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About the manual >

1 About the manual

This manual documents the range of functions of Shadow Manager 4 (SM4), the operating software
for the Shadow Master Unit V4 for our system for shadow impact monitoring and species conserva-
tion. As the software we describe here offers even more options than its predecessor, the user
handbook has become significantly bigger. But don't worry, we have designed the SM4 user inter-
face to be user friendly and intuitive to operate so that experienced users will be able to perform

many tasks even without the manual.

If you are not yet familiar with SM4, please carefully read through the relevant information in this
manual to ensure that the system for shadow impact monitoring and species conservation operates
correctly at all times. This will ensure that your wind turbine generators are only shut down when it
is necessary to satisfy residents and the authorities — as often as necessary, as infrequently as

possible.

1.1 Structure of the manual — what is relevant for whom

This documentation serves as a guideline for the beginner, but at the same time as a reference do-

cument for experienced users.

How to use this manual:

Information on a specific topic can be found in the Contents.

Step-by-step instructions on standard tasks can be found using the Practical section
(chapter 3).

An explanation of all menus, parameters etc. can be found in the Reference section
(chapter 4).

Information on a specific term can be found using the Index (Appendix).
Special SM4 terms are explained in the glossary/ 4ol

If SM4 does not operate as expected at any time, you can find helpful information in the
Troubleshooting chapter.
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About the manual > Conventions

1.2 Conventions

The following conventions apply in this manual:

Designation

Bold

Meaning

The names of menus, windows, buttons etc. in the body text are writ-
ten in bold.

Example: Open the Places of Immission window.

Bold type is also used to highlight important parts within a text block.

Italics, blue

Path names are printed in blue and italics.

Example: Project > Project Settings > Ethernet settings

This sign indicates that a parameter/setting/function needs to be defi-
ned particularly carefully, as an error could result in serious conse-
quences.

This symbol refers to a practical example or a practical tip that exists
for the respective topic.

This symbol indicates helpful information.

)
!
——
e )
T
)
-
~/

This symbol identifies step-by-step instructions.

Blue, underlined

Cross-references are highlighted in blue font color and underlined. Click
on the cross-reference to jump to its target.

Green background

In the explanation for the parameters, you will find information on the
default, input format, input range, etc. highlighted green, where appli-
cable and appropriate.
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About the manual > Abbreviations

1.3 Abbreviations

The following abbreviations are used in this manual:

Abbr.

CMDR

Term

Cyclic Multi Data
Recording

Information

A data set defined in SM4 for automatic regular recor-
ding of measured values including specifications for pro-
viding the results in .csv format.

LS

Light sensor

e measures the sunlight’s direct intensity of illumination
to enable the SMU to determine whether shadow
impact effects are possible at all at a given point in
time

e provides information on time and location to the SMU
(via a GPS receiver)

POI

Place of immission

Building with walls and areas to be protected from
shadow impact.

0SS

On-Demand Shadow
Shutdowns

OSS can be used to allow residents of places of
immission to switch off WTGs that cause shadow
impact using an app on their smartphone.

SM4

Shadow Manager 4

The operating software for the system for shadow
impact monitoring and species conservation described in
this manual.

SMuU

Shadow Master Unit

The central unit of the system for shadow impact
monitoring and species conservation.

Sl

Shadow Impact Interface
Unit

Hardware component that receives analog measurement
signals (e.g., wind speed) in a WTG and transmits them
to the SMU via a TCP network.

SNU

Sensor Node Unit

Standalone optional hardware used to connect sensors
in such a way that commands and answers can be com-
municated in a cyber-secure manner.

SS

Special shutdown

Shutdown conditions not involving shadow impact (e.g.
for bat or bird protection).

TP

Third Party

WCU

Windfarm Communication
Unit

Stand-alone optional hardware for connecting remote
wind farms or wind farm segments, which offers its own
shutdown calendar for use in the event of communication
failures.

WTG

Wind Turbine Generator

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted
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1.4 Digital navigation aids

If you read this manual in digital form on a screen, in many places you can click on a cross refe-
rence to jump directly to a section with further information. Cross-references are highlighted in blue
fonts and underlined. In PDF Reader, you can also display the content at the left-hand side of the

window and use it to navigate.
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2 Introduction

The purpose of the Shadow Manager 4 (SM4) software is to configure and monitor the Shadow
Master Unit (SMU), the central component of the system for shadow impact monitoring and species
conservation. Users include predominantly commissioning engineers, service personnel and technical
system management employees.

User identification and a password are required to log in to an SMU. The user is set to admin and
the password to admin upon delivery. A dongle is always required to make changes to the SMU
settings.

Our system for shadow impact monitoring and species conservation enables you to comply with a
large number of permit conditions that apply to wind turbine generators (WTG), primarily with refe-
rence to shadow impact and species conservation. The following diagram and brief information will
help you to get an initial overview of the main components of the system, and in particular to identify
the function/role of each component.

1 Shadow Master Unit (SMU) - is located in the WTG or in the hand-over station.The SMU re-
ceives the project data via Shadow Manager 4, calculates shadow impact periods, shuts down
the WTGs when required, records measurement data and alarms, sends the corresponding
email notifications and records log data.

2 Places of Immission (POI) - Buildings with walls and areas requiring protection

3 Light sensor - mounted on the nacelle of a WTG, primarily measures the intensity of illuminati-
on of the sunlight.
4 Shadow Manager 4 (SM4) - operating software

The project data (coordinates of the WTGs and POls, permitted shadow impact periods, shut-
down conditions for species conservation and other shutdown specifications) is defined in
SM4. It also reads out measurement data and logs.
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5 Ethernet connection with encrypted data transmission - is used to transfer project data from
SM4 to the SMU and measurement data as well as for retrieving the SMU logs.

The configuration of the Shadow Master Unit (SMU) can only be performed via SM4. Unlike earlier
versions, operation and thus configuration can no longer be carried out directly on the SMU.

After you have gained an initial overview of the basic elements of the system for shadow impact

monitoring and species conservation, you will find more detailed information on the overall system
including its optional components in the next section.
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2.1 The hardware components of the system for shadow
impact monitoring and species conservation

The system consists of the Shadow Master Unit (SMU) and, depending on the application, different
sensors. The required meteorological readings can be obtained via the communication interface to
the wind turbine generators (WTG), on the one hand. On the other, there is also the option to
connect other measurement units to the SMU, e.g., a climate sensor, laser precipitation sensor or
hygro-thermo sensor. At least one light sensor must be installed when using the system for shadow
monitoring.

The following table lists the functions and tasks of all core and optional hardware components of the
system for shadow impact monitoring and species conservation.

Component Function

Shadow Manager Unit e contains all configuration data of Shadow Manager 4 (SM4) (e.g.,
(SMUfor short, central com- coordinates of the WTGs and places of immission, permitted
porert of the system for shadow impact periods, shutdown conditions for species conserva-
shadow impact monitoring and tion)

species conservation)

e calculates the shadow impact periods

e communicates with the connected sensors

¢ requests the current operating data from the WTG
e sends stop and start commands to the WTG

¢ logs all the relevant events

e records measurement data

e calculates the potential shadow impact one day in advance
Purpose: If a place of immission (POI) is already “preloaded” due
to the shadow impact of another WTG that you are unable to
switch yourself, you should then surmise a worst-case scenario
and assume that the WTG runs continuously, and the rotor is al-
ways in a 90 °position with respect to the sun.)

Light Sensor e measures the sunlight’s direct intensity of illumination to enable the
( od onthe recale of at SMU to determine whether shadow impact effects are possible at

least ore WTG) all at a given point in time

e provides information on time and location to the SMU (via a GPS
receiver)

Laser precipitation sensor e measures the precipitation amount and optionally the outside tem-

perature
Hygro-thermo sensor e measures humidity and outside temperature
Climate sensor e measures, e.g., temperature, precipitation amount, relative humidi-

ty and atmospheric pressure
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Component Function

iSpin sensor e enables for example the monitoring and optimization of the perfor-
mance of WTGs

Sensor Node Unit (SNU) e standalone optional hardware used to connect sensors in such a
way that commands and answers can be communicated in a cyber-
secure manner

Signal converter unit e enables communication between the SMU and the sensors via a
network

Windfarm Communication ¢ stand-alone optional hardware for cost-effective AND cyber-secure
Unit (WCU) connection of remote wind farms or wind farm segments

e offers a backup shutdown calendar for use in the event of a com-
munication failure and writes its own protocols

The following section provides information on the options offered by SM4 and how this software is
used to configure the SMU.
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2.2

2.2.1

Overview of Shadow Manager 4 functions

The configuration and monitoring of the Shadow Master Unit (SMU) is performed in SM4. Unlike ear-
lier, operation and thus configuration can no longer be carried out directly on the SMU.

Because SM4 not only enables you to set the project-specific data, but also offers other helpful op-
tions, a corresponding overview of its functions is provided in this section.

Functions relevant to a project

To ensure the system can fulfill its most important task, namely shutting down wind turbine
generators because of shadow impact or for bat protection, data specific to the project must first
be created in SM4 and then stored in the SMU.

Moreover, further settings you can make project-specific settings — the most important functions are
listed below.

Several functions can only be used together with the dongle, which you can purchase from us.

The logged-in users must be authorized for specific right groups in order to transfer a configuration
to the SMU, download logs and use the online communication with the SMU (see Shadow Manager
Interface User Management window| 2s)).

Set main elements of a shadow impact scenario

e Project data (see Project Data window| ¢s")

e Wind Turbine Generators (see Wind Turbine Generators window!| es")

e Places of Immission (see Places of Immission window/2s))

e Walls and Areas of the POI to be protected (see Edit Walls and Areas sub window/ 1))

Amongst other things, data on the length of time permitted to be impacted by shadow (per day and
year) according to the authorities is specified when defining places of immission (POI). The project
is complete once the elements listed above have been correctly defined. Project data can then be
transferred to configure the SMU, making it possible to adhere to requirements by carrying out the
corresponding shutdown operations.

Create optional elements of a shutdown scenario
The scenario can also be extended by the following shutdown processes and shutdown elements:

e Calendar periods for WTG shutdown (see section Shutdown Calendar window| 243))

e Time periods with/without monitoring (see Shadow Impact Monitoring Periods sub window/ 1s)

e Complex special shutdowns for species conservation (see Special Shutdowns window th)
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2.2.2

e Power thresholds for the purpose of yield optimization (see “Combinations” under WTG
Combinations sub window/ 10s))

e Exclude individual combinations of WTGs and POls, e.g., due to obstructions (see WTG
Combinations sub window/ 051

Define measurement data recordings

You can configure the SMU in such a way that it logs user-defined measurement data automatically.
The following options are available:

e Single Data Recordings: record individually selectable measurement data and connect/compare
them. The corresponding data is output as a separate log.

e Cyclic Multi Data Recording (CMDR): have a set of readings recorded periodically and define
settings for outputting the results in .csv format.

See also:

Single Data Recordings window 25!

Cyclic Multi Data Recordings window/ 2so)

Perform alarm settings

You can specify when the SMU triggers an alarm for which system/unit and whether an email notifi-
cation is sent at the same time.

See also Alarm Settings window/ 1s).

Perform hardware settings

Here you can change the defaults of the SMU and the sensors connected to it.

See also Hardware| 1741,

Visually check the locations of WTG and POI

You can open an overview map to visually check the locations of the WTGs and the POls. It is also
possible to export the data to Google Earth, see Overview Map window [ 1s).

Online communication with the Shadow Master Unit (SMU)

In addition to the configuration of the SMU, SM4 also offers the option of calling up the live data of
the sensors and WTGs connected to the SMU and performing switching tests and test alarms. For
further information on this topic, please refer to the SMU menul 260 section in the reference part.
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2.2.3

2.24

Log functions

The SMU generates various logs, which you can download and display in SM4 as well as filter, ex-
port, and print.

For further information, please refer to Logs menul ss2.

Practical tools

Simulate shadow impact scenario

You can calculate the defined shadow impact scenario according to the most unfavorable conditions
(worst-case) for different periods of time. This calculation is performed in SM4. See also Simulation
window| s7g.

Check project integrity

SM4 has an integrity module installed, which can be used to test for plausibility in a project (incom-
plete references, missing parameters and other “errors”) prior to uploading to the SMU. See also
Project Integrity window/| 73

Check the availability of the SMU

SM4 provides a window in which you can identify at a glance whether the SMU is ready for a
connection. This prevents you from making unsuccessful attempts to connect to the SMU. See also
SMU Connectivity window| sssl.

WTG Types

You can call up a window that lists what types of WTGs can be selected when creating wind turbine
generators in the project. See also WTG Types window| seal.
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2.3 Notes on the working environment

The menu structure, the assignment of the mouse keys and the design of the software are based on
the standard Windows interface and the corresponding operating elements.

If you are not familiar with using Windows, please get up to date with basic Windows operations
(using a mouse, menu technique, changing sizes of windows etc.).

Shortcuts

To make working with SM4 easier, you can use the following standard shortcuts

Shortcut Function

CTRL-C Copy

CTRL-V Paste

SHIFT-CTRL-O | Open (a project)

SHIFT-CTRL-S | Save (a project)

The following SM4-specific shortcuts can also be used
Shortcut Function

SHIFT-CTRL-C | Connect

SHIFT-CTRL-E | Single data recordings

SHIFT-CTRL-Z | Cyclic multi data recordings

SHIFT-CTRL-L | Local log files

SHIFT-CTRL-I Integrity check

SHIFT-CTRL-P | Visualization

Furthermore, you may use the following function keys...

F1 Online Help
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Shortcut Function
F11 Night Slice Shutdowns
F12 Special Shutdowns

... as well as the following cursor keys

Shortcut Function

Arrow up/down | Scroll through a list

Arrow right Expand a sublevel
Arrow left Collapse a sublevel
Enter Expand/collapse all sublevels
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2.4 Shadow Manager 4 — Requirements and Installation

There are 2 versions of SM4:
e desktop version that is installed on a PC like a conventional program
e mobile version that is started from a USB stick.

The latest version of the Shadow Manager software can be downloaded from our website
(www.northtec.de).

The following technical requirements must be fulfilled before using Shadow Manager 4 (SM4):
Prerequisites Description

SMU Shadow Master Unit 4.0 or higher

PC e a minimum of 4 GB RAM
e at least 100 MB free hard disk space
e USB port for software dongle

e network port/internet connection

Operating system e SM4 runs on computers with Windows 7 or a higher Microsoft operating
system

¢ Limited functionality is also available for Windows XP, which is no longer
supported.

Rights Running the desktop version: administrator rights required

Running the mobile version: no administrator rights required

Dongle To enable the SM4 to be used to its full extent, purchase a USB hardware
dongle from us, which we will then send to you.

After you have downloaded the desired version, double-click on the .exe file and follow the instructi-
ons on the screen.
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2.5

General properties of the software

SM4 is implemented as an MDI (multiple document interface) application, i.e., there is a main
window in which other sub windows can be opened.

The size of the sub windows can be changed, and they can be freely placed in the main window. If
a sub window is closed and then opened at a later point in time, it will be displayed in the same po-
sition.

The user is thus able to create a specific arrangement of windows, which will remain in place even
after restarting. Each sub window only has one visible instance at a time. If you attempt to reopen a
window that is already open, it will simply display at the uppermost display level.

If an opened sub window takes up more space than is available, a scroll bar will appear. You can
use it to scroll to windows that are not displayed or not fully displayed.

The following windows deviate from the MDI structure:
e information or error windows (must be acknowledged)

e windows that require input to be entered before it makes sense to work in other windows (e.g.
Walls and Areas window)

If you enter an invalid value into an input field (incorrect value or incorrect input format), it will appear
highlighted in red:

Press the Enter key or the Tab key to complete the current entry and jump to the next input field.

In certain windows, some buttons, e.g., Apply and Add, will not be activated until the mandatory
fields of the window have been filled out correctly.

@ If an input window for the menu item that you selected is not displayed, one reason
could be that the size of the SM4 main window has been reduced and the input window has
opened outside the visible area.

Check whether a scroll bar has appeared at the right-hand side or bottom edge of the SM4
main window, which you can use to move to the visible area.
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2.6 Operating the windows in SM4

You can press the Enter key or the Tab key to complete the current entry and jump to the next input
field in most input windows in SM4.

Many windows and sub windows in SM4 can be differentiated based on the type of operation as
follows:

¢ horizontally divided windows (e.g. Wind Turbine Generators and Places of Immission)

¢ vertically divided windows (e.g. Special Shutdowns, Night Slice Shutdowns, Hardware
Assignments, Interface Cards)

e menu tree windows (e.g. Application Settings)

The following section provides basic details on working with the different types of windows.

2.6.1 List windows

Examples of list windows in SM4:

Wind Turbine Generators, Places of Immission , Logs from Local LogPool

] Places of Immission _—
Places of Immission: Number of POIs: [ 3 / 2000
, 3 of 2000 datasets created 2720
Drag a column header here to group by that column
Name from Height Max. Perm. Max. Perm, Daily Max. Perm. Max. Perm. Annual Annual Counter
Mo hiadow Forecast POIName  Street i e a.S. Dalyload load(Switch)  Annualload Load (Switch)  ResetDate  DUdnOTYiE
b1 102 102-1 1ABC Street ABC City 12345 1 0 ¥ 0 52 09/01 House
2 102 102-2 2 ABC Street ABC City 56789 2 1] v 0 ¥ 09/01 House
3 103 103 5 ABC Street ABC City 34567 2 0 7 0 ¥ 09/01 House

list of already created data sets, display only

buttons for sub-windows display area various buttons
n
Properties: [ 125 number PoIs Consecutively |
2 wals and Areas ) [ ) Phone Option J periods with monitoring: 1 No. ofwals: 3
r o periods without monitoring: 0 No. of areas: 0
|| [E) shadow impact Monitoring Periods | | ] Combinatons | e et : e [ T T

List window, example: Places of Immission

Operating notes for list windows

e The list area is a pure display area, no editing is possible.

e To edit a record, select it in the list by clicking on it (record will be highlighted in blue) and then
click Edit on the bottom right.
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e If you click on one of the buttons to sub-windows, a window opens, which refers in each case to
the dataset selected in the list (highlighted in blue).

e To add a record, click Add on the right.
e The numbers in the middle box below refer to the record selected in the list.
e Move columns: columns can be moved by drag and drop.

e Sort by columns: You can sort by a column title by clicking on it; if you click on the same column
title again, the sort order will change from ascending to descending or vice versa.
You can also sort by multiple column titles (criteria). To do this, first press and hold the Shift
key and then click on the desired column titles. The sorting is then carried out in the order in
which you click on the titles.

For some lists, you can copy the data from existing records so that you do not have to redefine all
the data for each new object.
For more information, see the practical tip in the Wind turbines window/ ¢7".

2.6.2 Vertically divided windows

Vertically split windows in SM4 include: Special Shutdowns, Night Slice Shutdowns, Single Data
Recordings, Interface Cards, Interface Connectors, Hardware Assignments

@] Night Slice Shudowns E
e i
4 WTG 171234" conditon
— Operand 1
4 Yearlyjbetween 06/01/ and 06/30/
4 Mpesiel  digplay area
of-|Condition block 1 “Temperatur” o
Condition block 2 “Windgeschwindigkeit™ =
TTOWS sttt it mbamasnat | | °
1 Offset: 0 mfs

Time slice 2

y - Time slice 3 Hysteresis  0.32 mfs
> Time slice 4 o o
peration

» - Time slice 5
Operation: | less than or equal to
» - Time slice 7 Operand 2
Time slice 8 Source: Fixed value

II

» Time siice 9 .
settings area

Value: 3.2 mfs

b

D

b

D

b Time slice 6
D

[

b

b Time slice 10

b Time slice after sunrise
Delay

Response delay: o seconds

T Release delay: 0 seconds

buttons for display area condtior——restlts-frorabove

= 2 s Wind speed of WTG 1 "1234" less than or equal to
[ a-pateranges || o~ Tmesices | 3.2m/s with 0.32mjs hysteresis,

| P ] [ wa | [ [[oremoe ] T ([ e ] ]

buttons for settings area

Vertically divided window, example Night Slice Shutdowns
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Operating instructions for vertically divided windows

Display area: Here, already created data records can be shown/hidden. To show/hide re-
cords individually, click on the small arrows displayed directly in front of a record.

To show/hide all records at once, corresponding buttons are available at the bottom left.

To show/hide a single sub-level, right-click on the respective level and select Collapse All or
ExpandAll.

Settings area: Here you make the settings for the data set that you have previously selected
in the left area.

If no data set is displayed on the left, you must first add a data set on the right by selecting a
WEA at the top and then clicking on % Add at the bottom.

If no record appears in the right pane, you probably did not select a record or an editable re-
cord on the left. Select a dataset on the left - you may need to click on the small arrow in
front of the dataset to get to an editable dataset. Make sure that the record you want to edit
is highlighted in blue on the left side of the window.

Logical links can be created in windows such as Special Shutdowns, Bat Shutdowns, and
Individual Records. If there are several conditions within a condition block, then these are
linked by AND, i.e. only if all conditions are fulfilled, the shutdown takes place. If there are se-
veral condition blocks, then these blocks are linked by OR, i.e. even if the conditions of one
block are fulfilled, the shutdown takes place.

2.6.3 Menu tree windows

Menu tree windows in SM4:

Application Settings, Project Settings

w57 Application Settings EI@
= Shadow Manager 4 - Colors
= General Spedial shutdown
Language
Country-spedific settings Wind turbine generators
Update Night time slices shutdown
Communication parameters
Warning limits E Date ranges
Phonebook
! Trne Time slices
T Places of immission
POI preferences Condition blocks
POI editor
=1 Wind turbine generators Conditions
WTG editor
WTG types
=1 Display filters
Operation log i
(= All Factory Defaults [« Factory Defaults | ‘/ Ok | | X Cancel |
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Menu tree windows, example Application Settings

Operating instructions for menu tree windows
e A menu tree is located at the left-hand side. Click on + and - to expand or collapse it.
e The settings area selected on the left can be edited in the right half of the window.

e The Application Settings window must be closed by clicking on OK or Cancel before another
process can be carried out.
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2.7

Sequence of a configuration session in SM4

It is important to understand in general how SM4 is used to configure the Shadow Master Unit
(SMU). For this reason, this chapter is intended for you to familiarize yourself with a configuration
session and to explain what takes place in the background.

To ensure the system for shadow impact monitoring and species conservation is able to fulfill its
most important task, namely shutting down wind turbine generators because of shadow impact or
bat protection etc., it is necessary that data specific to the project is first created in SM4.

To do so, a project is created or an existing one is opened in SM4. This project contains all data
and settings relevant to a specific wind park or its SMU and the connected sensors. If a project is
complete and inherently consistent, SM4 can derive the configuration data for the SMU. The project
and the configuration data are then encrypted and transferred to the SMU. Once it is there, the
SMU stores the project as a file and is then configured according to the configuration data. Only
then is it possible for it to fulfill its main task: shutting down and (restarting) WTGs according to the
specifications of the authorities and other factors (e.g., yield optimization). This sequence is exem-
plified in the following overview.

Project
+ data specific to the project
* alarm settings
* hardware settings
etc. /

(created/edited in SM4).

&

Shadow Master Unit (SMU) \

+ stores the project as a file

« is configured according to the
¢ configuration data
* calculates shadow impact

L

; periods
Configuration data + shuts down the WTG as
SM4 derives configuration data from r?qwred
the project created for the SMU by = elc.
the user \ /
A
Y I
\\ project and configuration data are ,'
\ transferred in encrypted form via Ethernet 'l
\
L —— !

The sequence of a configuration session in SM4 can be divided into three steps:

Step 1: Create/open a project/ 251
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2.71

2.7.2

Step 2: Edit project/ 2

Step 3: Configure the SMU[ 2

Configuration step 1: Create/open project

In most cases, you will use Shadow Manager 4 (SM4) to perform changes to an existing configurati-
on of a Shadow Master Unit (SMU). To do so, you should open the project stored in the SMU and
not, if applicable, the project saved locally on the computer. This will prevent possible conflicts bet-
ween different project versions. Only if you are absolutely certain that an up-to-date project file is
stored on your computer, and that it corresponds to the configuration of the SMU, can you forgo
opening the SMU project.

You therefore have 3 options for Step 1.

" Create a new project: Open the File menu, select New Project and follow the instructions on
the screen.

OR

= Open a locally saved project: Open the File menu, select Open Project (Local) and select
the project that you want to edit.

OR

" Open a project from the SMU: Click on File, select Open Project (SMU) and follow the in-
structions on the screen.
NOTE: This option is only available if you are connected to the SMU!

Configuration step 2: Edit project

In this step, you define or edit all data and settings that are relevant to the respective wind park or
its SMU and the connected sensors based on the information in the Practical sectionl s and Refe-
rence part[ s od these instructions.

NOTE

You should document every change you perform to a configuration in the Project Data window (Fro-
Ject > Project Data) under Log book, to ensure you and other people are able to track changes at
all times (see Project Data window/ o).

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted

28



Introduction > Sequence of a configuration session in SM4

2.7.3 Configuration step 3: Configure SMU

After you have completely created the project or performed all changes, select the Configuration
menu item from the Project menu. The Check Configuration window will now open, where you
can first test whether the configurations derived from the project fulfill all the requirements. Only
when this is the case can you initiate the actual transfer of the configuration to the SMU (see section
Check Configuration window! 14)).

NOTE

Step 3 can only be performed if there is a connection to the respective SMU, the user has been
authorized to configure the SMU and a dongle is present.

Please be very careful when entering values in Shadow Manager. Incorrect parameter values
may result in avoidable wear and tear, loss of earnings, problems with authorities or residents
and in the worst-case force operators to decommission wind turbine generators.

o Where possible, download an already existing project from the SMU prior to editing it. This
will ensure that you work with the version that corresponds to the current configuration of
the SMU.

o Document every change that you perform on a project in the Log book in the Project Data
window.
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3

Practical part

This chapter contains basic step-by-step instructions, which even SM4beginners can use to operate
the software.

Based on examples, we describe typical operating sequences that you can use as a basis for your
own projects. If more complex setting steps are required or are optional, we will make reference to
the corresponding section in this manual where you can find more detailed information.

If SM4 does not operate as expected, consider whether the reason for this could be the appli-
cation settings (File > Application Settings) or the project settings (Project > Project Seftings).

Example
You enter the value “3.0” for the “Hub distance” in the Add/Edit WTG window but S\M4 does

“w

not accept the value (the field remains highlighted in red). You may have set a “,” (comma ins-
tead of a point) in the Application Settings as the Decimal separator in the Country-Specific
Settings.

@ If an input window for the menu item that you selected is not displayed, one reason
could be that the size of the SM4 main window has been reduced and the input window has
opened outside the visible area.

Check whether a scroll bar has appeared at the right-hand side or bottom edge of the SM4
main window, which you can use to move to the visible area.

We will now describe the steps that you need to perform before and after changing a project in
SM4,

Preparation: Load current configuration

If you do not want to create a new project but would like to make changes to the current configurati-
on of the SMU, first open the current project from the SMU as follows:

«
“B  Click on #  or select File > Connect.

B Enter Parameters, User and Password and click on Connect. For more information, see
Connect| s7.

‘B Select File > Open Project (SMU) and open the current project.

OR (only if you are absolutely certain that an up-to-date project file is stored on your computer, and
that it is 100 % identical to the current configuration of the SMU)

‘B Click on| ¥ or select File > Open Project.

“B  Select the current configuration file (.smp4).
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Post-processing: Send Configuration

So that the SMU can work with the new configuration, the data must be transferred as follows.

B
B

Select Project > Configuration. The Check Configuration window will open.
Now click on Test Config. in the Configuration window.

If a green checkmark is now displayed in front of all 6 test points, you can click on Send Con-
fig. (Otherwise, you will need to conclude any pending tasks, see Check Configuration
window! 1e4)).

The configuration you changed will now be sent to the SMU. Wait until the procedure is conclu-
ded.
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3.1

3.1.1

Example 1: Set up new WTG with new POI

An existing project (sample project) that already contains five wind turbine generators (numbers 1-5)
and seven places of immission (numbers 1-7) is expanded by a WTG. Within the range of that
WTG, there is a POl which has not yet been defined.

You will find corresponding step-by-step instructions below (remember to load the current project

file before you begin; please also read sections “Preparation® and “Post-processing“ at the
beginning of chapter 3[ 301,

Define new wind turbine (WTG)

Click on i or select Project > Wind Turbine Generators.

In the Wind Turbine Generators window a) click on Add WTG at the bottom right OR b)
select the dataset of an already defined WTG as a template from the list at the top of the
window and select Edit WTG OR c) double-click on a WTG to be used as a template.

If you used option b) or c) in the previous step, the WTG number field will now be highlighted
in orange. Enter the next free number here (in this example, this would be the No. 6) and then
enter an identifier that does not yet exist into the WTG identifier field. All fields should then
again be highlighted in green.

Enter or change the parameters for the new WTG in the Add/Edit WTG window. See
Add/Edit WTG window| ¢ for an explanation of the individual parameters.

Click on Add to save the dataset of the new WTG.

If entries in the window should NOT be applied, close the window with [=3= and confirm the
question whether you want to discard the changes.

3.1.2 Define new immission point (POI)

Click on \ji or select Project > Places of Immission.

In the Places of Immission window, a) click on Add at the bottom right OR b) select the da-
taset of an already defined POI as a template from the list at the top of the window and select
Edit OR c) double-click on a POI to be used as a template.

If you used option b) or c) in the previous step, the No. of place of immission field will now
be highlighted in orange. Enter the next free number here (in this example, this would be the
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No. 8) and then enter a name that does not yet exist in this configuration in the Name of place
of immission field. All fields should then again be highlighted in green.

“B  Enter the parameters of the new POI in the Add/Edit Place of Immission window. For an ex-
planation of the individual parameters see Add/Edit Place of Immission sub window/ 3.

‘B Click on Add to save the dataset of the new POI.

3.1.3 Define patio

“B  Ensure that the newly added POl is selected in the Places of Immission window. Click on
Wallls and Areas at the bottom left to open the like-named window. Click on + in the input area
at the bottom left and enter the coordinates of the corner points of the area to be protected.
The value under Length will be automatically determined and serve as a control. See also Edit
Walls and Areas sub window| 331,

“B  Click on Apply to save the new area.

Please be very careful when entering values in Shadow Manager. Incorrect parameter
values may result in avoidable wear and tear, loss of earnings, problems with authori-
ties or residents and in the worst-case force operators to decommission wind turbine
generators.

If the field Length to a wall or area in meters (last field of the line) is highlighted in yellow (in-
stead of green), the entered values are not plausible or the maximum length of a wall or side
of an area according to the warning limit (File > Application Settings > Warning limits) has
been exceeded. Check that you have entered the coordinates correctly. For further informati-
on, please refer to section Application Settings window, Warning limits| 7s".
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3.2 Example 2: Check the position of POls and WTGs
visually

3.2.1

3.2.2

Visually check whether the locations of the POls and WTGs are correctly defined for an existing
project. You will find corresponding step-by-step instructions below (remember to load the current
project file before you begin; please also read sections “Preparation“ and “Post-processing” at the
beginning of Chapter 3[0)).

Open overview map

b b

Click on ﬁ or select Project > Overview Map.
If applicable, select the option OSM (Open Street Map) at the top right under Maps.

All hidden maps of all WTGs (red), all POls ( ) and the geographical central point of the
WTGs, i.e., the project center (orange) will now be displayed in the map.

You can show/hide all individual elements by setting/removing checkmarks at the top right un-
der Elements.

In the map display area, you can zoom in (turn the mouse wheel or move two fingers outwards
on a touchpad) and shift the displayed section (hold down the left mouse button and move
mouse).

To move the “project center” back into the center of the display, click on Center Project on
the bottom right.

Display coordinates of WTGs and POls in Google Earth

bd D D

b

In the Overview Map window, click on Export Google Earth and save the export file (.kml).
Open the exported .kml file with Google Earth.
The WTGs and the POls are also represented here by red squares or green dots.

If you click on a WTG in Google Earth, a window with data relating to the respective WTG (ty-
pe, meters above sea level, hub height, etc.) will be displayed.

If you click on a POl in Google Earth, a window with data relating to the respective POI
(address, building type, max. load, etc.) will be displayed.

Using the Google Earth functions, you can also zoom in so far that you can identify, e.g., walls
and areas defined for a POI.
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3.3

3.3.1

Example 3: Changed load times & utilization times
of a POI

The authorities have changed the permitted load times for a POI. In the future, moreover, new wor-
king hours and annual closures will apply to this POI that is used as a commercial property:

Old working hours New working hours

Mon-Fri, 09:00 AM to 05:00 PM, Sat Mon-THU, 09:00 AM to 06:00 PM, Fri 09:00 AM-04:00
09:00 AM—-02:00 PM PM, Sat closed

Annual closures: none Annual closures: every year from 15 to 31 July

You will find corresponding step-by-step instructions below (remember to load the current project
file before you begin; please also read sections “Preparation® and “Post-processing” at the
beginning of chapter 3[ .

Change maximum load times

7% Click on or select Project > Places of Immission.

75 Select the POl whose load times must be changed from the list of POls in the Places of
Immission window.

‘% Click on Edit at the bottom right.
Y5 Enter the new value in minutes under Maximum permissible daily load.
‘% Enter the new value in minutes under Maximum permissible annual load.

Y5 Click on Apply.

3.3.2 Change weekly recurring utilization times of the POI

“®  Ensure that the POI to be changed is selected (highlighted in blue) in the Places of Immission
window.

“B  Click on Shadow Impact Monitoring Periods on the bottom left.

“B  All the periods of time in which the building is monitored are displayed with a red square in the
calendar in the Shadow Impact Monitoring Periods window at the right-hand side. Select
the currently defined time for Monday to Friday by clicking on the corresponding square or
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select the corresponding line below right in the window. A black arrow will be displayed in
front of the selected time:

Comment Start End Color  Repetitions
» Mon to Fri every Monday, Tuesday, Wednesday, Thursday and Friday from 09:00 AM to 05:00 FM
Sat every Saturday from 09:00 AM to 02:00 PM

“B  Replace “Mon-Fri” with, e.g., “Mon-Thu” in the Comment field at the top left under Periods,
remove the checkmark set for Friday, replace 05:00 PM with 06:00 PM at End time and click
on Apply under Weekly.

“®  Enter, e.g., “Fri” under Comment in the same input area, change the End time from 06:00
PM to 04:00 PM, remove all the checkmarks at the weekdays, set a checkmark for Friday
and click on the Add button under Weekly.

‘B Select the “old time” for Saturday, 09:00 AM—02:00 PM at the right in the calendar or in the
list at the bottom right and click on the Delete button under Weekly.

3.3.3 Change periods without shadow monitoring (annual closures)

“B  Inthe Periods area at the top left, select the option without shadow impact monitoring.
“®  Also in the Periods area, enter, e.g., "Annual closure" at Comment.

“B  Inthe Time range area, enter 15.07.2017 as the Start date and 31.07.2017 as the End
date.

“®  Check the box Repeat annually and then click on the Add button below.
If you have defined everything correctly, the following will now be displayed at the bottom right
of the Shadow Impact Monitoring Periods window:

Comment Start End Color  Repetitions
MOM to THU every Monday, Tuesday, Wednesday and Thursday from 09:00 AM to 06:00 PM
FRI every Friday from 09:00 AM to 04:00 PM

» ‘Annual dosure 07/15f2021 07312021 every July 15 from 12:00 AM to 07/31/2021, 12:00 AM

“B  Click on == at the top right to close the window.

Please be very careful when entering values in Shadow Manager. Incorrect parameter
values may result in avoidable wear and tear, loss of earnings, problems with authorities or
residents and in the worst-case force operators to decommission wind turbine generators.
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3.4 Example 4: Editing the combination of POl and WTG

Up to now, WTG 2 has caused shadow impact on POI 4 within an existing project. In the meantime,
a high building has been erected between POl 4 and WTG 2 meaning that, with immediate effect,
WTG 2 can no longer cause shadow impact on POI 4. Moreover, you have found out that POI 2, a
house, will not be lived in for an indeterminate period.

To accommodate these changes, you must disable the combination of WTG 2 andPOI 4 and all
combinations with POI 2 in SM4. You will find corresponding step-by-step instructions below (re-
member to load the current project file before you begin; please also read sections “Preparation*
and “Post-processing” at the beginning of chapter 3[ x0)).

3.4.1 Deactivate combination of WTG 2 and POI 4

“®  Click on i or select Project > Wind Turbine Generators.

‘B Select WTG 2 in the list in the Wind Turbine Generators window and click on Combinations
at the bottom left.

B

Remove the checkmark at POI 4 in the WTG Combinations window.

“B  Click on Apply and then click on Close.

3.4.2 Deactivate all POl 2 combinations

‘B Click on =l or select Project > Places of Immission.

“B  Select POI 2 in the list in the Places of Immission window and click on Combinations (bot-
tom9.

% Click on Wizard at the bottom left in the POl Combinations window.

“B  Ensure that the option Apply to selected POl is selected in the Combinations Matrix Wizard
window.

‘B Click on the Deactivate Combinations button in the Combinations area and then click on
Close below.

‘B All checkmarks will now be removed under Combination Active in the POl Combinations
window. Click on Close.

Please be very careful when entering values in Shadow Manager. Incorrect parameter
values may result in avoidable wear and tear, loss of earnings, problems with authorities or
residents and in the worst-case force operators to decommission wind turbine generators.
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3.5 Example 5: Requirements for bat protection w/ night
windows

The authorities have prescribed a time slices shutdown for a WTG:

e The night is to be divided into 10 time slices for the wind speed condition.

o A further Time slice before sunset should make up 15 % of the night.

e The temperature conditions are the same for the individual months of the monitoring period.

e To prevent the system from being switched on and off repeatedly during gusty winds (high we-
ar) due to the WTG operating around the wind speed threshold value, it is permitted, according
to the requirements, that the WTG be switched off only when the wind speed condition has
been fulfilled constantly for a period of 30 minutes. The system may only be switched on again,
however, when the corresponding conditions have remained continuously absent for the same
period. Response delay and Release delay have been added to SM4 to ensure that these re-
quirements can be met.

e Moreover, it is known that the temperature measured by the WTG is always 1 °C below the ac-
tual temperature. This can be corrected by configuring the Offset parameter.

The precise shutdown conditions for the individual slices are listed in the following table.

June I July I August I September I October
Temperature [°C]

16.0 | 15.0 | 14.5 | 15.5 | 9.0
Night time Wind speed [m/s]
-0.15-0.0 3.2 3.8 3.7 2.9 2.7
0.0-0.1 5.0 5.3 5.3 4.7 4.6
0.1-0.2 5.5 5.7 5.7 5.2 5.1
0.2-0.3 5.2 5.4 5.5 5.0 4.8
0.3-0.4 5.2 5.3 5.4 5.0 4.6
0.4-0.5 5.1 5.2 5.3 4.9 4.5
0.5-0.6 4.8 5.0 5.0 4.6 4.2
0.6-0.7 4.8 5.0 5.0 4.6 4.2
0.7-0.8 4.4 4.7 4.6 4.1 3.8
0.8-0.9 4.2 4.6 4.6 4.1 3.8
0.9-1.0 2.5 3.2 3.1 2.5 2.1

You will find corresponding step-by-step instructions below (remember to load the current project
file before you begin; please also read sections “Preparation” and “Post-processing“ at the
beginning of Chapter 3[s)).
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3.5.1 Set up time slices

D D D

b

Open the Night Slice Shutdowns window (Swifching & Measurement).
Select the respective WTG from the menu at the top right and click on + Add below.
Click on the small arrow in front of the selected WTG at the top left in the window.

Click on the red highlighted Date range and enter 06/01 and 06/30 at the right. (If you do not
define a year, the conditions will also apply to subsequent years.) Click on Apply at the bot-
tom right in the window.

Click on the small arrow in front of the date range at the top left in the window. Now click on
the new Time slice 1 that appears (it will be highlighted in blue).

Select Time slice before sunset in the drop-down list at the right in the window, enter the va-
lue 15 % for Time slice length and click on Add at the bottom in the window.

Set up 10 Night time slices in the same way.

3.5.2 Rename condition blocks (optional)

B

B

Click on the arrow in front of Time slice before sunset and then on Condition block 1. Now
enter a block name on the right and click on Apply.

Repeat this procedure for Night time slice 1 to Night time slice 10.
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3.5.3 Define conditions for time slice before sunset

“B  Click on the arrow in front of Condition block 1 and then on <empty>. The Condition input
area will now appear on the right. Now define the first condition for Condition block 1 in the
Conditions input area as follows:

Condition

Operand 1

Source: WTG hd
No: 171234" v
Reading point: |External temperature ~
Operation

Operation: greater than bt
Operand 2

Source: Fixed value

Additional

Response delay: seconds
Release delay: D seconds

Q) Activate delays if in time range
Delays start immediately

Condition

External temperature of WTG 1 71234" + 1 °C
greater than 16 °C with 0.8 °C hysteresis,

“®  Click on Add at the bottom right in the window and then define the second condition for Con-
dition block 1 in the Conditions input area as follows:
Condition

Operand 1

Source: WTG A

No: 1712347 v

Reading point: | Wind speed e
Offset Dm/s
Hysteresis m/s

Operation
Operation: less than e

Operand 2
Source: Fixed value

Additional

Response delay: 1800 seconds
Release delay: 1800| seconds

@) Activate delays if in time range
_) Delays start immediately

Condition

Wind speed of WTG 1 "1234" less than 3.2 m/s with
0.32m/s hysteresis. Response delay is 00:30:00,
Release delay is 00:30:00.

“B  Subsequently set up all other Time slices and Condition blocks according to the requirements
of the authorities. For further information on the Shutdown condition input area, please refer

to Shutdown condition input areal2:2.
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Please be very careful when entering values in Shadow Manager. Incorrect parameter
values may result in avoidable wear and tear, loss of earnings, problems with authorities or
residents and in the worst-case force operators to decommission wind turbine generators.
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3.6

3.6.1

Example 6: Special shutdowns

WTG 4 “1234” has been approved with the following requirements:
Bat protection

Shutdown is prescribed in the months of May to September inclusive during the period of one
hour before sunset to one hour after sunrise if

e the wind speed is less than 6 m/s for at least 15 minutes and
o the outside temperature is +10 °C or more for at least 20 minutes

The same minimum time periods shall apply for starting up again, i.e., if, for example, the wind
speed is more than 6 m/s again, then this state must last for at least 15 minutes before the WTG is
started up again.

Bird protection

The same WTG should be shut down in the months of February to June inclusive every day from
7 minutes after sunrise to 257 minutes after sunrise.

Noise protection

The authorities prescribe that WTG 1 with the identification “1234” is to be shut down during the pe-
riod from 10:00 PM to 07:00 AM, if the nacelle is at an angle of between 90° and 180° and wind
speed is less than 7 m/s.

You will find corresponding step-by-step instructions below (remember to load the current project
file before you begin; please also read sections “Preparation® and “Post-processing” at the

beginning of Chapter 3| 301).

Define bat protection condition block

“B  Click on® or select Switching & Measurement > Special Shutdowns to open the Special
Shutdowns window.

“B At the right-hand side of the screen, select the WTG for which a special shutdown needs to be
defined for from the WTG drop-down list.

“B  Click on + Add at the bottom right of the screen. The selected WTG will now appear on the
left-hand side of the screen.

“B  Click on the small arrow in front of the blue highlighted WTG on the left-hand side of the
screen. Condition block 1, special shutdown will now be displayed underneath.
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“®  Click on the small arrow in front of Condition block 1, special shutdown on the left-hand si-

de. <empty> will now be displayed below, which will later be replaced by the first condition.

“B  Assign a name for the condition block at the right-hand side of the screen under Block name

B

B

B

(e.g., bat protection May—September) and select, for example, Bat protection in the Switch
reason drop-down list.

The switch reason is important on three accounts:

o When entering a condition block for bat or bird protection, the correct switch reason must
be defined so that SM4 can run the applicable plausibility check|213).

e The Switch reason also tells the SMU in which particular log a shutdown is to be recor-
ded.

e For the WTG type "via relay”, additional DOs can be assigned a switch reason, see
Communication Parameters input areal 11el.

Click on Apply at the right-hand side of the screen.

Click on <empty> on the left-hand side of the screen. This line will then be highlighted in blue,
and the right-hand side of the screen will display the Condition input area.

Now define the first condition (from May to September) in the Condition area as follows:

Operand 1
Source: Time v
Reading point: | Date range e
From 05/01
To 09/30

Click on Add at the bottom right in the window.

Define the remaining three conditions of the first condition block in the same way:

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted

43



Practical part > Example 6: Special shutdowns

Condition 3

Condition 4

Condition 2

Operand 1

Source: 5un it

Reading point: | Sunset to sunrise ~
Offset minute(s)
Offset minute(s)

Operation

Operand 2

Additional

Condition

From 1 hour before sunset to 1 hour after sunrise. ‘

Operand 1
Source: WTG
Moz 1712347

Reading point: | Wind speed

e
Hysteresis Dmfs

Operation

Operation: less than
Operand 2

Source: Fixed value

Additional
Response delay: seconds
Release delay: seconds

Activate delays ifin time range
@) Delays start immediately

Condition

wind speed of WTG 171234 less than 6 m/s.
Response delay is 00:15:00, Release delay is
00:15:00.

Operand 1

Source: WTG Rl
Mo: 112347 >
Reading peint: |External temperature ~

Hysteresis I:l <E

Operation

Operation: greater than 2
Operand 2

Source: Fixed value

Additional

Response delay: 1200 seconds

Release delay: seconds

Condition

External temperature of WTG 1 12347 greater than
10 °C. Response delay is 00:20:00, Release delay
is 00:20:00,

For more information, for example, on the Additional input area, which is refelcted in conditions 3
and 4, see the section on special shutdowns under Shutdown condition with Source = WTG/z1\.

Once all conditions have been correctly defined, Condition block 1 will be displayed on the left-hand

side of the window as follows:

Condition block 1 "May to Sept.”, bat protection
Date range between 0501/ and 09/30,

From 1 hour before sunset until 1 hour after sunrise,

Wind speed of WTG 1 "1234" less than + & m/s. Response delay is 00:15:00, Release delay is 00:15:00,

External temperature of WTG 1 "1234" greater than + 10 *C. Response delay is 00:20:00, Release delay is 00:20:00.

3.6.2 Define bird protection condition block

The WTG should be shut down in the months of February to June inclusive every day from 7

minutes after sunrise to 257 minutes after sunrise.

B Now define condition block 2 with 2 conditions as follows:
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Condition 1 Condition 2
Operand 1 Operand 1
Source: Time ~ Source: Sun e
Reading point: | Date range ~ Reading point: | Sunrise to sunset v
[Frm 02/01 Offset [+17 | minute(s)
e Offset  |+257 minute(s)

Once all conditions have been correctly defined, Condition block 2 will be displayed on the left-hand

side of the window as follows:

Condition block 2 "Bird protection Feb to Jun™, bird protection
Date range between 02/01/ and 06/30.

From 7 minutes after sunrise until 4 hours 17 minutes after sunrise.

3.6.3 Define noise protection condition block

The authorities prescribe that WTG 4 with the identification 1234 should
10:00 PM to 07:00 AM if the nacelle’s angle is between 90° and 180° and the
less than 7 m/s.

‘B Now define Condition block 3 with 4 conditions as follows:

be shut down from
current wind speed is

Condition 1 Condition 2 Condition 3 Condition 4
10:00 PM.-07:00 AM |Nacelle. 2 90° Nacelle. < 180° Wind speed
<7mls
Operand 1 Operand 1 Operand 1 Operand 1 Operand 1
Source Time WTG WTG WTG
Number - 11234” 11234 141234”
Reading Time range Nacelle angle Nacelle angle Wind speed
From 10:00:00 PM - - -
To 07:00:00 - - -
Offset - - - -
Hysteresis - - - -
Operation Operation Operation Operation Operation
Operation - greater than or equal to |less than or equal to less than
Operand 2 Operand 2 Operand 2 Operand 2 Operand 2
Source - Fixed value Fixed value Fixed value
Fixed value - 90 ° 180 ° 7 m/s
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Once all conditions have been correctly defined, Condition block 3 will be displayed on the left-hand
side of the window as follows:

Condition blodk 3 "Moise protection”, noise protection
Time range between 10:00:00 PM and 07:00:00 AM .
Macelle angle of WTG 1 "1234" greater than or equal to + 90 =,
Macelle angle of WTG 1 "1234" less than or equal to + 180 =,
Wind speed of WTG 171234 less than + 7 m/s.

Please be very careful when entering values in Shadow Manager. Incorrect parameter
values may result in avoidable wear and tear, loss of earnings, problems with authorities or
residents and in the worst-case force operators to decommission wind turbine generators.
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3.7

3.7.1

Example 7: Supplement a bat shutdown with
condition flags

A project contains a bat shutdown with night slices for May through September. It includes shut-
down conditions for wind speed and outdoor temperature. It has now been decided that the emitting
WTGs need not be shut down for the rest of the night once precipitation of 0.01 mm/h intensity has
been measured, even if it stops raining again in the course of the same night.

In order to take precipitation into account, you could simply add the shutdown condition "Intensity of
climate sensor X less than + 0.1 mm/h" to the condition blocks in the Night Slice Shutdowns
window. However, to ensure that once precipitation has been measured, the system will not be
switched off again for the rest of the night, regardless of precipitation, the "Precipitation present”
status must be stored until the next morning. This requires the definition of a condition flag, which
will then be included in the night slice shutdown.

Prerequisite for the carrying out this practical example

Since we do not list each operating step individually in this practical example, the user is assumed to
have basic knowledge of SM4.

The structure and operation of the vertically divided Condition Flags window essentially
corresponds to the Special Shutdowns window. If you are not familiar with the latter, please start
by reading the sections Vertically divided windows| 241 and Special Shutdowns window 204,

In addition, before executing this practical example, you should have executed Example 6/« and
read the information in the Condition Flags window|zs4) section.

You will find corresponding step-by-step instructions below (remember to load the current project
file before you begin; please also read sections “Preparation® and “Post-processing“ at the
beginning of chapter 3[301).

Define condition flags

‘B Select Switching & Measurement> Condition Flags and in the Condition Flags window, defi-
ne the Set and Reset conditions to match the following screenshot:

E Condition flags

4 Predpiation C51
4 5et
4 Condition block 1
Date range between 05/01/ and 0530,
From sunset until sunrise.
Intensity of dimate sensor 1 ™X" greater than + 0.1 mm/h. Response delay is 00:01:00.
4 Reset
4 |Condition black 1

From sunrise until sunset.

Notes on the above screenshot
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3.7.2

Under Set, you define the conditions that must apply for the flag to be set, i.e. for the result "1"
to be returned.

The Response delay field is designed to prevent the WTG from being switched too often.

Since all of the defined conditions must apply, they are defined in one and the same condition
block (logical AND link).

Reset defines the condition that must apply for the flag to be reset, i.e. for the result "0" to be
returned (during the day).

Include condition flags in night slice shutdown

B

Select Switching & Measurement > Night Slice Shutdowns and include the previously defined
condition flags in the Night Slice Shutdowns window as shown in the following screenshot:

@] Might Slice Shudowns

4 WTG 1712347
4 Yearly between 05/01f and 0531/
4 Time slice 1
4 Condition block 1
Wind speed of WTG 1 "1234" less than + 6.4 m/s.
External temperature of WTG 1 "1234" greater than + 10 =C.
Condition flag "Precipiation C51" equal to 0.

Notes on the above screenshot

The condition block with the shutdown conditions for wind speed and external temperature was
supplemented here by the condition flag defined in the previous section.

As soon as this third shutdown condition is no longer fulfilled because climate sensor 1 measu-
res more than 0.1 mm/h of precipitation during the night in the period from 1 May to 30 Septem-
ber and therefore no longer returns the result "0" but "1” instead, the emitting WTG is started up
again. If it stops raining the same night, the WTG will not be shut down again, because the flag
is not reset until sunrise.

Now, of course, the condition blocks for all other time slices and months must be adjusted as well.
To do this, use the drag and drop functions, see section Easily duplicate special shutdowns using
drag & drop( 23,

For more information on condition flags, see section Condition Flags window!| 24\

Please be very careful when entering values in Shadow Manager. Incorrect parameter
values may result in avoidable wear and tear, loss of earnings, problems with authorities or
residents and in the worst-case force operators to decommission wind turbine generators.
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3.8 Example 8: Regular recording of several measured
values

For different WTGs of a project X, different measured values are to be recorded at certain time in-
tervals.

1) Data from WTG 17 every 12 minutes:
¢ Rotor speed (RotSpd) in 1/min

e WTG Status

e Wind speed (WSpd) in m/s

e Outdoor temperature (Temp.) in °C

e Power mean 10 min. (Pwr.)

¢ Nacelle position (NPos)

2) Wind every 10 minutes, only during the night
e WTG 1

e WTG10

3) Temperatures every 10 minutes, between 10:00 a.m. and 10:00 p.m.
e Temperature of ISpin sensor 1

o External temperature of WTG 1

e  Communication OK from WTG 10

In the output file, each measured value should appear in a separate column; the abbreviation and, if
applicable, the unit should be indicated in the title row.

The above task could also be accomplished with the help of single data recordings; however, due to
the scale, it is much more convenient and less time-consuming to make use of cyclic multi data re-
cordings (CMDR).

You will find corresponding step-by-step instructions below (remember to load the current project
file before you begin; please also read sections “Preparation and “Post-processing” at the
beginning of Chapter 3[20)).
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3.8.1 Define interval timers (10 and 12 minutes)

“B  Open the Interval Timer window (Switching & Measurement > Interval Timer).
Enter, e.g., the following for Name: 10min.

Enter or select 10 for interval.

Click on ¥ Add

Enter, e.g., the following for Name: 12min

Enter 12 for interval.

P D D D D D

Click on 4 and close the window.

3.8.2 Define multiple recordings

“B  Open the Cyclic Multi Log Recordings (Switching & Measurement > Cyclic Multi Data
Recordings).

“8  For Name, in the upper right corner, enter, e.g., the following: Data WTG 17.
“B  Select the “12 minutes" interval from the Timer dropdown list.
“8  Inthe File name field, enter, e.g.: WTG 17_123417.

NOTE: Observe the Windows file naming conventions and define unique names, since all .csv files
are output to the same folder.

Click on ¥ Add

For Name, in the upper right corner, enter, e.g., the following: Wind 1-10.
Select the "10 minutes" interval from the Timer dropdown list.

In the File name field, enter, e.g.: Wind 1-10 and click on = 4dd

For Name, in the upper right corner, enter, e.g., the following: Temperatures.

Select the “10 minutes" interval from the Timer dropdown list.

D DD D D D D

In the File name field, enter, e.g.: Temperatures and click on ¢ Add

@ The file names can still be changed later,
please refer to (Export Cyclic Multi Log window).

The next section explains how to add the reading points (what to record?) and conditions (when to
record?).

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted



Practical part > Example 8: Regular recording of several measured values 51

3.8.3 Add reading points and conditions

b

b D

Click on [ Collapse All - gt the bottom left of the window.
For the first recording (WTG 17), click on <empty> under User-defined reading points.

In the input area Measurement, select “WTG” for Source, 17 “123417” for No. and for
Reading point select the Rotor speed option. Click on o Add

Now define the reading points WTG status, Wind speed, External temperature, Average
power and Nacelle position in the same way, see figure below.

For the second recording (wind), click on <empty> under User-defined reading points.

In the input area Measurement, select “WTG” for source, 1 “12341” for No. and for Reading
select the Wind speed option. Click on “ 4dd

Repeat this procedure for WTGs 2 through 10.
Also for the second recording (wind), click on <empty> under Condition block 1.

In the Log Condition input area on the right, select Sun for Source and then Sunset to Sun-
rise for Reading point. Click on add

For the third recording (temperatures), click on <empty> under User-defined reading points.

In the Measurement input area, select ISpin sensor as the Source and Temperature as
Reading point. Click on & Add

Now select the option WTG for Source, option 1 "12341" for No. and the Outdoor tempera-
ture option for Reading point. Click on ¥ Add

Now select the option WTG for Source, 10 “123410” for No, and the Communication OK
option for Reading point. Click on o Add

Still in the third record (temperatures), click on <empty> under Condition block 1.

In the Log Condition input area on the right, select the Time option for Source and then the
Time Range option for Reading Point. Enter the value 10:00:00 AM for From and the value

22:00:00 PM for To. Click on < Add

If you have made all entries as described, the left half of the window should correspond to the
following screenshot.
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4 |Data WEA 1 17" every 12 minutes
4 User defined reading points
Rotor speed of WTG 17 "123417"
WTG status of WTG 17 "123417°
Wind speed of WTG 17 123417
External temperature of WTG 17 "123417"
Power, 10 min, average of WTG 17 "123417"
Macelle angle of WTG 17 "123417"
(- Conditions
4 Wind 1-10 every 10 minutes
4 User defined reading points
Wind speed of WTG 1 "12341"
Wind speed of WTG 2 "12342"
Wind speed of WTG 10 "123410"
4| Conditions
4 Condition block 1
From sunset until sunrise.
4 Temperatures every 10 minutes
4 |User defined reading points
Temperature of 15pin sensor 1 [sw]
External temperature of WTG 1 "123417
Communication OK of WTG 10 "1234107
4 Conditions
4 Condition block 1
Time range between 10:00:00 AM and 10:00:00 PM .

3.8.4 Retrieve recorded data

After the project containing the CMDRs has been sent to the SMU and a certain time has elapsed,
in which the SMU was allowed to record values, these can be retrieved as follows:

1‘
“B  Click on #  or select File > Connect.

B Enter Parameters, User and Password and click on Connect. For further information see

Connect| 57,

“B  Once the Login LED at the bottom of the screen lights up green, select Logs > SMU Log Fi-
les.

“8  Inthe Logs from the SMU window, click on L @sust

“B  Under Log, select the desired log of project X and click on ik Downiond

“B  Select Logs > Local Log Files to open the Logs from Local LogPool window.

‘B Select Project X in the list at the top left.

‘B Select the desired date range on the right and click on Export. The Export Cyclic Multi Log

window opens.
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3.8.5 Check the data display and export the data

“B  Inthe Export Cyclic Multi Log, click on the recording named Data WTG 17 at the left edge
of the window to display it in the right half of the window, see the following screenshot

(section):
Export Cyclic Multi Log EI@
Cydic Multi Log: Cydic Multi Log Data:
Name: Daten WEA1? &
[~ Data WTG 17 -
| i File name: | Data WTG 17_123417 || =% apoly
I Temperatures
Measurement Point Settings Preview Expart
Name Column Header Unit Column Header Use
Timestamp A Date Date [Locall {dd/MM/yyyy)
Timestamp B Time Time [Local] (HH:nn:s )
Rotor speed of WTG 17 B
WTG status of WTG 17 ]
Wind speed of WTG 17 B
External temperature of WTG 17 B
» Power, 10 min, average of WG 17 ] )
Nacelle angle of WTG 17 B

“B  Under Settings, Column Header now enter the desired abbreviations for the reading points
and activate the boxes under Unit, see the following screenshot:

Measurement Point Settings Preview Export
Name Column Header Unit Column Header Use
Timestamp & Date ¥| Date [Local] (ddMMfyyyy) [+
Timestamp B Time | Time [Local] (HH:nn:ss) b
Rotor speed of WTG 17 RotSpd ¥| RotSpd [1/min] i
WTG status of WTG 17 WG Status V| WTG Status b
Wind speed of WTG 17 WSpd | WSpd [m/s] i
External temperature of WTG 17 Temp. | Temp. [°C] i
Power, 10 min. average of WTG 17 Pwr, V| Pwr, kW] ba
I ENaceIIe angle of WTG 17 MPos, ¥| NPos, [] b4

“®  Click on Export, select a destination folder, and click on OK.

The data is now exported to a CSV file, which you can open with, e.g., Microsoft Excel.

@ The entry of the column headers and the selection and deselection of the unit can also be do-
ne when creating the recordings in the Cyclic Multi Log window.

¢ While entering/changing the file name, the respective recording itself must be selected in
the directory tree in the left half of the window. Otherwise, the “# ¥ button is not availa-
ble.

¢ If you do not enter anything under Settings, Column Header, the corresponding measured
value will still be exported, but there will be no header.

¢ If you don’'t want to export a certain measured value, you can now deselect it under Ex-
port, Use.

For more information on exporting CMDRs, see section Cyclic Multi Data Recordings|2ss\.
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The Shadow Manager 4 (SM4) setting windows and sub windows are arranged in menus and can
be called up through them. Some windows can be directly opened by clicking on the corresponding
button in the toolbar of the main window; see following figure. The function of individual symbols will
be displayed if you hover the mouse cursor over them for a moment.

File Project Hardware Switching & Measurement SMU | Reaftime Data Logs Tools Help

ave Project

Symbols in the SM4 main window (with tool tip)

The following table provide you with an overview of the content of the individual menus.
Menu name What you can do there

Filel 56 ) e Establish a connection to the SMU
e Open, create, download, save project files
e Print configuration log

e Application settings (e.g., language, country-specific settings,
warning limits, colors etc.)

Project| o2 e Define project data, wind turbine generators (WTG), places of
immission (POI), walls and areas, special shutdowns etc.

e Visually check the location-defined WTG and the POI (Overview
Map)

e Perform project settings

e Send project file to the SMU (Configuration)

Hardwarel 1741 e Define and assign sensors and hardware
Switching & Measure- e Define WTG shutdowns
ment| 202)

¢ Define measurement data recordings

¢ Define various accessories, e.g., condition flags, calculations, etc.

SMUI 201 ¢ Display and acknowledge alarms

e Manage users and assign right groups
e Set the Phone option

e Manually set the time

o Update SMU software
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Menu name What you can do there
Realtime datal s0s) o Display live data (sensor data, counters, etc.) from the SMU
%@ o Readout, display, filter, print and export logs,
Toois| 3721 o Simulate a shadow impact scenario
o Check project integrity
o Check the availability of the SMU
o Display WTG types that can be selected
e Reset window arrangement and screen detection
Helpl ace! o Display version information and check for new software version

Click on a menu item to jump directly to more information.
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4.1 File Menu

The following table provides you with an overview of the File menu.

Symbol Menu item Purpose
ﬁ/ Connect| 571 Establish an online connection to the SMU
New Project| 631 Create a new project

2 Open Project (Local) 651 Open an existing project

| T;!' Open Project (SMU)( 65 Open a project from the SMU (only possible if there is an
online connection to the SMU)

| I Save Project] & 1 Save Project
Print/ o1 Print configuration log — you can print the configuration log
= to PDF or as a hard copy (in German or English)
Import sw file/ ¢s 1 Import a project file that was created using Shadow
Manager 1
- Application Settings! 7> Define basic settings for SM4
i
[EI Closel o1 Shadow Manager Exit

Click on a menu item to jump directly to more information.
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41.1 Connect

Purpose

Establish online connection to SMU

Button

&

Path

File > Connect

Shortcut

SHIFT-CTRL-C

Usage type

Interactive

Reference

Project

In this window you can establish an online connection to the SMU. To do this, you must know the IP

address and port of the SMU and be registered as a user.

F-

=]l & ]

I Connect
Parameters
IF address: 172.027.001.151
Paort: 60100
Login
User: User 1
Password: Ty a ‘

’ @ Phonebook

.}' Connect ‘

Connect window

The information, options or buttons are described in the following table
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Input field/area Explanation/Function

IP address

IP address of the SMU to be communicated with

decimally, even if there are leading zeros, which would sug-
gest an octal notation.
Example:

192.168.000.001 will be interpreted as 192.168.0.1 in net-
work direction.

@ Please note that SM4 IP addresses are always interpreted

4 numbers, separated by a period, example: 192.0.2.42

Port number of the SMU you want to communicate with

Number from 1 to 65535

! phonebook

Opens the Phonebook window. Here you can store the communication
parameters for various projects so that they can be conveniently selec-
ted from the Connect window.

¢ In the upper half of the input area the already created entries are lis-
ted.

¢ Inthe lower half of the input area you can remove entries (mark the
corresponding entry at the top of the list), edit ( Replace button) or
add (Add button; enter information under IP Address, Port etc. be-
forehand).

¢ IP address, Port and Name are mandatory fields.

e Comment is an optional input field.

The name defined in the Phonebook window is displayed here.

The comment that was defined in the Phonebook window is displayed
here, if applicable.

Enter your user name here. Default setting on delivery: admin

NOTE
Entries are case-sensitive: "Admin" is a different user than "admin".

Enter your password here. Default setting on delivery: admin

Click on the eye ™! to show/hide the password.

NOTE

For security reasons, please change the user and the corresponding
password (admin and admin) preset at delivery as soon as you put
SM4 into operation (the change is made in the Shadow Manager
Interface User Administration window/2e81 and is only possible with don-

gle).
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Input field/area Explanation/Function
& Starts the connection process. This button changes depending on the
connection status and user data input:
1. not connected and no user data entered = deactivated
2. not connected and user data entered = activated
3. connected = changes to Disconnect button
User No. The number of the dongle used is displayed here.
Description The name of the owner of the dongle used is displayed here.
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4.1.1.1 Automatic check of the SMU time

When you connect to the SMU, the system automatically checks in the background whether the time
of the SMU (UTC) is different from the time of the computer (UTC). The deviation tolerance can be de-
fined in the Application Settings (File > Settings > Warning limits > Allowed deviation). You can set values

from one minute to one year (all values in minutes).

If the deviation determined during automatic check exceeds the permitted value, the following window opens:

Allowed deviation:

L+ Warning: A time deviation was recognized E\@
Timezone: (UTC+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna
SMU time (UTC):  04/08/2020 12:35:47 PM
PC time (UTC): 04/08/2020 12:45:54 PM

A time deviation of more than 5 minutes was recognized!

§e3 ++ Set time manually

5 minutes

X Close

Warning: A time deviation was recognized

Information about the Warning: A time deviation was recognized window

e This window displays the current time zone of the SMU, the time of the SMU (UTC) and the time
of the computer (UTC). The permitted deviation is also displayed.

e If you click on the gear symbol, you are taken directly to the Allowed deviation setting.

e The button Set time manually only appears if a dongle is connected. Clicking this button takes
you directly to the Set time manually window sos.

e Checking the time can also be triggered manually (SMU > Check Time Deviation), see Check
Time Deviation menu item[ o).

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted



Reference part > File Menu

41.1.2

Information at the bottom of the main window

In the status bar at the bottom of the SM4 main window, you will find information about the state of
the connection between SM4 and the SMU (left-hand) and dongle information (right-hand).

NORTHTEC<*

automation technology

| Login: [W ™:[W R[] | Connection: 172.027.001.151:60100 2, verieer [28]

Status LED and Dongle information

The status LEDs indicate the connection status of the data traffic between SM4 and the SMU, simi-
lar to a telephone modem.

Element Explanation/function

Login This LED is lit green if a connection to the SMU via user name/password
has been established successfully. The LED turns off as soon as the
. connected logout command is sent to the module (File > Connect > Disconnect but-
fon) or the corresponding Connect timeout (~ile > Settings > Communi-
cation parameters) has expired while waiting for a reaction from the
SMU.
> This LED is lit, while SM4 transmits a command or data to the SMU.
Since this usually takes only a short time, the LED usually just flashes.
transmission
. This LED is also switched on at the beginning of a connection setup and
notransmission remains lit until either the connection has been established or the
Connect timeout has been exceeded.
RX If this LED is lit, this means that a readout process has been started in
SM4. It remains lit until a response can be read by the module (which ta-
. reception kes different lengths of time depending on the request).
noreception
ST Once a connection to an SMU has been established, the remaining
_ connection time until the connection is automatically terminated due to in-
(sessiontime)

activity is displayed here. Every time you press the left mouse button or
use the keyboard in SM4, the session time is reset to the value defined in
the Application Settings for Session time (File > Application Settings >
General > Communication parameters).

If ST: 03:36 is displayed, for example, this means that the connection will
be automatically terminated in 3 hours and 36 minutes if inactivity per-
sists. If Session time is set to 4 hours, clicking the left mouse button
would reset the value to 4 hours, and the status bar would display

ST: 04:00.
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Element Explanation/function

Three different states can be displayed for ST:

Display only Explanation
- SM4 is not connected to an SMU.
03:36 SM4 is connected and the Session time is active.

e SM4 is connected and the Session time was paused.
Reason: For some file operations (transferring a configurati-
on/update or requesting/reading out log files), the connection
must not be disconnected. If such a file operation takes longg
than the remaining session time, an inactive user is automati
cally logged off once the file operation is complete.

Connection From left to right, the IP address, port, and SMU location name for the
current connection are displayed here.

If there is currently no connection to an SMU, the information of the last
established connection is displayed here.

™ The user and number of the dongle used (if connected) are displayed at
s the bottom right.
NOTE

The TX and RX LEDs may also light up for the following reason:

The only way for SM4 and the SMU to reliably determine whether the connection between them still
exists is based on "life signs" from their connection partner. A possible “life sign” may be traffic bet-
ween the two, such as when a Live Data window regularly retrieves data from the SMU. However,
if nothing was transmitted over a certain period, SM4 will start a mechanism that sends a ping
command to the SMU at regular intervals and receives the corresponding ping response.
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4.1.2 New Project

Purpose | Select the SMU type in order to automatically define a range of basic settings

Buttons

Path| File > New Project

Type of use| Interactive

Reference | Project

This window allows you to start to create a new project by selecting the SMU type.

P =

Mew Project EI@
Available SMU types Description
Type 001 : «| | 4 Typeoo1
Type 002 A DM3324 (8 x digital in / 4 x digital out)
Type 003 DI 1:DC Ok
Type 004 DI 2: Watchdog feedback
Type 005 DI 3:
Type 006 DI 4
Type 007 = DI 5
Type 003 DI &:
Type 009 DI 7
Type 010 DI &:
Type 011 DO 1: Watchdog output
Type 012 DO 2: KFO3
Type 013 | = DO 3: KFO4
Type 014 DO 4: KFO5
Type 015
Type 015
Type 017 il
Back Mext

New Project window

Information on the New Project window

e The SMU types offered by NorthTec are displayed on the left-hand side of the window and can
be selected by clicking. Selecting the wrong SMU type can cause serious malfunctions.
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e The hardware components belonging to the selected type are displayed in the right half of the
window.

e By clicking Next you will be taken, one after the other, to the following windows in which you
can make further settings:

o Project Settings window, SMU, Time settings/s2)

o Project Settings window, SMU, Ethernet settings/s7

o Project Settings window, SMU, Additional hardware!| 163!

o Project Settings window, SMU, Shadow impact calculation| 161

e The selected SMU type, Summer/winter time handling, the specified Ethernet address and Po-
werLink address as well as the Phone option, if applicable will then be displayed in the New
Project / Summary window (see screenshot).

o If the information is correct, click on Create to generate the project.

P =

Mew Project EI@

Sumrnary
Shadow Impact Module:
Type 001

Summer fwinter time handling:
Two time sources for summer /winter ime and winter time each.

Ethernet:
IP address : 171.027.001.152
IP netmask + 255,255,000,000
Gateway : 255,255,000,000
DNS server » <empty >
Host name » <empty >
PowerLink:
IP address : 171.027.001. 151
IP netmask 1 192,168,123.001
Ethernet :fes

Phone option:
GSM modem (RS232)

Back ] [ Create

New Project / Summary window

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted



Reference part > File Menu

4.1.3 Open Project (Local)

Purpose | Select already existing project files to open them to edit or display them

Symbol| ¥

Path | File > Open Project

Shortcut | SHIFT-CTRL-O

Type of use | Interactive

Reference | Project

Follow the instructions on the screen for this menu item.

4.1.4 Open Project (SMU)

Purpose | Readout the current project file of the respective SMU to open it for editing
or display purposes.

Symbol J.U?’

Path| File > Open Project (SMU)

Prerequisites| « Online connection to the SMU (this menu item is not active otherwise)

¢ A project file has been loaded to the SMU

Type of use | Interactive

Reference | Project

Follow the instructions on the screen for this menu item.
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4.1.5 Save Project

Purpose| Save a newly created or a changed project file.

Symbol | bl

Path| File > Save Project

Shortcut| SHIFT-CTRL-S

Type of use | Interactive

Reference | Project

Follow the instructions on the screen for this menu item.

4.1.6 Print

Purpose | Print configuration log

Symbol| © =

Path| File > Print

Type of use| Interactive

Reference | Project

You can print out the configuration log in this window and specify beforehand what information the

print version should contain.
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£ P =

Settings

Report language:  Program language v
Page selection: Cover sheet
General Information
Table of contents
Wind turbine generators
Places of immission
Shutdown calendar
Sensors
Calculations
Condition flags
Reading point switches
Switching of dig. outputs
Night slice shutdowns
Spedal shutdowns

Preview PDF Print

Print window

The information, options or buttons are described in the following table

Element Explanation/function

Report language In this drop-down list, you can specify in which language the log should
be output. In all cases, the Program language option (report language
= language of the SM4user interface) can be selected. The other lan-
guages available depend on the supported languages.

Page selection Here you can specify what information should be contained in the report.

Previ Opens a preview window corresponding to the page selection defined
above.

Print Opens the print window with normal setting options.

PDF Opens the Save as window in Windows where you can specify the

desired file name and storage location.
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4.1.7 Import swk file

Purpose | Import a project file that was created using Shadow Manager 1

Path| File > Import .swk file

Type of use | Interactive

To import a project created with Shadow Manager 1, select the path specified above, select the
desired sky file, and then follow the on-screen instructions.

The import process automatically creates a new project in which the data to be imported are saved.
Once created, the window for the settings of a new project opens automatically (see section New
Project[ es).

It is recommended to check the SWK project file for formal and content errors in Shadow Manager
1 before importing it to SM4.

The following data areas are included in the import:
e Project Datal e

e Wind Turbine Generators[e) (WTGs)

e Places of Immission| s (POI)

e Combination Matrix[ 105! (from several WTGs and POls)

e Shutdown Calendar/ 23]

The following data areas are not included in the import:
e Sensors
e  Special Shutdowns

¢ Night Slice Shutdowns

These data areas may have to be edited/completed manually after the import has been carried out.

In SM4 there are some changes to the imported data areas, which are described in the following
tables:
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Project Data

Name in SM1

Name in SM4

Time zone

Notes

Must be set after import in order to display the local
time correctly.

Coordinate format

Coordinate format

The implementation of the coordinate systems in SM4
differs from that in SM1.

To display a map, an existing coordinate system must
be selected by EPSG-No. — it must correspond to the
one from the forecast or surveying.

Wind turbine generators

Notes

Name in SM1 Name in SM4

Follow-up time

Release delay

Generator type

WTG type

Is specified by selecting a WTG type in the WTG Types
window.

Since WTG types did not exist in this form in SM1, a for-
mal placeholder type for imported WTGs is assumed
(WTG ID 4210000000, Miscellaneous), which enables
buffering. This placeholder type must be newly selected
and replaced by a valid WTG type.

IMPORTANT NOTE!

Before selecting a new WTG type, select Don’t use
presets under Action following WTG type selection
(File > Application Settings > Wind Turbine Generators
> WTG editor) to make sure the imported data will not
be overwritten.

Generator type ID

This parameter does not exist in SM4 in this form; the
contained information is determined by selecting the
WTG type.

Switch output Digital output for There is no automatic transfer.
stop If a WTG type was selected whose communication type
is via relay, the WTG must be assigned a digital output
under Hardware > Hardware Assignments (see section
Hardware Assignments window ! 200)).
Ref. sensor Reference sensor | In SM1, the lowest number (number of the first sensor)

is “0”, however, in SM4 the lowest number is “1”. There-
fore, the number of the reference (light) sensor is auto-
matically increased by one when importing the new
data.
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Name in SM1 Name in SM4 Notes

If “all” has been selected as the reference sensor in
SM1, the setting must be made manually, since the se-
lection "all" is not available in SM4.

In principle, the light sensor data are not imported auto-
matically and must be entered manually.

Switchable The parameter Switchable with the options yes and no
is no longer available. This information is defined in SM4
by the WTG type.

Places of Immission

Name in SM1 Name in SM4 Notes

No. of place of No. of place of In SM1, the numbering of the POls starts with "0", in
immission immission SM4 with "1". When a 0 is imported, it is converted to
the number 300 and a pop-up window will display the re-
spective information.

Name of place of | This unique identification is generated automatically. The
immission identification consists of the imported No.of plc. of
immission and the preceding letters “POI".

Weekday selection | Periods with You will find the equivalent of the Weekday selection
shadow impact parameter in SM4 in the Shadow Impact Monitoring
monitoring Periods window.

There you can, e.g., exclude individual weekdays from
monitoring. The weekdays are imported and automati-
cally created with a period from 12:00 AM to 11:59 PM.

For more information on setting parameters in SM4,

please refer to the Shadow Impact Monitoring Periods
sub window| 1311 section.
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Combinations
Name in SM1

Combinations

Name in SM4

WTG Combinations

POl Combinations

Notes

The data from the Combinations window will be adop-
ted in SM4, however, they are displayed somewhat dif-
ferently:

Whether a combination is active or not is indicated in
SM4 by a checkmark in the Combination Active
column.

Since it is not possible to activate or deactivate a power
threshold (Max.Power in SM1) in SM1, it is pre-set to
the high value of 99999 kW, which never applies in prac-
tice. In SM4 on the other hand, the power threshold is
set to 0 kW by default, as it can be activated and deac-
tivated here. Therefore, a power threshold value of
99999 kW from previous versions is displayed in SM4 in
the Power Threshold [kW] column with a value of 0.

Shutdown Calendar
Name in SM1

Shutdown
calendars

Name in SM4

Shutdown calendar

Notes

The State column from previous versions was replaced
in SM4 by the Light Sensor column:

o Entries whose state = inactive in the previous
version will not be transferred to SM4.

o Entries whose state = active are assigned the value
Ignore all light sensors in SM4.

o Entries whose state = active (light sensor = 1) are
assigned the value Evaluate WTG'’s light sensors
in SM4.
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4.1.8 Applications Settings window

Purpose | Specify basic SM4 settings

Symbol |

Path | File > Application Settings

Window type | Menu tree window

Type of use | Interactive

Reference | SM4 software

You can specify basic SM4 settings in this window; for example, input formats, warning limits, dis-
play filters for logs etc.

% Application Settings = E=h 5
= Shadow Manager 4 ~ Warning limits
= General
Language Min Max
Country-specific settings Wl length: | 200) | 20.00| meter
Update
ight: 1.50 10,00
; Communication parameters LElELL | | | | L=y
" Dialogs sun azimuth: | o.00) | 350.00| ©
... Warning imits 5un elevation: | —180.00| | 37| ®
- Phonebook
- Colors 360 degrees: | o.00) | 360.00| =
EH Places of immission Wind speed: | 0.00| | 50.00| m/fs
- PQI preferences
- Outdoor temp.: | -100.00| | 100.00| oC
- POL editor
- pOI walls and areas Humidity: | 0-00| | 100-00| %
=h Wind turbine generators Rotor tolerance: | 0.00| | 90|00| o,
= Display filters SERIBEE
- Operation |
peration fog Allowed deviation: |:| minutes
Shadow impact log
Bat protection log
Bird protection log v
(= All Factory Defaults [z=} Factory Defaults ‘/ Ok X Cancel

Application Settings window, Warning limits (example)

Notes on the Application Settings window

e The setting ranges available in the Application Settings window can be selected in the left-
hand half of the window via a menu tree and can be shown/hidden (+ or -).

e Press the Enter key or the Tab key to complete the current entry and jump to the next input
field.
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e It can be changed there at any time.Fields in which an invalid value was entered (value is outsi-
de the permitted range, wrong input format) are highlighted in red:

You will find an explanation of the individual parameters and setting options in the following tables.

In the explanation for the parameters, you will find information on the default highlighted in green,
where applicable and appropriate.

4.1.8.1 Application Settings, General, Language

Input area

Explanation/function

Language

Select between German and English user interface.

4.1.8.2 Application Settings, General, Country-specific settings

Input area

Country-specific
settings

Explanation/function
The standard settings for the decimal separator, thousands separator etc.
correspond to the selected language and are not changed as a rule.

In the following figure you can see the standard settings to which the
parameters can be reset by clicking on the Factory Defaults button below:

Thousands separator: :]

Date format (short): MM fddfyyyy -

Time format: 12h -

For the date format, you can select between dd/MM/yyyy (day first) and
MM/dd/yyyy. This setting also affects the entry of a date without defining a

year, such as that in the Shutdown Calendar window, for example.
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4.1.8.3 Application Settings, General, Update

Input area Explanation/function

Update

Check for updates at application start-up

When this option is activated, a search for an update for SM4 is automati-

cally carried out through your internet connection when starting the applica-
tion. If the search is successful, you will be asked in a dialog window whe-

ther you want to install the new version.

4.1.8.4 Application Settings, General, Communication parameters

The parameters in this input area relate to the connection that is established between SM4 and the

SMU.

In the explanation for the parameters, you will find information on the factory defaults, input format,
range, etc. in a green field, if applicable and appropriate.

Parameter

Connect timeout

Explanation

This timeout is used to monitor the initial setup of a connection to a SMU.

If you click on Connect in the Connect window, SM4 will try to connect to
the defined SMU via the network, however, it will continue do so only as
long as specified under Connect timeout. If a connection cannot be esta-
blished during this time and the number of connect retries has been “used
up”, the attempt will be aborted.

Factory default: 4000 ms

Changing this value will have the following effects:

INCREASE VALUE

e SM4 will try to connect to the SMU over a longer period.
DECREASE VALUE

o SM4 will abort the attempt to establish a connection earlier.

Connect retries

If you click on Connect in the Connect window, the number of connect re-
tries specified here will be carried out until a connection has been establis-
hed.

After a command to configure the SMU has been sent in SM4, the SMU will
be unavailable for some time. To cause SM4 to try to connect to a (non-re-
sponsive) SMU several times, you can increase the number of connection
attempts here.
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Parameter Explanation
However, you can also check in the Connectivity window (Tools > SMU
Connectivity) whether the SMU is available and ready for a connection be-
fore you try to establish a connection.
Factory default: 1
Changing this value will have the following effects:
INCREASE VALUE
o If a connection attempt fails, SM4 automatically carries out the number
of further attempts specified here.
Time between 2 After an attempt to connect has failed, SM4 will wait as long as specified
attempts here, before a new attempt is made (provided that more than 1 attempt has
been specified under Connect retries).
Factory default: 4000 ms
Changing this value will have the following effects:
INCREASE VALUE
o SM4, after an attempt to connect to the SMU has failed, will wait longer
before a new attempt is started; this may reduce the number of unsuc-
cessful attempts, however, it may take longer to re-establish a connecti-
on.
DECREASE VALUE
e After a connection attempt has failed, SM4 will start a new attempt soo-
ner; thus, the number of unsuccessful attempts may increase, but the
connection may be restored faster.
Read command This parameter is identical to the Connect timeout parameter in terms of
timeout its functionality, however, it applies to all other commands (all commands

except for "Establish Connection", which is triggered by clicking on Connect
in the window with the same name).

This timeout monitors the time between sending a command to the SMU
and receiving a response. The value must mainly depend on the commands

with the longest processing times and on the transmission time of TCP
packets from SM4 to the SMU and back.

If SM4, after sending a command, does not receive a response for the peri-
od specified here, SM4 will assume that the connection to the SMU has
been lost.

Factory default: 16000 ms
Changing this value will have the following effects:
INCREASE VALUE

e SM4 will wait longer, after sending a command, until it assumes that the
connection to the SMU has been lost due to the absence of a
response.

DECREASE VALUE

o |f SM4, after sending a command, does not receive a response, it will
be quicker to assume that the connection to the SMU has been lost.
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Parameter

Delay between 2
commands

Explanation

This parameter determines how long SM4 waits after an answered
command until a new (different) command is sent. This prevents the SMU
from getting overloaded.

Factory default: 100 ms
Changing this value will have the following effects:
INCREASE VALUE

¢ After sending a command, you will have to wait longer before the next
command can be executed. This way, you can avoid overloading the
SMU.

DECREASE VALUE

o After sending a command, you can execute the next command sooner.
However, this may overload the SMU.

Login refresh interval

The only way for SM4 and the SMU to reliably determine whether the
connection between them still exists is based on "life signs" from their
connection partner.

A possible “life sign” may be traffic between the two, such as when a Live
Data window regularly retrieves data from the SMU.

However, if nothing was transmitted over a certain period of time, SM4 will
start a mechanism that sends a ping command to the SMU at regular inter-
vals and receives the corresponding ping response.

This parameter is used to control as to when and how often this mechanism
is activated. As long as no data commands are sent from SM4 to the SMU,

the sending of ping commands is repeated regularly at the interval specified
here. This is also indicated by the regular flashing of the TX and TX LEDs at
the bottom left of the SM4 main screen.

This prevents the SMU from assuming that it is still involved in an already in-
terrupted connection (e.g. termination due to a malfunction in the VPN tun-
nel) and therefore not available for a new connection (only one connection
can exist at a time).

This parameter must match the parameter Session timeout (Project > Pro-
Ject Settings > Server settings), which controls how long the SMU will wait
for a ping command: To ensure that SM4 will start sending before the SMU
assumes that the connection was interrupted, the value on the SMU side
(Session timeout) must be higher than the value on the SM4 side (Login
refresh interval).

Factory default: 3000 ms
Changing this value will have the following effects:
INCREASE VALUE

e The monitoring mechanism starts later, and the ping commands are sent
at longer intervals. If a connection has been lost, the SMU will take lon-
ger to get ready for new connections.

DECREASE VALUE

e The monitoring mechanism starts earlier, and the ping commands are
sent at shorter intervals.
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Parameter

Command repetitions

Explanation

This parameter determines how often the command is repeated.

Session time

This parameter defines the maximum connection duration in case of inactivi-
ty. It is activated as soon as a connection is established between SM4 and
a SMU.

Every time you press the left mouse button or use the keyboard in SM4, the
Session time is reset to the value defined here.

The status of the Session time is displayed in the status bar at the bottom
left of the SM4 main screen at ST. Click here for further Information|er.

Value range: 1-12 h, Factory default: 4 h
INCREASE VALUE

o |f the user does not make an entry in SM4 (inactivity), it will take longer
for the connection to the SMU to terminate automatically.

DECREASE VALUE

o If the user does not make an entry in SM4 (inactivity), the connection to
the SMU is automatically terminated sooner.

Read file operation

Commands that affect the SMU file system (e.g. delete file, request directo-
ry) trigger actions on the SMU that take some time to complete, which also

means that it may take some time until a response is sent back to the SM4.

Therefore, with actions like these, SM4 has to wait a relatively long time for
a response.

The Read file operation timeout parameter is used to make sure SM4
waits for a response as long as file operations usually need to be comple-
ted.

The value should be based on the maximum time the SMU needs for a file
operation. The transmission time of the channel is so short that it can be ne-
glected.

Factory default: 360000 ms
Changing this value will have the following effects:
INCREASE VALUE

o SM4, after having sent file command, if there is no response from the
SMU, will wait longer before it assumes that the connection to the SMU
has been lost.

DECREASE VALUE

o If SM4, after sending a file command, if it does not receive a response,
it will be quicker to assume that the connection to the SMU has been
lost.

FSP timeout

File Stream Protocol; upload/download of files) there is a separate timeout
as these tasks usually take longer to be completed than others.

Here, too, the value should depend on how long the SMU needs to carry out
the respective action. Delays due to the connection channel are very short —
they can be neglected.

Factory default: 120000 ms
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Parameter Explanation

Changing this value will have the following effects:
INCREASE VALUE

o SM4, after having sent an upload/download command, when there is no
answer from the SMU, will wait longer before it assumes that the
connection to the SMU has been lost.

DECREASE VALUE

o SM4, after having sent an upload/download command, when there is no
answer from the SMU, will be quicker to assume that the connection to
the SMU has been lost.

4.1.8.5 Application Settings,

General, Dialogs

Option box Explanation/Function

confirmation

Show integrity check | If the integrity check detects dependencies when deleting, e.g., a POlI,

these are displayed in a dialog. There you can have the dependencies
cleaned up in order to finally carry out the operation, or cancel the action
at the last minute without further consequences.

If a check mark is set here, a dialog is displayed even if SM4 does not
detect any dependencies. This will present you with the action again and
give you the option to cancel it after all.

NOTE

Keep in mind that after deactivating the dialog, for example, when
deleting an otherwise unused sensor, it will be removed immediately,
and you will have no way to cancel the operation.

Factory default: check mark set

4.1.8.6 Application Settings,

Waming limits War

Warning limits

Input area Explanation/function

ning limits are an aid to prevent inadvertent entry of incorrect values.

EXAMPLE

If the value “20.00 meters” is set under “Max” for “Wall length”, and a wall
length of e.g., 50 meters is defined (in the Edit Walls and Areas window) due
to having entered an incorrect coordinate, the corresponding entry will be
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Input area Explanation/function

highlighted in yellow to indicate to the user that the value needs to be re-
checked. This can prevent a WTG being shut down too often or for too long due
to a much too large wall area.

Click on the Factory Defaults button to restore the standard settings.

Parameter Min/Max* Factory Reference to window/ function
defaults
Wall length 2.00/20.00 me- | 2.00 Places of Immission > Walls and Areas
ters
Wall height 1.50/10.00 me- | 1.50 Places of Immission > Walls and Areas
ters
Sun azimuth 0.00/360 ° 0.00 Special and Night Slice Shutdowns
Sun elevation - -180.00 see above
180.00/180.00 °
360 degrees 0.00/360.00 ° 0.00 see above
Wind speed 0.00/50.00 m/s |0.00 see above
Outside temp. - -100.00 see above
100.00/100.00 °
C
Humidity 0.00/100.00 % |0.00 see above
Rotor tolerance 0.00/90.00 % 0.00 Project > Project Settings > Shadow impact
calculation
Allowed deviation | 1 min/1 year 5 Automatic check of the SMU time when esta-
(in min) blishing a connection to the SMU

*The entry format (decimal comma or decimal point) is based on the pre-settings (defaults) in the in-
put area Country-specific settings (File > Application Settings > Shadow Manager > General)
and can be changed there at any time.

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted



Reference part > File Menu

4.1.8.7 Application Settings,Csv-Export, Cycl. Multi Log

Here you can specify general settings for the .csv files to which CMDRs are exported.

Explanation/function

CSV delimiter Separates the columns/data of a row in the csv file.
Decimal delimiter: Decimal separator for floating point values.
Timesin Specifies whether data with time specifications are written to the ex-

port file in local time or UCT time.

Settings Preview Export
Column Header Uit CobumnHeadar se
Date [¥]| Date [Local] (ddMM/yyyy) |]
Time [¥] Time [Local] (HH:nn:s ) ¥
(4}
(]
2]

o@O

Section from Cyclic Multi Log sub window| 358

Include column captions Switch header on/off

Add unit to column caption* Displays the unit of the reading point (if applicable) and determines
whether it is included in the title row of the export file.

Decimal places* Number of decimal places for decimal values

Text for Boolean trueffalse Individual texts for Boolean values

*These defaults for the fields of the same name in the Cyclic Multi Log window only affect those reading points that are
newly added; reading points that have already been defined retain their csv settings.

In the following figure you can see the settings to which the parameters can be reset by clicking
on the Factory Defaults button below:

Common Settings Defaults for Measuring Point Entries
SwiEniEe l:l Add unit to column caption:
Decimal delimiter:

Dedmal places (-1 = all): 2
Times in: © utc @ Local time —
Indude Column Captions: Text for boolean true: 1

Text for boolean false: 0

@ In each of the input areas explained above, you can reset the settings to their Factory
Defaults at any time by clicking on the button with the same name.
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4.1.8.8 Application Settings, Plausibility Limits

The parameters in this input area refer to the plausibility check SM4 carries out for certain inputs in
order to detect errors users may make when defining shutdown conditions in the Special
Shutdowns and Night Slice Shutdowns windows. For more information on this functionality, see

Plausibility check 3.

The following figure shows a section of the input area for the plausibility limits.

Bat protection

Earliest start date: 03/01

Latest end date: 03/31

Max offset at sunrise: 120 minutes

Max offset at sunset: 180 minutes
Bird protection

Earliest start date: 03/01

Latest end date: 11/30

Max offset at sunrise: 120 minutes

Max offset at sunset: 180 minutes

Input area for plausibility limits (detail)

Notes

¢ In addition to the plausibility limits for bat protection and bird protection, you can also set limits for
night slices and for meteorological conditions.

e To the right of each input field, in pale gray, you will find the allowed input range, followed by the
default value in square brackets (you can reset all values of this input range to their value preset
by NorthTec using the Factory Defaults button).

¢ If you don't change anything in this window, the plausibility check will be performed according to
the default values.
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4.1.8.9 Application Settings, Phone Book

Here you have the following options:

Define entries with communication parameters for different projects in order to be able to select

them easily in the Connect window

Top:

Display, add, edit, remove, import or export existing entries

Existing entries are displayed here in list form, see the following example:

Mame IP Address Port Comment

Location 1 130,100,201.010 60100 Wind park Location 1
¥ Location 2 130.100.201.020 &0100 Wind park Location 2

Modem 172.027.001,135 60100 Phone option

Bottom:

The following input fields and buttons (elements) are available here:

IPaddress:  130.100.201.030
Fort: 60100
Name: Location 3

Commen it Wind park Location 2

[ [& remo

ve | [ [@repece | [ [@aa |

Explanation

mandatory field: 4 numbers, separated by a period

Port mandatory field: number from 1 to 65535
Name mandatory field: Name must be unique.
Comment optional input box

Iéh Remowve

To remove an entry, select it in the list and click Remove.

I&; Replace

To edit an entry, select it in the list, then fill in the three or respectively four input
fields and click Replace.

[ Add

To add an entry, fill in the three or respectively four input fields and click Add.

‘;ﬁ Import

When you press Import, a standard dialog box opens where you can select the
phone book file to be imported. Then a window opens in which all entries of the
imported file are displayed. You can select individual or all entries for import. You
can also specify whether existing entries should be overwritten. If you do not
select the Overwrite existing names radio button, imported entries whose name
is identical to the name of an existing entry will be ignored.

'E Export

If you click Export, a new window opens in which all current entries in the phone
book are displayed. You can select individual or all entries to export them in CSV
format. The data of an entry are separated by semicolons in the CSV file.
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4.1.8.10 Application Settings, Colors

Input area Explanation/function

Colors

Here you can change the default colors of specific elements in the Special
Shutdowns window and Special Shutdown Log. If you click on the colo-
red bar, a corresponding color palette will open, where you can choose a
different color.

In the following figure you can see the default colors, to which the colors
can be reset by clicking on the Factory Defaults button below:
Spedial shutdown
Wind turbine generators | |

Night time slices shutdown

Date ranges | |

Time slices | |

Condition blocks | |

Conditions | |

Spedial Shutdown Log

Top level

WTG level

Switch reason level

Fixed readings level

User readings level

Event level | |

Readings
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4.1.8.11 Application Settings, Places of immission

Here you can influence the behavior of the software when working in the Places of Immission and
Add/Edit Place of Immission window.

NOTE:

You can also access this settings area directly from the Add/Edit Place of Immission window

(Settings button top righ

t).

Input area Explanation/function

Places of immission Here you can specify how you would like the Add/Edit Place of
Immission editing window to behave; the available options have self-ex-
planatory names. It opens when you click on Add in the Places of
Immission window. Select one of the three options, which have self-ex-
planatory names.

In the following figure you can see the standard settings to which this pa-
rameter can be reset by clicking on the Defaults button below:
Preferences for the editor input fields upon "Add'

(@) Use empty input fields

() Use values of the selected POI

() Use preferences
NOTE
The Use preferences option relates to the POI preferences values set in
the following input area.

POl preferences Here you can enter the preferences for the Add/Edit Place of Immission
window in the fields with self-explanatory names.

In the following figure you can see the defaults, to which the parameters
can be reset by clicking on the Factory Defaults button below, and the in-
put format:

Height above sea level: EI meter

Permissible daily load: Ij| minutes

No. of grace days - daily load: Ijl days

Reset date for applied grace days dd.MM

Permissible annual load: minutes

Annual counter reset date: DD.MM
NOTE
The entered value for the Permissible daily load is not permitted to be
higher than the Permissible annual load.

POl editor Here you can specify what happens when you click on Add in the
Add/Edit Place of Immission window; the available options have self-ex-
planatory names.
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Input area

Explanation/function

In the following figure you can see the standard settings to which the
parameters can be reset by clicking on the Factory Defaults button be-
low:

Window

(@) Stay in editor and focus ‘POI Mo.' field

(") Open 'Walls and areas’ window

Input field 'POI number'
(@) Empty
(") Keep current value

() Next free Poi number
Mandatory input fields
(@) Clear input fields

() Keep current values

() Use preferences

NOTE

“preferences” relate to the settings area
POI preferences.

POl walls and areas

Input options for POI walls and areas editor

[ Close editor after 'Apply'

Here you can specify whether the Edit Walls and Areas window should
remain open or be closed after clicking on Apply.
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4.1.8.12 Application Settings, Wind turbine generators

Here you can influence the behavior of the software when working in the Wind Turbine Generators

and Add/Edit WTG windows.

Input area

Wind turbine
generators

Explanation/function

Here you can specify how you would like the Add/Edit WTG editing window
to behave when you click on Add WTG in the Wind Turbine Generators
window. Select one of the three options, which have self-explanatory na-
mes.

In the following figure you can see the standard settings to which this para-
meter can be reset by clicking on the Factory Defaults button below:

Preferences for the editor input fields upon 'Add WTG'

(@) Use empty input fields
(") Use values of selected WTG

[] show window for selection of WTG type

WTG editor

Here you can specify what should happen when you carry out various actions
in the Add/Edit WTG editor window; the available options have self-explana-
tory names. In the following figure you can see the standard settings to
which the parameters can be reset by clicking on the Factory Defaults but-
ton below:

Action follawing WTG type selection
@ Use presets
Don't use presets
Ask whether to accept presets

rs will always be initialized with presets
anges

Action following ‘Apply’

@ Close editor

() Keep current value:

WTG Types

Here you can specify how the WTG Types window behaves, using options,
which have self-explanatory names. In the following figure you can see the
standard settings to which the parameters can be reset by clicking on the
Factory Defaults button below:

Show presets
Group by columns

Close after selection
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4.1.8.13 Application Settings, Display filters

The SMU generates 4 different logs (operating log, shadow impact log, shutdown log (special
shutdown) and single data recordings). A very large volume of data can be generated depending
on the selection. In order not to overload the PC when processing this data, the entries can be pre-
filtered using the Display Filter.

Alongside this function, entries from various different types of logs can also be combined. Log
entries from an operating log can, e.g., be presented with entries from the shadow impact log in one
view.

The measurement data logging logs are the exception. In this case the values set by the user are
recorded. No display filters can be used for this log and its entries cannot be combined with entries
from other logs.

Input area Explanation

LogPool path The file path to the folder where you stored the .exe file for running
SM4 is displayed here. As soon as you run this .exe file, the Sha-
dowManager4Data\LogPool folder structure will be created in the
same directory, and, once you download logs from the SMU, these
will be automatically stored in the LogPool folder.

You can use this button to select a different path than the one auto-

Default Path
Ly Defoultpath matically created by SM4.
E] You can use this button to restore the default path automatically crea-
ted by SM4.
Maximum number of entries | Here you can specify the maximum number of entries that should be
to be shown displayed in the log. Default value: 100000
NOTE

If the number of entries to be displayed is too high, the system could
become instable — the program could crash.

This button is located twice at the right-hand side window edge. It
serves to show or hide the Export filter and Import filter fields.

Export Export filter

If you show the Export filter area by clicking on , the individual log
filters will be displayed with checkboxes. Set a checkmark next to the

o)
logs you would like to export and click on Export.
Import filter

If you show the Import filter area by clicking on &, the Open button
Import will be displayed. Now, if you click on it, you can select a filter file sa-
ved on your computer. The already existing filters and the “new” filter
will then be displayed. Now click on Import to conclude the import
process.
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Input area
Operation log
Shadow Impact
Bat protection
Bird protection
Sector shutdown
Noise protection
Special shutdown
WCU Operation log*
WCU Shadow impact log*

Explanation

Not all events that the system for shadow impact monitoring and spe-
cies conservation records and sends are important or interesting for
every log or every user. Display filters are therefore predefined here
(see column to the left).

To edit the predefined display filters, select one on the left in the tree
menu. The following will then be displayed.

Possible log entries

[- Operation log
[» Shadow impact log
[» Shutdown log

l 4 add H ?Remove]

Selected log entries

[ Operation log
[ Shadow impact log
[ Shutdown log

Possbike log entries

The entries shown here are the ones that are not yet contained in the
filter selected on the left-hand side of the Application Settings
window (click on the respective arrow to expand a list). To select an
entry to display in a log, mark it here and then click on Add.

Selected log entries

The entries shown here are the ones that are already contained in the
filter selected on the left-hand side of the Application Settings
window (click on the respective arrow to expand a list). To remove a
display filter, mark it here and then click on Remove.

Assign colors

You can assign colors to the entries under Selected log entries to
make the log easier to read. To do this, expand one of the logs (click
on the white arrow to the left of it) and then click on the first white

field to the right of the desired entry to select the desired color from a
color palette, see the following figure:

Selected log entries
4 Shadow impact log

111 Shadow impact geometrically possible [occurs leaves] -
113 Shadow impact possible [occurs/leaves] | =] .|;|
117 Shadow impact [occursleaves] Theme Colors
121 Shadow impact stop due to daily counter [occursleaves] D ] 1111
123 Shadow impact stop due to annual counter [occurs/leaves]
129 Shadow stop due to power [occursleaves]

o] [ smmcan
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Input area

Explanation

NOTES

e The second white field is only relevant to entries with the differen-
tiation [occurs/leaves]:
first field = color for occurs, second field = color for leaves.

e When you click on Factory Defaults, pre-settings will only be re-
stored for the filters marked on the left-hand side.

User-defined filter

If you click on User-defined filter at the top left, an additional input
area will appear at the top right:

Filter management

Available filters: - == [elete

Here you can specify a user-defined filter. To do so, enter the desired
name under Filter name and then click on Add.

Then select the desired entries further below in the window as descri-
bed above.

NOTE

In order to use a display filter created here in the Logs from Local
LogPool window (Logs > Local log files), select them in the Choose
a filter drop-down list (at the bottom of the Logs from Local
LogPool window).

* If there is no communication between the SMU and a WCU, the WCU will write its own operation
and shadow impact logs. While there is a connection, the SMU will periodically download the
WCU's log files and save them on the SMU's USB sticks. When downloading the "normal" SMU
logs to SM4, the WCU logs that the SMU has previously (down)loaded from the WCU can also be
downloaded, or in other words: the SMU copies the WCU logs and makes them available for dow-
nload in SM4. When editing the filters and assigning colors, proceed in the same way as with the

SMU logs.

4.1.8.14 Application Settings, Live data

Explanation/function

You specify here the intervals at which the data should be retrieved for display in the Realtime

Data menu.

In the following figure you can see the settings to which the parameters can be reset by clicking
on the Factory Defaults button below:
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Explanation/function

Light sensors: 2| seconds
Laser Predipitation sensors: 2| seconds
Hyagro-Thermo sensors: 2| seconds
Climate sensors: 2| seconds
iSpin sensors: 2| seconds
Visibility sensors: 2| seconds
Calculations: 2| seconds
WTG status: 2| seconds
SMU alarms: 2| seconds
SMU info: 2| seconds
Ext. Trigger: 2| seconds
Digital Inputs: 2| seconds
Digital Outputs: 2| seconds
Shadow Impact Visualization 2| seconds
Windfarm Communication Unit: 2| Sekunden

4.1.8.15 Application Settings, Select coordinate system

Explanation/function

Here you make defaults for the display of the Select coordinate system window (Project > Pro-

Ject Data > E). In the following figure you can see the settings to which the parameters can be
reset by clicking on the Factory Defaults button below:

Input options for select coordinate system

Mumber of most recently used coordinate systems: EI

{4_—,- Show most recently used expanded
o 1.0 Show favorites expanded
o G Show countries expanded

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted

90



Reference part > File Menu

419 Close

Purpose | Close SM4

Symbol H

Path| File > Close

Type of use| Interactive

Reference | Project

If you select File > Exit or H and have changed project data beforehand without saving it, a dia-
log box will appear in which you will be asked whether the changes should be saved. You can ans-
wer the question with Yes or No or cancel the process with Exit.

NOTES

If windows in which you have made changes that are not yet saved are still open, you will be gi-
ven a confirmation prompt (dialog box) for each window that contains changes that have not
been saved. Only afterwards will you be asked whether the entire project should be saved.

If, however, none of the existing changes have been saved yet and you answer Yes to all indivi-

dual confirmation prompts (Discard changes?) after Exit H , the application will close after the
last of these prompts. You will not be asked whether the project should be saved as this questi-
on has already been answered individually for each of these windows.

Example: You change data for a WTG and a POI, and DO NOT save either of them, leave both
windows open and then select Exit. You now receive a confirmation prompt for either window,
and you answer Yes (discard) to each. The program will then end without any other query.

If SM4 is connected to the SMU when you exit, the connection will be terminated.
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4.2 Project menu

From the settings and information that you make or enter in the Project menu, SM4 later derives
the configuration data that are transmitted to the SMU together with the project file itself. While the
project file will only be stored in the SMU, the configuration data will be used to configure the SMU

functions.

The following table provides an overview of the Project menu.

A detailed explanation of the individual settings windows can be found after the overview table.

Symbol Menu item

Purpose

-

A Project Datal o3 Edit and view project-specific information on location, date of
!_I commissioning, customer etc.
L Wind turbine Edit and view the data of a WTG whose shadow impact is to
ﬂ generators/ o be calculated.
L Places of Immission| 125! Edit and view the areas/walls that could possibly be affected
J by shadow impact..
ﬂ' Overview Mapl 145 Visually check the position of WTGs and POls.
[ Alarm Settingsf 148) Define which alarms are to be triggered for which WTGs/de-
A vices.
Settingsf 151) Basic settings which apply for the entire project can be defi-
ned here.
Confiquration| 1641 Send a new or reviewed configuration to the SMU.

Click on a menu item to jump directly to more information.
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4.21 Prjoject Data window

Purpose

Display and edit project-related information with regard to location, date of
commissioning, customer etc.

Symbol

E

Path

Project > Project Data

Type of use

Display + interactive

Reference

Project

Project name: ABC Project

Location: ACB City PC: 12345

State, country: Germany

SIM4 location: transformer station

Longitude: 8.94089 Latitude: 54.57932
Comissioning: 03/01/2018
Time zone: [UTC +01:00) Amsterdam, Beriin, Bern, Rom, Stockholm, Wien v

Coordinate Unknown (EPSG:0) m

format:

Data source:

Customer name:  ABC manufacturer

Customer address: 1 ABC Street, 12345 ABC City

Log book:

Time stamp 03/01/2018 12:34:26 PM, User John Doe -
Time stamp: 03/01/2018 14:09:58, User: John Doe

PQI 1, Location ABC City added

WTG 5 deleted

-

[ < AddNewEntry |

[ Xcwe [ wamy |

Project Data window
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Notes regarding the Project Data window

e Press the Enter key or the Tab key to complete the current entry and jump to the next input

field.

e The Apply button will not be activated until the mandatory fields of the window have been filled

out correctly.

The information, options or buttons are described in the following table

Element Explanation/function

Project name Enter any characters

Location Enter any characters

PC Postal Code, enter any characters

State, country Enter any characters

SMU location This entry is for information only.

Longitude Using the entered coordinates (Add/Edit WTG window > WTG positi-
on X/Y) SM4 determines longitude and latitude, uses these values to
calculate the project center (geographic center of the WTGs, see Over-
view Map window |5 window and displays the respective latitude/longi-
tude here.

NOTE:
If no valid coordinate system was selected, you can also enter the lon-
gitude and latitude manually.

Latitude see above

Date of commissioning Date of commissioning of the SMU (MM/DD/YYYY)

Time zone Drop-down list for selecting the time zone in which the wind park is lo-
cated.

Coordinate format If you click on =1 the Select Coordinate System window will be
opened. Here you can select the system to be used in the project from
the list and then click on OK. Usually, the expert has decided on a coor-
dinates system in the shadow impact forecast, which will be maintained
in most cases.

NOTES

e In the search field in the upper part of the window you can find a
specific system by entering free text.

¢ By clicking on the Info button in the lower part of the window, you
will open a website providing information on the coordinate system
you have selected at the top of the window (internet connection
required).
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Element Explanation/function

¢ In the application settings (File > Application Settings > Select
coordinate system) you can define defaults for the display of the
Select Coordinate System window.

Data source Information for internal purposes/ authorities (optional, unlimited number
of characters).

| b AddNewEntry |

To edit the entry, click on Edit Entry.

Customer name Enter any characters

Customer address Enter any characters

Log book Please carry out the following steps whenever you change a project
file:

= Click on Add New Entry and enter your name under User.

= Describe in the input field below as precisely as possible which
changes you have made to the project file, so that you and others
can easily understand them later.

= Click on Add.

NOTES

o If you enter a log book entry as described above, the time and aut-
hor of the entry are automatically recorded under Timestamp and
User. These manual entries in the log book cannot be changed af-
terward.

¢ |n addition to the manual log entry, the system logs changes auto-
matically. However, this automatic log is difficult to understand - so
it serves only for additional security purposes.

Opens the Log book area in a separate window in order to display
more information.

[ X Close ] If you click on Close without having clicked on Apply beforehand, a

new dialog window will be opened in which you can see the parameters
that have been changed. You will also be asked whether or not the
changes should be discarded. If you are sure that the changes should
not be applied, click on Yes. Otherwise click on No in order to apply
the changes.

’ This button is used to confirm the entered data.

“¥ Apply

Please be very careful when entering values in Shadow Manager. Incorrect parameter
values may result in avoidable wear and tear, loss of earnings, problems with authorities or
residents and in the worst-case force operators to decommission wind turbine generators.

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted



Reference part > Project menu

4.2.2 Wind Turbine Generators window

Purpose | Display/remove/edit/add wind turbine generators (WTGs)

Symbol| 4]

Path | Project > Wind turbine generators

Window type | List window

Type of use | Display + buttons for sub windows

Reference | Project

This window shows a list of the WTGs already created in the project that is currently opened.
The individual parameters for a WTG are defined in the Add/Edit WTG window, please refer to
the next section.

Notes regarding the Wind Turbine Generators window

e Move columns: Columns can be moved by drag & drop.

e Sort by column: You can sort a column according to its heading by clicking on it. If you then click
again on the same column heading, the sort sequence will change from ascending to descen-
ding or vice versa.

You can also sort by more than one column heading (criteria). To do this, first press and hold
the shift key and then click on the desired column headings. The sorting will be carried out
according to the order in which you click on the column headings.

e Column filters: You can also apply filters to columns: Move the mouse cursor to the top right-

hand corner of a column heading until a small filter symbol T appears. Click on the filter sym-
bol. A list of possible entries will then be shown. Now set a checkmark next to the desired entry.
Only the selected entries will be displayed afterwards.

The information, options or buttons are described in the following table

Element Explanation/function

Number of WTGs Indicates how many WTGs have already been created (maximum num-
(top right) ber: 100).

Wind turbine generators List of WTGs already created. The column titles (parameters) are des-
cribed in the Add/Edit WTG window/ s".

Opens a like-named window, where you can select a predefined WTG
type. This avoids you having to make several entries manually.

Opens a like-named window, see WTG Combinations sub window/ 105\
Deletes the WTGs selected above.

1] WTG Types
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Element Explanation/function

Attention: The WTGs will be deleted immediately, no confirmation
prompt.

Opens the Add/Edit WTG window, where you can edit the WTG selec-

ted above, see next section.

[ Jk Add WTG ] Opens the Add/Edit WTG window, where you can add a new WTG,

see next section.

Please pay attention to the Information in the following boxes.

@ Use the data of existing WTGs as a template

If you want to copy the data of a WTG that has already been created, click on this WTG in
the Wind Turbine Generators window to select it (dataset will be highlighted in blue).

Then click on 4% Edit WTG (or double-click the desired WTG dataset in the list).

The Add/Edit WTG window will open and the
WTG number input field will be highlighted in orange.

Now enter the next free number here.

The field will now be highlighted in green and the Add WTG button at the bottom of the
window is now activated.

See also Practical example 1: Set up a new WTG with a new POI[ 32

@ Note that if you change the WTG type of an already defined WTG, many of its values are set
to zero.
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4.2.2.1 Add/Edit WTG window

Purpose | Create a wind turbine generator (WTG) in the project

Symbol I:H

Path | Project > Wind Turbine Generators > Add WTG/Edit WTG

Type of use | Interactive

Reference | WTG

You can define the individual parameters for a WTG in this window.

Selected WTG: Manufacturer:  Nordex
WTG Types
WTG number: Plant type: N100
WTG identifier: WEA 1Farm 1 Communication: |Nordex Modbus/TCP Typ 01
Name from shadow forecast: EoTr R |5MU hd |
\WTG position X: Communication parameters:
WTG position Y: IP address: 192.168.001.110
Height above sea level: m Port:
Rotor diameter: 99.80| m e
Hub height: m
T = [] send collective stop command if another stop command is pending
Average blade depth: m

o

Nacelle angle offset:
Standstill: 2,00 rpm
Release delay:

Start-up time:

Shutdown delay:

. Offiine values
Stop command timeout:

Use offline values
Consider WTG as not running

Com. delay timeout:

Reference sensor 1:

et [ aon  cewennary [ o
Reference sensor 2:

e R
Alternative light sensor:

owsserwm: [ mwc  omenemeore: | sl
Reference temperature sensor: |0

Precipitation: mm/h Timeout for offline values s
Reference predpitation sensor: |0
lm“ﬁndTurbheGenemtnrs‘ l {Q}Seﬂ'ngs ‘ l &7 Clear Fields ‘ I % Apply I ‘ #Add ‘

Wind Turbine Generators window
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Notes regarding the Add/Edit WTG window

e Press the Enter key or the Tab key to complete the current entry and jump to the next input field.

¢ Input format: For input boxes where decimals are allowed the decimal separator to be used de-
pends on the default in the input area Country-Specific Settings (File > Application Seftings >
Shadow Manager > General.)

¢ Fields in which an invalid value was entered (value is outside the permitted range, wrong input for-
mat) are highlighted in red:

¢ The buttons Apply and Add will not be activated until the mandatory fields of the window have

been filled out correctly.

You will find a detailed description of this window in the following table.

Element Explanation/function

Selected WTG The WTG selected in the Wind Turbine Generators window (reference
only)

WTG Number Up to 100 WTGs can be defined.
If you have clicked on Add WTG in the Wind Turbine Generators
window, then the next free number will automatically be provided here.
If you have clicked on Edit WTG in the Wind Turbine Generators
window, in order to use the data of another WTG, enter the next free
WTG number here, see Wind Turbine Generators window/ ¢7".
NOTE: You can also enter/use the number of an existing WTG. The da-
taset of this existing WTG will then be overwritten with the “new data”.
Before that, however, the Dependencies window! s7s1 will open.

WTG Identifier Unique ID number of the WTG as indicated on the outside of the tower
(mandatory field). This number appears in the shadow impact log as
WTG name.

Name shadow forecast Name of the WTG as used in a shadow impact forecast which may have
been created (reference only).

WTG position X Coordinates of the WTG position.
NOTE: The coordinates of all WTGs and POls must be defined using
the same metric coordinate system.
2 decimals

WTG position Y see above

Height above sea level WTG’s height above sea level
Input in m, value can also be negative, 2 decimals
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Element

Rotor diameter

Explanation/function

Input in meters, 2 decimals

Hub height

NOTE: If the hub height is less than half the rotor diameter, you will see
a warning symbol and the dataset cannot be added.

Input in meters, 2 decimals

Hub distance

Distance between the hub and the center of the tower

Input in meter

Avg. blade depth

Average blade depth = %2 (max. blade depth + min. blade depth at
0.9*rotor radius) see Glossary/ 0.

Input in meter

Nacelle angle offset

Difference between the nacelle angle reported by the WTG and the ac-
tual position (orientation).

Input in degrees

Standstil

If the actual rotor speed drops below the value specified here, the SMU
will be considered as stopped.

Input in rpm, 2 decimals

Release delay

Delay before startup of the WTG after having been shut down due to
shadow impact. Serves to reduce wear by avoiding frequent start-up
and shutdown processes during rapidly changing weather conditions.

Input in seconds, standard setting 300 s
EXAMPLE

A WTG has been stopped due to shadow impact (the light intensity is so
high that shadow impact is possible). Later, the light sensor reports that
the light intensity is not sufficient to cause shadow impact. Now the
WTG will be started up only after the time period specified under Relea-
se delay has elapsed. However, if the sun has now reached a position
in which no POI will be affected by WTG shadow, the release delay will
be ignored, i.e., the WTG is started up immediately.

Start-up time

Period between sending the start command to the WTG and the point in
time when the rotor actually starts rotating.

Input in seconds
EXAMPLE

Start-up time has been set to 120 s. If, according to the system’s
forecast, theoretical shadow impact will not be possible anymore from a
specific point in time (because the sun will have reached a position at
which no POI can be affected by WTG shadow), the start command will
be sent x seconds (Start-up time) earlier (yield optimization).

Shutdown delay

Period between sending the stop command to the WTG and the point in
time when the rotor stops rotating (standstill).
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Element

Explanation/function

EXAMPLE

According to the system’s forecast, theoretical shadow impact will be
possible at a POl from a specific point in time (because the sun will have
reached a position at which the POI can be affected by WTG shadow).

The shadow impact budget for this POl has already been exploited OR
28 of 30 minutes of the budget have already been used.

In this case, the stop command will already be sent x seconds (Shut-
down delay) before shadow impact actually occurs to ensure that the
WTG definitely stands still at this point in time and the regulatory requi-
rements are complied with.

Input in seconds

Stop command timeout

Defines the time period after which the SMU reports an alarm to the
park server because a WTG fails to respond to a stop command (rotor
speed does not drop below the value specified under Standstill).

Input in seconds, default 180 s

Com. delay timeout

Used to set a break between sending two consecutive queries to two
WTGs. Reason: If the break between sending queries is too short, this
may cause technical problems with devices.

Input in seconds, default depends on the WTG type

Reference sensor 1/2

Here you can set the light sensor to be used to evaluate the light
conditions. We recommend selecting the nearest light sensor.

With some nacelles it is not possible to install the light sensor in such a
way that it can measure the intensity of the sunlight all day (due to sha-
de). In this case, it may be necessary to install a second light sensor.

0 = no sensor is used, 1 to 40 = sensor x is used

Altemative light sensor

Specifies whether an alternative light sensor is available that should be
used if reference sensor 1 and/or 2 have failed.

0 = no sensor is used, 1 to 40 = sensor x is used

Reference temperature Specifies which hygro-thermo sensor should be used to measure the hu-
sensor midity and outside temperature.
0 = no sensor is used, 1 to 5 = sensor x is used
Reference precipitation Specifies which precipitation sensor should be used to measure the
sensor precipitation amount.
0 = no sensor is used, 1 to 5 = sensor x is used
[ . If you want to add a new WTG, start by clicking on WTG Types. A
-i‘j WTG Types window of the same name will then open in which you can select the re-

spective WTG type in order to use standard values that are identical for
every WTG of the same type as default values. When selecting the ty-
pe, please pay special attention to the information under Communi-
cation and Rotor diameter.
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Element Explanation/function
For further information on the individual WTG types, please refer to
Communication Parameters input areal 16\,
NOTE: Note that if you change the WTG type of an already defined
WTG, many of its values are set to zero.

Manufacturer Will be filled in automatically depending on the WTG type.

WTG type Will be filled in automatically depending on the WTG type.

Communication Will be filled in automatically depending on the WTG type.

Connection to Use this drop-down list to specify whether the WTG is connected direct-
ly to the SMU or to a WCU.

Communication This input area contains different parameters dependin?_c‘{\ the selected

parameters WTG type, see Communication Parameters input arealslsection.

Offline Values

Use offiine values

Here you can define how the SMU will react if it does not receive data
from the WTG anymore due to a communication error. Depending on the
type of interface used to communicate with the WTG it is possible that
some or all data are missing. However, with most interface types, an er-
ror means that all data are missing and that it is no longer possible to
send stop and start commands or alarm messages to the WTG.

If no checkmark is set here, the SMU continues to operate with the last
data received until new data can be received.

If a checkmark is set, the SMU will use the pre-sets for the WTG, which
can be defined here, after the period set under Timeout for pre-sets.
In this case, these values will also be reflected in the log.

Consider WTG as not
running

If a checkmark is set here, the SMU considers the WTG to be "not run-
ning" in the event of a communication failure. This is useful for WTGs
that stop automatically in the event of a communication failure in order to
prevent them from consuming the shadow impact budget (see glossa-
ry[4d) for no reason.

Rotor speed

If the value defined here is greater than or equal to the value defined un-
der Standstill and a WTG communication error occurs, the SMU will as-
sume that the WTGs is always operating. This ensures that any shadow
impact that may occur while communication is interrupted is duly reflec-
ted in the shadow impact log.

Input in rpm, 2 decimals, default: 2

Wind speed

A wind speed pre-set may be relevant if this parameter is part of a spe-
cial shutdown condition and the interface to the WTG enables sending
stop or start commands even during a temporary communication break-
down.

Input in m/s, 2 decimals
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Element

Ouitside temp.

Explanation/function

An outside temperature pre-set may be relevant if the outside tempera-
ture parameter is part of a special shutdown condition and the interface

to the WTG enables sending stop or start commands even during a tem-
porary communication breakdown.

input in °C, 2 decimals

A precipitation amount pre-set may be relevant if the precipitation para-
meter is part of a special shutdown condition and the interface to the
WTG enables sending stop or start commands even during a temporary
communication breakdown.

Input in mm/h, 2 decimals

Relative humidiity

A humidity pre-set may be relevant if the humidity parameter is part of a
special shutdown condition and the interface to the WTG enables sen-
ding stop or start commands even during a temporary communication
breakdown.

Input in %, 2 decimals

Current power

If a power threshold was defined for a WTG (see WTG Combinations
sub window/ 10s]) this value must be greater than or equal the power
threshold.Otherwise, the SMU would send a stop command to the WTG
as soon as shadow impact occurs.

NOTE

A current power pre-set may be relevant if this parameter is part of a
special shutdown condition and the interface to the WTG enables sen-
ding stop or start commands during a temporary communication break-
down.

Input in kW, 2 decimals

10 min Average power

Some WTG types report a 10 minutes average value. In this case, the
average value is used instead of the current power value.

Otherwise, please refer to the explanation under Current power above.

Input in kW, 2 decimals

Timeout for offiine values

Specifies how long the SMU will wait until it uses the pre-sets after a
communication failure has occurred.

Input in seconds., 2 decimals, default: 300 s

[ ﬁ Wind Turbine Generators l

Switches to the Wind Turbine Generator window (or opens it).

[ i2h Settings I

Opens the Input options for wind turbine generator editor where you
can define what happens when you click on Add or Apply in the
Add/Edit WTG window; the available options are self-explanatory.

&7 Clear Fields

Deletes the data from the input fields of the selected WTG.
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Element Explanation/function
> Apply Confirms the entered data.
< Add Adds a new WTG No. Adds a new WTG No. Up to 100 WTGs can be

defined.

The coordinates used to define WTGs and POls must be based on the same metric coordi-
nate system.

Please be very careful when entering values in Shadow Manager. Incorrect parameter

values may result in avoidable wear and tear, loss of earnings, problems with authorities or
residents and in the worst-case force operators to decommission wind turbine generators.
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4.2.2.2 WTG Combinations sub window

Purpose| « Activate/deactivate combination(s) of WTG and POI manually (e.g. be-
cause a line-of-sight obstacle between WTG and POI precludes shadow
impact)

e Automatically activate/deactivate combination(s) of WTG and POI depen-
ding on shadow range (see Glossary|0) and distance to POI

e Change/define direct relations between the WTG selected in the Wind
Turbine Generators window and each POI for yield optimization

Path | Project > Wind Turbine Generators > 8 Combinations

Type of use | Interactive + Wizard

The WTG selected in the Wind Turbine Generators window (reference
Reference | only).

The tabular arrangement of all combinations of all WTGs and POls of a project is called combinati-
on matrix. If you click on the Combinations button at the bottom of the Wind Turbine Generators
window, the WTG Combinations window opens. Only the column of the combination matrix belon-
ging to the currently selected WTG is shown here; however, the view includes sub-elements such as
Combination Active, Power Threshold [kW], etc. These can be edited directly in this window or in
the Combination Matrix Wizard sub window (button 7 #===t ) The entire combination matrix can
be seen, for example, when configuring the simulation (Tools > Combination).

WTG Combinations sub window

{#] WTG Combinations = Ech—==
WTG 8 - 12348

A Power Max. e

POI Combination Power ’ . No. of Grace Days - ) —

e — g Thre;hold Threshold kW] Max. Daily Load [min] Daily Load Annua_l Load Distance [m] Used Range [m] |

Active [min] =

POI 1 ¥ [ 0 0 0 8 1.626,2 J
POI 2 W] O] 0 0 0 8 1.993,1
POI 3 W] ] 0 0 0 8 2.019,2

POI 4 ¥ O] 0 0 0 8 2.230,6 ol

“ 1 )
S Wizard X Close “% Apply

Not all setting options are always available for every combination (fields highlighted in gray), e.g., if
the daily counter limit and/or annual counter limit of a POl are not being used.

For each relationship between the WTG and a POI, conditions can be defined with regard to the
following aspects.

e Combination Active column:
Shadow impact possible or not (deactivate the combination if there is an obstacle between a
WTG and a POI)
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e Threshold Power Active and Threshold Power [kW] columns:
Power threshold for saving shadow impact budget for more profitable times

e Columns Max. Daily Load [min]/ Max. Annual Load [min]:
maximum daily/annual load used to save shadow impact budget for more powerful WTGs

¢ No. of Grace Days — Daily Load
Number of days (per year) on which the Max. Daily Load (see above) may be exceeded.

e Columns Distance [m] and Used Range [m]
Deactivation of combinations according to fixed or determined shadow range and distance

The information, options or buttons are described in the following table

Element

Explanation/function

POI Number

Number of the place of emission

Combination

After the WTGs and POls of a project have been defined, all combinations are
set to Active by default. This means that the SMU will assume that each WTG
is able to cause shadow impact at each POI. However, if there is an obstruction
between a WTG and a POI, the real shadow impact is not possible at this place
of immission. Consequently, no calculation has to take place and the correspon-
ding combination can be deactivated (remove checkmark).

Default: M

Power Threshold

Here you can activate or deactivate a power threshold defined in the subsequent
column. If the respective WTG is running below this power threshold while at
the same time causing shadow impact at the respective POI, the WTG is
stopped even if the limit value specified by the authorities has not yet been rea-
ched. While a WTG is running above the power threshold, the permitted periods
of shadow impact will be exploited. With this method, the available shadow bud-
get is saved for "better" (windier) times when the WTG can generate higher
power.

For more information, please refer to the Glossarl0) as well as Define a power
threshold[ 2.

NOTES

e This column is not displayed if the WTG does not transmit current power
values to the shadow impact system (e.g. a preload).

o This parameter is automatically disabled under certain conditions, see
section Automatic deactivation of the power threshold. [114)

Default: [

Power Threshold

Here you define the power threshold in kW. This value will only be applied if
Threshold Power Active has been activated in the previous column.

NOTES

e This column is not displayed if the WTG does not transmit current power
values to the shadow impact system (e.g. a preload).

o This parameter is automatically disabled under certain conditions, see
section Automatic deactivation of the power threshold. [114)
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Element Explanation/function
Default: 0
Max. Daily/ Here you can reduce the value set in the Add/Edit Place of Immission window
Annual Load at Maximum permissible daily/annual load to, e.g. to assign a smaller portion
[min] of the shadow budget to a low rated WTG than to a high rated WTG.
These parameters are also used to save shadow budget, not for "windier"
times, however, but for more powerful WTGs instead.
For further information see Max. daily/annual load| 113\
NOTE
These columns are not displayed for WTGs that cannot be switched by the
shadow impact system (WTG is only a preload).
Default = value in the Add/Edit Place of Immission sub window at Max. dai-
ly/annual load
No. of Grace In SM4 = number of days (per year) on which the Maximum permissible daily
Days — Daily load (see above) may be exceeded.
Load
Distance[m] Displays the shortest distance (on the map) from the WTG tower center to the
nearest wall or area coordinate of the POI.
Used Indicates whether a shadow range is used, and if so, which one. The following
Range [m] options are available:

--- There is no ,used range*“.

fixed x A fixed range x was set in the wizard.

calc. x After the Set combi according to blade depth button has been ac-
tivated in the wizard, this number is indicated at x.

manually | Is displayed if inactive single combinations were set and accepted
(Apply button) or active single combos were deactivated and accep-
ted in the WTG Combinations window.

Default: -—-

T Assistent

Opens the Combinations Matrix Wizard window.

X Close

If you click on Close without having clicked on Apply beforehand, the system
will ask you whether you want to apply the changes.

“% Apply

Confirms the entered data.

See also: Combinations Matrix Wizard sub window| 10s).
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4.2.2.3 Combinations Matrix Wizard sub window

Purpose | «

You can easily apply the settings of the WTG Combinations window to
all combinations and then exclude individual ones as necessary.

¢ Have combinations automatically set to active/inactive depending on di-
stance to POI and shadow range (see Glossary!4o0)

Symbol

|:.c;

Path

Project > Wind Turbine Generators > & Combinations > & Wizard

Type of use| Interactive

Reference

Selected WTG/entire matrix

Using the wizard, you can easily apply the setting options of the WTG Combinations window to all
combinations and then exclude only individual ones as necessary. This procedure is particularly sui-
table for large wind parks to avoid having to edit each combination individually (save time). You can
also use this window to configure the SMU in such a way that combinations will be activated/deacti-
vated automatically depending on shadow range and distance.

Combinatiens Matrix Wizard

© } Appl d
() Apply to entire combinations matrix
Combinations
Activate Combinations [ Deactivate Combinations
Fixed range [m]
Set combi according to fixed range 2000

Set combi according to blade depth

2043,2 m

Power threshold

Activate Power Threshold [] Deactivate Power Threshold

Calculated range for selected WTG (20% of sun disc)

S
lil

Set power threshold: I:I kw “% Apply
Max. load

Max. daily load: l:l min “% Apply

Max. annual load: l:l miry % Default

No. of grace days — daily load: |:| days “% Apply
" Default

Note: Values higher than the default are set to the default!

" Reset combination matrix X Close

Combinations Matrix Wizard sub window
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Note regarding the Combinations Matrix Wizard window:

Press the Enter key or the Tab key to complete the current entry and jump to the next input field.

The information, options or buttons are described in the following table

Element Explanation/function

Apply to selected WTG Applies the change(s) made in this window only to the WTG selec-
ted in the Wind Turbine Generators window.
Apply to entire combinations ma- | Applies the change(s) made in this window to all combinations (the
trix SMU assumes that each WTG can cause shadow impact at each
POI because there are no obstructions between them).
Activate/ Deactivate Sets the combinations of the selected POls or respectively of the
Combinations entire combinations matrix to active/inactive.
Set combi according to fixed To use this option, first enter the desired Fixed range and then click
range on the button. Normally, the value determined in the shadow impact
report is used; in the UK, it is common to select 10 times the rotor
diameter.
Now the distance of the POI is automatically compared with this
range, and the respective combination is set to active if the distance
to the POI is smaller or equal to the range.
Meter, decimals allowed
Set combi according to blade If you select this option, the distance is compared with the calcula-
depth ted shadow range according to the German 20% criterion (face of
the sun is covered to 20% by a rotor blade).
The respective combination is set active if the distance is smaller or
equal to the range.
NOTE
If the calculated range with 20% sun coverage is to be used, the
average blade depth specified in the manufacturer data must be
checked very carefully.
Activate/ Deactivate Power Here you can activate or deactivate one or more combinations by
Threshold clicking the respective button.
Furthermore, you can set a new power threshold (in kW).
If the power of the respective WTG drops below this value, it will be
shut down (provided that the power threshold was activated).
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Element Explanation/function

Set power threshold Here you can enter the desired power threshold. If a WTG is opera-
ted below this power threshold while causing shadow impact in a
place of immission, the respective WTG is shut down immediately.
kW, no decimals
In order to apply the values to one WTG or to the entire combinati-
ons matrix, click on Apply.

Max. daily/ annual load You can enter the maximum permissible load per day/year.

minutes, no decimals

see above

If you click on Default, the settings defined in the Add/Edit Place of
Immission window under Maximum permissible daily/annual load
will be applied.

No. of grace days —daily load

Here you enter the number of days (per year) on which the Max.
daily load may be exceeded.

“¥ Apply

& Default

If you click on Default, the settings defined in the window Add/Edit
Place of Immission under No. of grace days — daily load will be
applied.

see above

If you enter a value that is higher than the value set when defining
the place of immission, then the value set there will be applied here.

& Reset combination matrix

If you click this button, the values of the entire combination matrix
(combinations of all WTGs with all POIs) will be reset (Max. dai-
ly/annual load and No. of grace days — daily load) to the respec-
tive values set in the Add/Edit Place of Immission window, all
others to 0).

See also Practical example 4: Editing a POl and WTG combination| s7

NOTES

e You can use the Combination Matrix Wizard to change one selected combination or apply a
change to all combinations. Please make sure that the combinations whose Threshold Power
Active parameters were automatically set to inactive are not changed by the assistant. For fur-
ther information, please refer to section Automatic deactivation of the power threshold|4).
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e If you plan to use the activation according to a fixed or calculated range, we recommend you
open the combination wizard from the WTG menu, because the shadow range is WTG-related.
For the Set All Combinations function, it does not matter whether you open the combinations
window from the POl list or the WTG list.

In the following subsections you will find further information, examples and step-by-step instructions
on the possibilities offered by the WTG Combinations window — they will allow you not only to
meet the requirements of the authorities but also to optimize the yield of a wind park.

4.2.2.3.1 Activate/deactivate a combination
Is shadow impact possible between the WTG and the POI?

After the WTGs and POls of a project have been defined, all combinations are set to Active by
default. This means that the SMU will assume that each WTG is able to cause shadow impact at
each POI. However, if there is an obstruction between a WTG and a POI (e.g., a stable or forest),
real shadow impact is not possible at this place of immission. Consequently, no calculation must ta-
ke place and the corresponding combination can be deactivated.

A combination can be activated/deactivated in two ways:

1. Combinations window (activate/deactivate the desired combination with the selected WTG/POI
by setting/removing a checkmark)

2. Combinations Matrix Wizard [+e8lsub window
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4.2.2.3.2 Define a power threshold
Would it make sense to define a power threshold for the WTG/POI combination?

According to the requirements of the authorities, a specific maximum number of minutes with
shadow impact per day/year are acceptable for each POI. This means that the wind park has a so-
called shadow impact budget for each POI. Since the wind and consequently the possible yield is
different depending on the time of the day or year, it can be interesting to define a power threshold
— please refer to the following example.

Shadow impact is caused at a POI; however, the budget has not been exploited; the WTG opera-
tes at a power output of 490 kW.

Consequences without power threshold Consequences with 500 kW power threshold

o WTG will not be shut down since the budget e WTG is shut down

has not been fully exploited « budget saving

e although operating at a low power output,

the WTG consumes budget e later, when the wind may be stronger, the

WTG may not have to be shut down

e later, when the wind may be stronger, the
WTG may have to be shut down
immediately

¢ yield optimization

¢ high loss in yield

® ©

There are two ways to define and activate/deactivate the power threshold:
1. Combinations window
“B  Set the checkmark for the desired combination in the Power Threshold Active column.

“B  Enter the desired value in the Power Threshold [kW] column and click on Apply (no de-
cimals possible).

2. Combinations Matrix Wizard sub window | 1cs)
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4.2.2.3.3 Define a maximum daily/ annual load

Does it make sense to define a maximum daily/annual load for the combination of WTG and
POI?

According to the requirements of the authorities, each POl may be exposed to shadow flicker for a
certain maximum number of minutes per day/year, so the wind farm has a so-called shadow impact
budget available for each POI. However, since shadow impact at an POI can often be caused by
more than one WTG, but not every WTG is running at the same power in the process, it may make
sense to allocate less budget to lower-power WTGs than to higher-power WTGs. For this purpose,
the value set in the Add/Edit Place of Immission window at Maximum permissible daily/ annual
load can be reduced for certain combinations, see the following example.

Example

WTG 1 and WTG 2 can theoretically cause shadow impact at an POI. WTG 1 achieves a rated
power of 1,600 kW, while WTG 2 provides a rated power of 3,000 kW.

By reducing the maximum load per day/year on WTG 1, you allocate a larger portion of the budget
to the much more powerful WTG 2, optimizing your yield.

There are 2 ways to define and activate/deactivate a maximum daily/annual load:
1. Combinations window

‘B Specify the maximum number of minutes for the desired combination (no decimals possi-
ble) in the Max. Daily/Annual Load [min] column.

“B  Click on Apply.

@ Since, as described above, you want to reduce the amount permitted by the authorities, the
value you enter here must be lower than the value you defined under Maximum permissible
daily/annual load in the Add/Edit Place of Immission window.

2. Combinations Matrix Wizard sub window/ 105!
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4.2.2.3.4 Automatic deactivation of the power threshold

In the windows Add/Edit Place of Immission and Add/Edit WTG, conditions can be defined (see
table below) which, as soon as they are applied, defeat the purpose of the power threshold functi-
on. Therefore, the power threshold is automatically deactivated in certain cases in the respective

combination matrix. For further explanation, refer to the 2 tables below.

This table shows as to how the definition of such conditions in the Add/Edit Place of Immission
window affects the associated combination matrix:

Setting in the
Add/Edit Place of Immission

Explanation

Use daily limit = []
Only log WTG stop (year) = [

Use annual limit = [

automatically
removed, field
is deactivated

automatically
removed, field
is deactivated

window
Limit active Limit [kW
[kW]
Only log WTG stop (day) = [ Daily and annual counters
Checkmark is | Value is are not used, the WTG

does not stop, and there-
fore the power threshold
does not need to be con-
sidered.

Only log WTG stop (day) = 4
Use daily limit = 4

Checkmark is
automatically
removed, field

Value is
automatically
removed, field

Only logging is desired,
the WTG must not stop,
not even when the power
falls below the power

Only log WTG stop (year) = [

Use annual limit = [

automatically
removed, field
is deactivated

automatically
removed, field
is deactivated

Only log WTG stop (year) = 4 ; : will be deacti-
is deactivated ted threshold.
Use annual limit = & 2L
Only log WTG stop (day) = 4 The annual limit is not
Use daily limit = & Checkmark is | Value is used, and if the daily limit

is exceeded, this should
only be logged. The WTG
must not stop when the
power falls below the
threshold.

Only log WTG stop (day) = [
Use daily limit = [
Only log WTG stop (year) = 4

Use annual limit = 4

Checkmark is
automatically

removed, field
is deactivated

Value is
automatically
removed, field
is deactivated

The daily limit is not used,
and if the annual limit is
exceeded, this should
only be logged. The WTG
must not stop when the
power falls below the
threshold
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This table shows as to how the definition of such conditions in the Add/Edit WTG window affects

the associated combination matrix:

Switch WTG by foreign system [

not displayed

not displayed

Setting in the Explanation
Add/edit WEA
window
e . Limit [kW
Limit active [kW]
Communication = Preload column is column is

Communication = Preload

Al - current WTG power = [

not displayed

column is column is
Switch WTG by foreign system 1 not displayed | not displayed
Communication = via relay column is column is

not displayed

Al - current WTG power = M

is not automa-
tically set to
inactive

remains acti-
ve

In this case, it is possi-
ble to have the WTG
shut down according to
the power threshold.

NOTE

Note that combinations whose Power Threshold Active parameter was automatically set to Inacti-
ve cannot be changed by the Combination Matrix Wizard.
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4.2.2.4 Communication Parameters input area

Purpose | Define settings for the communication between the SMU and the wind turbine
generators to be monitored

Path | Project > Wind Turbine Generators > Edit/Add WTG

Window type | Input area

Type of use | Interactive

Reference | Selected WTG

This area contains different parameters depending on the selected WTG type and the correspon-
ding communication type.

For each type of WTG, you will find the respective parameters and their explanation in the following
tables.

Communication = Preload

This is not an actual communication type, but rather of setting of preload caused by a WTG of,
e.g., a different wind park.

Switch WTG by foreign If a checkmark is set, it is assumed that in the case of shadow impact

system the WTG will be switched by an external system.

Use nacelle positionfrom | Allows the value for the nacelle angle of a different WTG to be used for
WTG the shadow impact calculation.

Communication “via relay”

Stop command via Here you can select whether the stop command should be received by

way of a digital output of the master unit or via the digital output of a
light sensor. In the latter case, you must define the number of the light
sensor.

DO -WTG stop signal Digital output for sending the stop command to the WTG. This option
cannot be deactivated. If the wind turbine generator to be switched
stops at LOW, set a checkmark at Output LOW active (Hardware >
Interface Cards ).

DO -WTG error alaim Digital output for reporting errors from the SMU to the WTG. If the wind
contact turbine generator to be switched detects LOW as an error, set a check-
mark at Output LOW active (Hardware > Interface Cards).

DI-WTG status Digital input for retrieving the WTG Status. If the wind turbine generator
to be switched reports operation at LOW, set a checkmark at Input
LOW active (Hardware > Interface Cards). If this option is activated,
the background of the input field for Standstill on the left side of the
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Communication “via relay”

window changes to red (no input possible) since this parameter cannot
be considered anymore.

Al -WTG nacelle angle

Analog input for retrieving the nacelle angle of the WTG to be switched.

Al -current WTG power

Analog input for retrieving the current power of the WTG to be switched.

Al -WTG rotor speed

Analog input for retrieving the rotor speed of the WTG to be switched —
if this option is activated, the background of the input field Standstill on
the left side of the window changes to green and you can define the
desired value.

Al -WTG wind speed

Analog input for retrieving the wind speed measured by the WTG to be
switched.

Additional DO 1
Additional DO 2

Some WTGs have several stop inputs, often, e.g., a separate input for
stops due to bat protection. These separate inputs should be operated
depending on the reason for shutdown. By setting the checkmarks in
these two input areas, you specify the switch reason for which the addi-
tional digital outputs (DO1 and DO2) shall be used. Please note the
following:

o A switch reason selected here will subsequently no longer be sent
via the DO - WTG stop signal (above).

e With these two additional DOs, a maximum number of 3 DOs are
available having a WTG shut down for various reasons.

e The two additional DOs are only available once for each SMU, not
for each of the maximum 100 WTGs.

e If an additional DO is assigned one or more switch reasons, then it
must be assigned to an interface card with digital outputs (Hardware
> Hardware Assignments).

Communication “SWSE Type 01”

With this type of communication, all 4 analog signals (nacelle angle, current power, rotor speed
and wind speed) are not retrieved individually but by way of a Shadow Interface Unit (SIU), which
is installed in each WTG and provides signals. These signals are retrieved by the SMU.

IP address Enter the IP address of the SIU.
Port Enter the port of the SIU.
Gear ratio Some WTGs report the gear speed instead of the rotor speed. In this

case, the factor for converting the rotor speed must be entered here.
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Communication “Senvion IEC 61400 Type 01”

So far, data can only be read out via this IEC interface. It is not possible to send stop commands,

for example. Therefore, the stop commands are sent via an SIU for now.

Stop command via Here you can choose whether the WTG will be switched via a relay of
the SMU or via a relay of the Shadow Interface Unit (SIU unit with basic
functions).

IP address Enter the IP address of the WTG to be switched.

Port Enter the port of the WTG to be switched.

Domain ID Access data for access to the IEC interface which will be communicated
by the manufacturer for each project.

Password Access data for access to the IEC interface which will be communicated
by the manufacturer for each project.

IP address of SWSE unit Enter the IP address of the SIU.

SWSE unit port Enter the port of the SIU.

Communication “Senvion IEC 61400 Type 02”

Via this IEC interface, an IEC61400 server is available both on the WTG side and on the SMU si-

de. The switch signals are provided by the SMU and picked up by the client of the WTG.

IP address Enter the IP address of the WTG to be switched.

Port Enter the port of the WTG to be switched.

WTG identifier Displays the name of the WTG as it is stored in the SMU-side server.

WTG password Access data for access to the IEC interface which will be communicated
by the manufacturer for each project.

Server port Port of the SMU-side IEC server.

Server password A password for the SMU-side |IEC server can be entered here. If the
string is empty, no password authentication is active.

Domain ID Access data for access to the IEC interface which will be communicated
by the manufacturer for each project.

Communication “Nordex Modbus/TCP Type 01”

Communication takes place via a network connection: the SMU acts as the client, while the WTG

act as the slave.
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Communication “Nordex Modbus/TCP Type 01”

IP address Enter the IP address of the WTG to be switched.

Port Enter the port of the WTG to be switched. All WTGs use the same port.

Modbus slave address Enter the slave address

Send collective stop If a checkmark is set, a collective stop command is sent in addition to

command if another stop | the actual stop command due to e.g. shadow impact, bird protection, or

command is pending bat protection, and the reason for this collective command remains
open.

Several stop commands are possible — however, for now, it is necessa-
ry to send a collective command.

Communication “Nordex Profinet Type 01"

Communication takes place via an additionally plugged in Profinet interface card. The SMU is a
Profinet device and the wind park server acts as a Profinet controller.

Send collective stop If a checkmark is set, a collective stop command is sent in addition to

command if another stop | the actual stop command due to e.g. shadow impact, bird protection, or

command is pending bat protection, and the reason for this collective command remains
open.

Several stop commands are possible — however, for now, it is necessa-
ry to send a collective command.

Communication ”Vestas OPC-Server Type 01”

Communication takes place via a network connection to the park server of the WTGs to be swit-

ched.
IP address Enter the IP address of the park server.
Port Enter the port of the park server.

WTG Communication This is the number of the respective WTG in the wind park. This number
Number may be different from the “WTG number” in the shadow impact forecast.
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Communication “Vestas Modbus/TCP 01”

Communication takes place via a network connection: the WTG to be switched acts as the client
while the SMU acts as the slave. Therefore, since the SMU, instead of establishing the communi-
cation, will only respond, entering an IP address is not necessary here.

Port Enter the port of the park server.
WTG Communication This is the number of the respective WTG in the wind park. This number
Number may be different from the “WTG number” in the shadow impact forecast.

Communication “Siemens WPS Type 01”

Communication takes place via a network connection to the park server of the WTGs to be swit-

ched.

IP address Enter the IP address of the park server.

Port Enter the port of the park server.

WTG name Name of the WTG as used in the data telegram sent from a Siemens
WTG.

Extended WPS communi- | Activates shutdowns for bat protection in the communication.

cation

Communication “Siemens OPC Type 01”

Communication takes place via a network connection to the park server of the WTG to be swit-

ched. OPC UA is used for the communication. The SMU is the client in this case.

WTG identifier Displays the name of the WTG as it is stored in the server — serves the
exact assignment of the data.

Log server identifier Here you can enter the name of the log server as it is stored in the ser-
ver — serves to exchange shadow impact log data.

Alarm server identifier Here you can enter the name of the alarm server as it is stored in the
server — serves for averaging faults.

Port Enter the port of the WTG to be switched.

User authentication User name for logging on to the server.

Password authentication | Password used to log on to the server.
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Communication ”Enercon OPC-Server Type 01”

Communication takes place via a network connection to the park server of the WTGs to be swit-

ched.

IP address Enter the IP address of the park server.

Port Enter the port of the park server.

User ID for controlaccess | Access data needed to write data to the Enercon server so that an addi-
tional identification ensures increased security, e.g. when sending stop
commands.

WTG name Name of the WGT specified by Enercon, which is transferred during the
communication.

Name of OPC servertem+ | Name of the WTG control — used to determine the correct temperatu-

perature knot res.

Use extended stop list

This can be used to define that instead of the standard stop signals (60°
and 90°) an extended list defined by Enercon is used, which, e.g., provi-
des an individual stop number for shadow impact.

Stop shadow impact

Stop at 60° or 90° in the case of shadow impact. However, if Use ex-
tended stop list is active, the shadow impact module will stop the
WTG.

Stop calendar

Stop at 60° or 90° according to calendar. However, if Use extended
stop list is active, the shadow impact module will stop the WTG.

Stop bat protection

Stop at 60° or 90° for bat protection. If Use extended stop list is acti-
ve, stop due to species conservation 60° or species conversation 90°
will be carried out.

Stop sector

Stop at 60° or 90° in the case of shadow impact. However, if Use ex-
tended stop list is active, stop due to shadow impact will be carried
out.

Stop noise protection

Stop at 60° or 90° in the case of shadow impact. However, if Use ex-
tended stop list is active, the shadow impact module will stop the
WTG.

Stop external

Stop at 60° or 90° in the case of shadow impact. However, if Use ex-
tended stop list is active, the shadow impact module will stop the
WTG.

Stop bird protection

Stop at 60° or 90° in the case of shadow impact. If Use extended stop
list is active, stop due to species conservation 60° or species con-
versation 90° will be carried out.

Measured ambient temype-
rature

Place where the ambient temperature is to be measured: Ground level,
nacelle level or use the mean value of the two.

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted

121



Reference part > Project menu

Communication "Enercon OPC Vleemo Type 01"

Communication takes place via a network connection to the park server of the WTGs to be swit-

ched.

IP address Enter the IP address of the park server.

Port Enter the port of the park server.

WTG name Name of the WGT specified by Enercon, which is transferred during the

communication.

Use extended stop list

This can be used to define that instead of the standard stop signals (60°
and 90°) an extended list defined by Enercon is used, which, e.g., provi-
des an individual stop number for shadow impact. If the checkmark is
set, the extended stop list is used.

Stop shadow impact

Stop at 60° or 90° in the case of shadow impact. However, if Use ex-
tended stop list is active, the shadow impact module will stop the
WTG.

Stop calendar

Stop at 60° or 90° according to calendar. However, if Use extended
stop list is active, the shadow impact module will stop the WTG.

Stop bat protection

Stop at 60° or 90° for bat protection. If Use extended stop list is acti-
ve, stop due to species conservation 60° or species conversation 90°
will be carried out.

Stop sector

Stop at 60° or 90° in the case of shadow impact. However, if Use ex-
tended stop list is active, stop due to shadow impact will be carried
out.

Stop noise protection

Stop at 60° or 90° in the case of shadow impact. However, if Use ex-
tended stop list is active, the shadow impact module will stop the
WTG.

Stop external

Stop at 60° or 90° in the case of shadow impact. However, if Use ex-
tended stop list is active, the shadow impact module will stop the
WTG.

Stop bird protection

Stop at 60° or 90° in the case of shadow impact. If Use extended stop
list is active, stop due to species conservation 60° or species conversa-
tion 90° will be carried out.

Communication “Eno Energy Modbus/TCP Type 01”

Communication takes place via a network connection: the SMU acts as the client, while the WTG

act as the slave.

IP address

Enter the IP address of the WTG to be switched.
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Communication “Eno Energy Modbus/TCP Type 01”

Port

Enter the port of the WTG to be switched. All WTGs use the same port.

Modbus slave address

Enter the slave address

Communication “Acciona Modbus/TCP Type 01”

act as the slave.

Communication takes place via a network connection: the SMU acts as the client, while the WTG

IP address Enter the IP address of the WTG to be switched.
Port Enter the port of the WTG to be switched. All WTGs use the same port.
Modbus slave address Enter the slave address

Communication “GE Modbus/TCP Type 01”

act as the slave.

Communication takes place via a network connection: the SMU acts as the client, while the WTG

IP address Enter the IP address of the WTG to be switched.

Port Enter the port of the WTG to be switched. All WTGs use the same port.
Modbus slave address Enter the slave address

Wind speed as 10 min. By selecting this option, you specify that the SMU determines a mean
average value ;/r?éu\?v (_?_\ga.r 10 minutes and uses it instead of the actual value reported by

Communication “Vensys Modbus /TCP 01”

Communication takes place via a network connection: the WTG to be switched acts as the client
while the SMU acts as the slave. Therefore, since the SMU, instead of establishing the communi-
cation, will merely be addressed, entering an IP address is not necessary here.

Port Enter the port of the park server.
WTG communication This is the number of the respective WTG in the wind park. This can de-
number viate from the "WTG number" from the shadow impact forecast.
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Communication “Lagerwey GE Modbus/TCP Type 01”

act as the slave.

Communication takes place via a network connection: the SMU acts as the client, while the WTG

IP address Enter the IP address of the WTG to be switched.
Port Enter the port of the WTG to be switched. All WTGs use the same port.
Modbus slave address Enter the slave address

Communication ,,Amperax Modbus Type 01”

act as the slave.

Communication takes place via a network connection: the SMU acts as the client, while the WTG

IP address Enter the IP address of the WTG to be switched.
Port Enter the port of the WTG to be switched. All WTGs use the same port.
Modbus slave address Enter the slave address

Communication "General TCP Type 01"

IP address Enter the IP address of the server.

Port Enter the port of the server.

Select names of Select whether certificate designations different from the standard are to
certificates be used.

Name of your own Enter the name of the SMUs own certificate.
certificate:

Name of your own key Enter the name of the SMU's own key.

Name of your onn confi- | Enter the name of the SMUs own configuration file.
guration file

Name of trusted thirdpar- | Enter the name of the trusted third-party certificate.
ty certificate
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4.2.3 Places of Immission window

Purpose | Display and edit places of immission (POls), areas/walls, shadow impact pe-
riods, combinations, etc.

Symbol| 5

Path | Project > Places of Immission

Window type | List window

Type of use| Display + buttons to sub windows

Reference | Project

This window shows a list of the POls already created in the project that is currently opened. The in-
dividual parameters for a POl are defined in the Add/Edit Place of Immission window, see next

paragraph.

Q Places of Immission

Places of Immission:

[E=8 HoR =)

Number of POIs: [9 /2000]

Drag a column header here to group by that column
. No. of Grace Reset Date for
No. 2::‘;2‘;";’&3“ POIName Street City PC :.e'siht Daily Limit Days-Dally  Applied Grace  Annual Limit Qg::f'og‘;:"“e' Building Type
Load Days
’1 D D ABC Street ABC City 12345 18.00 30 0 01/01 480 09/01 House
2 G G ABC Street ABC City 12345 18.00 30 0 01/01 480 09/01 House
3 H H ABC Street ABC City 12345 18.00 30 0 01/01 480 09/01 House
4 1 I ABC Street ABC City 12345 18.00 30 0 01/01 480 09/01 House
5 J J ABC Street ABC City 12345 15.00 30 0 01/01 480 09/01 House
6 L L ABC Street ABC City 12345 23.00 30 0 01/01 480 09/01 House
7 M M ABC Street ABC City 12345 22.00 30 0 01/01 480 09/01 House
8 N N ABC Street ABC City 12345 21.00 30 0 01/01 480 09/01 House
9 T T ABC Street ABC City 12345 23.00 30 0 01/01 480 09/01 House
< m »
Properties: 125 Number POIs Consecutively
) walls and Areas |£] Phone Option SI periods with monitoring: 0 No. of walls: 2
SI periods without monitoring: 0 No. of areas: 0
&) Shadow Monitoring Periods §| Combinations s
I ﬂ Impact Monitoring I ) Phone numbers: 0 = Poedt 4 Add

Places of immission window

General notes regarding the Places of Immission window

e The top part of the window shows a list of the already created POls, the actual settings are
made in the Add/Edit Place of Immission sub window. The information “9/2000” in the upper-
right corner of the screen means that 9 of 2000 possible POIs have already been created. An
explanation of the individual columns (parameters) can be found in the Add/Edit Place of
Immission sub window ! 29 section.

e The currently selected POl is highlighted in blue.
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e POI 6 is highlighted in red because no walls/areas have yet been defined for this POI.

o If you double-click on a POl in the list, the Add/Edit Place of Immission window will be ope-
ned.

e The parameters defined in the Add/Edit Place of Immission window under Maximum permis-
sible annual load/Maximum permissible annual load are displayed in the Daily Limit/Annual
Limit columns. For more information on these two columns, see the end of this chapter.

Operating instructions regarding the Places of Immission window

e Move columns: Columns can be moved by drag & drop.

e Sort by column: You can sort a column according to its heading by clicking on it. If you then click
again on the same column heading, the sort sequence will change from ascending to descen-
ding or vice versa.

You can also sort by more than one column heading (criteria). To do this, first press and hold
the shift key and then click on the desired column headings. The sorting will be carried out
according to the order in which you click on the column headings.

Information and setting options in the bottom part of the window

Element Explanation/function

[ [E)) shadow Impact Monitoring Periods ] According to the default settings, a defined POI will be monitored
24/7 all year round. If you click on this button, you can exclude
specific periods of time from monitoring, please see Shadow Im-
pact Monitoring Periods sub window| 134l.

3] Walls and Areas | | Inthe Edit Walls and Areas window, you can edit or create walls
and areas for an existing POI, see Edit Walls and Areas sub
window [18).
[ .ﬂ Phone Option l Used to define phone numbers from which residents can shut

down WTGs that currently cause shadow impact by dialing a spe-
cial phone number, see Phone Option sub window/| 1421.

Opens the POl Combinations window. This window corresponds
| E Combinations | to the WTG Combinations sub window s! (for more information,
see the respective section), however, instead of the possible com-
binations of one WTG with all POls, the possible combinations of
ONE specific POl with all WTGs defined in the project are concer-
ned here.

NOTE:

To reduce the production periods of a small WTG during shadow
impact in favor of a larger WTG that has a higher power output,
for example, you can reduce the load periods for each combination
even further here. In other words: The times during whicha WTG
with low rated power output is allowed to cause shadow impact
should be reduced so that a WTG with a higher output can yield
more revenue.
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Element

Explanation/function

Displays the number of shadow impact periods with monitoring
that have been defined for the POI selected in the list — no input
possible. For further information, see Shadow Impact Monitoring
Periods sub window| 4.

Sl periods without monitoring

Displays the number of shadow impact periods without monitoring
that have been defined for the POI currently selected in the list —
no input possible. For further information, see Shadow Impact Mo-
nitoring Periods sub window/ 1311

Phone numbers

Shows how many telephone numbers for the phone option have
been defined for the POI currently selected in the list. For further
information, see Phone Option sub window/14).

No. of walls

Displays the number of walls that have been defined for the POI
currently selected in the list — no input possible. For further infor-
mation, see Edit Walls and Areas sub window/ 1.

No. of areas

Displays the number of areas that have been defined for the POI
currently selected in the list — no input possible. For further infor-
mation,see Edit Walls and Areas sub window/ 1ss!.

| %23 Number POIs Consecutively

)

If you click on this button after you have deleted one or more
POls, a consecutive numbering will be restored (the purpose of
this function is simply to provide a better overview).

| = Remove |

Deletes the POI selected in the list. Attention: If you click this but-
ton, the POI will be deleted immediately, (no confirmation dialog).

Is used to edit the POI selected in the list.

Adds a new POI. Up to 2000 POls are possible.
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Notes regarding the "Daily Limit" / "Annual Limit" columns

The following table shows how the parameters defined in the Add/Edit Place of Immission window

affect the display in the Daily Limit/Annual Limit columns in the Places of Immission window.

Add/Edit Place of Immission window Places of Immission window
Maximum permissible | Parameter Parameter Day Limit Annual Limit
daily/annual load pa- | Only log Use annual column column
rameter WTG stop | limit/ Use daily
limit
1 -- O O - —
2 30/ 356 O ] 30 356
3 30/ 356 %} M (30) (356)

NOTE: Please note that defined limit values (Maximum permissible daily/annual load), for which
the corresponding parameter Only log WTG stop has been activated, are displayed in brackets in
the Places of Immission window.

The following table shows the representation of the parameters from the above example in the con-
figuration log and Google Earth export:

POI Indication in the configuration log / Google Earth export
Max. permissible daily/annual load

1 | not used
2 |30 min/ 356 min
3 | (30) min/ (356) min

()

Use the data of an existing place of immission

= If you want to copy the data of a POI that has already been created, click on this POI in
the Places of Immission window in order to selected (dataset highlighted in blue).

L] Then click on 4 Edit (or double-click the desired POI dataset in the list).

= The Add/Edit Place of Immission window will open and No. of place of immission will
be highlighted in orange.

= Now enter the next tree number here (in the case of the above window this would be
number 4). The box will now be highlighted in green and # Add at the bottom of the
window will be activated.

See also Practical example 1: Set up a new WTG with a new POI[ z)
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4.2.3.1 Add/Edit Place of Immission sub window

Purpose | Add or edit places of immission (POI) including information, such as address,
height above sea level, maximum permissible load and building type.
Symbol Lﬁ
Path | Project > Places of Immission > Edit or Add
Type of use | Interactive + buttons to sub windows
Reference | POI

4] Add/Edit Place of Immission =
Selected place of immission: 6
No. of place of immission lj|
Name from shadow impact forecast: |L |
Name of place of immission: |L |
Address of place of immission: Sireet: |ABC Street |
Gty:  [ABCCGity |
AC: | 12345 |
et sboreselee . g o
Maximum permissible daily load: Ijlmn [] only log WTG stop (WTG will not be stopped)
Use daily limit
No. of grace days — daily load: Ijl days Reset date for applied grace days (MM/dd): 01/01
Maximum permissible annual load: rrin [] only log WTG stop (WTG will not be stopped)
Use annual limit
Reset date for annual counter (MM/dd): Always presume shadow impact/sunlight for the POI
(light sensor will be ignored)
L"J Places of Immission §54 Settings @ Combinations &7 Clear Fields “3 Apply oF Add

Add/Edit Place of Immission sub window

Notes regarding the Add/Edit Place of Immission window

e Press the Enter key or the Tab key to complete the current entry and jump to the next input

field.

¢ Fields in which an invalid value was entered (value is outside the permitted range, wrong input

format) are highlighted in red:

e The buttons Apply and Add will not be activated until the input fields have been filled out cor-

rectly.
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The information, options or buttons are described in the following table

Element Explanation/function

Selected place of immission | Displays the POI that was selected in the Places of Immission
window and whose data will be used for the new POI.

No. of place of immission Up to 2000 POls can be defined.

If you have clicked on Add in the Places of Immission window, the
next free number will automatically be provided here.

If you have clicked on Edit in the Places of Immission window, you
can enter the next free POI number here in order to use the data of
another POI, see the productivity tip in the Places of Immission
window | 181 section.

NOTE

You can also enter/use the number of an existing POI. The dataset of
this existing WTG will then be overwritten with the “new data”. Before
that, however, the Fenster Abhangigkeiten|szs) will open.

Name from shadowimpact | Name of the POI as used in a shadow impact forecast which may have
forecast been drawn up.

Name of place of immission | This piece of information is useful when there is more than one POI
with the same address. Each name can be used only once. This uni-
que identification of a POl will also be shown in the log and can thus
be allocated in the shadow impact forecast.

Address of place of Exact address of the POI (street name, city, area code)
Height above sea level Height above sea level of the POI
Meter
Building type Drop-down list that offers the following: House, Commercial, Stable,

Church, Open area, Unknown

You can also enter free text.

Maximum permissible Maximum permissible shadow impact load at the POI per day; after
daily load reaching this limit, the responsible WTG is switched off. This parame-
ter can be activated or deactivated in the Use daily limit checkbox —
this makes it possible, e.g., to only observe the shadow impact for a
while without actually switching off.

NOTES

¢ In the Place of Immission window, this parameter is displayed in
the Daily Limit column.

o If you increase this value, click Apply and confirm with OK in the De-
pendencies window, you will see the following message:
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Element

Explanation/function

Information X

n The maximum permissible load or no. of grace days has

been increased.
Any adjustments to the maximum must be made in the
combination matrix.

It indicates that the change made here has no effect on the values in
the corresponding columns in the Combinations window. In other
words, this parameter only defines the "maximum value" that cannot
be exceeded in the Combinations window (otherwise an error mes-
sage will appear there). The redistribution of the shadow impact
budget from low rated to higher rated WTGs can be defined/adjus-
ted in the Combination windows, see WTG Combinations sub
window | 105,

Minutes (integers only), the value must not exceed the corresponding
value for the year

Only log WTG stop

This checkbox is only available (active) if the subsequent box has been
checked. In this case, if a checkmark is also set here, exceeding the
daily limit only causes an entry in the log, but no shutdown of the re-
sponsible WTG.

Use daiy limit

This checkbox is marked by defaullt.
If the checkmark is removed, this has the following effects:

e no WTG will be shut down due to a daily limit having been excee-
ded

o the previously displayed limit value is replaced by a double line,
and the input field is highlighted in gray

o the Only log WTG stop checkbox belonging to the counter is de-
activated.

No. of grace days — daily

In SM4 = number of days (per year) on which the Maximum permissi-
ble daily load (see above) may be exceeded.
NOTE

If you increase this value, then click Apply and confirm with OK in the
Dependencies window, you will see the following message:

Information X

a The maximum permissible load or no. of grace days has
been increased.
Any adjustments to the maximum must be made in the
combination matrix.

It indicates that the change made here has no effect on the parameter
values in the corresponding columns in the Combinations window. In
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Element

Explanation/function

other words, this parameter only defines the "maximum value" that
cannot be exceeded in the Combinations window (otherwise an error
message will appear there).

0 Tage

Reset date for applied grace
days (MM/dd)

The grace days counter will be reset on the date set here.
01/01

Maximum permissible
annual load

Maximum permissible shadow impact load at the POI per year; after
reaching this limit, the responsible WTG is switched off. This parame-
ter can be activated or deactivated in the Use annual limit checkbox —
this makes it possible, e.g., to only observe the shadow impact for a
while without actually switching off.

NOTE 1

In the Place of Immission window, this parameter is displayed in the
Annual Limit column.

NOTE 2

If you increase this value, a system message informs you that a
change you make here will have no effect on the value in the Max.
Annual Load [min] in the Combinations window. In other words, this
parameter only defines the "maximum value”, which cannot be excee-
ded in the Combinations window (error message). The redistribution
of the shadow impact budget from low rated to higher rated WTGs
can be defined/adjusted in the Combination windows, see WTG
Combinations sub window ! 105\

Minutes (only integers)

Only log WTG stop

This checkbox is only available (active) if the subsequent box has been
checked. In this case, if a checkmark is also set here, exceeding the
annual limit only causes an entry in the log, but no shutdown of the re-
sponsible WTG.

Use daiy limit

This checkbox is marked by defaullt.
If the checkmark is removed, this has the following effects:

e no WTG will be shut down due to an annual limit having been ex-
ceeded

o the previously displayed limit value is replaced by a double line,
and the input field is highlighted in gray

o the Only log WTG stop checkbox belonging to the counter is de-
activated.

Reset date for annual coun-
ter (MM:dd)

Since the “shadow impact year” does not necessarily correspond to
the calendar year, you can set another date here.

Aways presume shadow
impact/sunilight for the POI

If you set a checkmark here, shadow impact will be logged as soon as
the conditions for theoretical shadow impact are met, and the WTG re-
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Element

(light sensor will be ignored)

Explanation/function

sponsible for the theoretical shadow impact will be shut down, no mat-
ter if the sky is cloudy or not. Otherwise, when weather conditions
changes from cloudy to sunny, a WTG will not come to a stop until 1 to
2 minutes after the shutdown command is sent.

[ H Places of Immission ]

Switches to the Places of Immission window (if this window is not
open already, it will be opened now). Here you can specify what hap-
pens if you click on Add in the Add/Edit Place of Immission window.

’ 23} Settings l

Opens the Action following ‘Add’ input area in the Application
Settings window where you can define what happens when you click
on Add in the Add/Edit Place of Immission window; the available op-
tions are self-explanatory.

[ ] Combinations ]

Opens a window of the POl Combinations sub window.

Clears the freely definable input fields of the current POI.

[ &7 Clear Fields ]
[ ~ Apply l Accepts the entered data.
[ < Add Add a new POI number. Up to 2.000 POls are possible.

See also Practical example 1: Set up a new WTG with a new POI[ s

See also Practical example 3: Changed load times & utilization times of a POI[ 251
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4.2.3.2 Shadow Impact Monitoring Periods sub window

Purpose

Here you can define time periods in which the shadow impact at a POl is to
be monitored or not monitored.

I@

Icon

Path

Project > Places of Immission > Shadow Impact Monitoring Periods

Usage type

Display + Dialog

Reference | POI

According to the default settings, all places of immission defined in SM4 will be monitored 24/7 all
year round. In the Shadow Impact Monitoring Periods sub window, you can define up to 40 peri-
ods in which shadow impact at a place of immission will be monitored and another 40 during which
shadow impact will not be monitored, for example, in order to reduce monitoring of commercially
used POls to the working hours or to deactivate monitoring during annual closures.

() with shadow impact monitoring
@ without shadow impact monitoring

[2/40]
[1/40]

Comment: |Amual dosure |

- A
Start tme:[07:00AM | End time:[02:00 PM |
(D ™onday (JTuesday  [Jwednesday (] Thursday
(JFriday [Osaturday  [Jsunday
== Delete % Apply = Add
Time range
Startdate:  [07/04/2022 | [12:00 M |
Enddate: (07242022 | [12:00 am |
[] Repeat annually
== Delete % Apply + Add
Date and time in summer fwinter time
Calendar view
e C
[ vear [ wonth |[ wek |[ Timeine |

2022 MTWTFSSMTWTFSSMTWTFSSMTWTFSSMTWTFSSMT#
12 3 4 s e 7 B 8 101 1213 M(IS16 17 1815 ™A B BN K %y B®B U
January ) D DD DD DD DD D DD DD D DD D DD
22 34 5 6 7 3 v 0 213 M5 6 1719 ® u R D M5BT A
February B B DD D DD DD D DD DD B DD DD
12 34 05 6 7 3 5 0 N2 B M 516 759D N 2B MBE®TEBD RN
March B D D DB D DD B B DD DD D B B D D D DD D
12 3 4 s &7 89 B 112 B WIS 6115 D20 2N NS %D A DD
April DD D DD DD DD DD D DD DD D DD DD D
202 3 405 6 7 8 v 10 u 1213 M IS % 7 19 WA R AN B KT AED RN
May DDDDD DDDDD DD D DD DDD DD (3]
1203 4 5 6 7 5 5 WM 125 W15 165 818 DN 12D NK %D BB
June DD DD D DD DD DD DD D DD DD D DD E|
12 3 4 s &7 8 s 0 112 53 W15 161715 1M N B A MNB® DA S DA
July DR | DEEDEDE
DPDDEDD DEDDEDD DD DDD
1 2 3 4 5 6 7 B 9 10 11 1213 M 15 16 I7 18 19 X N 2 B M B %N BN N0 N
August DD D DD D DD DD DD DD D DD DD DD
102 3 45 6 7 8 9 1M 21 M 151 785 DN 2B MB% T BEDD
September B DD D DD B D DD DD D B B D D D DD D D
12 3 4 s 6 78 9 01U 1203 M (IS 819 M ARANS %D AN®B N
October B DPDDDD DEDDEDD DD DD DDDEDD
32 345 6 7 B 3 0 L a2 I3 M s 16 7B D AR B NEBTEBHR
November ) D I ID D D | B D DD DD D ) DD
102 3 45 6 7 8 9 1M 213 M 156 785 DN 28 MB% T BED 0N
December B DD D DD B B DD DD D B B D D D DD DD D
Comment Start End Color  Repetitions
Office hours Tue-Fri [ everyTuesday, Wednesday, Thursday and Friday from 07:00 AM to 08:0(
Office hours Sat [ every Saturday from 07:00 AM to 02:00 PM
» Annual dosure 07/04/2022 07/24f2022 ]

Shadow Impact Monitoring Periods window

Overview of the individual areas of the Shadow Impact Monitoring Periods window

A
B

Area for defining a new dataset or edit or delete an existing dataset.

Display only; information displayed depends on what has been set under Project Settings

window, SMU, Time settings| 1s2], you will find further information there.

List of existing records (display only)
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Notes on the example window Shadow cast monitoring times

In the above example window, as can be seen on the bottom right, 2 weekly recurring
monitoring periods are defined to ensure that the building is exposed to limited shadow impact
during office hours, marked red.

Below this you can see the company vacations in July, which are excluded from shadow
impact monitoring, marked green. Whenever "green" periods (without monitoring) overlap with
"red" periods (with monitoring), green periods are given priority.

If you do not make any changes in the Shadow Impact Monitoring Periods times window, then
only the following default dataset is created here, which ensures that monitoring takes place

24/7 all year round:

Comment  Start End
Standard

Color Repetitions
[ | every Sunday, Monday, Tuesday, Wednesday, Thursday, Friday and Saturday from 12:00 AM to 11:59 PM

An explanation of the information, options or buttons can be found in the following table

Input field/area Explanation/ function

Place of immission Displays the number of the place of immission point selected in
the Places of Immission window.
[x/40] Shows how many of 40+40 possible periods have already been

defined.

Periods

[1/40]
[0/40]

@) with shadow impact monitoring
without shadow impact monitoring

Comment: || J

Weekly

Start time:

@Monday @ Tuesday
@ Friday

End tme:[11:59 PM |

8 Wednesday @ Thursday
@saturday @ Sunday
= Delete “¥ App 4 Add

Time range
—
]

[ Repeat annually

Start date:

End date:

== Delete ¥ Appl < Add

In this area you can add, edit or delete a dataset.
Add a dataset - procedure

1. First you decide on one of two options:
- with shadow impact monitoring
- without shadow impact monitoring

2. Then you can enter a descriptive free text at Comment (e.g.
commercial property, usage MO-FR).

3. If a day segment (start time to end time) is to be defined
and repeated on certain or all weekdays, then make the fur-
ther entries in the Weekly area and click on Add there.

However, if you want to define a yearly period (start date to
end date), then make the further entries in the Time range
area and click Add there. A period defined here will be ex-
cluded from monitoring in the following years as well only if
you activate Repeat annually.

NOTE RE 3.
Please note that it makes a difference whether you use the but-
tons in the Weekly area or in the Time range area.

Delete a record

e Select the record to be deleted in the calendar view (click on
a red box of the respective period) or select it in the list at the
bottom right, then click on Delete in the Weekly area or in the
Time range area, depending on the dataset type concerned.
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Input field/area

Explanation/ function

Modify a record

e Select the record to be changed in the calendar view (click
on a red box of the respective period) or select it in the list
at the bottom right.

¢ Make the desired change and then click on Apply (again,
under Weekly OR under Time range, depending on the da-
taset type).

GENERAL NOTES

e Entry formats for time and date depend on the settings un-
der File > Application Settings > Shadow Manager 4 > Ge-
neral > Country-specific settings.

¢ According to the default setting, monitoring takes place 24/7
all year round ("Default" data set: every Sunday, Monday,
Tuesday, Wednesday, Thursday, Friday, Saturday from
00:00 to 23:59%).

o If time ranges without and with shadow impact monitoring
overlap, then the time range without monitoring has priority.

May

June

1
August

2 3 E, ~ ‘Y, !
July S

- | Defined periods are displayed in a calendar view in the top right

of the window. You can change the temporal resolution (Year,
Month, Week, Timeline) using the buttons at the bottom left of
the window under Calendar view), description see below.

Periods with shadow monitoring

Periods without shadow monitoring

Calendar view

Here you define the view in which periods with/without shadow
impact monitoring are to be displayed in the top right of the
window. In the Date drop-down list, you can switch directly to a
specific day. Use the Year, Month and Week buttons to call up
the corresponding time frames and then scroll back and forth as
you wish. If you click on Timeline, the current day is displayed
and you can scroll one day forward and one day back at the
bottom scroll bar.

List at bottom right

All currently defined datasets are listed here. In the Color
column, periods with shadow impact monitoring are marked red,
while times without shadow impact monitoring are marked
green. If you wish to edit or delete a dataset, you can select it
here.

*The entry format (date and time format) is based on the pre-settings (defaults) in the input area
Country-specific settings (File > Application Settings > Shadow Manager 4 > General) and can

be changed there at any time.

Defining periods with/without shadow impact monitoring can be useful in the following cases:
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e It is not necessary to monitor a POl on Saturdays and Sundays because it is not used on these

days.
Measure: Remove the checkmarks for Saturday and Sunday of the “default” dataset under

Periods with shadow impact monitoring.

e It is not necessary to monitor or a POl doing a specific period of the year due to annual clos-

ures.
Measure: Add a dataset that specifies the corresponding period under Periods without

shadow impact monitoring.

See also Practical example 3: Changed load times & utilization times of a POI[ 31

Practical tip for zero shadow impact

Requirement

At POI X, shadow impact should be = 0 (zero) on weekends and holidays, regardless of how
much of the shadow impact budget has been used at the time.

Solution
Set up POI X twice as follows:

POIX.1

Add/Edit Place of Immission window > Maximum permissible daily/annual load:
daily = 30 min, annual = 480 min

Shadow Impact Monitoring Periods subwindow:

Periods with shadow impact monitoring, Monday to Sunday, 00:00-23:59 (00:00 AM—
12:00 PM)

POI X.2 (copy POI X1, i.e., use X1 as template

Add/Edit Place of Immission window > Maximum permissible daily/annual load:
daily = 0 min, annual = 0 min

Shadow Impact Monitoring Periods subwindow:

Periods with shadow impact monitoring > Saturday and Sunday, 00:00-23:59 (00:00
AM-12:00 PM)

Periods without shadow impact monitoring > public holidays
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4.2.3.3 Edit Walls and Areas sub window

Purpose | Specify the coordinates of the walls and areas to be monitored

Symbol \ﬂ

Path

Project > Places of Immission > Edit Walls and Areas

Type of use

Display + interactive

Reference

POI

In order to enable the SMU to monitor a defined place of immission (POI), you have to define the
actual walls and/or areas of the POI that need to be protected from shadow impact. No monitoring
will take place until you have defined the corresponding coordinates in the Edit Walls and Areas

sub window.

2] Edit Walls and Areas

Place of immission: 4
Walls:

[E= ol =5

Walls and areas of all places of immission: [ 86 / 10000 ]

| MNo. X1 Y1 X2 Y2 SL Offset Height Orientation Length
1 3497100.00 6050754.00 3497083.00 6050747.00 0.00 &.00 South 18.38
2 3457100.00 6050754.00 3497095.00 6050765.00 0.00 6.00 East 11.70
3 3497096.00 6050755.00 3497087.00 6050752.00 0.00 &.00 North 9.49
.‘.‘ —
Areas:
| MNo.  SLOffset w3
w2
<Mo data to
display>
wi
.‘.‘ —

Edit Walls and Areas window
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Notes regarding the Edit Walls and Areas window

To add a wall or area, click on the + character (bottom left) in the corresponding screen area;
to remove a wall or area, select the wall/area to be removed and then click on the - character

(also bottom left).

Press the enter key to confirm your input and jump to the next field.

Input format: For input fields in which decimals are allowed, the decimal separator to be used
depends on the default selected in the input area Country-specific settings (File > Application
Settings > Shadow Manager 4 > General.). It can be changed there at any time.

Upon confirming the last input field of a line by pressing the Enter key, you automatically add a

new empty dataset.

In the top view on the right you can visualls check your entries

You will find a detailed description of this window in the following table.

Element Explanation/function

Place of immission Number of the POI selected in the Places of Immission window (refe-
rence only).

Walls and areas of all Indicates how many walls and areas have already been defined for all

places of immission POls and how many can be defined in total. In the exemplary window
above, you can see that 86 of 10.000 possible walls and areas have been
defined so far.

Walls/No. Consecutive number of the respective wall

Walls/X1, Y1, X2, Y2

A wall is defined here by specifying 4 metric values based on the coordi-
nate system selected in the Project data window (Project > Project Da-
ta).

2 decimals
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Element Explanation/function
Walls/ Offset NN Enter the distance between Meters above sea level specified when defi-
ning the POI and the first window of the building.
EXAMPLE
The bottom edge of the lowest window in a wall is located 5 m above the
ground, and from a height of 8 m above the ground, there are no more
windows in this wall. In the above example you would have two enter
“5 m” as Offset.
height (= actual POI)
offset
height above
You can also enter a negative value, e.g. for buildings situated on a slope
whose windows may be located below sea level.
meter, 2 decimals
Wall Height Actual place of immission: Enter the height of the wall area to be consi-
dered as POI. In the above example you would have two enter “3 m”
meter, 2 decimals
Walls/ Orientation Defines the orientation of the respective wall.
Wall Length This field will be filled out automatically — here you can verify the entered
coordinates are correct.
ArealNo. Consecutive number of the area
Areas/ Offset NN Enter the distance between Meters above sea level as specified when
defining the POI and the elevation of the respective area. Example: roof-
top garden.
meter, 2 decimals
Areas/X Y(1,23...) The sides of an area are defined here by specifying 2 metric values based
on the coordinate system selected in the Project data window (Project >
Project Data).
2 decimals
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Element Explanation/function

Areas/ Length This field will be filled out automatically — here you can verify the entered
coordinates are correct.

@ Important notes for defining walls and areas

e The points defining area must be entered clockwise or counterclockwise; it is important not
to enter them in a criss-cross manner.

e Walls and areas, you have already edited or created will only be saved and applied if you
click the Apply button.

e The coordinates of all WTGs and POls must be defined using the same metric coordinate
system.

e You can define an unlimited number of walls and areas for each POI. However, the number
of walls and areas is limited to 10,000 for each project.

e Once you have entered or edited a parameter of a wall/area, you can press Enter to jump
to the next parameter (to reduce mouse operation).

e An area must have at least 3 sides (defined by points) and can have a max. number of 9
sides (i.e., 10 points); the last point connects to the first point.

Please also pay attention to the following note.

@ Please be very careful when entering values in Shadow Manager. Incorrect parameter
values may result in avoidable wear and tear, loss of earnings, problems with authori-
ties or residents and in the worst-case force operators to decommission wind turbine
generators.

If the field Length to a wall or area in meters (last field of the line) is highlighted in yellow (in-
stead of green), the entered values are not plausible or the maximum length of a wall or side
of an area according to the warning limit (File> Application Settings > Warning Limits) has
been exceeded. Check that you have entered the coordinates correctly. For further informati-
on, please refer to section Application Settings window, Warning limits| 78",

See also Practical example 1: Set up a new WTG with a new POI[ s
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4.2.3.4 Phone Option sub window

Purpose | Define phone numbers from which residents can shut down WTGs that
currently cause shadow impact by dialing a special phone number.

Symbol tﬂ

Path | Project > Places of Immission > Phone Option

Window type | Divided horizontally

Type of use | Display + interactive

Reference | Project

For each place of immission, you can define up to 10 phone numbers from which residents can call
to stop shadow impact at their place of immission. A connected modem will then forward the identi-
fied caller number to the SMU without answering the call.

A will immediately stop a WTG that causes shadows at this POI, even if no limit has yet been ex-
ceeded. On the following day this function is switched off again and must be reactivated by a new
call if necessary. Several WTGs in the vicinity of the place of mission may be shut down
immediately after a call has been made.

/) Phone Option E= Bl ™<=
Place of immission: 2
Address: Musterweg 2, Musterhausen, 12345 [2/10]
Index Number ) Comment
1 1601234567 Jackson, Shop
L2 01231234567 Smith, Office
+‘ —
Note:  Enter international access codes with a '+ (00' is not allowed).
Phone option mode: |off - “% Apply

Phone Option window

You will find a detailed description of this window in the following table.

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted



Reference part > Project menu

Element Explanation/function
Place of immission Displays the number of the place of immission selected in the Places
of Immission window.
Address Displays the number of the address selected in the Places of
Immission window.
The number of telephone numbers already added (up to 10 are possi-
ble) is displayed in square brackets on the right-hand side.
+— To add a phone number, click on the + character (bottom left); to re-
move a phone number, select the phone number to be removed and
then click on the - character (also bottom left).
Index Sequential number
Number Enter the phone number.
NOTE: Enter international area codes with a “+” (00 is not allowed).
Comment Free text field in which you may enter the name of the subscriber, for
example.
Phone option mode The following 5 options are provided here:

Off

The Phone option is switched off for this POI, none of the subscribers
can prevent shadow impact via telephone.

Phone call, consider light sensor, ignore counter

A WTG that causes shadow impact will only be stopped if a subscri-
ber has called. The entered limit values do not apply in this mode.

Phone call, consider light sensor, consider counter

A WTG causing shadow impact is stopped if (a) one of the defined
limit values is exceeded and/or (b) a subscriber has called.

Phone call, ignore light sensor, ignore counter

If a subscriber calls, the WTG is switched off, provided that shadow
impact is mathematically possible. Whether or not the sun actually shi-
nes is not taken into account if you select this option.

Phone call, ignore light sensor, consider counter

A WTG causing shadow impact is stopped if (a) one of the defined
limit values is exceeded and/or (b) a subscriber has called. Whether
or not the sun actually shines is not taken into account if you select
this option.
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4.2.3.5 POI Combinations sub window

Purpose

Define/change direct relationships between the POI selected in the Places of
Immission window and each WTG for the purpose of yield optimization

Symbol

Il

Path

Project > Places of immission > 8 Combinations

Type of use

Interactive + Wizard

Reference

POI

Just like the Wind Turbine Generators window, the Places of Immission window also provides a
Combinations button. When you click on this button, the POl Combinations window opens; the
operation of this window basically corresponds to the WTG Combinations window except that here
you are dealing with relationships from the ‘viewpoint’ of a place of immission instead of a WTG.
Therefore, you can find more information on this window under WTG Combinations sub

window| 105,
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4.2.4 Overview Map window

defined correctly

Purpose | Visually check whether WTGs, POls as well as walls and areas have been

Symbol m

Path | Project > Overview Map

Type of use | Display + interactive

Reference | Entire project

You can open an overview map to visually check the defined locations of WTGs, PQOls as well as

the defined walls and areas. It is also possible to export the data to Google Earth.

w1955 _g1es6
82016

o 6
S 20

2 2T

25¢
- 5 n
e B : Ljs 26441

® https: /fwww.openstreetmap.org/copyrigl

H| Overview Map
Selected coordinate system: EPSG 5677
7
1
o o
; 3
- 4-'\’
19-
2 4
18 Sol
81958
m 81957 282057 5
| » Project center
L 17 Yo m 81954 82451

t contributors.

Overview map window several POls (green dots) and WTGs (red squares)

Notes regarding the Overview Map window

[E=0 =8 =
Elements:
POI (dot)
POI (detail)
WTG
Frame
Center

BE Export Google Earth

Io) Center Project

¢ Click on the map and use the mouse wheel/touchpad or press the plus (+) or minus (-) key to

zoom in or out.

e To move the map, hold down the left mouse button and drag the map in the desired direction or

use the arrow keys on the keyboard.
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e If you zoom in strongly on the map and have selected the POI (detail) option, you can also see
the defined walls and areas. The small rectangular line on walls indicates their orientation.

The information, options or buttons are described in the following table

Element Explanation

Selected Coordinate | Displays the coordinate system selected in the Project Data window for

System Coordinate format.

Cards

White Background is white.

OSM Open Street Map will appear in the background.

NOTE
The computer must be connected to the internet to use the OSM.

POI focus

Zoom If the Zoom option field has been activated, you can use the dropdown list
underneath to select a POl number which will then become the center of the

B v map.
1

2

5 |

4

Elements

POI (dot) Used to show/hide defined places of immission. Defined POls are displayed
as green dots.

POls (detail) Used to show/hide defined walls and areas. Defined walls and areas are dis-
played as black lines. The view needs to be greatly enlarged to be able to
detect them. The small rectangular line on walls indicates their orientation.

WTG Used to show/hide defined wind turbine generators. Defined WTGs are dis-
played as red squares.

Frame Used to show/hide a black frame.

Center If you click on this button, the map section is moved so that the project center
is displayed in the middle of the map. The project center, i.e. the center of the
WTGs according to the longitude and latitude specified in the Project data
window, is displayed as an orange circle. It is calculated automatically.

| [ Epotceodeeartn | | Exports the data as a kml file that can be opened in Google Earth.

When you open the kml file with Google Earth, the WTGs and the POls are
also represented there by red squares or green dots.
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Element Explanation

If you click on a WTG in Google Earth, a window with data relating to the re-
spective WTG (type, meters above sea level, hub height, etc.) will be dis-
played.

If you click on a POl in Google Earth, a window with data relating to the re-
spective POI (address, building type, max. load, etc.) will be displayed.

Using the Google Earth functions, you can also zoom in so far that you can
identify e.g. the walls and areas defined for a POI.

7} Center Project Moves the map view so that the center of the WTGs is displayed in the cen-
ter of the window.

See also Practical example 2: Visually check the position of POls and WTGs/ a1
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4.2.5 Alarm Settings window

Purpose | Specify when alarms are initiated for what components

Symbol :I]

Path | Project > Alarm Settings

Type of use | Display + interactive

Reference | Entire project

In this window you specify the way in which alarms are initiated for which components. All possible

alarms have been pre-defined: you may edit these, but you cannot add alarms.

Perform edits directly in the list of alarms (there is no editor here). After changing an alarm, click on

Apply to apply the changes.

Iﬁ Alarm Settings EI@

Identificatior Alarm Options Delays Alarm Mo and Text G
No Actin EMail Auto s Warni Suppre Delay Auto Admowled  Delay[s] Alarm No Alarm Text

13 = = | &= 300 60 20101000 Light senser 1: Communication alarm
14 @ @ @ 300 60 20102000 Light sensor 1: Sensor alarm jl
15 o= || @ 300 60 90104000 Light sensor connector 1 (ethernet), “FL-Com-Ser
16 |:| D D 300 60 100101001 Laser predpitation sensor 1: Communication alarm
17 = @ | @ 300 60 100102001 Laser precipitation sensor 1: Sensor alarm 3
18 o ® | @ 300 60 100101001 Laser predpitation sensor 2: Communication alarm
19 o || @ 300 60 100102001 Laser predpitation sensor 2: Sensor alarm
20 ] @ | @ 300 &0 60102000 Card 1, DM9324, "Standard-Karte™: Interface car
21 ] @ | @ 300 &0 60103000 Card 1, DM3324, Input 1: DC Ok: 10 channel alar
22 m= @ | = 300 §0 10202000 Internal alarm SWMPOIMainStartOplog
23 B [ I 300 &0 10202000 Internal alarm SWMPO 1MainStar tMemory
24 B [ 300 &0 10202000 Internal alarm SWMPO 1MainStartErma
25 5] @ | & 300 &0 10202000 Internal alarm SWMPO 1MainStar tlom
26 = @ | @ 300 &0 10202000, Internal alarm SWMPO 1MainStar tShmif
27 = @ | @ 300 0 102020001 Internal alarm SWMPO IMainStar tSmail
28 ] @ | @ 300 60 10202000 Internal alarm SWMPO IMainStartSif
29 o || @ 300 60 10202000! Internal alarm SWMPD IMainStartSilog
30 ] @ | @ 300 0 10203000 Internal alarm SWMPOIMainStartTaskol
31 m= @ | = 300 §0 10203000, Internal alarm SWMPO IMainStar tTasko2
32 B || B 300 &0 10203000, Internal alarm SWMPO 1MainStar tTask03 -

[ (=4 Default Settings ] ’ jﬂ Alarm Routing... ] & Apply

Alarm Settings window (section)

The information, options or buttons are described in the following table
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Element Explanation

Identification

No. Consecutive number for the alarm

Alarm options

Active All alarms are active by default. It is possible to deactivate each alarm indivi-
dually by removing the checkmark in this column.

EXAMPLE

If it is known in advance that a WTG does not react to a stop command, it
may be helpful to deactivate this alarm until the respective error has been re-
medied.

NOTE

If this option is not checked, the alarm will continue to be displayed and log-
ged as soon as it occurs. However, no notification will be sent via email and
it will not be transferred to the WTG.

EMail If this option is checked, a corresponding message will be sent to the person
specified in Project Settings (Project > Project Settings > Email recipient
settings) for each alarm.

Auto acknowledge If this option is checked, the respective alarm will be automatically reset after
the error has been remedied.

Waming By activating this box, you can classify a specific event that requires no im-
mediate action as a warning (the watchdog will continue to be controlled, ho-
wever, there will be no transmission to the WTG). Whether and to whom an
email warning notification will be sent can be specified in the Project
Settings (Project > Project Settings > Email recipient settings).

Suppress If this option is checked, the alarm will be ignored. This means that it will not
be displayed or logged, and no message will be sent to an external destinati-
on — it will be completely ignored.

Delay The values of the two subsequent columns (Reset Autom.[s], Delay[s]) are
activated/deactivated in this column, provided values have been entered the-
re.

Delays

Auto Acknowledge If a check mark has been placed in the Auto Acknowledge column, you can

[s] specify a period in seconds by which the automatic reset is delayed.

Delay{s] If an alarm should not be triggered as soon as it occurs but only after a cer-
tain period has elapsed, you can enter the desired delay (in seconds) here.
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Element

Explanation

Alarm number and text

AlarmNo

Automatically generated number that is also displayed in the log.

Alarm Text

Automatically generated text that is also displayed in the log.

l (=} Default Settings

)

The default settings of the Alarm Settings window can be found in Appendix
I

[ jﬂ Alarm Routing. ..

l

Use this button to open the Alarm routing to WTG settings window for the
alarm marked in the Alarm Settings Window. This is not relevant for all
WTG types. This is only relevant for WTG types the SMU communicates with
directly. In this case, you can set which alarms are to be forwarded to which
WTGs. This is particularly useful if an alarm is received by the SMU that trig-
gers an action of the WTG (e.g., stop during night time because the bat shut-
down feature is active then). During this time, non-relevant alarms, such as
the fault of a sensor not assigned to this WTG or errors in the communication
with another WTG, should not be forwarded.

Relevant WTG types:
200xx, 300xx, 400xx, 2200xx, 6200xx, 19100xx

To route the selected alarm (displayed above the list of WTGs in the Alarm
routing to WTG setting window) to all WTGs, click on ... to all WTGs (un-
less all WTGs are already selected in the Alarm routing column).

To route the selected alarm only to specific WTGs, click on ... to no WTG
and select only certain WTGs individually in the Alarm routing column.

If you click on Close without having clicked on Apply beforehand, the system
will ask you whether you want to apply the changes.

Confirms the entered/selected values.
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4.2.6 Project Settings window

Purpose | Perform basic settings that apply to the entire project

Symbol Q

Path | Project > Settings

Window type | Menu tree window

Type of use| Interactive

Reference | Project

You can perform basic settings that apply to the entire project in this window.

From the settings and information, SM4 later derives the data used to configure the SMU. It is the-
refore imperative that you observe the following warning notice:

Pay particular attention when entering the following information in the Project Settings
window:

= Port number(Server settings|ss))
= Ethernet IP address, Ethernet net mask, Gateway, DNS server (Ethernet settings|1s7))

If incorrect information is entered here and transmitted to the SMU, the SMU will no longer
be available, and a service technician will have to determine the IP address of the SMU on
site.

You will find an explanation of the individual parameters and setting options in the following tables.

In the explanation for the parameters, you will find information on the default highlighted in green,
where applicable and appropriate.
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4.2.6.1 Project Settings window, SMU, Time settings

Two forms are relevant for the time settings in SM4. They will be explained here in two separate
tables. In a third table, we explain the interaction between the first form (Summer winter time ap-
plication) and the setting Use summer/ winter time in the second form (Time synchronization
settings). In addition, you will find notes and recommendations for practical use.

Form 1: Summer winter time application

NOTE

If you change the setting in this form, times already defined in the project will not be automatically
adjusted according to this change.

Parameter

One time source

Erlauterung

If you select this option, you must note the following when making entries
in SM4:

There is one source of time that can be set to perform summer/winter time switchover, or to run in
winter time only.

Shutdown calendar, shadow impact monitoring periods and time referencing conditions for spedial
shutdowns, night slice shutdowns and user defined logs refer to this single source of time.

NOTES

If you select this option, you must decide in the Time synch settings
form (see next section) at Use summer/winter time whether or not the
"only time source" should take the ST/WT changeover into account or
not.

Two time sources

If you select this option, you must note the following when making entries
in SM4:

There are 2 time sources:
The first one is set to perfom summer /winter time switchover. For example shadow impact
monitoring periods refer to this source of time.

The second time source operates in winter time. Entries in the shutdown calendar refer to this
source of time.

For time related conditions in for instance spedial shutdowns, night slice shutdowns or user defined
logs time source 1 or 2 can be selected.
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Form 2: Time sync settings
NTP Settings (NTP = Network Time Protocol)

In this input area, you specify whether and how the internal system time of the SMU is synchronized.
If synchronization is not performed, this will result in the internal system being imprecise and quickly
lead to inaccurate shutdown times. In the previous version, synchronization was only possible via a
request to the light sensor (with GPS). In the current version, synchronization can also take place
via a request to an NTP server.

If an NTP server is used, the SMU must be available via an internet connection and the server data
must be entered. If the system is only used for species conservation, using an NTP server means
that it is not necessary to install a light sensor.

Parameter Explanation

Synchronize system You specify here whether the system time should be synchronized.

time

Use NTP You specify here whether synchronization should take place via
NTP.
If NTP is used, the SMU must be available via an internet connecti-
on.

If a system is only used for bat shutdowns, for example, this makes
the light sensor superfluous; whereas in the previous versions,
synchronization was only possible via a request to the light sensor
(with GPS).

NTP server 140 If NTP is used, you need to enter at least one NTP server address
here.

Repetitions NTP request | The SMU sends a request to the registered NTP servers, one after
the other. If all requests are unsuccessful, it starts, after the Delay
until next NTP request, again with the first NTP server, etc. After
X (here set number) unsuccessful fequest rounds; the request

process will be aborted, and a new attempt will only take place the

next day.
Default: 3
Delay until next NTP see above
request Default: 300 s
Error after X day(s) Specifies after how many days without synchronization an alarm is

without synchronization generated.
Default: 7 days

Use time of If a checkmark is set here, synchronization always takes place at
synchronization 00:00 hours (midnight, local time)
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Time of synchronization

If a checkmark is set here, synchronization only takes place at the
time set here (local time).

Default: 00:00:00

Use light sensor

If a checkmark is set here, synchronization always takes place via
the GPS module of the light sensor.

Use climate sensor

If a checkmark is set here, synchronization always takes place via
the GPS module of a climate sensor.

Use summer/ winter
time

This should be deactivated for countries that do not have daylight
savings time.

NOTE

This setting is only relevant if you have selected the One time sour-
ce option in the Summer/winter time application form (see table
above). Otherwise, this setting is grayed out.

Interaction between form 1 and form 2

The following table explains the interaction between the first form (Summer winter time applicati-
on) and the Use summer/winter time setting in the second form (Time synch settings). Here you
can see the effects on relevant windows (Shutdown Calendar, Shadow Impact Monitoring
Periods, conditions in the Special Shutdowns window, Night Slice Shutdowns window, etc.) and
underneath you will find notes and recommendations for practical use.

time application] settings

Settings Effects
Project Settings window Shutdown Shadow impact | Time conditions, e.g.
- Ti h calendar Monitoring times for special
SR TR | U S5 window window shutdowns or night

slice shutdowns

A] One time source

Use ST*/WT**] Date and time in | Date and time in

|' v | time time

summer/winter summer/winter Summer/winter time

Use ST/WT | Date and time in | Date and time in

B| One time source winter time winter time Winter time
Two time No selection | Date and time in | D2te and time in Winter time

C ibl inter ti summer/winter
sources possible winter time time Summer/winter time

ST =summer time, WT = winter time

Table: Interaction of forms 1 and 2
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Notes and recommendations for practice

o Data for shutdown calendars are usually provided by external sources, e.g. in the form of expert
reports, and these are often based on winter time throughout.

o Times in shadow impact monitoring periods as well as special shutdowns, night slice shutdowns
etc. of POls should refer to the "usual" time of day. Example: A school is to be protected every
day during school hours from 08:00 A.M. to 2:00 #P.M., regardless of whether it is SZ or WZ.

e Solutions A and B in the table above only allow for an "either-or" because there is only one time
setting for both, i.e. either all windows work according to WT, or the ST/WT changeover is taken
into account in all windows. Solutions A and B are always suitable if both, externally supplied
shutdown calendar data as well as times in monitoring periods and e.g. special shutdowns are
based on the same specification, i.e. both with or both without ST/WT changeover.

>  Solution A and B are generally used if there is no shutdown calendar; Use ST/WT is activa-
ted or deactivated as required (usually activated).

e Solution C (two time settings: one permanently with ST/WT changeover, one without) allows for
mixed operation: shutdown calendar in WT, but shadow impact monitoring times as well as
special shutdowns, night slice shutdowns etc. in ST/WT. For the latter, you can also choose
between the two time settings in the respective window.

>  If a shutdown calendar is available, you should use solution C; this must then be provided in
WT, which is usually the case;
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4.2.6.2 Project Settings window, SMU, Server settings

Settings for the connection between SM4 and the SMU are defined here.

Pay particular attention when entering the Port No.: If incorrect information is entered here
and transmitted to the SMU, the SMU will no longer be available, and a service technician will
have to find out the port number of the SMU on site.

Parameter Explanation

Server settings

Timeout The only way for SM4 and the SMU to reliably determine whether the
connection between them still exists is based on "life signs" from their
connection partner.

A possible “life sign” may be traffic between the two, such as when a Live
Data window regularly retrieves data from the SMU.

If the SMU receives neither a data command nor a ping command from
SM4 for the period specified here, the SMU will recognize that its connec-
tion to SM4 has been lost. Now it will change its connectivity from Busy
to Ready for connection.

Default: 30000 ms

NOTE: This parameter must match the Login refresh interval (File>
Settings> General > Communication parameters) that controls the
interval at which SM4 sends a ping command. The value on the SMU side
(Session timeout) must be higher than the value on the SM4 side (Login
refresh interval) to ensure that SM4 sends before the SMU assumes
that the connection has been interrupted.

Port No You specify the port number of the SMU server here.
Default: 60200

NOTE: The port number and the IP address need to be entered into the
Connect window to establish a connection to the SMU.

Special Shutdown Interface

Timeout The special shutdown interface is used, among other things, to set the ex-
ternal triggers (see Glossary!w)) on the SMU. If the interface receives
neither a data command nor a ping command from SM4, the connection
will be closed.

Default: 30000 ms

Port No Here you define the port number of the SMU behind which the functionali-
ties of the special shutdown interface are located.

Default: 60300

Interface active Place a check mark here to activate the interface.
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4.2.6.3 Project Settings window, SMU, Server settings

Settings for the connection between SM4 and the SMU are defined here. The control unit has 2
physical network connections, with only one being used as a rule.

To be able to establish an online connection to the SMU, the following settings must match that of
the SMU: Ethernet IP address, Ethernet net mask, Gateway, DNS server and Port number
(see above).

Please be very careful when entering values in Shadow Manager. Incorrect parameter
values may result in avoidable wear and tear, loss of earnings, problems with authorities or
residents and in the worst-case force operators to decommission wind turbine generators.

Input for all addresses: 4 integers from 0 to 255 separated by periods

Example: 192168044201

Parameter Explanation

Ethemet IP address You specify the IP address of the SMU server here.

NOTE

The port number and the IP address need to be entered into the
Connect window to establish a connection to the SMU.

Ethemet net mask You specify the network mask of the SMU server here.
PowerLink IP address The PowerLink IP address and PowerLink net mask fields relate to
P L ink net mas! the_sec.ond physical network connection of the SMU. There are two
options:
1. Use it to retrieve data from POI modules (analog/digital inputs and
outputs)
EXAMPLE

The cabinet is located at the base of the tower, some POl modules
are not installed on a DIN rail in the cabinet but, instead, installed in the
nacelle. These are fitted with a network module, which can be queried
via the Powerlink port.

2. Use it as a second network port

In this case, the PowerLink interface in Ethernet mode checkmark
must be checked below.

This makes it possible to set up a second network with its own IP
address. It is important that both networks are separate from one ano-
ther physically.

Gateway The term gateway (GW) refers to hardware and software used to
connect non-compliant networks, that work with different network pro-
tocols, to each other.

As a rule, the address corresponds to the IP address of the router.
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Parameter Explanation

DNS server The Domain Name System (DNS) primarily responds to name resoluti-
on requests.

As a rule, the address is identical with that of the gateway.

Host name Freely selectable host name (of the SMU) for the own computer com-
ponent that will be displayed instead of the IP address.

PowerLink interface in Set a checkmark here if the Powerlink port should be used as a se-
Ethemet mode cond network port, see above.
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4.2.6.4 Project Settings window, SMU, Email settings

The access data of an email provider must be entered here and stored in the SMU to automatically

send emails (e.g., in the case of alarms and/or other warnings) through the SMU.

NOTES

e The transmission of emails only works if a provider is entered here that still supports unencryp-

ted transmission.

e E-mails are only sent if this has been activated in the Alarm Settings window| 3.

Parameter Explanation

Server name Provider’s outgoing email server

Email user User name as stored with the provider

Email password Password as stored with the provider

Sender nameFreely selecta- | SMU_serial_number_project_name)

ble (example:

Domain name e.g. gmx.de

Timeout The SMU attempts to make contact to the email server for x seconds.
Default: 30 s

Port No Port number of the outgoing email server (as made available by the
provider)

Delay after sending The SMU summarizes several alarms and/or notifications that belong
to a fault in one email. After sending such an email, the SMU waits for
the number of seconds specified here before it sends the next one.
What notifications should be sent is specified under Email recipient
settings; see the next table.

Default: 60 s

Use SMTPS Specifies whether the SMTPS (Simple Mail Transfer Protocol Secure)

is used to secure e-mail communication via SMTP using SSL/TLS.
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4.2.6.5 Project Settings window, SMU, Email recipient settings

Error messages (alarms), Warnings, and Other emails can be automatically sent by the SMU as an
email. You can define 10 recipient email addresses for this and specify whether they should be sent
either Alarms and/or Warnings and/or Other Emails.

Parameter Explanation

Receiver Enter a valid email address here.

Aams Set a checkmark here if Alarms should be sent to the recipient address.
NOTE
E-mails are only sent if this has been activated in the Alarm Settings
window | 14\

Wamings Set a checkmark here if Warnings should be sent to the recipient address.

Warnings are a kind of alarms (seeAlarm Settings window)[ 4.

Other If you set a check mark at Other for a recipient, this recipient will receive all
e-mail messages defined in the Other Emails window (Switching & Measu-
rement > Email) (provided that the respective conditions are met).

Subject for alamy/ If you enter $PN or $SN here, these strings will be replaced by the respec-
warm/ other mails tive project name or serial number in the subject line of a sent e-mail.

After x minutes send If you set a checkmark here, emails that were not sent successfully will be
email again sent again after the number of minutes specified.
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4.2.6.6 Project Settings window, SMU, Shadow impact calculation

You can specify the various basic settings for the shadow impact calculation here.

Parameter Explanation

Rotor radius tolerance

If you are not sure whether the POls of the project have been measu-
red accurately, you can decrease/increase the WTG rotor to be on the
safe side.

EXAMPLE

If this parameter is set to 5 % for an actual rotor diameter of 100 m,
this will result in a calculated diameter of 105 m.

Default: 0 %

Min. sun elevation

As soon as the sun sinks to the elevation set here, all shadow impact
calculations will be stopped.

Default: 3°

Min box to rotor angle

If the angle between the rotor and POl is zero degrees, disruptive
flickering could still be perceived at the POI. This value ensures that
the ellipse always has a minimum width to ensure that shutdown oc-
curs in the case where the SMU assumes that shadow impact is not
possible.

Default: 5°

Add missed shadow impact
periods to POls after SMU
start (assumption: worst-
case scenario)

Checking this box has the following effects: If a system including the
SMU has the power switched off for a specific period of time (e.g.,
due to a fault, deliberate shutdown etc.) and it is then started up again,
the shadow impact that may have been caused by other WTGs moni-
tored by this SMU will be recalculated and added to the budget. The
calculation is carried out based on a worst-case scenario (sun shines,
rotor is in a 90 °position with respect to the sun)
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4.2.6.7 Project Settings window, SMU, Monitoring

You perform settings for the SMU hardware here.

Parameter Explanation

Standard inputs and outputs

You set a checkmark here if the SMU does not have a puffer module
installed for the power supply.

The CPU of the SMU monitors its own power supply.

If there is a power cut, the system is shut down in safe mode, without
saving the last events. Log entries may be lost, meaning that, for ex-
ample, there is no longer a log entry regarding the power cut.

Use "DC OK"

You set a checkmark here if the SMU is provided with a puffer module
(normal case).

The CPU of the SMU monitors its own power supply.

In the case of a power cut, the CPU can draw power from a puffer
module for 2 to 3 seconds in order to complete saving processes and
shut down in safe mode to ensure that no data or data structures are
destroyed. Moreover, all log entries can be carried out.

Use "Watchdog output”

This option is activated if the WTG type has a watchdog (see Glossa-
ry[ a00).

Use "Watchdog input"

This option is activated if the watchdog function should be monitored
by the SMU.

Use "Modem reset"

If you check this box, you enable the use of an additional digital output
signal, see Phone Option window| 2e5.

Prerequisites for using the signal:
e assignment to an output of a DO card

¢ wiring of the DO to the reset input of the modem

Watchdog

Monitor watchdog

It only makes sense to activate this option if the Use “Watchdog in-
put” above is also activated. If this is the case, a test is performed to
ensure the watchdog relay is operating for additional security.

On duration
Off duration

Set here how often the watchdog is controlled. At a value of 10000 ms
(pre-setting), the output of the control switches to high for a corre-
sponding period and then to low for exactly the same length of time. If
the change between high/low is not carried out, the voltage to the wat-
chdog relay drops and it is apparent that the control is faulty.

Default: 10000 ms
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4.2.6.8 Project Settings window, SMU, Additional hardware

Select here which component should be used by the Phone option.

NOTE
The Phone option is supported from SMU version 4.2.15 and higher.

Parameter Explanation
Use GSM modem (RS232) Only the GSM modem can be selected at this time.
Use Profinet card The Profinet card is only used in connection with the WTG type

“Nordex Profinet Type01”.

4.2.6.9 Project Settings window SMU, Customer Interface

The SMU customer interface is a read-only interface that is used to read out the status of the SMU,
the cause of shutdowns, and measured values. The interface is designed as a switchable ModBus
TCP interface. The port can be set here.

If you are interested in the customer interface, please contact NorthTec.

Parameter Explanation
Use interface Default: not activated
Port Here you set the port number of the SMU server.

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted



Reference part > Project menu

4.2.7 Configuration / Partial configuration

Purpose| « Check the configuration of pending tasks
e Send the configuration to the SMU
o Verify the configuration of the SMU

Symbol | =

Path| Project > Configuration / Partial Configuration

Right group | Project configuration

Prerequisites | Online connection to the SMU;

Partial configuration requires SMU 4.2.50 or later

Type of use | Display + interactive

Reference | Project

1. Configuration

All data of the project is sent to the SMU; then the SMU is restarted. This process can take a
long time, and especially the restart of the SMU can cause some wind parks to switch to emer-

gency mode and stop all WTGs.

2. Partial configuration

Only the differences between the configuration running on the SMU and the project currently
opened in SM4 will be transferred to the SMU if you choose this option. This method is faster
and also often doesn't require a SMU restart; SM4 remains connected to the SMU, and you can
continue to edit the project in the current session. See also the info boxes on Storing the project
file on the SMUl 170l and Live data windows| 70! at the end of this chapter.

Once you select Project > Configuration / Partial configuration, one of the windows shown below
will open — a preliminary stage of the actual configuration. This window lists a number of conditions
that must be met before the configuration can be started. See the following example windows:
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[#] Pretests Full configuration E]@ 't Pretests Partial configuration E@
Result Test Result Test
b SMU version is supported L SMU version is supported
b Requirements of the SMU version are met P Requirements of the SMU version are met
2 Project integrity OK 2 Configuration required
2 Network settings OK 2 Changes for partial configuration permitted
> Project saved [ Project integrity OK
p Counters assigned L Project saved

2 Counters assigned

B Send Config. ‘ 22| Test Config. B send Config.

Pretests Full / Partial Configuration windows

Procedure

To check the current project, click on Test Config. in the respective pre-test window. The system
will now check whether the conditions listed in each case are met for the project. If not all conditions
are met, the window may then look like one of the following screenshots:
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24 Pretests Partial configuration

Pretests Full configuration

(= EoR =™

Result Test

b V/ SMU version is supported
L \/ Requirements of the SMU version are met
b+ Configuration required

4 o Changes for partial configuration permitted
Requirements have not been met.

) Project integrity OK
D Project saved

L Counters assigned

ﬁ Test Config.

Pretests windows (after clicking on Test Config.)

|| Send Config.

Result Test

2 SMU version is supported
2 Regquirements of the SMU version are met
[ Project integrity OK

Network settings OK

Project saved

AN - IR NI NI N

Counters assigned

4] Test Config.

Explanation of the symbols in the examples above

need for action.

v
m

of a partial configuration.

[ send Config.

A green check mark always means that the respective conditions are already met — no

An exclamation mark means that an essential condition is not met: you must make a
change in the project, or, in some cases, you must carry out a full configuration instead

The screenshot on the left above shows that a partial configuration is not allowed; one
or more of the following reasons may be the cause:

. SMU version is older than 4.2.50.

. Hardware changes have been made, e.g., 10 boards have been added to
the SMU or you have defined digital inputs or outputs.

. The IP address of the Shadow Manager Interface has changed.

In all 3 cases, you must perform a full configuration instead of a partial configura-

tion.

O

An info icon means that a detected difference has already been confirmed. In the

screenshot on the right above, you can see that different network settings have been
detected and the user has already answered Yes to the corresponding query.

An explanation of all elements in the pre-test window (full / partial configuration) can be found in the

following table
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Element

SMU version is supported

Explanation

Checks whether the SMU version to which a connection has been
made is higher than the lowest supported version.

Requirements of the SMU
version are met

There are SMU versions that do not yet support specific functions and
features in the project. The Phone option, for example, or specific
WTG types are not supported in older SMU versions.

If these functions or features are not used in the current project, the
configuration can be transferred to SMU. Otherwise the transfer will be
rejected.

Configuration required

This is a check to determine whether or not there are differences bet-
ween the configuration running on the SMU and the project loaded in
SM4.

Crenges for el confi

This is a check that a partial configuration is allowed. The following
conditions must be met

¢ No hardware changes have been made (e.g. equipping the SMU
with IO cards or defining digital inputs or outputs).

e The IP address of the Shadow Manager Interface has not changed.
¢ In addition, a SMU 4.2.50 or a later version must be used.

If one of these conditions is not met, you must carry out a full configu-
ration.

Network settings OK

The network settings required to establish a connection to the SMU
are part of the project. Before starting a configuration, the system en-
sures that the relevant network settings (Port No, Ethernet IP
address, Ethernet net mask, PowerLink IP address, PowerLink-IP
netmask, Gateway) match the settings of the SMU to which a connec-
tion has been established. If differences are found, you will be asked if
you want to apply the changes to the network settings. If you answer
No to this dialog, you can click on the small arrow to the left of the
condition to expand a record that shows the set data one below the
other, as shown in the following Ethernet address example:

Ethernet IP address
Project: 172.027.002.021
SMU :172.027.001.150

You now have two options:

1. You can click on Test config. again, only this time you accept the
settings. During the configuration process, the Ethernet address
entered in the project is now transferred to the SMU and stored
there. After the configuration, the SMU will no longer be accessible
under the current Ethernet address of the current connection
(172.027.002.021), but will receive the new address
(172.027.002.150). Select this option if you want to change the
Ethernet address of the SMU.

2. You open the area in the Application Settings window where you
can change the Ethernet settings of the project. The reason why
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Element

Explanation

the Ethernet address in the project is different from that used on
the SMU can be, for example, that you copied a project from ano-
ther user and you only changed the shadow impact scenario (you
forgot to change the Ethernet address). This option allows you to
correct (at the last minute) the Ethernet address of the SMU stored
in the project while you are already connected to it for configuration
purposes. Choose this option if you want to change the Ethernet
address of the project.

If the info icon @ is displayed here, then different IP addresses have
been identified, and the new |IP address has already been confirmed
with Yes in the dialog.

Project integrity OK

In Shadow Manager 4 (SM4), you can create a project or a project
component (e.g. light sensor) even if not all the required parameters
are known in order to prepare the project as far as possible. The
following situations are conceivable:

e creating a new project without an IP address being assigned for
the SMU

e adding a light sensor that is not yet connected to the hardware
o defining a WTG that refers to sensors that do not yet exist

However, an incomplete project may not be transferred to the SMU
(configured). In order to check the project for integrity, go to Project >
Configuration / Partial Configuration and then click on Test Config. All
incomplete references will be detected and clearly displayed to the
user. Starting the configuration is only possible if there are no longer
any unresolved items.

Project saved

If the project from which the SMU configuration is derived was
changed but has not yet been saved, this must be remedied here at
the latest.

Counters assigned

For a description of this condition, please refer to the Assign Counter
sub window| 1711 section.

[ Iﬁ Test Config.

Click on this button to test or retest the configuration. The results of
the individual items will then be displayed on the left-hand edge of the
window.

=
II“
L)
' p
J

When all items are OK, click on this button to open the Configuration
window.

Send the configuration

As soon as a green checkmark is displayed for all points in the Pretest window, the Send Config
button is active, and you can send the configuration to the SMU as follows and then verify the

process.
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“B  Click on Send Config. in the Pretests Full / Partial Configuration window to open the Con-
figuration window.

‘B Set a checkmark, if applicable, at Open connectivity window after configuration in the
Configuration window.

“B  Click on Start Configuration.

The bar at the top of the Configuration window will display the progress of the readout of the
current counter readings (if the assignment of the counter readings takes a long time, further
shadow impact may have increased the counter readings). The second bar displays the progress of
the configuration transfer, see following figure.

Configuration @

Configuration
SMU version: 4.2.34

0%

| Open Connectivity window after configuration

Start Configuration ¥ verifizieren Cancel
v [ &

Configuration window

Verify the configuration

To make sure all data have been accepted by the SMU, you can compare the data on the SMU with
the data in SM4:

“B  Click on Verify in the Configuration window.

If the configuration was sent successfully, this is indicated in the Configuration window as shown in
the figure on the next page (or similar).
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Configuration @
Configuration
SMU version: 4.2.34

0%

Verification successfull

Settings analog inputs 4 -
Settings analog inputs 5
Settings analog outputs
Settings R5232
Settings R5485
Settings WTG 1
Settings WTG 2
Settings Erma

Settings Main 1
Settings Main 2

Done

Verification successfull

/| Open Connectivity window after configuration

| v/StartConﬁguratian | | ‘“}Veriﬁzieren | Cancel

Configuration window (following verification)

@ Storing the project file on the SMU

At the end of a configuration, the project file must be stored on the SMU. In a full configurati-
on, this is one of the last steps before logging out and restarting the SMU. In the case of a
partial configuration, this time-consuming step may postponed, among other things because
further partial configurations may follow. However, before logging off, the project file must be
stored on the SMU; therefore this step will be carried out automatically at that point. Since
the process is rather time-consuming, there is a progress indicator.

The fact that the transfer of the project file is still pending is indicated by an icon in the bar at
the top of the SM4 main window:

— iy
-

The icon changes from inactive-gray to colored after a partial configuration. You can click
on it at any time to start the transfer manually and thus avoid the waiting time later when log-
ging out. However, after another partial configuration you would have to upload the project
again.

@ Live data windows (Realtime Data menu)

For the duration of a configuration process, the values displayed in the real-time data
windows will not be updated.
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4.2.7.1 Assign Counter sub window

Purpose | Manually assign counters that cannot be automatically assigned

Path | Project > Configuration / Partial Configuration > Test Config.

Right group | Project configuration

Prerequisites | Dongle, online connection to the SMU

Type of use | Display + interactive

In correspondence with the maximum number of configurable POls, there are an identical number of
counter registers on the SMU, which take on the role of daily and annual counters. These registers
only exist on the SMU and are not a part of a dataset that belongs to a POI in the project because
the content changes according to the shadow impact that occurs at the POI. The POI and the coun-
ter register are linked via the POl number — for example, the load times from POI 20 are registered
in counter register 20.

If the number of a POI is changed in a project, this would mean a correspondingly different counter
would be addressed. This would also mean that the previous counter readings of the POl would be
lost or, respectively, would be recorded to a different counter register. Due to the renumbering of
the POls, it is important to ensure that the counter readings are correspondingly ‘moved’ so that
counting continues correctly and without any loss after the configuration.

It is only possible to determine if one or several POls have been renumbered by comparing the pro-
ject to be configured with the configuration currently running on the SMU. In the process, the SMU
will attempt to “recognize” the corresponding POI on the SMU based on all the parameters of a POI
in the project (name, designation, and also all walls and areas). If this is successful, the content of
the associated counter can be automatically copied to the new counter position.

If an area, for example, is also changed in a project in addition to the number of a POI, the POI can
no longer be identified on the SMU in this way, or at least not a 100 % correctly. In this case, the
user must manually determine which (changed) POl in the project corresponds to the (previous) POI
on the SMU. This manual assignment thus allows counter readings to be correctly transferred. The
operation of this window will be described on the following, based on examples.

Example

You have clicked on Test config. in the Pre-tests Full Configuration or Pre-tests Partial Confi-
guration window. A green checkmark v s displayed in front of all conditions, only the last

condition named Counters assigned is preceded by the info icon © and the following window
opens:
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Assign Counters.

POIs from current project

Assigned Assigned
All " @ I
automatically manually [1] Unassigned POIs from the SMU [1]
POI Project POL SMU Counter: POI Praj. POL  gpoee Annual  Daily
Mo.  Street No.  Street Year  Day L= Enler |l
101 MainRoad 186 0:00:00 0:00:00 LR Raad 135 U=00:00)0:00200)
w2
fwd
wi |
i w3
8 f -
POI Wall No. Area No. Proj Offset  SMU Offset
Number 101 101 2 1 4 1 0 0
Forecast 1018 1018 3 2 Name POI Project  POI 5MU
Name 1018 IO 13 4 3 X1 3511069.00 3511069.00
Street Main Road 186 Main Road 186 b 4 Y1 6080890.00 GOB08S0.00
City Béxlund Béxlund X2 3511088.00 3511068.00
PC 24994 24994 Y2 6030886.00 6080587.00
Height above sea level 20 20 X3 3511065.00 3511065.00
Max. daily load Switch 1800 | 1800 v ¥3 6080887.00 ©0B80887.00
Max., annualload  Switch 28800 W 28800 v X4 3511086.00 3511065.00
Reset date for annual counter 08/01 09fo1 ¥4 6080831.00 6080851.00
Building type house house
Annual counter 0:00:00 0:00:00
Daily counter 0:00:00 0:00:00

Assign Counters window (example)

While a green bar indicates the progress of the readout you can move the POls, but the window
cannot be closed.

Legend for the Assign Counters window

1

Depending on the option selected (All, Assigned automatically, etc.), the corresponding POls
of the opened project will be displayed here.

The POls that could not be automatically assigned to the SMU will be displayed here. If nothing
is displayed here, you can be sure that all POls and/or counters have been correctly assigned.
If you want to confirm the changes to the POI displayed here, move this POI to the POl with the
same number in area 1 per drag & drop. Note: The drag & drop function only works here if you
have selected the Assigned manually option above.

If a wall or an area has been changed for the POI selected under 1, the changes will be repre-
sented graphically here. An area has been changed in the example above.

The green-black shape represents the “old” area, a square. The green-blue shape represents
the “new” area, an irregular four-sided rectangle.

Comparison: The most important data of the POI selected under 1 is displayed in this table. The
second column shows the data of the project currently opened in SM4, the third column the data
of the project in the SMU.

If a wall of a POI selected under 1 is changed, the old and new offset values and coordinates
are displayed here (as specified in the Edit Walls and Areas window). Changed coordinates
are highlighted in yellow.

If an area of a POI selected under 1 is changed, the old and new offset values and coordinates
are displayed here (as specified in the Edit Walls and Areas window). Changed values are
highlighted in yellow.
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7 If there are no coordinates displayed in 5 or 6 despite changed walls/areas, click on the small
arrow to display them.
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4.3 Hardware

The following table provides you with an overview of the Hardware menu.

Purpose

Symbol Menu item

Sensors and IO Sig nals/ 175)

&

Define light sensors, hygro-thermo sensors, laser precipi-
tation sensors and digital inputs and outputs (if deployed)

ﬁ Interface Cards| 1ss! Define digital input properties

D:_' Sensor Node Units/ 10! Define Sensor Node Units (SNU) - enhance the cyber secu-
| rity of wind farms

e Windfarm Communication Define Windfarm Communication Units (WCU), which offer

e Unit [ 1031 e.g. the following advantages:

e WCUs encrypt data from sensors and transmit them to a
central SMU via a low-cost Internet connection, even
over long distances.

¢ In the event of a communication failure between the
SMU and the WTGs, a WCU will meet species conser-
vation requirements using its own backup shutdown
calendar whereas otherwise all WTGs would have to be
shut down completely.

a_ Interface Connectors/ 1ss1 Assign the individual sensors to the interface connectors
Lo
= Hardware Assignments| 200! Assign required hardware to the various components

Click on a menu item to jump directly to more information.
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4.3.1 Sensors and 10 Signals window

Purpose

Define light sensors, hygro-thermo sensors, laser precipitation sensors
and digital inputs and outputs (if deployed)

Symbol

[

Path

Hardware > Sensors and 10 Signals

Window type

List window (with tabs)

Prerequisites

Can only be edited with a dongle

Type of use

Display + interactive

Reference

Project

The various sensors that can be integrated into the system for shadow impact monitoring and spe-

cies conservation serve the following functions:

Sensor Function

Light Sensor Light Sensor This sensor measures whether or not shadow impact is
possible and provides the SMU with a time signal (GPS).

Hygro-thermo sensor This sensor measures the relative humidity and outside temperature. It is
only used for species protection.

Laser precipitation This sensor measures the precipitation amount and optionally the outside

sensor temperature. It is also only used for species protection.

Climate sensor This sensor can measure both humidity and precipitation amount, provi-
ding more flexibility when requirements change. In addition, the sensor
collects climate data and provides the SMU with a time signal (GPS).

iSpin sensor This sensor enables, for example, the monitoring and optimization of the
performance of WTGs.

Visibility sensor The main task of this sensor is to determine the visibility in the atmosphe-
re.

The reading points of sensors can be used to formulate special and night slice shutdowns as well as
for Single Data Recordings. They can also be entered as elements to be logged as events in the ex-
tended Special Shutdown Log. They report the alarms “Sensor error” and “Communication error”. If
you have established an online connection to an SMU (File > Connect), you can display live data for

each connected sensor.

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted

175



Reference part > Hardware

i Sensors and 10 Signals o -@- =
J Light Sensors | Hygro-Thermo Sensors | Laser Precipitation Sensors | Climate Sensors | iSpin Sensors | Digital Inputs | Digital Outputs ‘ ane
Count: [3/40]
No Comment Spectral Corre Sensitivity Elevation for Spectral Correction Start Relay Out
1 LSG 1 (V 224365) 1 1 17.2 Shadow impact pc
2 LSG 2 1 1 17.2 Shadow impact pc
3 LSG 3 1 1 17.2 Shadow impact pe]
(2]
Settings Communication
Mo: 3 Bus address: |c v]
Elevation for spectral correction start <= 17.2 o Timeout: 2000 ms
Spectral correction factor: dl Delay: 1000 ms
Sensitivity: 4
ty Offline values
Relay out: Shadow possible - Lights [present YJ
Clouds delay: (0] s
Comment: LSG 3
Location: Park
== Remove “¥ Apply L_,': Add

Sensors and 10 Signals window, displaying the Light Sensors tab (section)

NOTE

All fields of all tabs except for the Comment field the mandatory fields.

In the following sections, you will find a description of the tabs of the different sensors. In some
cases, you will find helpful examples.
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4.3.1.1

Light Sensors tab

The information, options or buttons are described in the following table

Parameter Explanation

Settings
No. No. of the light sensor, 40 are possible
Elevation for The percentage of red light in the color spectrum of sunlight increases when the
spectral sun is low. This thus also shifts the threshold level for direct intensity of illuminati-
comectionstart | on from when shadow impact effects can occur. Enter here from which sun ele-
vation the spectral correction begins.
Degrees (default: 17.2)
Spectral Spectral correction can be reduced here (value less than 1) or, respectively, in-
correctionfactor | creased (value greater than 1) here.
Value range: 0.8 to 2, default: 1
Sensitivity The higher the set value here, the more sensitive the light sensor reacts.
Value range: 0.8 to 2, default: 1
Relay out o Shadow possible means that the relay output will switch as soon as the
threshold limit of the light intensity (direct percentage of sunlight > 12,000
lux) is exceeded.
¢ Universal means that the output can be switched to the light sensor by
command (targeted control through the master unit).
Default: Shadow Possible
Clouds delay A time period is defined here that has to elapse before a change in condition

from “shadow impact” to “no shadow impact” is taken into account. Hysteresis
should not be set too low to ensure that the WTG does not restart too early if
the weather is changeable (or in the case of small clouds).

NOTE:

When switching in the opposite direction (no shadow impact
-> shadow impact) switching takes place immediately to fulfill the requirements
of the authorities/residents.

Input in seconds, default: 60 s

Communication

Bus address

Address of the sensors on the RS485 bus

a = master unit, remaining sensors = b, c, etc.
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Parameter Explanation

Ti

Specifies the length of time that the master unit waits for a response from the
sensor before it sends a request to the next sensor. This prevents a situation
where if one sensor fails none of the other sensors are sent a request as only
one sensor request can be executed at a time.

Input in milliseconds, default 2000 ms

Delay

Set here how often the master should send requests.

Input in milliseconds, default 250 ms

Offline Values

The parameters of the Offline values area are used to define the values to be assumed by the
SMU in cases when a sensor does not respond.

Light

Set here the base values that the SMU should assume if the sensors do not re-
spond. Select available here to prevent shadow impact periods being exceeded.
If more than one light sensor is used in a wind park, it may make sense to select
not available for one of the light sensors as it can “stand in for” the second in
the case of a fault.

available, not available

Enter any characters

For the sake of clarity, enter the location of the light sensor (the WTG on which
it is installed).

Enter any characters
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4.3.1.2 Hygro Thermo Sensors tab

The information, options or buttons are described in the following table

Parameter Explanation
Settings
No. Hygro-thermo sensor No., 5 are possible

Offline Values

The parameters of the Offline values area are used to define the values to be assumed by the
SMU in cases when a sensor does not respond.

Temperature Set here the base values that the SMU should assume if the sensors do not
respond.
Input in °C, default 20 °C

Humidity Set here the base values that the SMU should assume if the sensors do not

respond.
Input area 0 to 100 %, default 0 %

Communication

Bus address Address of the sensors on the RS485 bus
0, 1, 2 etc.

Timeout Specifies the length of time that the master unit waits for a response from
the sensor before it sends a request to the next sensor. This prevents a si-
tuation where if one sensor fails none of the other sensors are sent a
request as only one sensor request can be executed at a time.
Input in milliseconds, default 2000 ms

Delay Set here how often the master should send requests.
Input in milliseconds, default 250 ms

Comment Enter any characters

Location For the sake of clarity, enter here the location of the hygro-thermo sensor

(the WTG on which it is installed).

Enter any characters
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4.3.1.3 Laser Precipitation Sensors tab

The information, options or buttons are described in the following table

Parameter Explanation

Settings

No. Sequential No. of the laser precipitation sensor, 5 are possible
Threshold value This is a general setting that can be used later when setting up special

shutdowns for the “Precipitation yes/no” condition.

EXAMPLE

If the precipitation value entered here has been reached, the precipitation
condition is considered to be fulfilled.

Input in mm/h, default 0 mm/h

Offline Values

The parameters of the Offline values area are used to define the values to be assumed by the
SMU in cases when a sensor does not respond.

Precipitation Set here the base values that the SMU should assume if the sensors do not
respond.
available, not available

Temperature Set here the base values that the SMU should assume if the sensors do not

respond.
Input in °C, default 20 °C

Communication

Bus address Address of the sensors on the RS485 bus
0, 1, 2 etc.

Timeout Specifies the length of time that the master unit waits for a response from the
sensor before it sends a request to the next sensor. This prevents a situation
where if one sensor fails none of the other sensors are sent a request as only
one sensor request can be executed at a time.

Input in milliseconds, pre-setting 5000 ms
Delay Set here how often the master should send requests.
Input in milliseconds, pre-setting 900 ms
Comment Enter any characters
Location For the sake of clarity, enter the location of the laser precipitation sensor (the

system in which it is installed).

Enter any characters
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4.3.1.4 Climate Sensors tab

The information, options or buttons are described in the following table

Parameter Explanation
Settings
No. No. of the climate sensor, 5 are possible

Communication

Bus address

Address of the sensors on the RS485 bus
0, 1, 2 etc.

Ti |

Specifies the length of time that the master unit waits for a response
from the sensor before it sends a request to the next sensor. This pre-
vents a situation where if one sensor fails none of the other sensors are
sent a request as only one sensor request can be executed at a time.

Default: 5000 ms

Delay

Set here how often the master should send requests.
Default: 900 ms

Offline Values

The parameters of the Offline values area are used to define the values to be assumed by the
SMU in cases when a sensor does not respond.

Temperature Default: 20 °C

Rel. Humidiity Default: 0 %

Air pressure Default: 1013.25 hPa

Dew point Default: -10 °C

Synop 4680 Identifier for precipitation type (synoptically encoded); light drizzle, for
example, has the Synop key 51.
Default: 0

Precipitation Default: Checkmark not set

Intensity Default: 0 mm/h

Wind speed Default: 0 m/s

Wind Direction Default: 0 °
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Parameter Explanation
Comment Enter any characters
Location For the sake of clarity, enter the location of the climate sensor here (the

WTG on which it is installed).

Enter any characters

Opens the Multisensor parameters window. There you can adjust the
parameters of the sensor. A description of this window can be found in
the following table.

Multisensor parameters sub window

In this sub window you can adjust the parameters of the climate sensor.

[I] Do not change the pre-set parameters of the climate sensor unless you have fully under-
stood the functioning of the climate sensor. In case of doubt, be sure to consult the climate
sensor’'s manual beforehand.

Parameter

Averaging method

Explanation

The averaging procedure for wind direction and wind speed can be selec-
ted here. With the scalar averaging method (default setting), the wind di-
rection and wind speed are averaged independently of each other. Howe-
ver, in the vectorial averaging method, wind direction and wind speed de-
pend on each other. This procedure should only be selected for specific
applications.

Default: Scalar

Averaging time

The averaging period for all measured values is set here. The averaging
period is calculated from the set value multiplied by 100 ms. Moving avera-
ges are formed.

Value range: 0 to 6000, default: 600

Brightness option

The total brightness can be determined by two methods. The Brightest
sensor option used the highest measured value of an individual sensor.
The Vectorial sum option determines the total brightness from the measu-
red values of the adjacent brightness sensors with the highest brightness.

Default: Brightest sensor

Bus termination

Here, a 120-ohm termination resistor can be switched on or off on the
RS485 bus.

Default: No (without termination resistor)

Timeout error

Here you can set the period of time after which a measured value is mar-
ked as invalid if there is an error in the reading.

Value range: 10 to 60 s, default: 30 s
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Response delay After the climate sensor receives a request, the response is delayed by
the time set here. An increased delay of the response is useful e.g. when
using interface converters.

Value range: 5 ... 1000 ms, default: 5 ms

Time sync Here, you can set whether and how time and date are to be synchronized
using GPS information. Instead of the complete daily synchronization of
time and date, it is possible to only have the second value or the second
and minute values synchronized.

Default: Complete

Min. heater voltage If the supply voltage falls below the set value, the heating no longer swit-
ches on. Only when the voltage exceeds the set value by 2 volts does the
heating become active again.

Value range: 5 to 48, default: 10 V

Min. heater pwr. Here the power with which the heating starts its operation is set in %. The
heat output will then be controlled automatically depending on the current
wind speed and temperature.

Value range: 0 to 100 %, default: 10 %

Heater This is where the operating mode of the heating is set. Switching off the
heating is not recommended.
Default: On at below 5 °C

Height measurement The station height can be determined from the GPS information. This func-
tion can be activated and set here. The station height can be extracted
from the GPS information as an instantaneous value or as a 14-day avera-
ge value. A determined 14-day average value can be stored permanently
or determined anew after each restart of the climate sensor.

Default: 14 days GPS-d, sets default

Station height If the determination of the station height by the GPS information is not acti-
ve, the station height can be specified here.
Value range: 0 to 9000 m, default: 0 m

Measurement delay This parameter sets the delay between two readings of the ultrasonic wind
measurement. The value is calculated from the set value multiplied by
10 ms.

Value range: 2 to 25, default: 2 10ms

Wind dir. correction This parameter can be used to compensate for a misalignment of the cli-
mate sensor. If, for example, the climate sensor has not been aligned to
the north (0°) but to the north-east (45°), the value 45 must be entered for
correction. The input of a correction value is only necessary if the wind di-
rection or the direction of the brightness is to be measured. If the value
1000° is set, the north correction is carried out via the compass correction.
Value range: 0 to 359° /1000°, default: 1000 °
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Wind speed units Here you can set the desired unit of wind speed.
Default: m/s

No of drops for rain This is where the minimum number of drops is determined, which is used
to detect the beginning of precipitation.
Value range: 2 to 30, default: 16

Volume threshold per This parameter sets the threshold for the volume of a single precipitation

part particle. Precipitation particles with a smaller volume will be ignored.
Value range: 100 to 600 um, default: 260 um

No of parts precip. Here the minimum number of precipitation particles to detect precipitation
is determined; only those particles are counted which are above the thres-
hold value defined above (see Volume threshold per partl. above) AND
which were detected within the last set period (see Precip. time window
below).
Value range: 1 to 15, default: 2

Precip. threshold Here the threshold of the precipitation intensity for reporting precipitation is

defined. If this threshold is exceeded, precipitation is reported.

Value range: 1 to 200 pm/h, default: 10 ym/h

Precip. time window

Here you define the time window in which the set number of precipitation
particles must be recorded before precipitation is reported.

Value range: 10 to 60 s, default: 60 s

Compass correction The magnetic compass correction adds a constant angle to the measured
direction of the magnetic compass. Thus, a magnetic declination can be
compensated.

Value range: 0 to 359°, default: 0 °
Synop threshold The lower precipitation intensity threshold from which a Synop key is

output is defined here.
Value range: 0 to 1000 um/h, default: 0 um/h

[e=} Default settings

Resets all parameters in this window to their default values, see above
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4.3.1.5

iSpin Sensors tab

The information, options or buttons are described in the following table

Parameter Explanation
Settings
No. No. of the iSpin sensor, 100 are possible

Offline Values

The parameters of the Offline values area are used to define the values to be assumed by the
SMU in cases when a sensor does not respond.

Temperature Input in °C, default 20 °C

Wind speed Input in m/s, default 0 m/s

Rotor speed Input in 1/min, default 3 1/min

Yaw angle Angle between rotor axis and wind direction

Input in °, default 0°

Communication

IP address In contrast to the other sensors, which are equipped with RS485 interfa-
ces, the iSpin sensors only have an Ethernet interface. Instead of the
connection via interface connectors, the IP address and port are specified
directly at the iSpin sensor.

4 numbers, separated by a period, example: 192.0.2.42

Port see above
number from 1 to 65535

Bus address Address of the sensors on the RS485 bus
0, 1, 2 etc.

Timeout Specifies the length of time that the master unit waits for a response from
the sensor before it sends a request to the next sensor. This prevents a si-
tuation where if one sensor fails none of the other sensors are sent a
request as only one sensor request can be executed at a time.

Input in milliseconds, default 1000 ms
Delay Set here how often the master should send requests.
Input in milliseconds, default 1000 ms
Connection to Use this drop-down list to specify whether the sensor is connected directly

to the SMU or to a WCU.
SMU
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Parameter Explanation
Comment Enter any characters
Location For the sake of clarity, enter here the location of the hygro-thermo sensor
(the WTG on which it is installed).
Enter any characters

4.3.1.6 Visibility Sensors tab

The information, options or buttons are described in the following table

Parameter Explanation

Settings

No.

No. of the visibility sensor, 5 are possible

Offline Values

The parameters of the Offline values area are used to define the values to be assumed by the
SMU in cases when a sensor does not respond.

Visibility

Set here the base values that the SMU should assume if the sensors do not
respond.

Input in meter

Communication

Bus address Address of the sensors on the RS485 bus
0, 1, 2 etc.

Timeout Specifies the length of time that the master unit waits for a response from the
sensor before it sends a request to the next sensor. This prevents a situation
where if one sensor fails none of the other sensors are sent a request as only
one sensor request can be executed at a time.

Input in milliseconds, pre-setting 5000 ms

Delay Set here how often the master should send requests.
Input in milliseconds, pre-setting 900 ms

Comment Enter any characters
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Parameter Explanation

Location For the sake of clarity, enter the location of the laser precipitation sensor (the
system in which it is installed).

Enter any characters
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4.3.1.7 External Trigger tab

External triggers are, in simple terms, software versions of digital inputs. They were introduced in
SM4 as a way of allowing users to control shutdowns or other processes externally in a convenient

yet IT-safe manner (see Glossary/w0)).

Parameter Explanation
No. No. of the external trigger, max. 2500 are possible
Name Enter any characters
Comment Enter any characters

4.3.1.8 Tabs for Digital/Analog Inputs/Outputs

These tabs are not currently in use.
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4.3.2 Interface Cards window

Purpose | Define digital input properties

Path | Hardware > Interface Cards

Window type | Divided vertically, see Vertically divided windows| 24

Prerequisites | Can only be edited with a dongle

Type of use | Display + interactive

Reference | Project

Only the manufacturer is authorized to set up more interface cards and therefore this is not descri-
bed here in more detail.
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4.3.3 Sensor Node Unit window

Purpose | Define Sensor Node Units (SNU) — enhance the cyber security of wind
farms
Path | Hardware > Sensor Node Units
Window type | Vertically split, see Vertically split windows| 24

Requirements

Editing requires a dongle

Usage type

Display + dialog

Reference

Project

Sensor Node Units (SNU) are optional hardware for connecting sensors. They can transmit data
from up to five RS485 buses via an IP network; several sensors can be connected to each bus.

Communication between SNUs and a SMU is encrypted. Commands and responses from sensors,
which are transmitted as "plain text", will be encrypted by a SNU to make them tamper-proof and

unreadable for unauthorized third parties or hacker attacks from outside.

When using existing connections (Internet), sensor data can be transmitted over long distances in a

cost-effective AND cyber-secure manner.

The SNU is set up in the following window:

[} Sensor Node Units =n N=h =)
{SNU 11P address 192.168.001. 100 { || ~Sensor Node Unit
SNU 2 IP address 192.168.001.101 Number: [2/60]
Comment: [Sensar Control Room }
IP address:
SMU Port No: 0: 3 e
No of RS485 cards:
Connection to: lsMU ~
Use Buffer Module: []
Enable logging: []
Save to USB stick: []
Lock SSL Certificates: [ ]
% Apply I add

Sensor Node Units window
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Notes on the Sensor Node Units window

¢ For general instructions on working in vertically split windows, please refer to Vertically Split

Windows| 24).

e Each Sensor Node Unit can transmit data from up to five RS585 buses over an IP network.

¢ In the example window above, two of 60 possible Sensor Node Units have been set up.

An explanation of the input fields (right half of the window) can be found in the following table

Field Explanation/Function
Number The number of the connection can be freely assigned in the range from 1 to 60
(only once) and is used later as a reference.
Comment Free text input
IP address Here you enter the value of the Sensor Node Unit that is addressed.
Port no. Here you enter the value of the sensor node unit that is addressed.
SMU Port No Enter the port number for responses to the SMU here.
Number of cards | Here you enter how many RS-485 cards are inserted in the respective Sensor
Node Unit.
Connection to Use this drop-down list to specify whether the SNU is connected directly to the
SMU or to a WCU.

To work with SNUs, perform the following tasks:

1. Set up a SNU in the Sensor Node Units window: define the connection and the number of
RS485 cards, see table above.

2. Inthe Interface Connector window, create a connector of the "via SNU" type for the desired
sensor type (parameters: SNU and RS485 card No.), see the following screenshot:
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5 Interface Connectors

Interface connectors for sensors

I Light sensors via SMU, R5485 -
I Light sensors via SMU, ethernet

I Light sensors via SNU, R5485

I Light sensors via WCU, RS485

b Light sensors via WCU, ethernet

I Laser precipitation sensors via SMU, R5485

> Laser precipitation sensors via SMU, ethernet
4 Laser precipitation sensors via SNU, R5485

?redpitaﬁun sensor connector SNU 1, RS485 card 3
“Verbinder Regensensor Messwarte™

Laser precipitation sensor 1 (Regensensor 1)
I Laser precipitation sensors via WCU, R5485
Laser precipitation sensors via WCU, ethernet
> Hygro-thermo sensors via SMU, RS485
> Hygro-thermo sensors via SMU, ethernet

K Bsmsn s camc e e CAT DCASC

v v

m

(=8 EoR =)

RS485 interface connector SNU

SNU N * Sensor MNode Unit 1 "Sensoren Messwarte™ v [1/5]

Sensoren Messwarte

192.168.001.100

60001

RS485 card: | *RS485card 3 A

Comment: Verbinder Regensensor Messwarte

3. Add the appropriate sensors to the previously created interface connector; please refer to
Interface Connector! e8! window and the following screenshot:

E Interface Connectors

Interface connectors for sensors

Sensors:

i Light sensors via SMU, RS485

> Light sensors via SMU, ethernet

I Light sensors via SNU, RS485

I Light sensors via WCU, RS485

> Light sensors via WCU, ethernet

I Laser precipitation sensors via SMU, RS485

4 Laser precipitation sensors via SNU, RS485

"Verbinder Regensensor Messwarte”™

I Laser precipitation sensors via WCU, RS485
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Precipitation sensor connector SNU 1, RS485 card 3

> Laser orecipitation sensors via WCU. ethernet

Light sensors

»
o

4 Laser precipitation sensors
No Addr  Comment
1 -Regensensor 1
> Hygro-thermo sensors
> Climate sensors

~ Location
Messwarte

> Laser precipitation sensors via SMU, ethernet [ Visibility sensors
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4.3.4 Windfarm Communication Unit window

Purpose | Define Windfarm Communication Units (WCU), which offer, e.g. the
following advantages:

¢ WCUs encrypt data from sensors and transmit them to a central SMU via
a low-cost Internet connection, even over long distances.

¢ |In the event of a communication failure between the SMU and the WTGs,
a WCU will meet species conservation requirements using its own backup
shutdown calendar whereas otherwise all WTGs would have to be shut
down completely.

Path | Hardware > Windfarm Communication Units

Window type | Vertically split, see Vertically split windows| 241

Requirements | Editing requires a dongle

Usage type | Display + dialog

Reference | Project

In simple terms, a WCU is a mixture of a Shadow Master Unit (SMU) and a Sensor Node Unit
(SNU), see also glossary[ . A WCU summarizes and encrypts the communication between indivi-
dual segments (often individual wind farms) so that the data can be forwarded to a SMU via existing
connections (Internet) without any security concerns. In this way, remote segments of extensive
wind farms can be connected to a central SMU in a cost-effective AND cyber-secure manner.

Basic features of a WCU:

¢ A WCU can transmit data from up to five RS485 buses to the SMU via an IP network, and multi-
ple sensors can be connected to each bus (same as with an SNU).

In addition, sensors can be connected to a WCU via the Ethernet interface (same as with a SNU);
WEA and/or SNUs can also be connected to a WCU;

By writing its own logs, the WCU documents all events that occur while communication to the
SMU is down;

A WCU can monitor WTGs according to its own shutdown calendar if necessary.

An example of a network with WCUs can be found in the following diagram.
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e - ~ . Wind farm 2 SMU : shadow master unit
~ . ~ N WCU: wind farm communication unit
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encrypted communication

NORTHTEC>

automation technology

Fig.: Example of a network with WCUs

WCU's own shutdown calendar for "emergencies”

Another important advantage of WCUs is their ability to take their own shutdown calendars into ac-
count. If communication in a wind farm fails, the SMU can no longer perform its most important
tasks as it lacks the necessary measured values (wind strength, precipitation, etc.). In such cases,
a WCU can provisionally take over monitoring of the WTGs connected to it in order to at least ensu-
re compliance with the shutdown conditions for species conservation, wheres otherwise all WTGs
would have to be shut down for the entire duration of the communication breakdown.

While communication is down, the WCU turns into a makeshift SMU that autonomously takes its own
shutdown calendar into account. Provided that such a backup shutdown calender has been created,
the WCU can carry out actions that come surprisingly close to the complex shutdown scenario of a
"real" SMU, especially as the measured values of local light sensors can also be taken into account
(as with the conventional shutdown calendar).

There are three options for setting up a WCU shutdown calendar:

¢ Define shutdown periods manually — same way as in the conventional Shutdown Calendar
window

e Import an already defined shutdown calendar

¢ Import already defined special shutdowns
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You can of course combine these three options and/or use an import as a data basis and then dele-

te individual entries from the import or add new ones. You will find more information in the WCU
Shutdown Calendar window 2451 section .

The WCU itself is set up in the following window.

= Windfarm Communication Units

EWCU 2 IP address 010.000.000.001

WCU 3 IP address 010.000.000.002

-G e
Windfarm Communication Unit
Number: [2/10]
Location: [North |
Comment: [WCU 2 I
IP address ETH:
User name:
IP address Powerlink:
Netmask Powerlink:
No of RS485 cards: ‘:}
Use watchdog: (|
== Remove ‘ “% Apply b Add

Fig.: Windfarm Communication Units window

Notes on the Windfarm Communication Units (WCU) window

¢ General instructions for working in vertically split windows can be found in the Vertically split

windows| 24 1 section.

e Each WCU can transmit data from up to five RS585 buses via an IP network.

¢ In the example window above, two of a possible ten WCUs have been set up so far.

An explanation of the input fields (right half of the window) can be found in the following table

Box Explanation/function

Number A maximum number of ten WCUs can be defined; each is assi-
gned a number from this numerical range.

Location The location must be specified, e.g. to prevent misunderstan-
dings when visualizing a wind farm network (Tools > Windfarm
layout).

Comment Free text input
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Box Explanation/function

IP address ETH The SMU requires these four details in order to connect to the
WCU. NorthTec defines these values when preparing a WCU for

Port no. use — they cannot be changed later during operation.

User name

Password

IP address Powerlink These parameters relate to the second network interface of a
WCU - they can be set. While the first network interface is inten-

Netmask Powerlink ded for communication with the SMU, this second interface crea-
tes its own network: WTGs, sensors and SNUs that are to be

Gateway assigned to this WCU must be in this address range.

Further information on these parameters can be found under Pro-
ject Settings., SMU, Ethernet settings/+s7.

No. of RS485 cards Sensors are connected to these cards via an RS485 bus. The
number of cards specified here must correspond to the number
of cards with which a WCU has been equipped by NorthTec.

Use watchdog The correct operation of a WCU can be monitored by a watch-
dog relay (see_glossary/4). A running WCU must trigger this re-
lay regularly — otherwise it drops out and triggers a restart. Pre-
requisite: The WCU control cabinet has been equipped with a
watchdog relay by NorthTec.

To work with WCUs, perform the following tasks SM4:

1. Set up the WCU (Hardware > Windfarm Communication Units).

2. Create a connector of the "via WCU" type for the desired sensor type (Hardware > Interface

Connectors).

3. Add the corresponding sensors to the previously created interface connector (Hardware >
Interface Connectors).

4. If using an iSpin sensor, assign it to the WCU (Hardware > Sensors and IO Signals > iSpin

Sensors tab at Connection to).

5. If necessary, connect the WTG to the WCU (Project > Wind Turbine Generators > Add/edit
WTG at Connection to).

6. If necessary, set up a WCU shutdown calendar for communication failure events (Switching &

Measurement > WCU Shutdown Calendar).
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Connecting a SNU to a WCU

It is also possible to connect a SNU to a WCU. In this way, a remote segment of a wind farm can
be connected to the SMU using the Internet (via SNU and WCU). Furthermore, it is conceivable that
some of the sensors in this segment connected by a SNU are so far away that they also need to be
connected to the WCU via the Internet using a SNU — this can also be achieved using WCUs and
SNUs.

For this purpose, there is a drop-down list in the Sensor Node Units[+s0! window in which you can
specify whether the SNU is connected directly to the SMU or to a WCU.

Overview of SMU, SNU, WCU, WEA and sensors

To get an overview of the many different connection options, you can visualize the installation under
Tools > Windfarm Layout. The window displays the loaded project in SM4 as currently defined. You
can therefore also use this function to visually review any changes you have made before you ac-
tually configure the SMU. For more information, see section Visualization window [ss).
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4.3.5 Interface Connectors window

Purpose | Assign the individual sensors to the interface connectors

Path | Hardware > Interface Connectors

Window type | Divided vertically, see Vertically divided windows| 24

Prerequisites | Can only be edited with a dongle

Type of use | Display + interactive

Reference | Project

Here you can assign the sensors defined in the Sensors and IO Signals window (light sensors, hy-
gro-thermo sensors, precipitation sensors) to the interface connectors to ensure that the SMU

knows which sensors are connected.

2 Interface Connectors

Interface connectors for sensors

> Light sensors via SMU, RS485
4 Light sensors via SMU, ethernet

Light sensor connector ethernet 1, FICom server
192,168.1,120:9000

Light sensor 1 (LS 1)
I Light sensors via SHU, RS485
I Light sensors via WCU, RS485
4 Light sensors via WCU, ethernet

Light sensor connector WCU 2, FICom server

4 1182, 168. 1, 120:9000

[

Ethernet interface connector

I

Number:

FL COM SERVER

IP address:  |192.168.001.120
Port number: |3000

Comment: I

250 ms delay between bus members

Light sensor 21 (LS 21)

Light sensor connector WCU 3, FICom server
192.168.1.120:9000

Laser precipitation sensors via SMU, RS485
Laser precipitation sensors via SMU, ethernet
Laser precipitation sensors via SNU, RS485
Laser precipitation sensors via WCU, RS485
Laser precipitation sensors via WCU, ethernet
Hygro-thermo sensors via SMU, RS485
Hygro-thermo sensors via SMU, ethernet
Hygro-thermo sensors via SNU, R5485
Hygro-thermo sensors via WCU, RS485
Hygro-thermo sensors via WCU, ethernet
Climate sensors via SMU, RS485

Climate sensors via SMU, ethernet

Climate sensors via SNU, RS485

Climate sensors via WCU, RS485

Climate sensors via WCU, ethernet

[

v T TIYT Y YTYTYTYTYTYTYTY Y

Expand All Collapse All

m

== Remove

~% Apply <k Add

Interface Connectors window

Notes on the Interface Connector window

e General instructions on vertically divided windows can be found in the Vertically divided

windows]| 241 section.

¢ Inthe example window above, 3 out of 40 possible light sensor connectors are assigned.
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Corresponding to the 5 "normal" sensor types, there are also 5 connector types (connectors for
light sensors, precipitation sensors, hygro-thermo sensors, climate sensors and visibility
sensors). The sixth sensor type, the iSpin sensor, is a mere network device with point-to-point
communication and does not require an interface connector.

Connectors for precipitation sensors can only be assigned precipitation sensors; connectors for
hygro-thermo sensors can only be assigned hygro-thermo sensors, etc.

Each sensor can only be assigned once.

Light sensor connectors can also be assigned hygro-thermo or precipitation sensors, provided
that a light sensor has already been assigned.

If you select a sensor on the left, a list of all sensors defined in the Sensors and 10 Signals
window will appear on the right. It is possible to identify here whether a sensor is assigned
(sensor No. highlighted in green) or not assigned (sensor No. highlighted in red), see the
following figure:

Ej Interface Connectors E[ﬂ:&]
Interface connectors for sensors Sensors:
4 Tight sensors via WU, ethernet - 4 Light sensors
4 Light sensor connector WCU 2, FICom server No Addr  Comment ~ Location
152.168.1.120:9000
o 210521) 1 b 151 Farm 1
_lgh sensor | 21 b LS 21 Farm 2
4 Light sensor connector WCU 3, FICom server 3 b 1531 Farm 3

192.,168.1,120:9000
Light sensor 31 (LS 31)

Tl 4 iLaser precipitation sensors

Laser precipitation sensors via SMU, RS485 No  |Add |Comment T |Location
i 0 RS 1 Farm 1
P <empty>
3 0 RS 3 Farm 3

Laser precipitation sensors via SMU, ethernet

N 4 Hygro-thermo sensors
Predpitation sensor connector ethernet 1, FiCom server | Yo

4 192,168.1,130:9000 = No Addr  Comment ~ Location
<> o data to dislay>
Laser precipitation sensors via SNU, RS485 I Climate sensors
b <empty> I Visibility sensors

Laser precipitation sensors via WCU, R5485
b <empty>
Laser precipitation sensors via WCU, ethernet

b Predpitation sensor connector WCU 3, FICom server
152.168.1.130:9000

Hygro-thermo sensors via SMU, R5485
b <empty>

Hygro-thermo sensors via SMU, ethernet
[ <empty>

Hygro-thermo sensors via SNU, RS485
[ <empty>

Hygro-thermo sensors via WCU, RS485

Sensor can be assigned to connector

Expand All Collapse Al =F Assign = Disconnect

Interface Connectors window, Sensors
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4.3.6 Hardware Assignments window

Purpose | Assign required hardware to the various components

Path | Hardware > Hardware Assignments

Window type | Divided vertically, see Vertically divided windows| 2

Prerequisites | Can only be edited with a dongle

Type of use | Display + interactive

Reference | Project

Here you can assign, for example, connectors for sensors (defined in the Interface Connector
window) that are queried via a RS485 bus to the respective RS485 card. Furthermore, the following
can be assigned:

connectors for sensors queried via a RS485 bus to the respective RS485 card
watchdog inputs/outputs

inputs/outputs for operating voltage

inputs/outputs (digital and analog) of relay-controlled WTGs

digital/analog inputs/outputs created by the user (Sensors and 10 Signals window)

GSM modem for the Phone option

See the following window for illustration.
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*= Hardware Assignments

Hardware requirements

Hardware resources

4 Light sensor connector 1 (SV LS via RS485)
RS485 for Communcation
4 Hygro-thermo sensor connector 1 (5V TS via RS485)
R5485 for Communcation
4 Precipitation sensor connector 1 (SV RS via RS485)
RS485 for Communcation
4 Climate sensor connector 1 (5V MS via RS485)
RS485 for Communcation
4 Digital in (DC Ok)
Digital in for DC Ok
4 Digital in (Watchdog feedback)
Digital in for Watchdog feedback
4 Digital out (Watchdog output)
Digital out for Watchdog output
4 Digital out 1 (KF03)
Digital out for KFO3
4 Digital out 2 (KF04)
Digital out for KF04
4 Digital out 3 (KFO5)
Digital out for KFOS

Expand
All Unassigned Collapse all

4 Card 1: DM9324 (8 x digital in / 4 x digital out)
Input 1: DC Ok
Input 2: Watchdog feedback
Input 3: <not assigned:>
Input 4: <not assigned:>
Input 5: <not assigned:>
Input 6: <not assigned:>
Input 7: <not assigned:>
Input 8: <not assigned:>
Qutput 1: Watchdog output
Qutput 2: Digital out 1, KFO3
Qutput 3: Digital out 2, KF04
Qutput 4: Digital out 3, KFO5

Assign Disconnect

Expand

Matching Collapse All

Hardware Assighments example window

Notes on the Hardware Assignments window

e General instructions on working in vertically divided windows can be found in the Vertically

divided windows| 24 section.

e Hardware highlighted in green on the left is already assigned to an input/output.
e Hardware highlighted in red on the left has not yet been assigned to an input/output.

o If you click on Unassigned at the left in the window, only the hardware that is not yet assi-

gned will be displayed.

e If you click on Matching at the right in the window, only the cards that are suited to be assi-
gned will be expanded. If an analog input is selected on the left, for example, all analog in-

put cards will be expanded on the right.

e More information on watchdogs can be found in the Glossary|auo).
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4.4 Switching & Measurement menu

The following table provides you with an overview of the Switching & Measurement menu.

Symbol | Menu item

Special Shutdowns

Purpose

mn Special Shutdowns| 2041 Define shutdown conditions — used for example to fulfill offi-
cial requirements regarding bat protection.
@ WTG Speed Reducti- Automatically reduce the speed of wind turbines depending
o_an?l on certain conditions, e.g. for bird protection, bat protection,
etc.
. Night Slice Shutdowns| 201 | Complex shutdown conditions for bat protection (divide the
night into slices with different conditions).
Shutdown Calendarl 243) Calendar for scheduling fixed shutdown periods
WCU Shutdown Set fixed periods for monitoring WTGs by means of a WCU
- Calendar [ 2261
On-Demand Shadow OSS can be used to allow residents of places of immission
D Shutdowns window/ 2521 to switch off WTGs that cause shadow impact using an app
on their smartphone.
Digjital Out Switching! 2s5 Set conditions for switching digital outputs

Data Recording

le Data Recording] 2s6)

To record individually selectable measurement data and
link/compare them to one another.

Cyclic Multi Data Automatically record one or more readings for one or more

Recording 2551 WTGs at regular intervals and define the output of the re-
sults as a file

Interval Timer! 2631 Define intervals, e.g., for the Cyclical Multi Data window.

Accessories

Condition Flags| 264 Define condition flags for special or night slice shutdowns
that can be activated (set) by one set of conditions and clea-
red (reset) by another

ﬂ Reading Point Set up automatic switching between two reading points (e.g.
Switches| 2651 to increase the reliability of sensors)
Calculations| 272! Define automatic calculation of certain values to use them in

shutdown conditions of Special Shutdowns and Night Slice
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Symbol Menu item

Purpose

Shutdowns, Single Data Recordings or as user-defined rea-
ding points in the Special Shutdown Log, etc.

@ Events| 27s) Read out which reading points (measured values) are auto-

: matically logged for a special shutdown event und Add your
own (user-defined) reading points

) Email 258) Define emails to be triggered by conditions

Click on a menu item to jump directly to more information.
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4.41 Special Shutdowns window

Purpose | Define shutdown conditions other than shadow impact and link them using
logical operators (e.g., for the protection of bats or birds) while taking into ac-
count criteria, such as sunset/sunrise, temperature, wind speed, precipitation,
and humidity

Symbol | 5=

Path | Switching & Measurement > Special Shutdowns

Shortcut| F12

Window type | divided vertically, see Vertically divided windows| 247

Type of use | Read-only (left-hand side)/ selection/ drag & drop, dialog (right-hand inside)

Reference | Project

The Specials Shutdowns window provides (almost) unlimited possibilities for creating shutdown
conditions other than those related to shadow impact, e.g. protection of bats protection of birds etc.
Once shutdown conditions have been defined, the SMU will continuously check whether or not these
are met by comparing actual values with the corresponding thresholds defined here. As soon and as
long as the conditions are met, the corresponding WTG will be shut down. While it is true that the
possibilities in the Special Shutdowns window are enormous, its operation is not as complex as it
may seem at first glance — the structure, operation as well as all options available will be explained
in an easily understandable manner in this chapter.
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i B

Special Shutdowns EI

Condition black

4 WTG 1"1234"
4 Condition block 1 “hat protection WTG 17, bat protection
Date range between 05/01f and 03/30,
From 1 hour before sunset until 1 hour after sunrise. Shutdown reasan: [Bi’d protection ']
Wind speed of WTG 1 "1234" less than + 6 m/fs.
External temperature of WTG 1 "1234" greater than + 10 °C.

Black name: bird protaction WTG 1 Jan,|afterno

[ Condition block 2 "bird protection WTG 1 Jan, morning”, bird protection
 Conition block 3 bird protection WTG 1 Jan afternoon’, bird protection
[ WTG 2 "1235"
[ |WTG 3 "1236"

[ 1WTG 4 "1237°

[ WTG 571238

[ WTG & 1239

Expand Collapse

l 1 Expand Al ] [ b Collapze Al l = Remove ] l “% Apply l [ I Add ]

Special Shutdowns window

Since the Special Shutdowns window may look very differently depending on the operations car-
ried out thus far, you will find a schematic representation of the basic window structure in the
following.
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# Special shutdowns

display area (levels) settings area

Special shutdowns that have already been de- | Drop-down lists with options and input fields for
fined are displayed here (in different colors the following operating procedures:
according to the level) and can be easily selec-
ted or copied using drag & drop.

WTG block 1
Condition block 1 ¢ select/add/remove a WTG
Shutdown condition .
Shutdown condition ¢ specify/change block name
e select switch reason for block
Condition block 2
Shutdown condition e add/change/delete condition blocks
Shutdown condition o define/add/change/delete a dataset with
GErTTE shutdown conditions

Condition block 1
Shutdown condition
Shutdown condition

WTG block ... Condition

The result of the current settings in the settings
area is displayed in words

display area buttons settings area buttons

Schematic representation of the Special Shutdowns window

The most important elements of the Special Shutdowns window are explained in the following ta-

ble:

Element Explanation

WTG block The WTG blocks shown in the display area are highlighted in green:
A WTG block (e.g. WTG 1) refers to one WTG and contains at least one
condition block (e.g. for protection of bats or protection of birds). And
each condition block contains several shutdown conditions (e.g. referring
to date, time of day, wind speed etc.).

Condition block The condition blocks shown in the display area are highlighted in yellow:

Each condition block consists of several shutdown conditions that are
combined to form a shutdown scenario used to ensure, e.g. that a WTG
will be shut down during a specific calendar period during a specific time
of the day provided, at the same time, specific meteorological conditions
are met.
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Element Explanation
Condition blocks are linked by a logical OR, i.e. the corresponding WTG is
shut down as soon as the conditions of ONE block are met.

Shutdown condition Shutdown conditions are highlighted in light gray in the display area:

A shutdown condition is a dataset that is created by selecting options from
drop-down lists and entering values into input fields in the Shutdown
condition area (right-hand side of the window).

Date range from 05/01 to 09/30.

Several shutdown conditions are combined to form a condition block, e.qg.:

Date range from 05/01 to 09/30.

From 1 hour before sunset until 1 hour after sunrise
External temperature of WTG 6 “V1234” less than + 6 m/s
External temperature of WTG 1 “1234" greater than + 10 °C

The shutdown conditions within a single condition block are linked by
a logical AND, i.e., the corresponding WTG will be shut down only if ALL
conditions are met.

The following figure shows the Special Shutdowns window with a typical shutdown scenario. You
will find helpful explanations underneath.
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-

Special Shutdowns

[
[

b |WTG 1712347
p|WTG 2 "1235"
[ |WTG 3 "1238"
4 \WTG 4 "1237"
4 Condition block 1 "Fledermausabschaltung WEA 4", bat protection

[ \WTG 5 "1238
[>|WTG 6 "1235"

Date range between 05/01/ and 03/30.

From 1 hour before sunset until 1 hour after sunrise.

Wind speed of WTG 4 "1237" less than + 6 m/s,

External temperature of WTG 4 "1237" greater than + 10 °C.

Preceitaton tota oflser prectaton sensor less than + 0.5mm.
Condition block 2 "Vogelabschaltung WEA 4 Januar vor Mittag", bird protectio
Condition block 3 "Vogelabschaltung WEA 4 Januar nach Mittag”, bird protecti
Condition block 4 "Vogelabschaltung WEA 4 Februar - Juni vor Mittag™, bird pr
Condition block 5 "Vogelabschaltung WEA 4 Februar - Juni nach Mittag™, bird |
Condition block & "Vogelabschaltung WEA 4 Juli bis Oktober vor Mittag”, bird
Condition block 7 "Vogelabschaltung WEA 4 Juli bis Oktober nach Mittag”, bird
Condition block & "Vogelabschaltung WEA 4 November bis Dezember vor Mittz
Condition block 9 "Vogelabschaltung WEA 4 November bis Dezember nach Mit

Expand Collapse

| i BpandAl | | b-Colapsesl |

[F=3 Eol 5
Shutdown condition
Operand 1
Source: [Laser predpitation sensor - ‘
Mo: ll vl
Reading:  [Prechitation total ~|
Offset: IIJ mm
Hysteresis 0 mm
Operation
Operatian: [Iess than ']
Operand 2
Source: ’Fixed value ‘]
Value: 0.5 mm
Delay
Response delay: 0 seconds
Release delay: 0 seconds
Misc

== Remove ~¥ Apply =k Add

Special Shutdowns window with an example

The window above shows the following:

e 6 WTG blocks have already been defined; only the fourth (WTG 4 "1237") is expanded.

e Condition block 1 of the fourth WTG block serves for the protection of bats and it consists of

5 shutdown conditions.

e The fifth of the 5 shutdown conditions has been selected by mouse click and is therefore
highlighted in blue. Its accordingly defined parameters are displayed in the Shutdown

condition settings area (right-hand side of the window); the result of the settings is displayed in

words at the bottom right in the window in the Conditions field.

@ If a shutdown condition is displayed in red or black bold letters in the display area of the
Special Shutdowns or Night shutdowns window (left half of the window), then SM4 has
detected that an input is "not plausible”. Please refer to the information in the Plausibilty

check/ 2131 section.

Below you will find a list of the most important general notes regarding the Special Shutdowns
window.
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General notes regarding the Special Shutdowns window

e Inorder to create special shutdowns, one or more condition blocks, each consisting of one or
more shutdown conditions, are created for each WTG.

¢ Condition blocks that have already been created as well as their individual shutdown conditions
are displayed on the left-hand side of the window.

e These conditions are specified on the right-hand side of the window under Shutdown Conditi-
on, see also Shutdown condition input areal 2.

e The result of the settings of a single shutdown condition is displayed at the bottom right under
Condition.

e The conditions within a single block are linked by a logical AND, i.e., the corresponding WTG
will be shut down only if ALL conditions are met.

e Several condition blocks are linked to each other by a logical OR, i.e. the corresponding WTG is
shut down as soon as the conditions of ONE block are met.

e The SMU continually checks whether or not the defined conditions are met. As soon and as long
as all conditions of one condition block are met, the corresponding WTG will be shut down.

If there is more than one condition within a condition block, these conditions are linked by a
logical AND, i.e., the corresponding WTG will be shut down only if ALL conditions within a
condition block are met.

If several condition blocks exist, these blocks are linked by OR, meaning that shutdown will
occur already if the conditions of ONE block are fulfilled.

Now that you are familiar with the structure and the basic function of the Special Shutdowns
window, let’s get to the details.

The buttons in the Special Shutdowns window are described in the following table

Element Explanation

Left-handside | The left-hand side of the window shows the condition blocks that have already
ofthewindow | been defined for a WTG (in this example this would be WTG 1 with ID 1234). If
you click on the small arrow on the left-hand side of the WTG or condition block,

2 Special owns
i the condition blocks will be collapsed or respectively expanded. No settings can

4 WTG 171234

1+ ConditonHock 1 be made in this area of the screen.

Date range b

From 1 hour £

4 Expand All Expands all condition blocks and conditions that have already been defined (dis-
played on the left-hand side of screen).

You can also use the small arrows displayed to the left of the condition block or
condition to expand the respective screen element.

Collapses all condition blocks and conditions that have already been defined (dis-
played on the left-hand side of screen).
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You can also use the small arrows displayed to the left of the condition block or
condition to collapse the respective screen element.

<P Add

Adds the object type that is selected on the left-hand side.
NOTE
This button is active only in the following situations:

e when adding a WTG, a WTG was selected from the WTG drop-down list (top
right) for which no special shutdown has been defined thus far

e when adding a condition block, a name was entered under Block name (top
right) that does not yet exist within the corresponding WTG

¢ a shutdown condition that does not yet exist in the corresponding block has
been defined in the settings area. If a shutdown condition has been selected,
it can be added as often as required.

Is used to change an object; the following changes are possible:
e change the name of a condition block

e change the parameters of a shutdown condition

NOTES

¢ This button will not be activated until the corresponding name/parameter has
been changed.

¢ Changes will only be applied if you confirm them by clicking on Apply. Other-
wise, the changes will be discarded as soon as you select a different object
or close the window.

= Remove

Deletes the object that is marked on the left-hand side of the screen.

NOTE

The condition blocks within a WTG are always numbered consecutively, even af-
ter a block has been removed.

EXAMPLE

If you remove the second of 3 condition blocks in total, the former “condition block
3” will become “condition block 2”.

Practical example 6: Special shutdowns due to bat and bird protection without night

See also
slices plus noise protection| 421

4.41.1 Create a special shutdown — basic steps

This section describes how to set up a special shutdown if none have been defined befo-

rehand.

“®  Click on & (or select Switching & Measurement> Special Shutdowns) to open the Special
Shutdowns window.
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“B  Select the WTG for which a special shutdown needs to be defined from the WTG drop-down
list on the right-hand side of the screen (top).

“B  Click on + Add at the bottom right of the screen. The selected WTG will now appear on the
left-hand side of the screen.

“®  Click on the small arrow in front of the blue highlighted WTG on the left-hand side of the
screen. Condition block 1, special shutdown will now be displayed underneath.

“B  Click on the small arrow in front of Condition block 1, special shutdown on the left-hand si-
de. <empty> will now be displayed below, which will later be replaced by the first condition.

“®  Assign a name for the condition block on the right-hand side of the screen under Block name
(e.g., bat protection May) and select, e.g. Bat protection from the switch reason drop-down
list.

@ The switch reason is important on three accounts:

o When entering a condition block for bat or bird protection, the correct switch reason must
be defined so that SM4 can run the applicable plausibility check/213).

e The Switch reason also tells the SMU in which particular log a shutdown is to be recor-
ded.

e For the WTG type "via relay", additional DOs can be assigned a switch reason, see
Communication Parameters input areal 11\.

“®  Click on Apply at the bottom right of the screen.

“B  Click on <empty> on the left-hand side of the screen. This line will then be highlighted in blue,
and the right-hand side of the screen will display the Shutdown condition input area.

“®  Now select e.g., Time from the Source drop-down list under Operand 1 in order to get star-
ted with the actual shutdown condition settings. The operands, operations and input fields are
explained under Shutdown condition input areal>.

@ Drag & Drop: If you wish to define shutdown conditions for more than one WTG, you can sa-

ve time and effort by copying the condition blocks of the first WTG and reuse them for the
second WTG with the help of drag & drop. For more information on the drag & drop function
for special shutdowns, please refer to the following section:

See also: Easily duplicate special shutdowns using drag & dropl 2s3).

@ If a shutdown condition is displayed in red or black bold letters in the display area of the

Special Shutdowns or Night shutdowns window (left half of the window), then SM4 has
detected that an input is "not plausible". Please refer to the information in the Plausibilty
check/ 213 section.
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4.4.1.2 Shutdown condition input area

This section describes how to define the actual shutdown conditions. The basic structure is as

follows:

Operand 1
Source (e.g., WTG) drop-down list

Number drop-down list

Reading drop-down list (e.g., Outside temperature)

Offset input field(s) (optional)

Hysteresis input field (optional)

will be compared using an

Operation

Operation drop-down list

(greater than, less than, greater than or equal to, less

than or equal to, equal to or not equal to)

to

Operand 2

(Fixed value)

and with many reading points, a

Delay

Response delay input box

Release delay input field

can be added to the condition.

Condition

Displays the result of the parameters defined above in

words.

The basic structure of each shutdown condition is as shown in the above schematic representation
with the exception of conditions for which Time, Sun or External Trigger is selected under Source
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4413

(see Glossary| ). Sometimes only ONE operand is available, and in some cases neither the Num-
ber drop-down list nor the optional parameters Hysteresis, Response delay or Release delay are
offered. In the case of the Date range and Time range reading point, you need to fill out the input
fields From and To.

The content of the Reading drop-down list also depends on the option selected under Source.

The options available in the drop-down lists have self-explanatory names. You will find typical ex-
amples of shutdown conditions that you can use as a basis for your own projects on the following
pages.

For standard condition blocks with detailed parameter settings, please refer to Typical condition
blocks| 2.

Plausibility check

Errors can occur when entering shutdown conditions. If these remain undetected, there is a risk of
serious fines due to violations of operating requirements on the one hand, and yield losses due to
unnecessary shutdowns on the other. Therefore, SM4 performs plausibility checks for certain
entries you make in the Special Shutdowns or Night Slice Shutdowns windows.

How is the plausibility check triggered?

The check is triggered automatically in the following cases:

¢ You click the Apply or Add button in the Special Shutdowns or Night Slice Shutdowns window
when adding or editing certain shutdown conditions. Whether or not a check is run and what is
checked in each case depends on the type of input, see table "What is checked for an input?" be-
low.

¢ You change the switching reason of a condition block to "Bat protection”" or "Bird protection” in
the Special Shutdowns window.

e You move objects in the Special Shutdowns or Night Slice Shutdowns window using the
Drag&Drop function, see also Duplicating special shutdowns conveniently using Drag&Drop|zs3).

¢ You load an existing SM4 project from a file or SMU.

e You start an integrity check(7ools > Integrity check), see also Project Integrity window!s73)

e You select Project > Configuration / Partial Configuration to configure the SMU, which automati-
cally triggers an integrity check, see also Check Configuration window| e,

What is checked for an input?

Some plausibility checks are only performed if bat or bird protection is selected as the switch rea-
son for a condition block, or they only apply to the Night Slice Shutdowns window. Other checks
are run for every switch reason and in both the Special Shutdowns and the Night Slice
Shutdowns window. You will find comprehensive information in the following table.
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Element SM4 detects "not plausible" in the following cases

Bat protection (condition block with switch reason = bat protection)

Date range o First date is greater than second date
e Start date is before 03/01
e End date is after 11/30

Timerange e Reading point = sunrise to sunset

(source of shutdown condiion=sun) L. .
o Offset at sunrise is greater than 120 minutes

o Offset at sunset is greater than 120 minutes and time range is not
sunset to sunset

Bird protection (condition block with switching reason = bird protection)

Date range o First date is greater than second date
e Start date is before 03/01
e End date is after 11/30

Timerange ¢ Reading point = sunrise to sunset

(source of shutdown condiion=sun) L .
o Offset at sunrise is greater than 120 minutes

o Offset at sunset is greater than 120 minutes

Night slice shutdowns

Date range o First date is greater than second date
e Start date is before 03/01
e End date is after 11/30

Time slices o Time slice before sunset is longer than 15% of the night

o Time slice after sunrise is longer than 15% of the night

Meteorological conditions (check is done for every switch reason)

Wind speed

Operation is greater than, equal to, equal to or unequal to

Offset is not equal to zero

Hysteresis is greater than 1 m/s

Value is greater than 7.5 m/s

Response delay or release delay is greater than 1,800 seconds

Outdoor temperature

Operation is less than, equal to, equal to or unequal to

Offset is not equal to zero
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Element

SM4 detects "not plausible" in the following cases

e Hysteresis is greater than 1 °C
e Value is less than 8 °C

o Response delay or release delay is greater than 1,800 seconds

Precipitation amount

o Operation is greater than, greater than or equal to, equal to, or un-

equal to
o Offset is not equal to zero
o Hysteresis is greater than 1 mm
o Value is greater than 10 mm/h

o Response delay or release delay is greater than 1,800 seconds

Hurmidity

e Operation is greater than, equal to, equal to or unequal to
o Offset is not equal to zero

o Hysteresis is greater than 5

o Value is less than 80

o Response delay or release delay is greater than 1,800 seconds

Visbiity

e Operation is less than, greater than or equal to, equal to, or not
equal to

o Offset is not equal to zero
e Hysteresis is greater than 100 m
e Value is less than 800 m

o Response delay or release delay is greater than 1,800 seconds

NOTE

window/| 2721,

The values for the meteorological conditions (see above) can also use a calculation as a source.
In order for the correct check to be run in this case, you must select the appropriate option in the
In Shutdown Conditions treat as drop-down list in the Calculations window, see Calculations

External trigger check

Source = External trigger

External trigger is equal to 0

(The purpose of this check is to prevent an External Trigger from being
accidentally checked for its LOW state, see also Shutdown condition

with Source = External Trigger| 7).

How can | recognize a negative plausibility check?

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted

215



Reference part > Switching & Measurement menu 216

Elements identified as "not plausible™ are marked in red or black bold letters in the left half (display
area) of the Special Shutdowns and Night Slice Shutdowns windows, see the following example:

3 Specal Shtdowns E=E=n -

Wind turbine generator

4 WTG 2V12345°
[» Condition block 1 "Bird protection WTG 2%, bat protection
4| Condition block 2 "Bird protection WTG 2 January before noon”, bird protection

WTG  WTG 6 "V12349™ e

Date range between 01/01/ and 01/31.
4 Condition block 3 "Bird protection WTG 2 January afternoon”, bird protection
Date range between 01/01/ and 01/31.
I \WTG 5 V12348

Sweevie

Expand Collapse
a- Expand Al b~ Colapse Al == Remove < Add

Special Shutdowns window (section)

Notes on the above example

e Because the date range defined for Condition block 2 is not plausible (start date is before
03/01), this shutdown condition is shown in red boldface.

¢ The date range defined for condition block 3, which SM4 has also identified as "not plausible",
has already been manually declared as plausible by the user (see next section) and is therefore
displayed in black boldface.

What does a shutdown condition detected as "not plausible” mean?

Red entries prevent a configuration process, i.e. the project fails the integrity check SM4 automati-
cally runs when the configuration is started, and it cannot be transferred to the SMU. If a shutdown
condition is to be used despite being "not plausible", the user can manually "declare it as plausible”
so that it no longer prevents configuration.

How do | declare a "non-compliant™” shutdown condition as plausible?

If you are sure that you want to use a shutdown condition that has been identified as non-plausible,

first right-click on the condition shown in red bold, click U Plausibility, and check Declared as
plausible. The confirmation of non-plausible shutdown conditions is saved when a project is saved,
so it does not have to be repeated when the project is reopened.
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4.4.1.4 Typical shutdown conditions

The options available in the drop-down lists in the Shutdown condition settings area have been na-
med as self-explanatory as possible. However, input fields, such as Offset, Hysteresis, Response
delay, Release delay, will be explained using helful examples in the following sections:

Shutdown condition with Source = Time/[271

Shutdown condition with Source = Sunl zis)

Shutdown condition with Source = WTG/ 211

Shutdown condition with Source = POI[24)

Shutdown condition with Source = GSM modem!/225)

Shutdown condition with Source = Calculations| 26!

Shutdown condition with Source = External trigger/ 27

4.4.1.4.1 Shutdown condition with Source = Time

Shutdown condition

Operand 1
Source: ['nme V]
Reading: |Date range - ]
From 01f01
To 0131
Operation
Operand 2
Additional
[Summer,Minw time V]
Condition

Date range between 01/01 and 01/31
Summer fwinter time,

~ o ) e

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted

217



Reference part > Switching & Measurement menu

Source

Explanation of “Date range” reading

In the above example, the Time option was selected so that the SMU will
compare the current time with a time period defined below.

Reading point

In the above example, by selecting the Date range option, it was specified
that the period to be compared is defined by a date range (From/To).

MM/DD*

Additional

Here you can see whether winter time is used or a time with summer/winter
time changeover. Whether or not a selection can be made here depends on the
setting under Project > Project Settings > Time settings > Summer winter time
handling.

Condition

Displays the result of the parameters defined above. This condition is conside-
red to be met whenever the current date is within 01/01 and 01/31. A shutdown
condition like this one will not make sense unless it is combined with other shut-
down conditions defined within the same block (linked by a logical AND), for
example, “Wind speed less than + 6 m/s”.

*The format stated here corresponds to the default settings in the input area Country-Specific Settings (File> Application

Settings > ShadowManager 4 > General) and can be changed there at any time.

4.4.1.4.2 Shutdown condition with Source = Sun

Shutdown condition
Operand 1

Source:

Reading:

Condition

)

lSunset to sunset 'l

-60 minute(s)
] minute(s)

. From 1 hour before sunset to sunset,
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Parameter Explanation of ,,Sunset to sunset“ reading

Source Sun was selected in the above example in order to define a
condition that depends on the current time of sunset or sunrise.

Reading point Sunset to sunset was selected in the above example in order to
define a condition that depends on the current time of sunset.

Offset In the above example, -60 was entered in the first Offset field,
while nothing was entered in the second Offset field, because the
condition is to be considered to be met only until sunset.

Condition Displays the result of the parameters defined above. This condition is
considered to be met as soon as the time left until sunset is 60
minutes or less.

To achieve that the above condition is considered to be met not only until sunset but until 2 hours af-
ter sunrise on the next day, the shutdown condition would have to be configured as follows:

Source: [ Sun s ]

Reading: [Sunset to sunrise ']
Offset -0 minute(s)
Offset +120 minute(s)

Overview of typical shutdown conditions for Source = Sun

Condition Settings

From 15 minutes before sunset '

to 45 minutes after sunset. Reading: ISU”SEt to sunset ']
Offset -15 minute(s)
Offset 45 minute(s)

From sunrise to sunset. )

Reading: Sunrise to sunset *]

Offset ] minute(s)
Offset 0 minute(s)
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From 15 minutes after sunrise

to 30 minutes after sunset. Reading: | Sunrise to sunset 'J
Offset 15 minute(s)
Offset 30 minute(s)
From sunset until 02:00:00. i
Reading: sunset to time "’]
Offset 1] minute(s)
To 02:00:00 AM
From sunset until 2 hours after Reading: cunset to sunset .,]
sunset.
Offset 1] minute(s)
Offset 120 minute(s)
From sunset until 6 hours after Reading: Sunset to sunset v]
sunset.
Offset 1] minute(s)
Offset 360 minute(s)
From 30 minutes before sunri- S .
se to 1 hour after sunset. Reading: Sunrise to sunset 'J
Offset -30 minute(s)
Offzset a0 minute(s)
From sunrise to 10:00:00. .
Reading: Sunrise to time "‘
Offset 0 minute(s)
To 10:00:00 AM
From 03:00:00 until sunrise. i i
Reading: | Time to sunrise - |
From 03:00:00 AM
Offset 0 minute(s)
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From 1 hour before sunrise to i i _

3 hours after sunrise. Reading: Sunrise to sunrise v |
Offset  -80 minute(s)
Offset 180 minute(s)

4.4.1.4.3 Shutdown condition with Source = WTG

Operand 1

Source: WTG £

Mo 17123417 v

Reading point: |Wind speed ~
Offset m/s
Hysteresis I:I m/s

Operation

Operation: less than i

Operand 2

Source: Fixed value

Additional
Response delay: 1300 seconds
Release delay: 1300 seconds

(@) Activate delays if in time range!
() Delays start immediately

Condition

Wind speed of WTG 1 "12341" - 1 m/s less than 6
m/fs with 1m/s hysteresis, Response delay is
00:30:00, Release delay is 00:30:00.]

Explanation of “Wind speed” reading

Source The WTG option was selected in the above example so that the SMU will
compare the wind speed measured by the WTG to a fixed value.

Number Since it is possible to define more than one WTG in a project, you can select
a specific WTG here.

WTG 1 “12341” was selected in the above example in order to have the
SMU compare the wind speed measured by this specific WTG to a fixed va-
lue.
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Reading point

The Wind speed option was selected in the above example in order to have
the SMU compare the wind speed measured by the WTG to a fixed value.

Offset*

Here you can specify a value that corrects the value provided by the WTG.

In the above example, it is a known fact that the wind speed reading provi-
ded by the WTG is always 1 m/s above the actual wind speed. Therefore, a
value of -1 m/s was entered here.

Decimals possible, decimal point*

Hysteresis*

The hysteresis defines the desired permissible difference between the swit-
ching points for start-up or respectively shutdown.

To ensure that the WTG will not be switched to frequently during times when
the readings are unstable (e.g., gusty winds), you can delay the response by
specifying a hysteresis.

Only positive values can be entered. The direction in which the hysteresis
works depends on the operation (greater than/less than) the value refers to.

A hysteresis of 1 m/s was entered in the above example to specify that the
WTG will be shut down if the wind speed drops below 6 m/s and will be star-
ted up when the measured wind speed exceeds 7 m/s.

Example of a shutdown condition with the reading “External tempera-
ture”

External temperature greater than + 14 °C with 2 °C hysteresis:

The WTG is shut down when the external temperature exceeds 14 °C, and it
will be started up again as soon as the external temperature drops below 12 °
C.

Example of a shutdown condition with the reading "Precipitation™

Precipitation less than + 0.5 mm with 0.1 mm hysteresis:

The WTG is shut down when the precipitation drops below 0.5 mm and will
be started up again as soon as a precipitation of more than 0.6 mm is measu-
red.

NOTE

The hysteresis is applied only if all conditions within one condition block are
met (logical AND link).

Operation

The less than option was selected in the above example to ensure that the
WTG is shut down if the wind speed drops BELOW a specific fixed value.

Fixed value*

6 m/h was selected in the above example to ensure that the WTG is shut
down if the wind speed drops BELOW this value.

Decimals possible, decimal point*

Response delay*

To ensure that the WTGs are not switched too frequently (high wear and te-
ar) when conditions relating to wind speed, precipitation or temperature are
involved, you can specify here that the shutdown conditions need to be met
continuously over a specific period of time before a WTG will actually be shut
down.
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A Response delay of 1800 seconds was selected in the above example to
ensure that the WTG will be shut down only after a wind speed of less than
6 m/s has been measured continuously over a period of 30 minutes.

Decimals possible, decimal point*

Release delay*

To ensure that the WTGs are not switched too frequently (high wear and te-
ar) when conditions relating to wind speed, precipitation or temperature are
involved, you can specify here that the shutdown conditions must NOT be pre-
sent for a specific period of time before a WTG is actually started up on
again after having been shut down due to a special shutdown.

A Release delay of 1800 seconds was selected in the above example to
ensure the WTG will not be started up again after a special shutdown until a
wind speed of 6 m/s or above has been measured continuously over a period
of 30 minutes.

Decimals possible, decimal point*

Activate delays if in
time range
OR

Delays start
immediiately

If a condition block contains a Time condition (e.g., sunset to sunrise), it may
be useful to select the upper option (Activate delays if in time range). If se-
lected, the parameters Response delay and Release delay will not take ef-
fect right away but only when the time range defined in each case also takes
effect. The selection made here has the following effect:

Activate delays in time range

If the wind speed has already fallen below 7 m/s (fixed value of 6 m/s
plus offset) long before sunset, the respective WTG is shut down

30 minutes after sunset at the earliest since the response delay does
not take effect until sunset.

Delays start immediately

If the wind speed has already fallen below 7 m/s long before sunset and
the response delay time has also already expired, then the WTG is shut
down immediately at sunset and the set response delay no longer takes
effect.

NOTE

You can choose between the two options, but it is not possible to activate
both of them or to deactivate both of them. The selection is only relevant if the
respective condition block also contains a Time condition, otherwise any set
delays (response delay, response delay) always take effect immediately.

Condition

Displays the result of the parameters defined above. This condition is consi-
dered to be met if WTG 1 measures a wind speed of less than 7 m/s (fixed
value plus offset).

*The input format corresponds to the default settings in the input area Country-specific settings (File> Application Settings >

ShadowManager > General) and can be changed there at any time.
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4.4.1.4.4 Shutdown condition with Source = POI

Condition
Operand 1

Source:
Mo: T

Reading point: | Daily counter

Operation

Operation: greater than

Operand 2

Source: Fixed value

Value:

Additional
Response delay:

Release delay:

Place of immission ~

ER——

@) Activate delays if in time range
() Delays start immediately

Condition

than 20 minute(s).

Daily counter of place of immission 7 “7" greater

Parameter

Source

Explanation of “Daily counter” reading

Place of immission was selected in the above example to achieve that the
SMU will compare its current counter reading with a number of minutes as defi-
ned below.

Number

Since each POI in the project has a daily counter as well as an annual counter,
the number of the desired POI needs to be selected here. POl 7 “7” was selec-
ted in the above example in order to have the SMU compare the shadow
impact minutes counted for this specific POI to a fixed value.

Reading point

The Daily counter was selected in the above example in order to compare the
shadow impact minutes counted on the respective day to a fixed value. The only
alternative to the Daily counter option in this case is the Annual counter option
which is selected in order to have the SMU compare the shadow impact minutes
counted in the current year to a fixed value.

Operation

The greater than option was selected in the above example to ensure that the
condition is considered to be met if the counted shadow impact minutes have ex-
ceeded the fixed value defined below.

Fixed value

20 minutes was specified in the above example to ensure that the condition is
considered to be met as soon as the currently counted shadow impact minutes
have exceeded this specific value.

minutes, decimals are possible, decimal point*
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Condition Displays the result of the parameters defined above. This condition is conside-
red to be met as soon as the shadow impact minutes counted for POl 7 have
exceeded the value of 20.

*The format stated here corresponds to the default settings in the input area Country-Specific Settings (File> Application
Settings > ShadowManager 4 > General) and can be changed there at any time.

4.4.1.4.5 Shutdown condition with Source = GSM modem

Shutdown condition
Operand 1

Source: [GSM modem v]

Reading: [Inmming call 2 ]

Operation

Operation: [equal to A ]

Operand 2

Source: [Fixed value v]

Value: 0432112345

Additional
validuntl 2 times reaching

06&00:00 AM | summer fwinter time

Further call [has no effect ~

Condition

Incoming call equal to 0432112345, Reset if
06:00:00 AM was reached 2 times,

Parameter Explanation of “Incoming call” reading

Source In the example above, the GSM modem option was selected so that the SMU
will compare the phone number of the caller with a phone number defined below
when an incoming call is received.

NOTE

The GSM Modem option is only available if the option Use GSM modem
(RS232) was selected under Project > Project Settings > Additional hardware.

Reading point The only reading available here is Incoming Call.

Operation The only operation available here is equal to.
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Value Phone number of the caller who should be able to switch off by call.
Input without spaces

Additional In the above example it was determined that a possible shutdown call should
be valid until the time 18:00:00 is reached twice and that another call will have
no effect.

There are 2 additional options in the Further call drop-down list:

¢ re-starts call
The triggered call is started again from the beginning — the counter is reset
to the start value.

e ends call
The call is terminated immediately.

Condition Displays the result of the parameters defined above. If the caller calls from the
defined phone number at 16:00, for example, the deactivation remains in effect
for exactly 26 hours.

Special shutdowns by telephone call can be combined with other shutdown
conditions in the usual way. For example, you could add "From sunrise to sun-
set" as a further condition, so that shutting down a WTG by phone is only possi-
ble if the sun can actually shine at all.

4.4.1.4.6 Shutdown condition with Source = Calculations

Shutdown condition

Op:

erand 1

Source:

Reading point: | Highest wind speed of all WTGs

Op:

eration

Operation:

Op:

erand 2

Source:

Value:

Ad

Response delay:

Release delay:

ditional

Calculation

offiet |0 m/s are often sheltered from wind due to one or more other
Hysteresis [0 |mss WTGs being located nearby. Therefore, the shutdown
condition on wind speed is to be applied, for all WTGs
of the park, based on the reading of the WTG that is
EEEE v picking up the strongest wind. This will prevent WTGs
(that are located on the lee side of other WTGs and
Fixed value therefore measure lower wind speeds than actually
exist) from being shut down even though the bat re-
E mie mains in safe harbor due to hard wind.
D seconds
’0—| seconds

Shutdown conditions like this one may be used, e.g., in
the following situation: in a wind park project that inclu-
des bat protection shutdown conditions, some WTGs

@) Activate delays if in time range
Delays start immediately

Col

ndition

Calculation Highest wind speed of all WTGs greater
than 5m/s.
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Parameter Explanation of “Calculation” reading

Source In the above example, the Calculations option was selected in order to have
the SMU compare a number determined using a certain “Calculation” to a value
defined further below.

NOTE: The option is only available if at least one calculation has been defined
under Switching & Measurement > Calculations.

Reading point The automatic calculation set up in the Calculations window to determine the
highest wind speed has been selected here.

Operation “less than” was selected here, since the shutdown concerned was defined the
for the purpose of bat protection, and bats only fly at low wind speeds.

Value Value as required by the authorities.

Additional Optional settings — for more information on condition on the settings available
here, see section Shutdown condition with Source = WTG[ 211,

Condition Result of the parameters defined above: Shutdown occurs when none of the
WTGs in the wind park measures a wind speed of 5 m/s or more.

4.4.1.4.7 Shutdown condition with Source = External trigger

Shutdown condition

Operand 1

Source: External trigger s
Reading point: | Mowing shutdown ~
Operation

Operation: equal to hd
Operand 2

Source: Fixed value

Additional

Condition

External trigger 1 "Mowing shutdown™ equal to 1.
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Parameter Explanation of “External Trigger” reading

Source In the above example, the External Trigger option (see Glossaryl.o) has
been selected in order to have the SMU check whether the external trigger “mo-
wing shutdown” is set or not.

NOTES

e The option is only available if an external trigger has been set up under
Hardware > Sensors and |0 Signals > External Triggers and the external
special shutdown interface has been activated in the project settings (Pro-
ject > Project Settings).

o External triggers are set via the special shutdown interface (SMU > Special
Shutdown-Interface > Server settings).

Reading point Here the external trigger defined in the Sensors and IO Signals window was
selected.

Operation This parameter was set to “equal’ and Value was set to “1” so that the shut-
down condition be fulfilled when the external trigger is set.

Value see above

Condition Result of the parameters defined above: The respective WTG will be shut down
as soon as the condition “mowing shutdown” equals 1.

Please also note the following information box on “External Triggers”.

@ There are two basic variants for the use of external triggers in SM4:

Type 1

¢ a trigger named “mowing shutdown” is define in SM4

« this trigger is included in the special shutdowns of all WTGs that would be affected once
a certain meadow is mowed .

If this trigger is subsequently set by an external user, all these WTGs are stopped.

Advantage: comfortable shutdown of several WTGs “at one click”

Type 2

e a separate trigger is defined for each WTG in SM4; its name contains the respective
WTG number

o for each WTG, the trigger defined for it is included in the shutdown of that WTG

In order to implement mowing shutdowns for certain WTGs, the external user must set a

corresponding number of triggers.

Advantage: more flexible solution, changed affiliations of a WTG to a meadow can be imple-
mented “externally” (no need to reconfigure the SMU).
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Furthermore, conditions that cause a mowing shutdown via triggers can be limited to certain
periods by including additional conditions (e.g..: sunrise and sunset, date range spring/ sum-
mer).

Please be very careful when entering values in Shadow Manager. Incorrect parameter
values may result in avoidable wear and tear, loss of earnings, problems with authorities or
residents and in the worst-case force operators to decommission wind turbine generators.

4.41.5 Typical condition blocks

In this section, you will find typically used condition blocks with detailed parameter settings, which
you can use as a basis for your own projects.

A) Bat protection

Requirement: Shut down WTG 99 “12341” from 1 May to 30 September from 60 minutes before
sunset until 60 minutes after sunrise on the following day provided that “this same WTG” (not one of
the other WTGs) measures a wind speed of less than +6 m/s and an external temperature of more
than +10 °C while precipitation sensor 1 measures a precipitation total of less than + 0.5 mm. The
following shutdown conditions must be defined for this condition block:

Condition 1 Condition 2 Condition 3
Shutdown condition Shutdown condition Shutdown condition
Operand 1 Operand 1 Operand 1
Source: Time £ Source: Sun £ Source: WTGE w
Mo: 17123417 ~
Reading point: | Date range w Reading point: | Sunset to sunrise w Reading point: | Wind speed ~
—— ot [0 Jnuse o [ s
To 09/30 Offset minute(s) Hysteresis I:I mjs
Operation Operation Operation
Operation: less than ~
Operand 2 Operand 2 Operand 2
Source: Fixed value
Additional Additional
Additional
Response delay: l:l seconds
Release delay: l:l seconds
Activate delays if in time range
©) Delays start immediately:
Condition Condition
Condition
From 1 hour before sunset to 1 hour after sunrise. | Wind speed of WTG 1 712341 less than & m/s.
Date range between 0501 and 09/30 . ‘
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Condition 4 Condition 5
Shutdown condition Shutdown condition
Operand 1 Operand 1
Source; WTG b Source: Laser precipitation sensor v
Nos 17123417 e No: 171" i
Reading point: | External temperature i Reading point: | Precipitation total w
Offset L Offest 0 T
Hyterexs [ | Hysteresis [0 |mm
et Operation
Operation:
peration greater than w Operation: le=s than »
Operand 2
0y nd 2
Source! Fixed value pera
Source: Fixed value

Value: 10 o

Value: 05 mm
Additional
Response delay: 1200 ] secands Additional
Release delay: 1200 seconds Response delay: 0 seconds
) Activate delays if in time range Release delay: _U | seconds
9/ Delays start immediately ") Activate delays if in tme range
Condition @ D ;
Condition

External temperature of WTG 1 "12341° greater
than 10 *C. Response delay i 000 20:00, Release
delay is 00:20:00. Precipitation total of laser precpitation sensor 1717
less than & mm.

See also Practical example 6: Special shutdowns due to bat and bird protection without night
slices plus noise protection| 421
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B) Bird protection

Requirement: Shut down WTG 1 “12341” from 1 June to 30 June from sunrise to sunset provided
that this same WTG has measured a wind speed of less than +5 m/s for at least 30 minutes; after a
shutdown due to wind speed, this condition must have been fulfiled over a period of at least
15 minutes before the WTG is started up again.

The following 3 shutdown conditions must be defined for this condition block:

Condition 1 Condition 2 Condition 3
Shutdown condition Shutdown condition Shutdown condition
Operand 1 Operand 1 Operand 1
Source: Time w Source: Sun it Source: WTG bt
Mo: 17123417 W
Reading point: |Date range ha Reading peint: | Sunrise to sunset i Reading point: | Wind speed b
From 0601 Offset I: minute(s) Offset o mjs
T | offet [0 | minute
0 0630 = ‘ minute(s) Hysteresis CI mfs
Operation Operation i
Operation
Operation: less than i
Operand 2 Operand 2
Operand 2
Source: Fixed value
Value: 5 m/s
Additional Additional
Additional
Response delay: 1800 seconds
Release delay: 00 seconds
@) Activate delays if in time range
== Delays start immediately
Condition Condition
- Condition
Date range between 06/01 and 06/30 . From sunrise  aunset.
Wwind speed of WTG 1 "12341" less than 5m/s.
Response delay is 00:30:00, Release delay is
00:15:00.

NOTE

For condition 3, the option Activate delays if in time range is selected in the Additional input area,
so that a shutdown will be carried out 30 minutes after sunset at the earliest. If Delays start
immediately is selected and the wind speed has already fallen below 5 m/s, e.g., one hour before
sunset, the respective WTG would be shut down right at sunset.

For more information, for example, on the Additional input area that see the section on special
shutdowns underShutdown condition with Source = WTG/221).
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C) Bird protection

Requirement: Shut down WTG 1 “12341” from 1 June to 30 June from 15 minutes after sunrise to

30 minutes after sunset, if wind speed is less than + 5 m/s at “this same WTG”.

The following 3 shutdown conditions must be defined for this condition block:

Condition 1

Condition 2

Condition 3

Shutdown condition
Operand 1

Source: Time

Reading point: | Date range

From 0s/01|
To 06/30
Operation
Operand 2
Additional
Condition

Date range between 06/01 and 06/30 .

Shutdown condition

Operand 1

Source: Sun il

Reading point: | Sunrise to sunset v
Offset +15 minute(s)

Offset minute(s)

Operation

Operand 2

Additional

Condition

From 15 minutes after sunrise to 30 minutes after
sunset,

Shutdown condition

Operand 1

Source: WTG v
No: 17123417 e
Reading point: | Wind speed v

Offset 0 mfs
Hysteresis |0 mfs

Operation
Operation: less than i
Operand 2
Source: Fixed value
Value: |S | mfs
Additional
Response delay: 0 l seconds
Release delay: 0 seconds

range

Condition

| wind speed of WTG 1 712341" less than 5m/s.

If a shutdown condition is displayed in red or black bold letters in the display area of the
Special Shutdowns or Night shutdowns window (left half of the window), then SM4 has
detected that an input is "not plausible". Please refer to the information in the Plausibilty

checkl 2131 section.
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4.4.1.6 Easily duplicate special shutdowns using drag & drop

Defining special shutdowns for each WTG of a big wind park can be a very time-consuming
process. Often, the conditions required for several if not all WTGs of a wind park are identical or at
least very similar to each other. Therefore, they can be easily copied per drag & drop in order to
save time. During this process, references to the source WTG (e.g., “Wind speed of WTG 2 less
than +6 m/s”) can be replaced by corresponding references to the target WTG.

In the explanations of this subsection, it is assumed that you are familiar with the basic operation of
the Special Shutdowns window. If this is not true, please read the following section on Special
shutdowns:

Special Shutdowns window| 20!

Create a special shutdown — basic steps/ 20l

Shutdown condition input areal 2121

Typical example: Transfer all conditions of one WTG to a new WTG

In many cases, it is useful to transfer the special shutdowns defined for one WTG to a 2nd WTG for
which no special shutdowns have been defined thus far. Only 2 steps need to be carried out:

" create a new WTG block (target object)
" drag the WTG block (source object) that has already been defined to the target object

The new WTG block will now have the same condition blocks including (and shutdown conditions) as
those source WTG block. If the latter contains shutdown conditions referring to the source WTG
(the "own" WTG), these can be replaced in the target WTG block with references to the target
WTG (the user must confirm this in a corresponding dialog window).

Not only WTG blocks but also individual condition blocks or shutdown conditions can be duplicated.

Please pay attention to the following notes when using drag & drop

e An object can only be dragged to an object of the same type (example: a WTG block can only
be dragged to another WTG but not to a condition block).

e |tis also possible to copy a condition block within the same WTG block. In this case, you have
to decide in a dialog window whether the block should either be moved or added as a new
block, see dialog window A below.

e If a shutdown condition object is dragged within the same condition block, it can only be
moved (in order to change its position in the list of shutdown conditions) — duplicating per
drag & drop is not possible in this case.

e Inorder to duplicate a shutdown condition within the same condition block, select it by clicking
on it (will be highlighted in blue) and click on Add at the bottom right in the window.

e If you try to drag an object to a "forbidden" target (e.g. you are trying to drag a condition block
to a shutdown condition) a prohibition symbol () will be displayed instead of the mouse poin-
ter.

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted

233



Reference part > Switching & Measurement menu 234

e If you drop a WTG block onto another WTG block, all condition blocks including all shutdown
conditions of the source WTG will be added to the target WTG block, no matter if the target
block is empty or already contains condition blocks (i.e. nothing will be overwritten).

o If you drag an object that contains one or more shutdown conditions with a reference to the
source WTG (e.g. wind speed of the source WTG less than + 6 m/s®), you have to decide in a
dialog window whether the reference should be replaced by a reference to the target WTG (this
is typically used) or the reference to the source WTG should remain unchanged, see dialog
windows B, C, D below.

All dialog windows you may encounter when using drag & drop are explained in the following.

Dialog windows you may encounter when copying or moving an object

A Copy condition @

Copy condition block

@) Move condition block

Lok ][ Xl |

You are moving a condition block within its own WTG block. If you select Copy
condition block, the condition block will be duplicated (the number of condition blocks in-
creases by 1). If you select Move condition block, nothing will change except for the
position of the block.

B Copy condition @

@ Copy all conditions

[¥] Replace references to source WTG by destination WTG

Lo [ Xeonael |

You are copying a WTG block that contains one or more shutdown conditions with refe-
rence to the source WTG (the same WTG). If a checkmark is set, the reference will be
replaced with a reference to the target WTG (this is typically used), otherwise the refe-
rence to the source WTG will remain unchanged.
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C Copy condition @

@ Copy condition block

[¥] Replace references to source WTG by destination WTG

/o 1| Xcancal |

You are copying a condition block that contains one or more shutdown conditions with re-
ference to the source WTG (the same WTG). If a checkmark is set, the reference will be
replaced with a reference to the target WTG (this is typically used), otherwise the refe-
rence to the source WTG will remain unchanged.

D Copy condition

@) Copy conditions

[¥] Replace references to source WTG by destination WTG

i ' Ok a X Cancel |

You are copying a shutdown condition with reference to the source WTG (the same
WTG). If a checkmark is set, the reference will be replaced with a reference to the target
WTG (this is typically used), otherwise the reference to the source WTG will remain un-
changed.

E Copy condition

@) Copy all conditions

| + Ok | X Cancel |

You are dragging a WTG object that contains NO shutdown condition with reference to
the source WTG (the same WTG). To complete the process, click on OK. If the target
object is empty, it will be overwritten; if it is not empty, the source object will be added
as a new object.
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F Copy condition

@) Copy condition block

You are dragging a condition block that contains NO shutdown condition with reference to
the source WTG (the same WTG). To complete the process, click on OK. If the target
object is empty, it will be overwritten; if it is not empty, the source object will be added

as a new object.

G Copy condition @

@) Copy conditions

I ok | )(Cm:el‘

You are dragging a shutdown condition without reference to the "same" WTG. To com-
plete the process, click on OK. If the target object is empty, it will be overwritten; if it is
not empty, the source object will be added as a new object.

If a shutdown condition is displayed in red or black bold letters in the display area of the
Special Shutdowns or Night shutdowns window (left half of the window), then SM4 has
detected that an input is "not plausible”. Please refer to the information in the Plausibilty
check/ 213 section.
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4.4.2 WTG Speed Reduction window

Purpose | Automatically reduce the speed of wind turbines depending on certain
conditions, e.g. for bird protection, bat protection, etc.

Symbol @

Path | Switching & Measurement > Speed reduction

Window type | divided vertically, see vertically divided windows| 241

on the right: interactive

Type of use | on the left: only display/selection/drag & drop

Reference | Project

If, in accordance with requirements for bird protection, bat protection, etc., it is sufficient for the
rotors not to exceed a specified number of revolutions per minute at a certain wind speed and humi-

dity, the WTG speed reduction function is used instead of a complete shutdown.

The structure and operation of the vertically divided WTG Speed Reduction window essentially
corresponds to the Special Shutdowns window. If you are not familiar with the latter, please start by

reading the sections Vertically divided windows| 241 and Special Shutdowns window2o41.

The following is an example of the WTG Speed Reduction window to illustrate the differences from

the Special Shutdowns window.

(®) WTG Speed Reduction

4 'WTG speed reduction to 9 rpm
4 Condition block 1 *20.04 - 31.05", bird protection
Date range between 04/20/ and 05/31.
Time range between 12:04:30 AM and 08:30:00 PM .

4 WTG 7 ™NX 90336
4 'WTG speed reduction to 9 rpm
4 Condition block 1 "20.04 - 31.05", bird protection
Date range between 04/20/ and 05/31.

Speed Reduction window
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Rotation speed tolerance:
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Special features of the WTG speed reduction window

o At the top level (green, blue in the figure above because selected), you specify the WTG at which
speed reduction is to take effect, and in addition, you can define a Rotation speed tolerance
and an Alarm delay:

Rotation speed tolerance: As long as the WTG speed remains below the target speed plus this
tolerance, no alarm is triggered.

Alarm delay: This is used to bridge brief speed exceedances. The alarm is only triggered ("WTG
does not respond to stop command" alarm) if the speed exceedance is still present after the
alarm delay has expired.

¢ On the second level (red), you define one or more speed values the SMU will command to the re-
spective WTG as soon as the conditions (gray) of the underlying condition blocks (yellow) apply .

[D Blocks are linked to each other by a logical OR, i.e. the reduction will be commanded
even if the conditions of only ONE block are met.

Conditions within a single condition block are linked by a logical AND, i.e. the reduction
will be commanded only if ALL conditions are met.

Notes on the way speed reduction commands are processed

¢ If more than one speed reduction is defined for a WTG and the conditions for more than one of
these reductions apply at the same time, the SMU will command the lowest of the defined speed
values.

e The speed commanded to a WTG by the SMU is not always accomplished 100%, because the
WTG control system decides as to how this lower speed is achieved. As it could also be achie-
ved, for example, by setting a higher power level, the resulting speed may be significantly lower
than commanded by the SMU.

¢ If a speed reduction command is sent to a WTG type that is not designed for this function, the
SMU writes a corresponding log entry and the WTG is stopped.

o The defined reduced speed serves as an upper limit, i.e. if the speed of a WTG is lower, no
alarm is triggered.

¢ A speed reduction triggers 2 events (speed reduction and monitoring phase), and standard mea-
suring points as well as one or more condition measuring points are recorded in the Events
window:
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4 Default reading points
WTG no
WTG speed by switch
WTG effective speed target
Rotor speed of WTG 6 "NX 90325"
Current power of WTG 6 "NX 90325"
External temperature of WTG 6 "NX 90325"
Wind speed of WTG 6 "NX 80325"
Nacelle angle of WTG 6 "NX 90325"
4 Condition reading points
| Intensity (1 minute average) of Laser precipitation sensor 1'
4 User defined reading points
5 <empty>

User-defined measuring points can also be added.

e A further event indicates that the respective WTG is running at reduced speed:

4  Events Wind turbine generators
4 WTG 6 "NX 90325
b EventWTG does not react
[ Event WTG communication error
> Event WTG stopped
4 Event WTG speed reduced
4 Default reading points
| WTG No.
“'WTG effective speed target
Rotor speed of WTG 6 "NX 90325"
~/Current power of WTG 6 "NX 90325"
External temperature of WTG 6 "NX 90325
“'Wind speed of WTG 6 "NX 90325"
: Nacelle angle of WTG 6 "NX 90325"
> User defined reading points
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4.4.3 Night Slice Shutdowns window

Purpose | Define complex shutdown conditions for bat protection (division of the night in-

to slices with different conditions)
Symbol ':3]
Path | Switching & Measurement > Night Switching Shutdowns
Shortcut | F11
Window type | Divided vertically, see Vertically divided windows| 2«
(basic operation like the Special Shutdowns window)
Type of use| Interactive
Reference | Opened project

Some bat protection requirements are so complex that different conditions apply in different Time
slices during the night. To fulfill such requirements, SM4 provides Night Slice Shutdowns options. If
the bat protection requirements are less complex (shutdown conditions are the same for the entire
night), you do not have to use the Night Slice Shutdowns settings and can simply use Special

Shutdowns.

The basic structure and operation of the Night Slice Shutdowns window are based on the Special
Shutdowns window. However, date ranges and night slices also exist in addition to WTG blocks,
Condition blocks and shutdown conditions in the Night Slice Shutdowns window; see the following

figure (differences to the Special Shutdowns window marked in red):
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Night Slice Shutdowns

display area (levels)

Night Slice Shutdowns that have already been

defined are displayed here (in different colors

according to the level) and can be easily selec-
ted or copied per drag & drop.

WTG block 1
Date range...
Time slice 1
Condition block 1
Shutdown condition
Shutdown condition
Date range...
Time slice...
Condition block 1
Shutdown condition
Shutdown condition
WTG block 2
Date range...
Time slice
Condition block 1
Shutdown condition
Shutdown condition
WTG

display area buttons

settings area

Drop-down lists with options and input fields for
the following operating procedures:

e select/add/remove a WTG

e specify/change/delete date ranges

¢ define/add/change/delete Time slices
e specify/change block name

e select switch reason for block

e add/change/delete condition blocks

o define/add/change/delete a dataset with
shutdown conditions

Condition

The result of the current settings in the settings
area is displayed in words

settings area buttons

Schematic representation of the Night Slice Shutdowns window

Because the operation of the Night Slice Shutdowns window is almost no different to that of the
Special Shutdowns window, only the basic procedures for creating night slice shutdowns are des-
cribed below. Information on defining the individual shutdown conditions can be found under Shut-

down condition input areal .

Basic procedures for creating a Night Slice Shutdown

This section describes how you can set up a Night Slice Shutdown if none have been defi-

ned beforehand.

. Open the Night Slice Shutdowns window (Swifching & Measurement > Night Slice

Shutdowns).

= Select the respective WTG from the WTG drop-down menu at the top right and click on Add

below.

. Click on the small arrow in front of the selected WTG at the top left in the window.
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. Click on the red highlighted Date range and enter Begin and End at the right. Click on Apply
at the bottom right in the window.

@ Date ranges that are defined with data on the year are only valid for the year entered. If no
data on the year has been entered, the date range also applies to the following years. Years
must be entered with four digits.

" Click on the small arrow in front of the date range at the top left in the window. The first Time
slice will now be displayed. Click on it to select.

" Select the Time slice before sunset option in the drop-down list at the right in the window,
enter the desired value for Time slice length % of the night (e.g. 15 %) and click on + Add
at the bottom of the window. The percentage refers to the time between sunset and sunrise. If
no time slice before sunset is required, select Night time slice from the dropdown list.

. Click on the arrow in front of Time slice before sunset or respectively Time slice 1, then
click on Condition block 1. Now enter the desired name in the Block name field on the right
and click on Apply.

" Click on the arrow in front of Condition block 1 and then on <empty>. The Condition input
area will now appear on the right.

= Now define the conditions in the Condition input area. The operation is identical to that of the
Shutdown condition area in the Special Shutdowns window (see Shutdown condition input
areal 212)).

" Subsequently set up and define all other Time slices and Condition blocks according to the re-
quirements of the authorities (a Night slice for the time after sunrise can also be defined).

If a shutdown condition is displayed in red or black bold letters in the display area of the
Special Shutdowns or Night shutdowns window (left half of the window), then SM4 has
detected that an input is "not plausible". Please refer to the information in the Plausibilty
checkl 2131 section.

See also Practical example 5: Requirements for bat protection w/ night slices| ss"
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444 Shutdown Calendar window

Purpose | Define fixed shutdown periods (unconditional)

Symbol | =

Path | Switching & Measurement > Shutdown Calendar

Type of use| Interactive

Reference | Project

The Shutdown Calendar window is used to define fixed shutdown periods to be applied regardless
of other conditions, such as position of the rotor with respect to the sun. The only condition that can
be defined in addition to time is Sun is shining, which is determined by the light sensor.

Shutdown Calendar (o] @ w3
Shutdown periods: [398]
WTG Shutdown Start Shutdown End
Number Date Time Date Time Time Period Duration Light Sensor
2 07/01 12:00PM 0731 02:00 PM Daily 2h Evaluate WTG's light sensor
3 01/01 10:00 AM 1231 10:10 AM Daily 10min Evaluate WTG's light sensor
#* 21 06/14 10:00 AM 06/17 i02 1 {Continuously  3d 4h Evaluate WTG's light sensor

.h_

Date and time in summer fwinter time “% Apply

Shutdown Calendar window

General notes on the Shutdown Calendar window

e Shutdown periods that have been defined are displayed in list form. The number "398" at the
top right of the screen corresponds to the number of shutdown times already defined:

- 31 periods (2 h every day from 1 July to 31 July) plus
- 366 periods (1 h every day from 1 January to 31 December) plus
- 1 period (from 14 June to 17 June without interruption)

e The shutdown periods can be created or edited directly in the columns of the list. To add a new
shutdown period, click on the + at the bottom left or press ENTER when the cursor is in the last
column. To remove, use — or DEL accordingly.

e Mandatory fields are highlighted in red (only visible in empty lines).

o Correctly defined input fields are highlighted in green.
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o If the values defined result in an exceptionally long period under Duration, the value will be
highlighted in yellow.

Operating instructions for the Shutdown Calendar window

e Move columns

: Columns can be moved by drag & drop.

e Sort by column: To sort the table by a certain column, click its heading. If you then click again

on the same column heading, the sort sequence will change from ascending to descending or vi-

ce versa.

You can also sort by more than one column heading (criteria). To do this, first press and hold
the shift key and then click on the desired column headings. The sorting will be carried out
according to the order in which you click on the column headings.

The information, options or buttons are described in the following table

Element Explanation/Function
WTG
Number Number of the WTG that is to be shut down at fixed periods.
Shutdown Start/ Shutdown End
Date Here you specify the first/last day of the period during which the respective
WTG is to be shut down at fixed times.
MM/DD*
Time Here you specify the time at which the shutdown time should begin/end. The
Summer/winter time handling settings must also be taken into account here
(Project > Project settings > SMU > Time settings).
12 h
Time Period For a shutdown from ... to, select Continuously, for a daily recurring shut-
down, select Daily.
Continuous
Duration This field is filled in automatically and is for checking purposes only. If you have
defined a time range that covers more than 29 minutes, the field is highlighted in
yellow to indicate that the system will be shut down over a relatively long peri-
od.
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Element Explanation/Function
Light Sensor Select one of the 3 options from the drop-down list:
Option Effect
Ignore all The defined shutdown period is always applied.

light sensors

Evaluate The defined shutdown period is only applied if the WTG's light
WTG's light | sensor reports that shadow impact is possible.
sensor

Light sensor: | The defined shutdown time is only applied if the selected light
1...40 sensor reports that shadow impact is possible.

Date and time This is displayed in the following cases
in winter time . . T . . .
In the Summer/winter time application input area (FProject > Project Settings
> SMU > Time settings > Summer/winter time handling), the One time sour-
ce option is selected and the Use summer/winter time checkbox in the Time
synchronization settings input area (Project > Project Settings > SMU > Time
settings > Synchronization) is NOT checked.

OR

The Two time sources option is selected in the Summer/winter time applica-
tion input area (Project > Project seftings > SMU > Time settings > Sum-
mer/winter time handling).

Date and time This is displayed if the One time source option is selected in the Summer/win-
insummer/winter | ter time application input area (Project > Project Seftings > SMU >Time

time settings > Summer/winter time handling) AND a checkmark is placed at Use
summer/winter time in the Time synchronization settings input area (Project
> Project settings > SMU > Time settings > Synchronization).

~% Apply Used to confirm the entered/selected values.

*The format stated here corresponds to the default settings in the input area Country-specific settings (File > Application
Settings > ShadowManager 4 > General) and can be changed there at any time.

Please be very careful when entering values in Shadow Manager. Incorrect parameter
values may result in avoidable wear and tear, loss of earnings, problems with authorities or
residents and in the worst-case force operators to decommission wind turbine generators.
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44,5 WCU Shutdown Calendar window

Purpose | Set fixed periods for monitoring WTGs by means of a WCU

Symbol | =

Path | Switching & Measurement > WCU Shutdown Calendar

Prerequisites | WTGs to be monitored must be connected to a WCU

Type of use| Interactive

Reference | Project

In the WCU Shutdown Ccalendar window, you can define fixed periods during which, if communi-
cation to the SMU is down, a WCU takes over the role of the SMU and monitors all WTGs connec-
ted to this WCU. Conditions such as "position of the rotor in relation to the sun" are not taken into
account. As with the "normal" shutdown calendar, only the "sun is shining" condition determined via
the light sensor can be additionally taken into account.

If a communication failure occurs, the WCU practically becomes a "slimmed-down" SMU that auto-
nomously processes its own shutdown calendar. Provided that this backup calender has been crea-
ted in SM4, the WCU can carry out actions that come surprisingly close to the complex shutdown
scenario of a "real" SMU.

WCU-Shutdown Calendar
Shutdown periods: [325]
WTG Shutdown Start Shutdown End
Number Date Time Date Time Time Period Duration Light Sensor
2 07/01 12:00PM 03/10 02:00 PM Daily 2h Evaluate WTG's light sensor
3 0101 10:00 AM 0311 10:10 AM Dail 10min Evaluate WTG's light sensor
1|21 06/14 10:00 AM 06/16 02:00 PM i Evaluate WTG's light sensor
+{ —
Entries of:
Shutdown Calendar Spedal Shutdown Delete “% Apply
Date and time in summer fwinter time 3¢ Import The Export

Fig.: WCU shutdown calendar window

There are three options for filing a WCU shutdown calendar:
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¢ Manually define shutdown times in the window itself — same as in the conventional Shutdown
Calendar window
¢ Import existing entries from the Shutdown Calendar window: Shutdown calendar button

e Generate and import entries from the Special Shutdowns window: Special Shutdown button

You can of course combine these three options and/or use an import as a basis and then delete/edit
individual entries from the import or add new ones.

The operation of the WCU Shutdown Calendar window is almost identical to that of the Shutdown
Calendar window/2s31 — further details can be found there. The three additional buttons Shutdown
Calendar, Special Shutdown and Delete, which are only available in the WCU Shutdown
Calendar window, are described in the following sections.
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4.4.5.1 Shutdown Calendar button

Shutdown Calendar

Use this button to import all entries from the Shutdown Calendar window.

This usually results in scenarios that are not plausible, as light sensors (LS) defined in the Shut-
down Calendar window may not be accessible to the WCU when the WCU shutdown calendar is
used in the event of a communication failure. Examples:

¢ If the value "Light sensor 3" is defined in the Light Sensor column of the WCU Shutdown
Calendar window, then this LS must be connected either directly to the WCU (via RS485 card or
Flcom server in the WCU network), or to a SNU that is connected to the WCU.

o If the value "Evaluate WTG's light sensor" is set in the Light Sensor column of the WCU Shut-
down Calendar window, then the WCU must be able to connect to the LSs set in the Add/Edit
WTG window for Reference light sensor 1, Reference light sensor 2 and Alternative light
sensor.

It is recommended to start an integrity check (Tools > Project integrity) after using the Shutdown
Calendar import function (please also refer to the Project Integrity window/s731 section).

Here is an example of a network with WCUs to illustrate the above:

— —_

- Wind farm 2 i
7 N SMU : shadow master unit
Ve = ~ N WCU: wind farm communication unit
// Ls2a & N\ $ LS: light sensor
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S~ - encrypled communication NORTHTEC<*

automation technology

Fig.: Example of a network with WCUs
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Notes on the above example

As WCU shutdown calendar entries can only be defined for WTGs that are connected to a WCU,
only the WTGs of wind farms 2 and 3 would qualify in the above example.

In a WCU calendar entry for WTGs of wind farm 2, only LS 2a may be defined as the light
sensor to be taken into account.

If the value Evaluate WTG' light sensor is defined in the WCU shutdown calendar entry for a
WTG of wind farm 2, then light sensor LS 2a must also be defined for the respective WTG in the
Add/Edit WTG window at Reference light sensor 1, Reference light sensor 2 or Alternative
light sensor.

It is of course possible to define Ignore all light sensors in each entry instead.

Any conflicting settings will be rejected by the integrity check.
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4.4.5.2 Special Shutdown button

Special Shutdown

If you click on this button, S\M4 generates monitoring periods for the WCU shutdown calendar from
existing special shutdowns (Switching & Measurement > Special Shutdowns) and imports them.
Please note the following:

¢ Only those condition blocks from the Special Shutdowns window whose Switch reason is "Bat
protection” or "Bird protection" are taken into account; and of these condition blocks only those
shutdown conditions whose source is "Time" or "Sun" will be used.

¢ Exception for shutdown conditions with source = "Sun™: If the measuring point of such a shut-
down condition is "Sun azimuth" or "Sun elevation angle”, then it is not taken into account.

¢ Shutdown conditions with measuring point = "Sunrise" and/or "Sunset" are taken into account —
sunrise/sunset is converted into the current time of day.

An example:

ﬂ Special Shutdowns

o WVWEALEmZ

4| Condition block 1, bird protection

Date range between 03/01/ and 03/31.
Wind speed of WTG 1 "WEA 1Farm 1" less than + 7 m/s.

4 |Condition block 2, bat protection

Date range between 05/01f and 09/30.

From sunset until sunrise.
Wind speed of WTG 1 "WEA 1Farm 1° less than + 7 m/s.

4 |Condition block 3, external

Date range between 09/01/ and 09/30.
Sun azimuth of SMU greater than + 35 ©,

Wind turbine generator

WTG | WTG 21 "WEA 1Farm 2°

WCU-Shutdown Calendar
Shutdown periods:
WTG Shutdown Start Shutdown End =
Number Date Time Date Time Time Period Duration Light Sensor
21 03/01 12:00 AM 03/31 11:59PM Continuously  30d 23h 59min  Ignore all light sensors E
21 05/01 12:00 AM 05/01 07:55AM Continuously  7h 55min Ignore all light sensors
21 05/01 08:00PM 05/02 07:55 AM Continuously  11h 55min Ignore all light sensors b
21 05/02 08:00PM 05/03 07:55AM Continuously  11h 55min Ignore all light sensors
21 05/03 08:00PM 05/04 07:55AM Continuously  11h 55min Ignore all light sensors
21 05/04 08:00 PM 05/05 07:55 AM Continuously  11h 55min Ignore all light sensors
21 05/05 08:00PM 05/06 07:55AM Continuously  11h 55min Ignore all light sensors
21 05/06 07:59PM 05/07 07:55AM Continuously  11h 56min Ignore all light sensors
21 05/07 07:59PM 05/08 07:55 AM Continuously  11h 56min Ignore all light sensors

Fig.: Special Shutdowns window + WCU Shutdown Calendar window
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Notes on the above example

The above sections of the two relevant windows show you how SM4 processes an imported special
shutdown for the WCU Shutdown Calendar window:

e The date range is adopted from condition block 1 as defined in the Special shutdowns window.

e From condition block 2, the shutdown condition "sunset until sunrise" is converted into the corre-
sponding times of sunset and sunrise in the defined date range.

¢ Condition block 3 is ignored for two reasons: Switch reason # "Bird or bat protection" and
Reading point = "Sun azimuth".

4.4.5.3 Delete button

Delete

If you click this button SM4 will delete all entries at once without prompting you for confirmation.
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4.4.6 On-Demand Shadow Shutdowns window

Purpose | OSS can be used to allow residents of places of immission to
switch off WTGs that cause shadow impact using an app on
their smartphone.

Icon D

Path | Switching & Measurement > On-Demand Shadow Shutdowns

Prerequisite | SMU version 4.2.52 or higher

Usage type | Interactive

Reference | Project

On-demand shadow shutdowns (OSS) allow residents of places of immission (POI) to switch off the
WTG(s) causing shadow impact at their POl using an app on their smartphone.

The structure and operation of the vertically divided Reading Point Switches window essentially
corresponds to the Special Shutdowns window. (If you are not familiar with the latter, please start
by reading the sections Vertically divided windows| 2«1 and Special Shutdowns window!z204.) Howe-
ver, at the top level of this window, you do not select the WTG to be shut down, but a POl whose
residents can shut down WTG(s) causing shadow impact on demand.

What is the difference between OSSs and "standard" shadow impact shutdowns?

In the case of "standard" shadow impact shutdowns, a WTG causing shadow impact is shut down
only when the annual or daily counters of the affected POls exceed the upper limit. With OSSs, on
the other hand, taking the counters into account can be deselected (see Consider counter of the
POl in the screenshot below).

In addition, with "standard" shadow impact shutdowns, WTGs are shut down only if the light sensor
reports conditions that allow for actual shadow impact. This can also be deselected with OSSs (see
Consider WTG light sensor in the screenshot below).You will find further information on the next

page.
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[J On-Demand Shadow Shutdowns to-E- s

Place of immission

4 POI 170 08"

1> Condition block 1
[»POI 2710 03™
»+|POI 3710 12-1°

[>/POI 410 12-2 Additional options:

+ TS | () conscer counter of the Poi

4 Condition block 1
External trigger 2 "IO-Abschaltung 213" equal to 1.
4 POI 21210 37-1 [] Consider Wtg Lightsensor
4 Condition block 1
External trigger 3 "T0O-Abschaltung 212" equal to 1.
4 POI 215 "IO 397
4 Condition block 1
External trigger 4 "I0-Abschaltung 215" equal to 1.
[ POI 216 "10 46/Q"
[ POI 211 "0 36-17
> POI 214 "10 38"

POI: |POI 213 "IO 37-2° e

Shutdown occurs as soon as conditions are met.

Expand Collapse
a-- Expand All p- Collapse All == Remove “% Apply '.Il:' Add

On-Demand Shadow Shutdowns window (OSS)

Explanation of the above example window:

¢ The two options explained above (Consider counter of the POl and Consider WTG light
sensor) are deselected. Therefore, only the conditions defined on the left will determine the shut-
down of WTGs that cause or could cause shadow impact at the POI.

e To allow residents of POls to shut down a WTG via smartphone app, define a shutdown condition
with an external trigger, as already done in the example above for POIs 213, 212 and 215. Ex-
ternal triggers can be defined as software versions of digital inputs, see glossary/ 0. In order to
be able to define a trigger as a source in a shutdown condition, you must have created it befo-
rehand under Hardware > Sensors & |0 Signals > External Triggers tab.

¢ The residents of the POI can then use a smartphone app to turn off the WTG(s) that cause or
could cause shadow impact at their POI.

¢ Just like several other shutdown windows, the OSS window allows for defining a time range (not
visible in the screenshot above) in addition to triggers. However, other options are not available in
this window.
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NOTE

o External triggers can only be used for OSSs and can only be set remotely if (a) an external trig-
ger has been set up beforehand at Hardware > Sensors and |0 Signals > External Triggers tab
and (b) the external Special Shutdown Interface has been activated in the project settings (Project
> Project Settings > Server settings).

e OSSs trigger an event when they become active. The POl number is recorded for this type of
event as the Default reading point while the conditions defined at OSSs are recorded as the
Condition reading points. In addition, you can define User-defined reading points (for more
information, refer to the Events window |28 section ).
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4.4.7 Switching of Digital Outputs window

Purpose | Set conditions for switching digital outputs

Path | Switching & Measurement > Digital out switching

Type of use | Display + interactive

Reference | Entire project

In this window you can define conditions that set a digital output as soon as they are fulfilled and re-
set the output as soon as they not fulfiled anymore. The Set and Reset operations trigger events
that can be referenced in the Events window/|27sl.

The structure and operation of the vertically divided Switching Digital Outputs window essentially
corresponds to the Special Shutdowns window. If you are not familiar with the latter, please start
by reading the sections Vertically divided windows| 241 and Special Shutdowns window | 204.

] Switching of Digital Outputs =N cR~<=
- Dotalout i Sunightpesent’ TR
4 Condition block 1
: _ DO:  |Digital out 1 "Sunlight present” v
Direct light of light sensor 1 "1" greater than + 12000 Lux w
Expand Collapse
a- Expand Al - Collapse Al == Remove <P Add

Switching of Digital Outputs window

Explanation of the above example window Switching of digital outputs:

e The digital output selected in the DO drop-down list (right half of the window) has previously
been defined in the Digital Outputs tab (Hardware > Sensors and IO Signals).

¢ Inthe above example, the digital output is set when the measured light value of light sensor 1 is
greater than 12000 lux, and reset again as soon as the light value has fallen below 11900 lux
because of the hysteresis of 100 lux.

e Anevent is triggered by setting or resetting a digital output. In the Events window, the number
of the DO and the values of the reading points from the conditions for switching the DO are log-
ged as standard. Further reading points can be added by the user as desired.

e For switching of digital outputs to work, they must be assigned in the Hardware Assignments
window (Hardware > Hardware Assignments), see section Hardware Assignments window [200)
for more information.
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448 Single Data Recordings window

Purpose | To record individually selectable measurement data and link/compare them to
one another. The corresponding data is output as a separate log.

Symbol J

Path | Switching & Measurement > Single Data Recording

Shortcut| SHIFT-CTRL-E

Window type | Divided vertically, see Vertically divided windows| 2«1
(basic operation like the Special Shutdowns window)

Type of use| Interactive

Reference | Project

In addition to the 3 standard logs (Operation/Shadow impact/Shutdown log) you can also define a
user-defined log in SM4 with data that can be individually selected.

Logging can take place cyclically at selected intervals and/or depending on specific log conditions
(Attention: the actual conditions, which are called “Shutdown conditions” for Special shutdowns, are

designated as “Log conditions” here).

The linking logic is the same as for Special shutdowns (condition blocks are linked by OR and
conditions by AND).

The basic structure and operation of the Single Data Recordings window are based on the Speci-
al Shutdowns window. However, at the top level, you do not select the WTG to be shut down but a
measurement object instead (source and reading) whose values should be logged. See the
following figure (differences to the Special Shutdowns window are marked in red):
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% Single Data Recordings

display area (levels)

Single data recordings that have already been
defined are displayed here (in different colors

settings area

Drop-down lists with options and input fields for
the following operating procedures:

257

according to the level) and can be easily selec-
ted or copied by drag & drop.
e select /add /change / delete measurement

Measurement object 1 .
object

Condition block 1
Log condition °
Log condition

specify/change block name

e add/change/delete condition blocks

Condition block 2
Log condition
Log condition

o define / add / change / delete datasets with
log conditions

Measurement object 2
Condition block 1
Log condition
Log condition

Condition

The result of the current settings in the settings

R area is displayed in words
Measurement object...

display area buttons settings area buttons

Schematic representation of the Single Data Recordings window

Because operating the Single Data Recordings window is almost no different to operating the
Special Shutdowns window, only the basic procedures for creating measurement data logging are
described. Defining individual log conditions corresponds to how shutdown conditions are defined,
see Shutdown condition input areal 212!

Basic procedures for setting up Single Data Recordings window

This section describes how you can set up a Single Data Recording set if none has been
defined beforehand.

“®  Open the Single Data Recordings window (Switching & Measurement > Single Data
Recording).

Select the desired source in Source at the top right.

If applicable, enter a different number in No.

Select the desired option at Reading point.

D D D D

If readings should be performed cyclically, set a checkmark at Cyclic log and define the Log
interval underneath.

>

Click on#+ Add at the bottom of the window.
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The following steps are optional

B

>

Click on the small arrow in front of the created measurement object at the top left in the
window.

Now click on the small arrow in front of Condition block 1.
Click on <empty>.

Now define the actual condition in the Log Condition input area and then click on+ Add. The
operation is identical to that of the Shutdown condition area in the Special Shutdowns

window (see Shutdown condition input areal2:2)).

You can then set up and define all other measurement objects, condition blocks and log
conditions as you wish.
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449 Cyclic Multi Log window

Purpose| « Regular recording of a series of measured values

¢ Define specifications exporting the results in .csv format

Abbreviation | Cyclic Multi Data Recording = CMDR

Path | Switching & Measurement > Cyclic Multi Data Recording

Shortcut| SHIFT-CTRL-Z

Window type | divided vertically, see Vertically divided windows| 24"
(basic operation similar to the Special Shutdowns window)

Type of use | left part: display only; right part: interactive

Reference | Project

Using Cyclic Multiple Data Recordings, the regular recording of an entire series of measured
values can be conveniently implemented even for larger wind park projects. The subsequent output
of the results in csv. format requires little more than clicking a button.

Single Data Recordings (previous section) are also used to log data, however, they require a se-
parate recording being defined for each reading point (e.g., wind speed, temperature), and setting
up CMDRs for larger projects, collecting the results and presenting them in a structured csv. file
would be very time-consuming.

In the Cyclic Multi Log window, on the other hand, the focus is on the measuring interval and mea-
suring conditions:

e You first set up a recording (e.g. data from WTG x) with a timer* (e.g., every 10 minutes).

o |If required, you can assign measuring conditions, e.g. a time period (e.g., only record from sun-
set to sunrise).

e You can then assign several reading points to each of these WT records.

¢ In addition, the .csv export file can be predefined (e.g. file name and column headers).

*Interval timers are predefined in a separate window, see section Interval Timer window/ 2631

If, for example, in a project of 40 WTGs, four reading points are to be recorded for each of these
WTGs, this requirement could be met by defining just 40 CMDRs instead of 4x40 = 160 single data
recordings.

CMDRs in the overall process

Once you transfer a project that contains one or more CMDRs to the SMU, the SMU will the record
defined reading points in the specified time grid. Each measurement is logged as an event in a se-
parate number range of the special shutdown log. These results, like all other events, could be
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filtered and presented in tabular form. However, to take advantage of the CMDR functionality, we
recommend using the export function. The overall process is as follows:

1. Define CMDRs (Switching & Measurement > Cyclic Multi Data Recordings)

2. Save settings and send project to SMU (Project > Configuration)

3. Events are logged by the SMU

4. Download log files from SMU (Logs > Log files SMU)

5. Under Logs > Local Log Files select project and date range and click on Export

6. Inthe Export Cyclic Multi Log window, make last settings for the export and start the export.

The following is an example of the Cyclic Multi Log window with explanations.

BB ycke Mt Log el
o WEALRCevery Dmees e
4 User defined reading points Count: [3/1000]
Wind speed of WTG 17123417 MName: WEA 17123417
EotospeedoiWIG|Lg12531. Timer: Zeitgeber *10min", 10 minutes v
External temperature of WTG 1 "12341"
4 Conditions
4 | Condition block 1 CSV Settings

From sunrise until sunset.
4 |WEA 2 "12342" every 10 minutes

4 User defined reading points

Wind speed of WTG 2 "12342"

Rotor speed of WTG 2 "12342°

External temperature of WTG 2 "12342"
4 Conditions

4 Condition block 1

Filename:  |WEA 186041

From sunrise until sunset.
4 WEA 3 "12343" every 10 minutes

4 User defined reading points

Wind speed of WTG 3 "12343"

Rotor speed of WTG 3 "12343"

External temperature of WTG 3 "12343"
4 Conditions

4 Condition block 1

From sunrise until sunset.

Expand Collapse
4- Expand Al b~ Collapse Al == Remove “% Apply < Add

Cyclic Multi Log

In the example window shown above, the task was to record the measured values "wind speed",
"rotor speed”, and "temperature" for WTG 1-3 of the project every 10 minutes from sunrise to sun-
set. The following was defined for this purpose:
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e green level: three multiple recordings (one per WTG), the name of the recording is supplemen-
ted by the respective timer. Timers are defined beforehand in a separate window, see section
Interval Timer window! 263\

e red level — User-defined reading points: three user-defined reading points per WTG
¢ red level — Conditions: 1 condition block with just 1 condition (record from sunrise until sunset)

e The project on which the above example is based comprises 40 WTGs. The desired four rea-
ding points can be defined with just 40 CMDRs instead of 120 single data recordings.

In the following you will find further explanations on the Cyclic Multi Log window.

The structure and operation of the vertically divided Cyclic Multi Data Recording window
essentially corresponds to the Special Shutdowns window. If you are not familiar with the latter,

please start by reading the sections Vertically divided windows| 241 and Special Shutdowns
window/ 201\

In the following, only those fields or properties are explained that are not self-explanatory or do not
apply to vertically divided windows in general.

When creating a new recording (green level), you need to fill in the Filename field in the
CSV Settings section (see above screenshot). Please note the following:

e conventions for Windows file names must be observed (certain characters and names, e.g. " : ;
'< > as well as LPTO, COMO etc. are not allowed), otherwise the field is highlighted in red

e all .csv files of all CMDRs will later be output to the same folder — therefore the file names must
be unique so that they won'’t each other; file names are not case-insensitive,
i.e., filename = fileName Filename = fileName Filename = fileName

Also when adding the reading points under User defined reading points (light gray layer), you will
come across the CSV Settings area, which, depending on the type of reading point, will look
like one of the following examples:

Measurement Measurement

Source: WTG w Source: WTG e
No: 17123417 w MNo: 1712341" e
Reading: Wind speed > Reading Dﬂﬂi Communication OK v

CSV Settings — CSV Settings _

Column caption Column caption

C ication OK WTG 17123417
Windgeschwindigkeit WEA 1 "86042" emmunication |

Add unit: [m/s]

Boolean true text: 1 |
Dedmal Places: -1

Boolean falkse text: ] |

Cyclic Multi Data window (sections thereof)
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The information, options or buttons are described in the following table

Box

Column header*

Explanation/function

In order to recognize later in the .csv file which value was recor-
ded, column headers (captions) can be assigned. When adding a
reading point, the name of the reading point is suggested together
with the name and number of the source (e.g., sensor, WTG,
etc.).

NOTE: If a WTG or a sensor is assigned a new number, then all
shutdowns, shutdown conditions, recordings etc. affected by the
change are automatically adjusted. However, this does NOT apply
to column captions — these must be adjusted manually.

Preset by measuring point names, freely editable

Attach unit/*

Here you determine whether the unit (if applicable) is added to the
column header.

Decimal places™

For floating point values, you specify here the number of decimal
places the values will have in .csv file.

Text for Boolean true*™*
Text for Boolean untrue™

Boolean values default to "0" and "1". You can replace this, e.g.,
with "fail/lOK" or "light/shadow".

*Canbeediedinte ExportCycic MuliLogwirdow, see ExportCydcMuiLogwindon 3581

**Canbe pre-definedirtehApplication Setings (seeAppicaiion Sefings window, CsvExport Cyd MU Data Recordings, | 80™)buttis oryaffects newreading pairs,
aleadydefined reading poinis keep the origirel sefings.

Please be very careful when entering values in Shadow Manager. Incorrect parameter
values may result in avoidable wear and tear, loss of earnings, problems with authorities or
residents and in the worst-case force operators to decommission wind turbine generators.

See also Practical example 8: Regular recording of several measured values| 491
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4.4.10 Interval timer window

Purpose

Define intervals, e.g., for the Cyclical Multi Data window.

Path

Switching & Measurement > Interval Timer

Type of use

Display + interactive

Reference

Entire project

In this window, you can define intervals that can subsequently be selected as timers in other

windows, e.g., in the Cyclic Multi Log window.

Interval Timer

Every 12 min, 12 minutes |

[E=%|ECE ==
Properties
Name: Every 10 min
Interval: 10 minutes :
== Delete “¥ Apply <P Add

Interval Timer window

Notes on the Interval Timer window

As with any vertically split window| 241 the datasets already created are displayed on the left, in this
case interval timers, while the actual definition is done on the right.

e Up to 5 timers can be defined

o Name field: input freely selectable

o Interval field: The interval you enter here must fit “smoothly” into a period of 24 hours. Ergo, in-
tervals such as “7” or “13” are not permissible and therefore cannot be entered (the input field is
not green, but has a reddish background). The number of times the value you enter or select
with the arrow keys will fit into 24 hours is displayed below the input field. If you select the value
using the arrow keys, only permissible values are offered.

e Longest possible interval: 1 interval a day
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4.4.11 Condition Flags window

Purpose | Define condition flags for special or night slice shutdowns that can be activa-
ted (set) by one set of conditions and cleared (reset) by another

Path | Switching & Measurement > Calculations

Window type | Divided vertically, see Vertically divided windows| 24
(basic operation similar to the Special Shutdowns window)

Type of use | left part: display only; right part: interactive

Reference | can be used in special and night slice shutdowns

In connection with special and night slice shutdowns, it may be necessary or useful to treat a
condition defined as a shutdown criterion (e.g., no precipitation present) as "not fulfilled" for a longer
time than measured by the respective climate sensor.

A typical situation would be a regulation in the area of bat protection according to which a WTG
doesn’t have to be switched off for the rest of the night as soon as it rains, i.e., not even if it stops
raining in the same night.

In order to reflect a scenario of this type, special or night slice shutdowns must be supplemented
with so-called condition flags, which can be set by one set of conditions and cleared again by ano-

ther, see also Example 7: Supplement a bat shutdown with condition flagsm.

@ Condition flags can only influence the shutdown/startup of WTGs if they are referenced in
special or night slice shutdowns. Otherwise, they take no effect.

The structure and operation of the vertically divided Condition Flags window essentially
corresponds to the Special Shutdowns window. If you are not familiar with the latter, please start
by reading the sections Vertically divided windows| 241 and Special Shutdowns window | 2e4.

Please be very careful when entering values in Shadow Manager. Incorrect parameter
values may result in avoidable wear and tear, loss of earnings, problems with authorities or
residents and in the worst-case force operators to decommission wind turbine generators.

The Condition Flags window is described in detail in the following.
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_:IJ Condition flags EI@
Setz-Bedinguny
4 Night rain in May o
Operand 1
4 5et
S 3 i
4 Condition block 1 T [Cllmahe sensar v]
Inerstyo e s 1 G g en + 02 sl 0001, ||t 1o ]
4-Reset Reading: [InbensityI ']
4 Condition block 1
Date range between 06/01/ and 04/30. Dfi=t g gt
4 Condition blodk 2 "27 Hysteresis 0 mm/h
From sunrise until sunset. .
Operation
Operation: [graater than 'I
Operand 2
Source: [Fixed value ~ I
Value: 0.2 mmfh
Additional
Responze delay: &0 zeconds
Releaze delay: a zeconds
Condition
Intensity of dimate sensor 1 "C517 greater than 0.2
mm/h. Response delay is 00:01:00,
Expand Collapse
- Expand All ] [ - Collapse All “S Apply =k Add

Condition Flags window

Explanation of the above Condition Flags example window

On the left side of the screen a condition flag (Night-time rain in May) is displayed, including its
Set and Reset conditions (red layer). As is usual with vertically split windows, it was defined in the
right half of the window. The following applies to the value of a flag:

Set condition(s) fulfiled = 1, Reset condition(s) fulfilled = 0

A flag is therefore set (i.e., 1 is returned) if the Set conditions are true. It remains set even if the
Set conditions no longer apply. In the example above, the flag is set as soon as precipitation is
measured. If it stops raining again, the flag will remain set.

A flag is cleared (i.e., 0 is returned) if the Reset conditions apply. Once the Reset conditions no lon-
ger apply, the Set conditions take over. In the example above, the flag can only be effective in the
month of May and even then, only during the night.

On the following, the above example of Night rain in May is also used to describe how condition
flags are used in special or night slice shutdowns.
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Special Shutdowns E@
2 WG 77 "Amna® Shutdown condition
Operand 1
4 Condition block 1, bat protection
Wind speed of WTG 77 "Anna” less than + 6 m/s. SRR lCondlhon flag v
External temperature of WTG 77 "Anna” greater than + 10 °C.
Lo | RS e -
Operation
Operation: [equal to -
Operand 2
Source: [Fixed value hd
Value: 1
Additional
Response delay: 0 seconds
Release delay: 0 seconds
Condition

Expand Collapse

[ & Expand Al | [ b Collapse Al “¥ Apply

Special Shutdowns window with condition flag

Explanation of the above Special Shutdowns example window

The Night rain in May condition flag can be defined as a reading for special shutdowns provided
that the Condition flag option was selected as the Source.

In the above example, the WTG should "normally" be shut down as soon as it is warmer than 10 de-
grees and the wind is blowing at less than 6 m/s. The condition flag is used to ensure that the
system is not shut down if these two conditions are met while at the same time it is raining or has
rained.

The first two shutdown conditions (wind speed and external temperature) are overridden as soon as
the condition flag (the third shutdown condition) is activated because the result is 1. In this case, the
condition "Condition flag Night rain in May equals 0" is no longer fulfilled and a shutdown is therefore
no longer possible, since the shutdown conditions within one condition block are connected to each
other by a logical AND. The block (the shutdown) therefore only takes effect if ALL conditions are
fulfilled. For the above example, this means in other words: As long as it does not rain during May
nights, the other two shutdown conditions can cause the WTG to be shut down. Once it starts rai-
ning so that the condition flag is set, wind and temperature become irrelevant and remain so for the
rest of the night:

e As areminder: The following rules apply to conditions flags with regard to Set and Reset:
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o Aflagis set (i.e. it returns 1) if the Set conditions apply.
It remains set, even if the Set conditions no longer apply.
In the above example, the fact that it is raining sets the flag. It remains set even when it has
stopped raining.

o Aflagis cleared (i.e. it returns 0) if the Reset conditions apply.
Once the Reset conditions no longer apply, the Set conditions take over.

In the example above, the flag is reset when the current date is before or after May or the sun has
risen. Whether it rains or not is not relevant anymore. If the Reset condition is not met anymore, i.e.
a May night begins, then the precipitation condition takes effect. This means here in particular that if
it has already started raining before the night begins, the flag is set immediately as soon as the
night begins.

@ Condition flags can only influence the shutdown/startup of WTGs if they are referenced in
special or night slice shutdowns. Otherwise, they have no effect.

Concluding general notes on condition flags

e As already mentioned, condition flags can only be used in special and night slice shutdowns, but
not in single data recordings (measurement data logging).

e Furthermore, they cannot be used as reading points in events of the special shutdown log. They
can therefore neither be added by the user nor can they be automatically taken over as
condition reading points from special and night slice shutdowns.

e Condition flags trigger an event when they are set or reset
(see Events window/ 27s)).

Please be very careful when entering values in Shadow Manager. Incorrect parameter
values may result in avoidable wear and tear, loss of earnings, problems with authorities or
residents and in the worst-case force operators to decommission wind turbine generators.
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4.4.12 Reading Point Switches window

Purpose | Set up automatic switching between two reading points (e.g. to increase the
reliability of sensors)

Path | Switching & Measurement > Reading Point Switches

Type of use | Display + interactive

Reference | Entire project

In this window you can, for example, set up automatic switching between the reading points of two
sensors. If one of the two sensors fails, the second sensor supplies the required measured values in
its place. The reading point switch acts as an "independent" sensor and can be used like one, e.g. in
special shutdowns. This improved fail-safety could also be set up directly in the special shutdowns
window, but only with considerably more work.

The structure and operation of the vertically divided Reading Point Switches window essentially
corresponds to the Special Shutdowns window. If you are not familiar with the latter, please start
by reading the sections Vertically divided windows| 241 and Special Shutdowns window |24,

] Reading Point Switches =n =R <
T —— Reading Paint Switch
4+ Conditions
Switch Name: Failproof external temperatur |
4 Condition block 1
Communication OK of hygro-thermo sensor 1 1" equal to 1. Uniit: oC |
4 Conditions apply
External temperature of Hygro-thermo sensor 1717 [1]
4 Conditions do not apply
External temperature of Hygro-thermo sensor 2 727 [2]
Expand Collapse
a- Expand Al - Collapse all — T “ Apply _J:, Add
1 1

Reading Point Switches window

Notes on the above example for reading point switches

e Onthe right side, a name for the changeover switch has been entered (failproof external tempe-
rature), optionally a unit could be added.

e The function of the changeover switch can be seen on the left: Its (only) condition is to be consi-
dered true if Communication OK has the value 1, i.e. is "OK". If this is the case, the changeo-
ver switch supplies the temperature measured by sensor 1. Only if this condition does not
apply, the value of sensor 2 is passed on.
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e The same options are available in the Source drop-down list for Conditions, Conditions apply
and Conditions do not apply as in the windows Special Shutdowns, Night Shutdowns, etc.
window, so the possiblities are rather endless.

On the next page you will find an example of setting up a "fail-safe external temperature”, once with
measuring point changeover switch, once without.

e Special Shutdowns E

Wind turbine generator

b

4 WTG 1 Anna"™

4 Condition block 1 "March®, bat protection

Date range between 03/01/ and 03/31.

Reading point switch "Fail-safe external temperature” greater than + 6 °C.
4 Condition block 2 "April™, bat protection

Date range between 04/01/ and 04/30.

Reading point switch “Fail-safe external temperature” greater than + 7 °C.
4 Condition block 3 "May®, bat protection

Date range between 05/01f and 05/31.

Reading point switch "Fail-safe external temperature” greater than + 8 °C.
4 Condition block 1 "March A", bat protection

Date range between 03/01/ and 03/31.

Communication OK of hygro-thermo sensor 1 "Thermosensor 1" equal to 1.

External temperature of hygro-thermo sensor 1 “Thermosensor 1 greater than + 6 °C.
4 Condition block 2 "March B", bat protection

Date range between 03/01/ and 03/31.

Communication OK of hygro-thermo sensor 1 "Thermosensor 1” equal to 0. LS

External temperature of hygro-thermo sensor 2 “Thermosensor 2° greater than +6 °C,
4 Condition block 3 "April A", bat protection

Date range between 04/01f and 04/30.

Communication OK of hygro-thermo sensor 1 “Thermosensor 1" equal to 1.

External temperature of hygro-thermo sensor 1 “Thermosensor 1” greater than + 7 °C,
4 Condition block 4 "April B*, bat protection

Date range between 04/01/ and 04/30.

Communication OK of hygro-thermo sensor 1 “Thermosensor 1" equal to 0.

External temperature of hygro-thermo sensor 2 "Thermosensar 2° greater than + 7 °C.
4 Condition block 5 "May A", bat protection

Date range between 05/01f and 05/31.

Communication OK of hygro-thermo sensor 1 “Thermosensor 1” equal to 1.

External temperature of hygro-thermo sensor 1 “Thermosensor 17 greater than + 8 °C.
4 Condition block 6 "May B", bat protection

Date range between 05/01f and 05/31.

Communication OK of hygro-thermo sensor 1 "Thermosensor 1" equal to 0.

External temperature of hygro-thermo sensor 2 “Thermosensor 2° greater than +8 °C,  «

Expand Collapse
i Expand All b~ Collapse Al == Remove <k Add

WTG | \WTG 2 Berta™ ~

m

m

Special Shutdowns window (WTG 1 with reading point switches, WTG2 without)
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Notes on the above example

e Here you can see that the setup effort for WTG 2 without reading point switches was signifi-
cantly higher than that for WTG 1 with reading point switches. The savings in effort also apply
to maintenance, of course.

e Reading point switches are also particularly useful for night slice shutdowns, where the night is
divided into 10 or more slices and separate condition blocks and conditions have to be defined
for each slice.

Since no separate events are logged for reading point switches, you will find more information on
this topic on the next page.

Output values of reading point switches in the log (events)

Reading point switches don't trigger any events. Their output value as well as the measured values
in their switchover conditions that have led to an output value are not logged automatically. Since
these values are nevertheless interesting, especially if they have contributed to a special shutdown,
for example, the measured values of reading point switches to be logged are included in the event
record of the corresponding special shutdown, as can be seen in the following example.

@Event'; E@

4 WTG 1 Anna”
4 Bat protection
4 Event WTG spedal shutdown bat protection

4 Default reading points

WTG No.

Rotor speed of WTG 1 "Anna"
Current power of WTG 1 "Anna
External temperature of WTG 1 "Anna

Wind speed of WTG 1 "Anna”

m

Macelle angle of WTG 1 "Anna”
4 Condition reading points
Reading point switch Fail-safe external temperature
Communication OK of Hygro-thermo sensor 1 “Thermosensor 17 [WP Nord]
[> User defined reading points
[+ Event Monitoring phase
b |WTG 2 "Berta”
[» - Events Night slice shutdowns
[+ - Events Switching of digital outputs
[» Events Wind turbine generators

[+ Events Sensors
[» Events Condition flags il
Expand Collapse

a- Expand Al b Collapse Al

Events window (using the example of WTG 1 "Anna")
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Notes on the above example window Events

¢ Under the event "WTG special shutdown bat protection" of WTG 1, you can see that the first
entry under Condition reading points” is the output value of the reading point switch; this is the
normal entry for the shutdown condition of the special shutdown itself.

¢ In addition, the communication status of thermo sensor 1 is displayed there, and this originates
from the switching condition of the reading point switch. Thus, if a special shutdown occurs, all re-
levant values are logged with the event "WTG special shutdown".
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4.4.13 Calculations window

Purpose | Define automatic calculation of certain values to use them in shutdown
conditions of Special Shutdowns and Night Slice Shutdowns, Single Data
Recordings or as user-defined reading points in the Special Shutdown Log,
etc.

Path | Switching & Measurement > Calculations

Type of use | Display + interactive

Reference | Entire project

Use this window to define the automatic calculation of certain values, such as
e the average of a measured value over a certain period of time or
e the average park wind speed from the wind speeds of all WTGs,

and then use them as measured values of a sensor for shutdown conditions of Special Shutdowns
and Night Slice Shutdowns, Single Data Recordings, etc.

ﬂ Calculations
Edit area

LTSI rrrrrrs

Park temperature

Average wind speesd

of all WTGs

A

return XMean |

10, // return 10 m/5 if communication
/4 to all WTG fails

[Wind speed WIG 1 "12345"]

(Wind speed WIG 2 "12346"]

[Wind speed WIG 3 "12347"]

[Wind speed WIG 4 "12348"]

[Wind speed WIG 5 "12348"]
)i
Properties D
Mame: Park wind speed
Readings points... Help
0 Unit: m/s
Messages
- In Shutdown Conditions treat as:
B Windgeschwindigkeit w

== Delete “3 Apply == Add

Calculations window
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The Calculations window is divided into the following four areas:

A Edit area — here you can enter the syntax for the calculation and additional comments if
desired.

B Messages (display only) — calculations must comply with a certain syntax. On the one hand,
errors that you may have made in the input area are reported here, and on the other, the
system displays which entry it expects next.

C Calculations (selection only) — any calculations that have already been defined are listed here
and can be selected in order to Delete an existing calculation, Apply changes or Add a new
one.

D Properties

¢ here, a calculation is given a name and optionally a unit. The calculation can then be refe-
renced under this name, for example in a shutdown condition.

¢ In Shutdown Conditions treat as: Here you can define the way the result of a calculation
is to be checked in a shutdown condition. If you select Wind speed here, then, in the
windows Special Shutdowns or Night Slice Shutdowns, every shutdown condition that
uses the current calculation will be checked according to the plausibility rules for wind
speed. The "neutral" option would be Not meteorological — shutdown conditions with a
calculation marked this way are not checked for plausibility. See also Plausibility check/213).

You will find an overview of the Calculationswindow in the following table

Element Explanation

Input area Here you can enter the actual calculation function; the following are current-
ly possible:

¢ Minimum/Maximum (e.g., maximum value of wind speeds measured
by 2 or more sensors)

¢ Mean value (e.g., average value of the intensity of illumination measu-
red by a sensor over a period of 1-60 minutes)

¢ Rolling mean value (e.g., repeated calculation of the average value of
the intensity of illumination measured by a sensor over a period of 1-60
minutes)

o "Fail-safe” mean value (e.g., average park wind speed from values of
2 or more sensors whose failure can be detected, and definition of a
default value that will be used as a functional result in the event that all
sensors have failed).

The calculations have to comply with a certain syntax, which is explained in
a separate section, seeSyntax for the input area in the Calculations
window|273)

The names of the reading points of sensors must be entered exactly (even

Readi ints...
=adings poln ] one additional or missing space makes them unrecognizable for SM4), but if
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you click on Readings, you can easily select one or more of the reading
points available in the project in the following window:

Reading point selection E]

1 »

n

Tllumination level diode 1 light sensor 1

Tllumination level diode 2 light sensor 1

Tlumination level diode 3 light sensor 1

Tllumination level diode 4 light sensor 1

Sun azimuth light sensor 1

Sun elevation angle light sensor 1

Temperature light sensor 1

Operating voltage 3v3 light sensor 1

Intensity (S minutes average) laser precipitation sensor 1

Intensity (1 minute average) laser precipitation sensor 1

Multiple selection
Append: . | Line break
Search text

v Ck X Cancel

You can filter the list of readings by making an entry in the Search text
field. This field defaults to the word at which the cursor was positioned in
the input area of the Calculations window. This word will be replaced there
as soon as you close the Reading point selection window by clicking Ok.

In the list of reading points, several entries can be marked simultaneously
and applied to the input area of the calculations window. Before applying
them, you can specify a separator to be inserted between the individual
entries in the Multiple selection field and also specify that a line break be
inserted between the entries.

Calculations

Any calculations that have already been defined are listed here and can be
selected in order to Apply changes to an existing calculation or Add a new
one.

<k Add

Serves to add a new calculation and is only active if a name has been ente-
red for that calculation that does not yet exist in the list in the top right-hand
corner of the window.

[ “¥ Apply

Is used to edit an existing calculation and is only active if a calculation has
been selected in the list and something has been changed.

Changes will only be applied if you confirm them by clicking on Apply.
Otherwise, the changes will be discarded as soon as you select a different
calculation or close the window.

Unique name of the calculation, no requirements.

Unit

Here you can define the unit for the result of a calculation. This text is used,
for example, for shutdown conditions.
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4.4.13.1 Syntax for the input area in the Calculations window

The input of a function must correspond to a certain definition language and syntax. Both will be ex-

plained in this section.

General notes

On the following pages you will find information on the syntax and further explanations of the indivi-

The keyword "return” serves to return the result of the calculation.

The parameters are entered in round brackets, the reading points in square brackets, the end is
indicated by a semicolon, example:

return max ([reading 1], [reading 2]);

The keywords of the definition language are in English — even if SM4 is set to German, "return"
remains English. However, names of reading points are language dependent and are switched
accordingly.

The input area works much the same way as a standard text editor. You can mark, copy, dele-
te, paste, etc. and also undo actions with Ct r | +z.

Comments on the calculation can be entered in the input area. They start with two slashes and
apply to the rest of the line, example:

// Maximum wind speed
return max ([reading 1], [reading 2]);

Other than that, line breaks have no effect. You can write everything in one line or insert breaks
as you wish. The text can also be further formatted with spaces.

dual calculation functions.
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4.4.13.1.1 Calculation function “Minimum/Maximum”

Explanation: This function returns the highest/lowest value from the series of the specified mea-
surements.

Syntax: min ([reading1], [reading?], ... [reading99])
max ([reading1], [reading2], ... [reading99])

Reading: any reading of a sensor
reading1...99

at least 2 reading points
Example: Maximum value of wind speed values measured by 3 sensors:
//Maximum wind speed WTG 1 to 3

return max |

[Wind speed WIG 1 "Anna"],
[Wind speed WIG 2 "Berta"],
[Wind speed WIG 3 "Charlotte™]
) 2

4.4.13.1.2 Calculation function “Mean value”

Explanation: Within the time period, values of the reading point are recorded on a regular basis.
Once the time period has elapsed, the mean value is determined from the recor-
ded values.

This function returns a new value for each time period.

Syntax: mean ([reading1], time period)
Reading: any reading of a sensor
Time period: Time period in minutes over which the values of a reading point are averaged.

Value range: 1-60 minutes

Example: Mean value of the intensity of illumination measured by a sensor over a period of
30 minutes

// Rolling mean 30 min

return fmean |
[Illumination level diode 1 light sensor 1], 30);
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4.4.13.1.3 Calculation function “Rolling mean value”

Explanation

Reading:

Time period:

Values of the reading point are recorded on a regular basis. After each measured
value recording, a new mean value is calculated from the latest measured values
that were recorded during the specified period of time.

This function returns a new value for each measured value recording.
fmean ([reading1], time period)
any reading of a sensor

Time period in minutes over which the values of a reading point are averaged.

Value range: 1-60 minutes

Repeated calculation of the mean value of the intensity of illumination measured by
a sensor over a period of 30 minutes

// Rolling mean 30 min
return fmean |

[Illumination level diode 1 light sensor 1], 30);

4.4.13.1.4 Calculation function “Fail-safe mean value”

Explanation

Reading:

This function calculates the sum of the values of the specified reading points and divi-
des the result by the number of reading points. If a sensor fails, its measured value is
set to 0 and the number of reading points is reduced by 1. If all sensors fail, the
default value is returned.

xmean (default, [reading1], [reading2], [reading3], .. [reading99])

reading1...99

Reading of a sensor whose failure can be detected

at least 2 reading points

An average park wind speed is to be determined from the wind speeds of all three
WTGs. For this purpose, these reading points are entered as parameters for the
xmean function. If the communication to one (or more) WTGs fails, the average park

wind speed is only determined from the remaining WTGs and is thus distorted as little
as possible. If the communication to all sensors fails, the result of the function is 10.

// Failsafe mean with default

return xmean (10, // Return 10 m/s if communication to all WIGs fails
[Wind speed WIG 1 "1234"]), // These are the candidates

[Wind speed WIG 2 "1235"]), // from which the mean value

[Wind speed WIG 3 "1236"]));// is calculated
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4.4.14 Events window

Purpose| « Display the reading points (measured values) that are automatically log-
ged for a shutdown event

e Add your own (user-defined) reading points

Symbol| &

Path | Switching & Measurement > Events

Window type | Divided vertically, see Vertically divided windows| 241
(basic operation like the Special Shutdowns window)

Type of use | left part: only display
right part: interactive regarding user defined reading points

Reference | Project

[

The SMU writes events such as “WTG stop due to special shutdown", “Start of a night slice" or
“Sunrise” into a log that can be downloaded in SM4. However, the will only be useful if it also re-
cords values that were measured at the time of an event, for example wind speed, humidity, etc.
Some reading points are automatically recorded by the SMU and cannot be deleted or changed in
the window described here. Others can be added by the user as desired, because often different
reading points are relevant for each project.

The following reading points are available:

Default reading points
These reading points are permanently stored in SM4 and cannot be changed or deleted by the user.
This ensures that the most important reading points are always recorded in the log.

Condition reading points

These reading points were used when defining shutdown conditions and can only be edited there.
With the help of condition reading points, the log can show why a WTG was switched off at a cer-
tain time, e.g., because the hygro-thermo sensor exceeded a certain temperature. This makes
much more sense if there are several conditions: the log will then also reveal which of conditions led
to the stop (e.g., temperature or humidity or wind speed).

User-defined reading points

The user can add these reading points as required. User-defined calculations (Switching & Measu-
rement > Calculations) can serve as a reading here. Reading points that are already included in the
default or condition reading points cannot be added again.

The structure and operation of the vertically divided Events window essentially corresponds to the
Special Shutdowns window. If you are not familiar with the latter, please start by reading the secti-
ons Vertically divided windows| 241 and Special Shutdowns window 2ol

For more information about the Events window, see the following pages.
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] Events =3 HoR =~
Events Spedial shutdowns Measurement
Events Night slice shutdowns Source: Place of immission
Events On-demand shadow shutdowns No: 170 08"

Events Switching of digital outputs

- Reading: Daily counter
Events Wind turbine generators

[
]
[
]
[
P Events Sensors
> Events Condition flags
b Events External trigger
4 Events Shadow Impact Module
I Event Powered up
> EventPowered down
4 Event Sunrise
4 User defined reading points
DalyaumterofPOI1TO
4 EventSunset
4 User defined reading points
Daily counter of POI 1 IO 08"
[> Event Error

Reading point present

Expand Collapse
4~ Expand All b Collapse Al

Remove “¥ Apply = Add

Events window (example)

Notes regarding the Events window:
e At the first level (green level) there are 9 logical groups of areas in which events can occur.
e The groups of the first level each have a different number of subordinate levels.

e Inthe example window above, only the Events of shadow impact module level is expanded;
its first sub-level contains 5 possible events (red level). As a second subordinate level, there is
only the User-defined reading points level (gray level).

¢ Inthe above example, the reading point Daily counter of POl 1 was added to the events Sun-
rise and Sunset and would therefore be written into the special shutdowns log. Because
nothing was defined for the event Error, a possible error would be logged here without further
measured values.

e As is usual with vertically divided windows, the left part is a read-only area while the user-defi-
ned values are set in the right part of the window. There you can select from the set of reading
points of WTGs, sensors etc. available in the project.

e The currently activated level is highlighted in blue and can be edited in the right part of the
window, provided it is of a type that can be edited.

The following screenshots show examples of all logical groups on the first level, each of them follo-
wed by a short explanation
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Events Special Shutdowns

ﬂ Special shutdown log readings Spccial Shutdowns
4 Events of Spedal shutdowns
4 \WTG 17Anna” 4 WTG 1 "Anna”
4 Spedal shutdown [»- Condition block 1, spedal shutdown
4 Event WTG spedial shutdown special shutdown
4 Default reading points 4 |WTG 2 Berta”
WTG No. [ Condition block 1, bat protection
Rotor speed of WTG 1 "Anna”
External temperature of WTG 1 "Anna” > Condition block 1, spedal shutdown

Wind speed of WTG 1 “Anna

- Condition block 2 "Bat”, bat protection
Nacelle angle of WTG 1 "Anna”
4 |Condition reading points [> Condition block 3 "Bird", bird protection
> Condition block 4 "Noise®, noise protection

User defined reading points e
e [>|{Condition block 5 “Sector®, sector shutdown

Analogin 1 River level”
Daily counter of POI 1°POI 111 > - Condition block 6 "Special Shutdown", special shutdown
‘Communication OK of WTG 1 "Anna™
1+ Event Monitoring phase
4 |WTG 2 "Berta”
1> Bat protection

4 |WTG 3 "Charlotte™

Bat protection

> Bird protection

Noise protection

> Sector shutdown

> Spedal shutdown

Screenshot on the left

¢ In addition to a green, red and gray level, this group also has a purple level, which classifies
events according to the reason for shutdown.

e There are just 2 events for each shutdown (red level).

Screenshot on the right
e Shutdown reasons are defined in the condition blocks of the Special Shutdowns window.

e Shutdown reasons that have been defined several times (WTG3, condition blocks 1 and 6) are
summarized in the Events window. Therefore, the left picture, under WTG 3 “Charlotte”, shows
5 instead of 6 reasons for shutdown.
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Events speed reductions

2] Events .
e ® WTG Speed Reduction
[ Events Spedial shutdowns
4 Events WTG speed reductions -
g rrprere 4 WTG 6 "NX 90325
4 Bird protection 4 WTG speed reduction to 9 rpm
4 Event WTG speed reduction bird protection
2 [Defaitreadng ponts 4 - Condition block 1 *20.04 - 31.05%, bird protection
:Z e — Date range between 04/20/ and 05/31.
WTG speed by switd
WTG effective speed target Time range between 12:04:30 AM and 08:30:00 PM .
Rotor speed of WTG 6 NX 90325"
memp e Wind speed of WTG 6 "NX 90325" less than + 8 m/s with 0
EEE e T R Intensity (1 minute average) of laser predpitation sensor 1
Wind speed of WTG 6 "NX 90325"
Nacelle angle of WTG 6 "NX 90325" 4 Condition block 2 "20.04.-31.08", bird protection
4+ e Date range between 07/20/ and 08/31.
Intensity (1 minute average) of Laser precipitation se
4 User defined reading points Time range between 05:30:00 AM and 07:30:00 PM .
<empty>
> Event Monitoring phase WTG speed reduction bird protection
[ 'WTG 7 "NX 90336™

Screenshot on the left

¢ In addition to the green, red and gray levels, this group, too, also has a purple level, which classi-
fies events according to the switch reason.

e There are only 2 events per speed reduction (red level).

Screenshot on the right
e Switch reasons are defined in the WTG Speed Reduction window in the condition blocks.

e Switch reasons that have been assigned more than once (e.g. WTG 6: bird protection x 2) are
summarized in the Events window. Therefore, only 1 bird protection level (purple) can be seen in
the left-hand screen under WTG 6.
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Events Night Slice Shutdowns

‘@) Night Slice Shudowns

I Events of Night slice shutdowns

4 \WTG 1 "Anna” 4 'WTG 1 "Anna”
4 Event WTG spedial shutdown night slice shutdown 4 Yearly between 01/01/ and 12/31/
4 Default reading points
— 4 Time slice 1
VTG No
Lotor of WTG External temperature of hygro-thermo sensor 1 "HT-Sensor” great

speed of WTG nna
gle of WTG 1 "Anna”
reading points

rature of Hygro-thermo sensor 1 "HT-Sen

4 User defined reading points
<empty>
| EventBegin of a time slice
I» EventEnd of last time siice

Events of Wind turbine generators

| Events of Sensors

Screenshot on the left

In the left picture you can see that only WTG 1 has a night slice shutdown (yellow level). If night
slice shutdowns had been defined for other WTGs in the project as well, these would also be

displayed here.
There are 3 events for each shutdown (red level)

On the reading points level, there are also the Condition reading points. The reading points that
were used when defining shutdown conditions are automatically listed here. With the help of
Condition reading points, the log can show why a WTG was shut down at a certain time, e.g.
because reading reported by the hygro-thermo sensor exceeded a certain temperature. This
makes much more sense if there are several conditions: the log will then also reveal which of
conditions led to the stop (e.g. temperature or humidity or wind speed).

Screenshot on the right

Here you can see that for WTG 1 a night slice shutdown with a shutdown condition regarding
the external temperature was defined. This is reflected in the Events window.

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted



Reference

part > Switching & Measurement menu

Even

ts On-Demand Shadow Shutdowns

@] Events

E

[> |Events Spedal shutdowns
[ Events Night slice shutdowns
4 Events On-demand shadow shutdowns

POI 1710 08"
»|POI 2 "I0 09"
»POI 3710 12-17
>-|POI 4710 12-2°

»
b
b
4 POI 213 10 37-2°

4 Event On-demand shadow shutdown
4 Default reading points
POI No.
4 Condition reading points
External trigger 2 "1O-Abschaltung 213"
4 User defined reading points
<empty>
POI 212 10 37-1"

DAT 718 A 20"

Screenshot on the left

Each POI, for which an OSS has been defined (Switching & Measurement > On-Demand
Shadow Shutdowns), has only one possible event (red level).

For each event, the POl number is recorded as the only Default reading point.
The conditions defined at the respective OSS are entered as Condition reading points.

Additionally, you can define User-defined reading points.

Screenshot on the right

Here you can see that an external trigger has been referenced in the On-Demand Shadow
Shutdowns window. This is listed in the Events window as a Condition reading point.
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Events Switching of Digital Outputs

& Events ] Switching of Digital Outputs

[> - Events Spedial shutdowns 4 Digital out 1 "TestDO"
[ Events Night slice shutdowns
5 _ Direct light of light sensor 1 "LS1" greater than + 12000 Lux
4 Events Switching of digital outputs
4 Digital out 1 "TestDO"
4 Event Digital out set
4 Default reading points
Digital out no
4 Condition reading points
Direct light of Light sensor 1 .51 [Dach Altbau]
4 User defined reading points
<empty>
> Events Wind turbine generators
[ Events Sensors

Screenshot on the left

o Digital outputs trigger an event when they are set.
e There is only one possible event for each digital output (red level).

o Default reading points (here only the number of the respective digital output) are fixed elements
in SM4 and can neither be changed nor deleted by the user. This ensures that the most import-
ant reading points are always recorded in the log.

e Onthe reading points level there are Condition reading points in addition to Default and Conditi-
on reading points. Here, the reading points that were used when creating shutdown conditions
are recorded automatically. With the aid of Condition reading points, it is possible to identify in
the log as to why a digital output was set at a certain time, e.g. because the hygro-thermo
sensor exceeded a certain temperature. This makes more sense if there are several conditions,
because the log then also shows which of them led to the DO being set (e.g. temperature or hu-
midity or wind force).

Screenshot on the right

e Here you can see that a condition created for setting such an output has been set in the
Switching of Digital Outputs window. This condition is listed in the Events window as a Con-
dition reading point.

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted

284



Reference part > Switching & Measurement menu

Events of Wind Turbine Generators

4 Events of Wind turbine generators
4 WTG 1 Anna”
4 Event WTG does not react
4 Default reading points
WTG No.
Current power of WTG 1 "Anna

External temperature of WTG 1 "Anna”

fWTG 1 "Anna
Macelle angle of WTG 1 "Anna”

4 User defined reading points
<empty>

4 Event WTG communication error

e Each WTG can trigger 9 different events (red level) (only 2 of them are visible in the screens-

hot).

e The number of default reading points (gray level, 6 per event) is also higher than in the case of

the sensors.

e Inorder to limit the number of reading points logged for an event, only those reading points that
are not yet included in the Default reading points can be added under User-defined reading
points. Example: If you would try to add the reading point Wind speed of WTG 1 in the
settings area on the right side of the window, the Add button would remain inactive. This princi-

ple applies to all events.

Events of Sensors

Events of Sensors
4 Light sensor 1 "Hauptsensor” [on site]
4 Event Sensor error
4 Default reading points
Sensor no
User defined reading points
4 Event Sensor communication error
4 Default reading points
Sensor no

User defined reading points

e There are only 2 possible events for each sensor (red level)

e Default reading points (for sensors only Sensor no) are fixed elements in SM4 and cannot be
changed or deleted by the user. This ensures that the most important reading points are always

recorded in the log.
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286

Events of Condition Flags

& Special shutdown log readings

024 x 683 px (displayed at 536 x 396 = 58%)

[» - Events of Special shutdowns

b Events of Night slice shutdowns
[> - Events of Wind turbine generators
i Events of Sensors

Events of Condition flags

4 Condition flag "Night rain in May”

4

4 Event Condition flag set
4 Condition reading points

Communication OK of Climate sensor 1 "KL-Sensc

4 User defined reading points

Events of Shadow Impact Module

Screenshot on the left

of the flag.

The user can also add additional readi

Screenshot on the right

[ ]
condition has been created for setting

4 Night rain in May
Set
4 Condition block 1
Intensty of cmate sensor 1CS1" greater than +0.2mmh. Response delay s 00:0100.
Reset
4 Condition block 1
Date range between 06/01/ and 04/30.
4 Condition block 2 "2"
From sunrise until sunset.

4

4

Condition flags trigger an event when they are set or reset

The reading points entered here are the Condition reading points of the set or reset conditions

ng points from other sensors.

There are no Default reading points here.

Here you can see that in the Condition Flags window, the "Intensity of climate sensor 1"

the condition flag "Night rain in May". This is reflected in

the Events window as a Condition reading point.

Events External Triggers

@] Events

Events Spedal shutdowns
Events Night slice shutdowns
Events On-demand shadow shutdowns

Events Wind turbine generators
Events Sensors
Events Condition flags
Events External trigger
External trigger 1 "Test"
4 EventExternal trigger set
4 User defined reading points
Wind speed of WTG 1 "12345"
External trigger 2 "POI shutdown 213"
External trigger 3 "POI shutdown 212"

Carbmrmal drimmne 4 "MAT cbeddae 7107

[
P
4
P
[
P
>
4

4
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e For each trigger there is only 1 possible event (red level).
e There are neither Default reading points nor Condition reading points.

e Instead, you can "freely" define a wide variety of reading points under User-defined reading
points.

Events Shadow Impact Module

@] Events

[> Events Special shutdowns
1> Events Night slice shutdowns
> Events Switching of digital outputs
[> Events Wind turbine generators
b Events Sensors
[> Events Condition flags
> Events External trigger
4 Events Shadow Impact Module
4 EventPowered up
4 User defined reading points
<empty>
4 EventPowered down
4 User defined reading points
<empty>
4 Event Sunrise
4 User defined reading points
Daily counter of POI 1 IO 08™
b Event Sunset

> EventError

e There are 5 possible events in the Events Shadow Impact Module group (red level).
e There are neither Default reading points, nor Condition readings points.

e Instead, you can "freely" define a wide variety of reading points under User-defined reading
points.

NOTE

The maximum number of reading points per event is 27. This number consists of 7 default reading
points for night slice shutdowns and 20 additional possibilities for reading points from conditions, as
well as user-defined reading points.
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4.4.15 Other Emails window

Purpose | Define emails to be triggered by conditions

Path| Switching & Measurement > Email

Type of use | Display + interactive

Reference | Entire project

This window allows you to define email messages that are sent automatically depending on certain
conditions, for example, when the power of a WTG falls below a certain value.

The structure and operation of the vertically divided Other Emails window essentially corresponds
to the Special Shutdowns window. If you are not familiar with the latter, please start by reading
the sections Vertically divided windows| 241 and Special Shutdowns window [ 204!

Other EMails

- BThelghteningprotectonhasbeenactvated.
4 Condition block 1
Digital in 1 "Lightening” equal to 1.
4 2: Power of WTG 1low.
4 Condition block 1
Current power of WTG 1 "Anna” less than + 500 kw.
Wind speed of WTG 1 "Anna” greater than + 6 m/s.

Expand Collapse
a-- Expand All v~ Collapse Al

Other Emails window

Explanation of the above example window:

=% ECR ==

Count: [2/100]
EMail Text

The lightening prbtection has been activated.

Length: [ 45 / 200 ]

== Remove ~3 Apply <P Add

e As you see in the upper right corner, 2 out of 100 possible other emails have been defined so

far.

e green level: On the green level you set up the email yourself. 200 characters are possible.

o yellow level: Here you set up one or more condition blocks (logical OR operation).

e gray level: Here you set up one or more conditions (logical AND operation) that must be fulfilled

in order for the corresponding e-mail to be sent.

¢ Inthe above example, email 1 is sent if the condition Lightning = 1 is fulfilled at digital input 1.

e Email 2 is only sent if less than 500 kW power is generated at WTG 1 while more than 6m/s
wind speed is measured at the same time. In order to cause email 2 to be sent when only one
of these conditions is fulfilled, they would have to be created in different condition blocks.
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e At the bottom right, you can see that 45 of the possible 200 characters have been used for

email 1.

e Please also pay attention to the following note...

NOTE

The intended recipients of the emails defined in this window must be defined in the Project Settings
window (Project > Project Settings > Email recipient settings) and activated in the Other box, see

the following screenshot:

Q Project Settings

(=} Shadow Master Unit

Email recipient settings

N Other

=} Time settings - Warnings

Summer winter time handling LR Alarms

Time synchronisation fl |windparkadmin@windpark.com ‘

Server settings 2 |emergency@wtn o ‘

Ethernet settings

Email settings 3 |information @windpark.com ‘

IIIIIIIIIIII Email recipient settings : a | ‘
Shadow impact calculation

Monitoring 5 ‘

Additional hardware = ‘

Customer Interface ‘

|

Project Settings window (section thereof), recipients of other e-mails activated
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4.5 SMU menu

The following table provides you with an overview of the SMU menu.

Menu item Purpose

SMU Information! 21) Check the availability of the SMU

Aamms| 203) Display and acknowledge currently active alarms, carry out test
alarms

Phone optionl| 295 Set GSM modems for the use of the telephone option (Places of
Immission window)

User Management

Shadow Manager Store individually defined users with corresponding right groups in

Interfacel 26 the SMU

Special Shutdown- Create/edit/remove user for special shutdown interface und Assign

Interface! 300! trigger numbers to users

Time

Set time man 303

Manually set the time and date of the SMU

Check time deviation[ s04) Check the time of the SMU manually

Tools

SMU Update...[ 306) Update SMU software from an external location

SMU Ping! 307 Check whether the target of the network connection can be rea-

ched (via direct connection to the SMU)

Click on a menu item to jump directly to more information.
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4,51 SMU Information window

Purpose

SMU Information window

Path

SMU > SMU Information

Right group

Viewer

Prerequisites

Online connection to SMU, dongle

Type of use

Display+ Dialog

Reference

Project

This window shows almost the same information as the connectivity window (Tools -> SMU
Connectivity), but here the information is provided via a different channel, namely via the direct
connection between SM4 and the SMU. The connectivity window, on the other hand, obtains the in-
formation via the SMU website; access to this may be blocked by the park operator for security re-
asons. If the website is not accessible, you can use the window described here to display the

required information.

SMU Information

Information
Serial No: ip_1
Location: Location
Version: 4.2.496
Alarms: 7

Coordinates: 50.87468°N 6.27757°E
UTC time: 2021-11-03 07:59:47

Connection

Connected

SMU condition

Operational

iz# Settings

SMU Information window

You will find a detailed description of this window in the following table
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Element Explanation
Serial No. Serial number of the SMU
Location Location of the SMU according to the Project Data window
Version Version of the SMU
Aams If alarms are present, their number is displayed here
Coordinates Coordinates of the location of the SMU according to Project data window
UTC time Current UTC time
Connection One of the following connection states is displayed here:
Connected Connection to SMU has been established
Disconnected  Connection to SMU was disconnected
Connection to SMU is being established
SMU Status One of the following SMU conditions will be displayed here:
- Status cannot be determined, e.g., because SMU cannot be
reached
Operational The SMU is ready for operation, an existing shadow project
is being processed
The SMU is started, e.g., after an update
Stop The SMU shuts down, e.g., before an update
{3} Settings Clicking here opens _the Application Setti_ngs_ window, !.ive data section,
where you can specify the intervals at which live data windows should be up-
dated.
Closes the window.
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4.5.2 Alarms window

Purpose | Display and acknowledge currently active alarms, carry out test alarms

Path| SMU > Alarms

Right group | Alarms, Viewer (acknowledge and test alarm not possible as a viewer)

Online connection to the SMU — acknowledging alarms and initiating test
Prerequisites | alarms only with dongle

Type of use | Display + interactive

Reference | Project

If you have established an online connection to an SMU (File > Connect), you can display currently
active alarms here. Alarms right group users can also acknowledge alarms and initiate test alarms.

It is essential to check what consequences the respective alarm will have for the SMU prior to
initiating a test (e.g., stop command to the WTG).

AL Alarms
Information:
Last response from Shadow Master Unit [system time]: 03/01/2018 04:12:31PM Note:  Project loaded
Serial No, Alarm Number Alarm Text
1 1101010001 Hygro-thermo sensor 1: Communication alarm
l 2 Trigger Test Alarm ] ¢7 Commit All Alarms

Alarms window

The information, options or buttons are described in the following table
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Element

Last response from the Shadow
Impact module [system time]

Explanation

SM4 received its last response from the SMU at the date and time
displayed here.

Note

Depending on the status of the live data shown in the list below,
the following can be displayed here:

Project loaded The project file of the shadow impact sce-
nario running on the SMU is has been
downloaded.

No project found A shadow impact scenario could not be
found on the SMU.

Loading project... The project file of the shadow impact sce-
nario running on the SMU is being down-
loaded.

Ser. No.

Consecutive number of the alarm

Alarm Number

Fixed number of the respective type of alarm

Alam Text

A self-explanatory term is displayed for the respective alarm in this
column.

NOTE

Please get in contact with us every time a fatal alarm occurs. The
alarm text of fatal alarms always contains the request “Please
contact NorthTec”.

Example:

SWMPO1MainStartOpLog internal alarm: Please contact
NorthTec

[ ;9 Trigger Test Alarm

A test alarm can only be initiated by a user who is assigned the
Alarms right group. Triggering a test alarm may be necessary,
e.g., to check that the alarm message is being correctly sent by
email.

NOTE

It is essential to check what consequences the respective alarm
will have for the SMU prior to initiating a test (e.g., stop command
to the WTG).

&7 Commit All Alarms

An alarm can only be committed if the reason no longer exists.
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4.5.3 Phone Option window

Purpose|e Get information about the modem and the signal quality

e Set GSM modems for the use of the telephone option (Places of
Immission window and Special Shutdowns window)

Path | SMU > Phone option

Right group | Viewer

Prerequisites | ¢  Online connection to the SMU
e SMU version V4.2.34 or later

e Use GSM modem (RS232) must be selected under Project
Settings > SMU > Additional hardware

Type of use | Display + interactive

Reference | Entire project

In this window you make the settings of the GSM modem, which is required for the Phone Option
functionality — the Phone Option is used to switch off WTGs by calling a specific phone number
(Project > Places of Immission > Phone option, for further information see Phone Option sub
window| 42).
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lﬁ Phone option

Modem information

Signal RSSI: -89 dBm

Manufacturer: Telit

Model: GE910-QUAD

Firmware: oK

Registration: Registered to home network
PIM State: READY

Places of immission:

PUK: I:I & Send PIN and PUK Reset modem

POL Detected on Location

<MNo data to display>

Spedal shutdown:

Reset all POI Reset POL

WTG Phonenumber Detected on

Will be reset an Mext cal

<No data to display>

Reset all Spedial shutdown

Reset Spedal shutdown

Phone option window

The information, options or buttons are described in the following table

Element

Explanation

Top part of the window

Modem information — This information is read out from the modem (display only).

Signal power Optical interpretation of the signal quality displayed at Signal RSSI

Signal RSSI Display of signal quality in dBm

Manufacturer, Model, Frmware | Fixed data of the modem

Registration Indicates whether the modem has dialed into the network of the
;r:f)irl?-ile network operator or respectively the current status of the di-

PIN State Indicates whether the card is ready for use or if a PIN (or PUK)

must be entered for that card.
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Element

Explanation

READY: no action required
SIM PIN: PIN must be entered

SIM PUK: PUK must be entered. In addition, the new PIN must be
specified.

Middle part of the window

PIN: Send PIN Here you can enter the PIN and PUK of the phone card inserted in
PUK: Send PN and PUK the modem.

e |f you click on an eye @, the PIN or PUK will displayed/hidden.
Reset modem To temporarily disconnect the modem from the power supply (via

relay) using this button in order to reset the modem, a check mark
must be set at Use “Modem reset” (Project > Project Settings >
Monitoring). The corresponding digital output (DO) must also be
assigned.

Bottom part of the window

Places of Immission

Calls to the POls are reset daily at 00:00 by the SMU.

Special Shutdowns

For special shutdowns, the time of the reset and the reaction to a
further call can be defined. This setting is made when defining the
special shutdown.
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4.5.4 Shadow Manager Interface Management window

Purpose

Store individually defined users with corresponding right groups in the SMU

Path

SMU > Shadow Manager Interface

Right group

User Management

Prerequisites

Online connection to the SMU

Type of use

Display + interactive

Reference

Entire project

If you have established an online connection to an SMU (File > Connect), you can add individually
defined users and assign them specific right groups in addition to the users admin and northtec,
which are included as default at delivery.

E Shadow Manager-Interface Management El
Note:  Connected, existing data have been downloaded.
User User data
Mame Status SM4 right groups:
» sadmin ; Project configuration
test Name: admin Switch test |
W
Password: @& SMU update
Read out logs
Conf. password: @ User management
Observer [#]
Alarms 3]
== Delete “% Apply ¢ Add
& Adjust rights # Send to SMU

Shadow Manager Interface User Management Window

The information, options or buttons are described in the following table

Element/area Explanation

User

Currently available users are displayed in the left third of the window.
If you select a user, you can see which right groups they are assigned
on the right-hand side.

The users admin and northtec are default users that are available
upon delivery. You can delete these after you have assigned the User
management group a new user if you do not want anyone else to
have access.
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Element/area

Explanation

NOTE

If you delete the two default users before you assign a new user or
the access data for the newly assigned user gets lost, it is no longer
possible to connect to the system!

Deletes a user selected in the list.

%a Adjust rights ;

While an online connection to the SMU is being established, the rights
of the logged-in user are checked for changes. If it is determined that
something has changed, the following dialog is displayed:

“Your user rights must be updated in the SMU User Management
window. If you do not have access to the SMU User Management,
please contact the administrator.”

In this case, click Adjust rights to trigger the update.

NOTE

The button remains active even after clicking and after the update has
been completed. There is no dialog that confirms that the update was
completed successfully.

The button is only deactivated in the following cases:
e the SMU version is older than 4.2.18

e the connection to the SMU is established and the data have not
yet been initialized

e SM4 does not support the communication protocol version of the
SMU

User Data

To create a new user, assign them a corresponding name in the midd-
le part of the window, enter the same password twice and then click
on Add.

To change the password or the assignment of right groups to a user,
select the user on the left, carry out the desired changes and then

click on Apply.

SVi4 Right Groups

The SMd4right groups, with self-explanatory names, are pre-defined
and cannot be changed. They can only be activated/deactivated by
placing or removing the checkmark.

If you have created a new user, deleted an existing one, or changed
the rights of an existing user, these changes do not take effect until
you click Send to SMU.

@ If you delete the two default users before you assign a new user or the access data for

the newly assigned user gets lost, it is no longer possible to connect to the system!
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4.5.5 Special Shutdown-Interface User Management window

Purpose| « Create/edit/remove user for special shutdown interface

e Assign trigger numbers to users

Path| SMU > Special shutdown interface

Right group | Project configuration

Prerequisites | Online connection to SMU, SMU version 4.2.44 or higher, external triggers

Type of use | Interactive

Reference | Project

If you have established an online connection to an SMU (File > Connect), you can use this window
to define users who can access the special shutdown interface. In addition, you can assign specific
trigger numbers to defined users or revoke them (for more information, see “External triggers” in the
Glossary/[ ).

Special Shutdown-Interface User Management E\@
User: A User Data:
[4/2500] Name: Master
Mame Right from  Right to Range
d d d Password: i)
Muster 1 10 10
Man 154 138 a5 S ;
Benutzer 15 18 4 ermi ange trigger numbers: B
b Master i 2500 2500 from: 1
to: 2500
Remave % Apply =F Add

" Send to SMU

D

D

Special Shutdown-Interface User Management window

The above window is divided into the following sections

A List of already created users (data as downloaded from the SMU or data created/edited via
this window); the current/maximum number of users is displayed on the right above the list.

B Input fields and buttons for user data
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C Button for sending the current user data to SMU

D Progress bar for receiving/ sending user data from/ to SMU
You will find a detailed description of this window in the following table.

Element/area Explanation

User

[x/2500] x = Number of already created users of max. 2500

played on the right.

User List of created users (data downloaded from the SMU or created/edited in
this window). If you select a user in the list, the data of this user will be dis-

User Data

Name Here you enter the name of a user to be created.

1-19 ASCII characters, no spaces, must be unique

1-31 ASCII characters, no spaces
NOTE

the “old” password is retained.

Password Here you enter or change the password of the user to be created.

If you leave this field blank when editing an existing user, and then click Apply,

spective right shall apply.

1-2500, muss be less than or equal to

From In the from and to fields, you specify the trigger numbers to which the re-

By see above

from—2500, must be greater than or equal to from

Deletes the user selected in the list completely.

available when

e a user is selected in the list

e no data is being transferred between SM4 and the SMU

Confirms changed user data.
W APPIY
available when

e a user is selected in the list

¢ valid changes have been made to an entry
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Element/area Explanation

no data is being transferred between SM4 and the SMU

<k Add

Adds newly created users.

available when
e all entries are valid
max. number of users not reached

[ ]
no data is being transferred between SM4 and the SMU

Send to SMU

If you click here, the existing and changed user data will be sent to or retrie-

ved from the SMU.
A bar at the bottom of the window shows the progress.

only available if user data have been changed

Once the connection to the SMU is disconnected, the Special Shutdown-Interface User Manage-

ment window will be closed automatically.
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4.5.6 Set time manually window

Purpose | Manually set the time and date of the SMU

Path | SMU > Set time manually

Prerequisites | Dongle, online connection to the SMU

Type of use| Interactive

Reference | Project

If you have established an online connection to a SMU (File > Connect), you can manually set the
SMU time here.

() Set time manually

Time zone: (UTC+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna
SMU time (UTC): 03/27/2020 07:32:39 AM
SMU time (local): 03/27/2020 08:32:39 AM

SMU date (local): (03/27/2020 - |

SMU time (local): [08:32:35 AM = L) PC time to local SMU time

Set time manually window

Notes on the window above

e The upper third of the window displays the current time zone of the SMU and the current time of
the SMU in UTC as well as in local time.

¢ Inthe middle part there are two input fields where you can enter the date and time to be set for
the SMU. Both input fields refer to the local time of the SMU.

e If you click on PC time to local SMU time to the right of the input fields, the local PC time is re-
trieved, converted according to the local time of the SMU and written into the input fields. The
conversion is based on the time zone set in the SMU.

e If you click Set time at the bottom of the window, the date and time as shown in the input fields
will be sent to the SMU.

e During log operations (directory check and download), the time cannot be set manually. The
corresponding option in the menu is then deactivated (SMU > Set time manually).
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4.5.7 Check Time Deviation menu item

Purpose | Check the time of the SMU manually

Path | SMU > Check Time Deviation

Right group | Project configuration

Prerequisites | Dongle, online connection to the SMU

Type of use| Interactive

Reference | Project

When you select the Check Time Deviation menu item, the system will check whether the time of
the SMU (UTC) is different from the time of the computer (UTC). The deviation tolerance can be de-
fined in the Application Settings (File > Application Settings > Warning limits > SMU fime > Allo-
wed deviation). You can set values from one minute to one year (all values in minutes).

After you have selected the menu item, it may take a few seconds until the result is displayed, de-
pending on the load of the SMU.

If the deviation determined during automatic check exceeds the permitted value, the following

window opens:

ot

Timezone:
SMU time (UTIC):
PC time (UTC):

Allowed deviation:

[+ Warning: A time deviation was recognized

(UTC+01:00) Amsterdam, Berlin, Bern, Rome, Stockhalm, Vienna
04082020 12:35:47 PM
04/08/2020 12:45:54 PM

5 minutes

A time deviation of more than 5 minutes was recognized!

£ | | (& Settime manually

=N 5

x Close

Warning: A time deviation was recognized window

If the deviation determined during automatic check does not exceed the permitted value, the
following window opens:
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(+,) Warning: A time deviation was recognized ==

Timezone: (UTC-+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna
SMU time (UTC):  04/08/2020 12:46:59 PM
PC time (UTC): 04/08/2020 12:47:00 PM

Allowed deviation: 5 minutes

No time deviation was recognized.

S

X Close

Warning: A time deviation was recognized window

Notes on the above windows

e The windows display the current time zone of the SMU, the time of the SMU (UTC) and the time
of the computer (UTC). The permitted deviation is also displayed.

e If you click on the gear symbol, you are taken directly to the Allowed deviation setting.

e The button Set time manually only appears if a dongle is connected. Clicking this button takes
you directly to the Set time manually window.

e While logs are being downloaded from the SMU, this function and the Set time manually functi-
on are not available.

¢ When you establish a connection to the SMU, the system carries out an Automatic check of the
SMU time[ 60,
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4.5.8 SMU Update window

Purpose

Update SMU software from an external location

Path

SMU > SMU Update

Right group

SMU update

Prerequisites

Online connection to the SMU

Type of use

Interactive

Reference

Project

If you have established an online connection to a SMU (File > Connect), you can update its softwa-

re.

SMU Update
Update

0%

Status: —

[¥] Open connectivity window after update

Instaled version:  4.2.13
Update version: 4.2.17

Update info: 4,2.17
Update file
C:\Shadow Manager 4\Update-Dateien\Update 4.2, 17.smuu

SMU Update window

Notes on the window above

e To perform an update, click on the folder symbol at the bottom right and select the path for the

update and the update itself.

e If you set a checkmark at Open connectivity window after update, you can identify in the
Connectivity window whether, after carrying out an update, the SMU has reconnected and is
ready for operation. This helps you avoid unsuccessful attempts to connect to the SMU.

e Once you have clicked on Start Update, the bar at the top will display the update progress.

¢ Please do not remove the dongle while the update is running, as this could cause the software

to not function properly.
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459 SMU Ping window

Purpose

Check whether the target of the network connection can be reached (via di-
rect connection to the SMU)

Path

SMU > SMU Ping

Prerequisites

Dongle, online connection to SMU, SMU offers ping possibility

Type of use

Interactive

Reference

Project

If you have established an online connection to an SMU (File > Connect), you can check in this
window whether the target of the network connection to be set up or already set up can be reached
in principle. This function is usually only used when setting up a network connection or in the event of
problems with the same, but not in normal operation.

When "pinging", a specific data packet is sent to a network address. If there is a receiving in-
stance, it will a response packet back to the sender. If this works, one can assume that a
connection is possible.

SMU Ping

Timeout: 5

Start

IP Address: 172.027.100.011

seconds

Stop

09:30:40 AM: Successfull
09:30:42 AM: Successfull
09:30:44 AM; Successfull
09:30:47 AM: Successfull

SMU Ping window

Notes on the window above

e Inthe top line, specify the destination to be "pinged”.

e The timeout below determines how long to wait for a response. If the response comes back
within this time, then this ping is reported as "Successful", otherwise as "Timeout error".

e The ping mechanism runs until you click on Stop or close the window.
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4.6 Realtime Data menu

The following table provides you with an overview of the Realtime Data menu

Menu item Purpose

WTG Status 05! Display data received by the SMU from the wind turbine generators
(WTG) and execute switching test

Light Sensorsf 15! Display the sensor data live

Laser Precipitation Display the sensor data live

Sensorsf sl

Hygro Thermo Sensors| 3211 Display the sensor data live

Climate Sensors| 5211 Display the sensor data live

iSpin Sensors| s27) Display the sensor data live

Visibiity Sensors| 330) Display the sensor data live

Extemal Trigger] s36) Display and test triggers defined in the project

Calculations] 33! Display calculations defined in the project with current calculation
result

POI Counter Readings| 343! Visualize shadow impact

Click on a menu item to jump directly to more information.
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4.6.1

Live Data: WTG Status

Purpose | Display data received by the SMU from the wind turbine generators (WTG)
and execute switching test

Path | Realtime Data > WTG Status

Right group | Switching test or view (no switching test possible as viewer)

Prerequisites | Online connection to the SMU, dongle (for switching test)

Type of use | Display + interactive

Reference | Entire project

If you have established an online connection to an SMU (File > Connect), you can display the live
data the SMU receives from the WTGs and perform a shutdown test individually for every switch re-
ason.

Live Data: WTG Status

Information Status: Ready. Speedreduction
Last response (ocal PC time):  04/22/2024 12:09:43 PM TR
Preloading WTGs that are not displayed: 0 Speed: 371 [rpm]

VTG Switching Test Data Speedreduction

Active Stop Commands Bat Sector Sound Extern Bird g
/5] Outside Temperature [°C] Shadow Calendar Bat Sector Noise External Bird Shadow Calendar Bat Sector Noise External Bird Reduced [rpm] Reduced [rpm] Reduced [pm] Reduced [rpm] Reduced [rpm] Target [rpr
00 - O O 000 O 0 0.00 0.00 0.00 0.00 0.00 0.
00 O O 00 0 O 0 0.00 0.00 0.00 0.00 0.00 0.
00 o O 00 0 00 0.00 0.00 0.00 0.00 0.00 0.
00 24.60 'O O OO0 0 00 v ::3 000 + 37t 0.00 0.00 3.
00 O O 00 0 O 0 0.00 0.00 0.00 0.00 0.00 0.
00 O O 00 0 00 0.00 0.00 0.00 0.00 0.00 0.
00 OO O 000 O 0 0.00 0.00 0.00 0.00 0.00 0.
00 O O 00 0 O 0 0.00 0.00 0.00 0.00 0.00 0.
00 o O 00 0 00 0.00 0.00 0.00 0.00 0.00 0.
00 'O O OO0 0 0 0 0.00 0.00 0.00 0.00 0.00 0.
00 O O 00 0 O 0 0.00 0.00 0.00 0.00 0.00 0.
00 O O 00 0 00 0.00 0.00 0.00 0.00 0.00 0.
00 OO O 000 O 0 0.00 0.00 0.00 0.00 0.00 0.
00 O O 00 0 O 0 0.00 0.00 0.00 0.00 0.00 0.
00 o O 00 0 00 0.00 0.00 0.00 0.00 0.00 0.
00 'O O OO0 0 0 0 0.00 0.00 0.00 0.00 0.00 0.
00 O O 00 0 O 0 0.00 0.00 0.00 0.00 0.00 0.
00 o O 00 0 00 0.00 0.00 0.00 0.00 0.00 0.
00 O O 000 O 0 0.00 0.00 0.00 0.00 0.00 0.
an -~ -~ o -~ S A nn ~nn A an ~nn ~oan ~

Live Data: WTG Status (without footer, see table below)

Notes on the window above
¢ Information on the individual columns can be found on the next page.

o If you would like to display all available information and not just the standard columns, select the
Details option in the window at the top right. Only the content of the standard columns is explai-
ned in the table on the next page as the detailed view is intended exclusively for technicians for
the purpose of troubleshooting.

The information, options or buttons are described in the following table
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Element Explanation

Last response
(local PC time)

SM4 received its last response from the SMU at the date and time displayed
here.

WTGs that are
not displayed

Status Note: Depending on the status of the live data shown in the list below, the
following can be displayed here:

Preparing The prerequisites for displaying live data are being crea-
ted (among other things, a connection to the SMU must
exist).

Ready The prerequisites for displaying live data are met; the
data is retrieved and displayed regularly (interval as spe-
cified in File > Application Settings > Live data ).

Disconnected Connection to the SMU has been disconnected, dis-
played live data are no longer up to date.

Preloading This figure indicates the number of WTGs that do not belong to the "own"

wind park and have nevertheless been set up in the project as there are pla-
ces of immission in the project at which these "foreign" WTGs cause shadow
impact (Project > Wind Turbine Generators). Since the SMU cannot commu-
nicate with these foreign WTGs, it does not receive any data from them and
cannot switch them.

Speedreduction
Show data/column

Speed: 3.71 [rpm]

This setting area is only active if the connected WTG supports speed reducti-
on.

Use the checkbox to switch the additional data/columns in the table on or off.

The speed that you enter in the number field is transferred as the test target
value when you carry out a test (via the red buttons in the table).

NOTE

You will find further information on the data/columns that you can show/hide in
this settings area in the Data/columns for speed reduction[s:3) subsection.

No. Consecutive number of the WTG.
Identifier WTG identifier as defined in the Add/Edit WTG window.
Communi- The status of the communication channel to the WTG is displayed here.
cation OK
+ Communication to sensor possible
Communication to sensor not possible, e.g. due to incorrect IP address
or network problems
Error This is a collective error for the following situations:
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Element Explanation

\/ If a communication error has been detected (see above), a red cross is
also displayed here. Even if the WTG does not respond to a stop
command issued by the SMU, an error is signaled here.

)(_ If the communication is ok and the WTG responds to stop commands,
the green checkmark is displayed here.

Nacelle Angle
[degree]

Analog or digitally determined value, depending on the WTG type.

Current Power
[kW]

self-explanatory

Rotor Speed self-explanatory
[rpm]
Wind Speed self-explanatory
[m/s]

Outside Temp.
[°C]

self-explanatory

Active Stop
Commands:

Shadow/

Calendar/ Bat/
Sector/ Noise/
External/ Bird

If a system has been stopped due to shadow impact, calendar shutdown etc.,
this is indicated here by a green checkmark.

Switching test:

You can test here whether the shutdown procedure is working by clicking on
the corresponding red button for every individual switch reason (shadow,
calendar, bat, etc.). This option is frequently used if not all WTGs are swit-
chable at the time of installation of the SMU to test the shutdown procedure
at a later point in time, even externally.

................ .

Details:

gl T ————.

If you would like to display all available information and not just the standard
columns, select the Details option in the window at the top right. Only the
content of the standard columns is explained in the table as the detailed view
is intended exclusively for technicians for the purpose of troubleshooting.

i3} Settings

If you click on this button, the Application Settings window, Update inter-
vals for live data windows (File > Application Settings > Live Data) input
area opens. The interval can be changed there.

Footer

Park data is displayed in a footer; note the following:

Mean values are indicated with "@ =" .
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Element Explanation

Power is displayed as the sum of all column values.
Values are only included in the calculation if:

ethe communication is ok

eno error is present

othe value is recorded (possibly only visible under details, -' is then displayed
as value if not recorded)

WTG
Data
elle Angle [degrees] Current Power [kW] Rotor Speed [rpm] Wind Speed [m/s] Outside Temperature [°C] Shadow
175,00 10,71 7,95 3,91 23,39
212,00 40,73 7,88 3,10 23,22
152,00 237,36 7,81 5,03 23,80
224,00 87,88 7,89 4,13 24,57
@ =190,75° 376,68 kw 0 =4,04m/s @ =23,74°C
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4.6.1.1 Data/columns for speed reduction

Purpose | Display data the SMU receives from the WTGs and perform a switch test

Path | Realtime Data > WTG Status

Right group | Switch test or viewer (no switch test possible as viewer)

Prerequisites | Online connection to the SMU
Dongle (for switch test)
SMU supports speed reduction

Show data/column option in the Live Data: WTG Status window is acti-
vated

Type of use | Display + dialog

Reference | Entire project

If you have activated the Live Data: WTG status window (Realtime Data > WTG Status) at the
top of the window in the Speed reduction settings area, the following information is displayed in the

table:
Data Speedreduction Test Speedreduction
Bat Sector Sound Extern Bird Speed Bat Sector Sound Extern Bird
Reduced [rpm] Reduced [rpm] Reduced [rpm] Reduced [rpm] Reduced [rpm] Target [rpm] Actual [rpm] Reduced Reduced Reduced Reduced Reduced
0.00 0.00 0.00 0.00 0.00 0.00 0.00
0.00 0.00 0.00 0.00 0.00 0.00 0.00
0.00 0.00 0.00 0.00 0.00 0.00 0.00

v 453 000 371 0.00 0.00 3.71 700 © (n ] © (n ] (n ]

Live Data: WTG Status window (speed reduction section)

Explanation of the information and buttons using the example above

¢ In the table header, you can see the division into Data Speed Reduction (display of the data re-
trieved from the WTGs) and Test Speed Reduction (buttons for testing the function).

e The second line of the table header shows the possible reasons for speed reductions (Bat, Sec-
tor, etc.); the Speed column displays the lowest reduction value of the current SMU configuration
of a WTG in the Target column (in the fourth line of the above example 3.71 instead of 4.53) or
0.00 if no speed reduction has been defined for a WTG.

¢ All rows in which numerical values and buttons are displayed represent one WTG each (the WTG
numbers are not visible here, in the full SM4 window they are on the far left of the table).

e The WTGs in the top three rows with numerical values do not support speed reduction (which is
why the buttons in the Reduced columns (right-hand side) are greyed out).

e The WTG in the bottom row does support speed reduction (which is why the buttons in the Re-
duced column (right-hand side) are active), and it has received the command from the SMU to re-
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duce the speed, which is indicated by the green tick ‘/ A green tick can also indicate that the
WTG is currently running at reduced speed because the conditions for a reduction have been met.

¢ You can tell whether a WTG is running at reduced speed by comparing the target and actual
values:
> Actual value < target value = WTG is running at reduced speed

e The symbols on the right under Test Speed Reduction mean the following or respectively take
the following effect:

o If you click on this button, you start a speed reduction test with the value you entered at
the top of the Live Data: WTG Status window at Speed.

(D When this button is displayed, a speed reduction test has been started. Click this button
to end the test.
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4.6.2 Live Data: Light Sensors

Purpose | Display live data from the light sensor(s) of the wind park

Path | Realtime Data > Light Sensors

Right group | Viewer

Prerequisites | Online connection to the SMU

Type of use | display only

Reference | Project

If you have established an online connection to an SMU (File > Connect), you can display live data
of the connected light sensors in this window.

Live Data: Light Sensors
Information
Status: Ready
Last response (local PC time): 02/02/2023 03:58:45 PM

Sensor Processed Data Sensor Data
No. Comment  Communication OK Shadow Possible Direct Light [Ix] Sun Azimuth [°] Sun Elevation []
1 WEA 300620 N X 1589,84 185,45 46,06
2 WEA 300626 \/ X 4286,31 185,51 45,90
3 WEA 300611 v X 5526,72 185,44 46,13
4 WEA 300596 v > 2702,52 185,30 46,11
5 WEA 300689 N X 4372,46 185,38 46,13

Live Data: Light Sensors window

Notes on the window above

e The figure above only shows a section of the Live Data: Light Sensors.
¢ Information on the individual columns can be found on the next page.

e If you would like to display all available information and not just the standard columns, select the
Details option in the window at the top right (not included in the figure). Only the content of the
standard columns is explained in the table on the next page as the detailed view is intended ex-
clusively for technicians for the purpose of troubleshooting.

The information, options or buttons are described in the following table
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Element Explanation
Last response (local PC SM4 received its last response from the SMU at the date and time dis-
time) played here.
Status Note: Depending on the status of the live data shown in the list below,
the following can be displayed here:

Preparing The prerequisites for displaying live data are
being created (among other things, a connection
to the SMU must exist).

Ready The prerequisites for displaying live data are
met; the data is retrieved and displayed regular-
ly (interval as specified in File > Application
Settings > Live data ).

Disconnected Connection to the SMU has been disconnected,
displayed live data are no longer up to date.

Sensor
No. Sequential No. of the light sensor.
Comment Name as entered in the Sensors and IO Signals window (Hardware >

Sensors and 10 Signals).

Processed Data

Two types of data can be displayed here in addition to information on e.g., Communication, Error
Status, Last receipt: (a) data SM4 uses or processes in any way, e.g. as off-line values when a
sensor is not accessible; (b) data edited by the SMU, e.g. to generate averaged values of reading
points, such as “Precipitation present” in the case of a laser precipitation sensor.

Communication OK The status of the communication channel to the WTG is shown here.
+ Communication to sensor possible
Communication to sensor not possible, e.g. due to incorrect IP
address or network problems
Shadow Possible

+/ Shadow impact possible

)(_ No shadow impact possible
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Element Explanation
Sensor Data
Data displayed here as received from the sensor
Direct Light [Ix] The value measured by the four photo diodes of the light sensor.
Sun Azimuth [°] Value calculated by the sensor itself.
Sun Elevation Angle [] Value calculated by the sensor itself.
D = taI If you would like to display all available information and not just the
DE ...... IS standard columns, select the Details option in the window at the top
right. Only the content of the standard columns is explained in the table
as the detailed view is intended exclusively for technicians for the pur-
pose of troubleshooting.
£33 Settings If you click on this button, the Application Settings window, Update
intervals for live data windows (File > Application Settings > Live
Data) input area opens. The interval can be changed there.
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4.6.3 Live Data: Laser Precipitation Sensors

Purpose | Display live data on the wind park’s laser precipitation sensors

Path | Realtime Data > Laser Precipitation Sensors

Right group | Viewer

Prerequisites | Online connection to the SMU

Type of use | display only

Reference | Project

If you have established an online connection to an SMU (File > Connect), you can display live data
of the connected laser precipitation sensors in this window.

Live Data: Precipitation Sensors

Information
Status: Ready

Last response (local PC time): 02/02/2023 03:58:45 PM

Sensor Processed Data Sensor Data
No. Comment Communication OK Precipitation Present Intensity All, 1 min [mm/h]
1 WEA 300626 7 7 1,03
2 LPM 1 (Substation) v v 3,04

Live Data: Laser Precipitation Sensors window (section)

Notes on the window above

e The figure above only shows a section of the Live Data: Laser Precipitation Sensors.
¢ Information on the individual columns can be found on the next page.

e If you would like to display all available information and not just the standard columns, select the
Details option in the window at the top right (not included in the figure). Only the content of the
standard columns is explained in the table on the next page as the detailed view is intended ex-
clusively for technicians for the purpose of troubleshooting.

The information, options or buttons are described in the following table
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Element Explanation

Last response (local PC SM4 received its last response from the SMU at the date and time dis-
time) played here.

Status Note: Depending on the status of the live data shown in the list below,
the following can be displayed here:

Preparing The prerequisites for displaying live data are
being created (among other things, a connection
to the SMU must exist).

Ready The prerequisites for displaying live data are
met; the data is retrieved and displayed regular-
ly (interval as specified in File > Application
Settings > Live data ).

Disconnected Connection to the SMU has been disconnected,
displayed live data are no longer up to date.

Sensor
No. Sequential No. of the laser precipitation sensor.
Comment Name as entered in the Sensors and IO Signals window (Hardware >

Sensors and 10 Signals).

Processed Data

Two types of data can be displayed here in addition to information on e.g., Communication, Error
Status, Last receipt: (a) data SM4 uses or processes in any way, e.g. as off-line values when a
sensor is not accessible; (b) data edited by the SMU, e.g. to generate averaged values of reading
points, such as “Precipitation present” in the case of a laser precipitation sensor.

Communication OK The status of the communication channel to the WTG is displayed here.
"4/ Communication to sensor possible
X Communication to sensor not possible, e.g. due to
incorrect IP address or network problems
Precipitation Present see Processed Data above
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Element Explanation

Sensor Data
Data displayed here as received from the climate sensor

Intensity All, 1 min [mm/h] The precipitation amount measured by the sensor at intervals of one

minute.
D Dtal If you would like to display all available information and not just the
pelas standard columns, select the Details option in the window at the top

right. Only the content of the standard columns is explained in the table
as the detailed view is intended exclusively for technicians for the pur-
pose of troubleshooting.

{5 Settings l If you click on this button, the Application Settings window, Update
intervals for live data windows (File > Application Settings > Live
Data) input area opens. The interval can be changed there.
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4.6.4 Live Data: Hygro-Thermo Sensors

Purpose

Display live data on the wind park’s hygro-thermo sensors

Path

Realtime Data > Hygro-Thermo Sensors

Right group

Viewer

Prerequisites

Online connection to the SMU

Type of use

display only

Reference

Project

If you have established an online connection to an SMU (File > Connect), you can display live data

of the connected hygro-thermo sensors in this window.

Live Data: Hygro-Thermo Sensors

Information

Status: Ready

Last response (local PC time): 02/02/2023 03:58:45 PM

Sensor
No. Comment
1 HGT 1(V 228033)
2 HGT 2 (V 228034)
3 HGT 3 (V 228035)
4 HGT 4 (V 228036)

Processed Data

Communication OK Outside Temperature [°C] Rel. Humidity [%r. H.]

7 22,51
e 23,04
7. 22,43
7 22,55

Live Data: Hygro-Thermo Sensors window (section)

Notes on the window above

e The figure above only shows a section of the Live Data: Hygro-Thermo Sensors..

¢ Information on the individual columns can be found on the next page.

o If you would like to display all available information and not just the standard columns, select the
Details option in the window at the top right (not included in the figure). Only the content of the
standard columns is explained in the table on the next page as the detailed view is intended ex-

clusively for technicians for the purpose of troubleshooting.

The information, options or buttons are described in the following table

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted
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Element

Last response (local PC time)

Explanation

SM4 received its last response from the SMU at the date and time
displayed here.

Note Depending on the status of the live data shown in the list below, the
following can be displayed here:

Preparing The prerequisites for displaying live data are
being created (among other things, a connecti-
on to the SMU must exist).

Ready The prerequisites for displaying live data are
met; the data is retrieved and displayed regu-
larly (interval as specified in File > Application
Settings > Live data ).

Disconnected Connection to the SMU has been disconnected,
displayed live data are no longer up to date.

Sensor
No. Sequential No. of the hygro-thermo sensor.
Comment Name as entered in the Sensors and IO Signals window (Hardware

> Sensors and 10 Signals).

Processed Data

Two types of data can be displayed here in addition to information on e.g., Communication, Error
Status, Last receipt: (a) data SM4 uses or processes in any way, e.g. as off-line values when a
sensor is not accessible; (b) data edited by the SMU, e.g. to generate averaged values of reading
points, such as “Precipitation present” in the case of a laser precipitation sensor.

Communication OK The status of the communication channel to the WTG is displayed he-
re.
\f'{ Communication to sensor possible
'}:\ Communication to sensor not possible, e.g. due to
incorrect IP address or network problems
Outside Temperat. [°C] see Processed Data above
Rel. Humidity see Processed Data above
[%rF]
"""""" If you would like to display all available information and not just the
Details: y Pay J

standard columns, select the Details option in the window at the top
right. Only the content of the standard columns is explained in the ta-
ble as the detailed view is intended exclusively for technicians for the
purpose of troubleshooting.

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted
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Element Explanation

If you click on this button, the Application Settings window, Update
intervals for live data windows (File > Application Seftings > Live
Data) input area opens. The interval can be changed there.

| iz Settings

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted



Reference part > Realtime Data menu 324

4.6.5 Live Data: Climate Sensors

Purpose | Display real-time data of the wind park's climate sensors

Path | Realtime Data > Climate Sensors

Right group | Viewer

Prerequisites | Online connection to the SMU

Type of use| display only

Reference | Project

If you have established an online connection to an SMU (File > Connect), you can display live data
of the connected climate sensors in this window.

[ Reattime Data: Climate Sensors e ==
Information

[ Details 53 Sett
Status: Ready [ Details: {22 Settings

Last response (local PC time):  02/02/2023 03:58:45 PM

Sensor Processed Data Sensor Data
No. Comment Commurication Ok Outside Temp, [°C] Rel. Humidity [%] Air Pressure [hPa] Intesity [mm/h] Wind Speed [m/s] Dewpoint [°C] Wind Speed [m/s] Intensity
1 CS 1(1150773) ‘/ 18,20 63,60 996,82 0,00 6,90 11,20 6,90 0,00

Live Data: Climate Sensors

Notes on the window above

¢ Information on the individual columns can be found on the next page.

o If you would like to display all available information and not just the standard columns, select the
Details option in the window at the top right. Only the content of the standard columns is explai-
ned in the table on the next page as the detailed view is intended exclusively for technicians for
the purpose of troubleshooting.

The information, options or buttons are described in the following table
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Element

Explanation

Last response (local PC SM4 received its last response from the SMU at the date and time dis-

time) played here.

Status Note: Depending on the status of the live data shown in the list below,
the following can be displayed here:

Preparing The prerequisites for displaying live data are
being created (among other things, a connection
to the SMU must exist).

Ready The prerequisites for displaying live data are
met; the data is retrieved and displayed regular-
ly (interval as specified in File > Application
Settings > Live data ).

Disconnected Connection to the SMU has been disconnected,
displayed live data are no longer up to date.

Sensor
No. Sequential no. of the climate sensor
Comment Name as entered in the Sensors and 10 Signals window (Hardware >

Sensors and 10 Signals).

Processed Data

Two types of data can be displayed here in addition to information on e.g., Communication, Error
Status, Last receipt: (a) data SM4 uses or processes in any way, e.g. as off-line values when a
sensor is not accessible; (b) data edited by the SMU, e.g. to generate averaged values of reading
points, such as “Precipitation present” in the case of a laser precipitation sensor.

Communication OK The status of the communication channel to the WTG is displayed here.
\/ Communication to sensor possible
}‘: Communication to sensor not possible, e.g. due to
incorrect IP address or network problems
Outside Temperature[°C], | see Processed Data above
Rel. Hum. [%] etc.

Sensor Data

Data displayed here as received from the climate sensor

................ .

Details

" Aisessnsrsesienss

If you would like to display all available information and not just the
standard columns, select the Details option in the window at the top
right. Only the content of the standard columns is explained in the table

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted
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Element Explanation

as the detailed view is intended exclusively for technicians for the pur-
pose of troubleshooting.

[ {5 Settings ] If you click on this button, the Application Settings window, Update
intervals for live data windows (File > Application Sefttings > Live
Data) input area opens. The interval can be changed there.
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4.6.6 Live Data: iSpin Sensors window

Purpose | Display real-time data of the wind park's iSpin sensors

Path | Realtime Data > iSpin Sensors

Right group | Viewer

Prerequisites | Online connection to the SMU

Type of use | display only

Reference | Project

If you have established an online connection to an SMU (File > Connect), you can display live data
of the connected iSpin sensors in this window.

Live Data: iSpin Sensors ==
Information
Status: Ready
Last response (local PC time): 02/02/2023 03:58:45 PM

Sensor Processed Data
No. Comment Communication OK Used Status Last Received Error Warning Error Rate [%)] Wind speed [m/s] Yaw angle [¥] Inciination angle [] Temperature [°C]
1 iSpin 01(150770) v v Q@ uxmanzun / / 035 7.7 -3,53 -6,60 19,20
» 2 iSpin 02 (150773) v v QO 2#m200121333  / o020 6,16 5,10 17,25 19,490

Live Data: iSpin Sensors window

Notes on the window above

If you would like to display all available information and not just the standard columns, select the De-
tails option in the window at the top right. Only the content of the standard columns is explained in
the table on the next page as the detailed view is intended exclusively for technicians for the purpo-
se of troubleshooting.

The information, options or buttons are described in the following table
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Element

Explanation

Last response (local PC SM4 received its last response from the SMU at the date and time dis-

time) played here.

Status Note: Depending on the status of the live data shown in the list below,
the following can be displayed here:

Preparing The prerequisites for displaying live data are
being created (among other things, a connection
to the SMU must exist).

Ready The prerequisites for displaying live data are
met; the data is retrieved and displayed regular-
ly (interval as specified in File > Application
Settings > Live data ).

Disconnected Connection to the SMU has been disconnected,
displayed live data are no longer up to date.

Sensor
No. Sequential number of the iSpin sensor
Comment Name as entered in the Sensors and 10 Signals window (Hardware >

Sensors and 10 Signals).

Processed Data

Two types of data can be displayed here in addition to information on e.g. Communication, Error
Status, Last receipt: (a) data SM4 uses or processes in any way, e.g. as off-line values when a
sensor is not accessible; (b) data edited by the SMU, e.g. to generate averaged values of reading
points, such as “Precipitation present” in the case of a laser precipitation sensor.

Communication OK The status of the communication channel to the WTG is displayed he-
re.
-./ Communication to sensor possible
x Communication to sensor not possible, e.g. due to incorrect
IP address or network problems
Used A green checkmark indicates that basically all is fine with the sensor.
Status Various individual information concerning communication and error sta-

tus of the sensor is displayed here as follows:

\/ Communication exists, no warning at the sensor
X. There is no communication to the sensor, or the sensor re-
ports an error

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted
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Element Explanation

0 Communication exists, but the sensor reports a warning
Last Received Date and time of the last time data were received from the sensor.
Error Indicates as follows whether the sensor reports an error:

v The sensor reports no errors, everything is fine

}Q The sensor reports a serious error
Waming Here it is indicated as follows whether a warning is pending:

w./ No warning is pending

X There is a warning pending
Error Rate [%] The error rate indicates the ratio between (a) the requests sent to a

sensor and (b) the correctly received responses to them.

However, many situations lead to an answer being falsely judged as
incorrect:

e Timeout — no response was received.

e Incorrect content of the response, e.g. unexpected values or range
overruns

e Checksum error in the response data

Possible reasons for this: network problems, interference, power sup-
ply problems and much more.

It is not possible to say in general terms what error rate is acceptable
in a particular situation. In principle, the error rate should be as low
and constant as possible.

Wind Speed [ms], Yaw
Ange[] etc.

see Processed Data above

If you would like to display all available information and not just the
standard columns, select the Details option in the window at the top
right. Only the content of the standard columns is explained in the table
as the detailed view is intended exclusively for technicians for the pur-
pose of troubleshooting.

If you click on this button, the Application Settings window, Update
intervals for live data windows (File > Application Settings > Live

Data) input area opens. The interval can be changed there.
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4.6.7 Live Data: Visibility Sensors

Purpose | Display real-time data of the wind park's visibility sensors

Path | Realtime Data > Visibility Sensors

Right group | Viewer

Prerequisites | Online connection to the SMU

Type of use | display only

Reference | Project

If you have established an online connection to an SMU (File > Connect), you can display live data
of the connected visibility sensors in this window.

Live Data Visibility Sensors

Information
Status: Ready

Last response (local PC time): 02/02/2023 03:58:45PM

Sensor Processed Data
No. Comment Communication OK Visibility 1 min [m]
1 Sensor 1 i 1049.00

Live Data: Visibility sensors window (section)

Notes on the window above

e The figure above only shows a section of the Live Data: Visibility Sensorswindow.

o If you would like to display all available information and not just the standard columns, check the
Details option in the window at the top right (not included in the figure). Only the content of the
standard columns is explained in the table on the next page as the detailed view is intended ex-
clusively for technicians for the purpose of troubleshooting.

The information, options or buttons are described in the following table
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Element Explanation

Last response (local | SM4 received its last response from the SMU at this time.

PC time)

Status Note: Depending on the status of the live data shown in the list below, the
following can be displayed here:

Preparing The prerequisites for displaying live data are being
created (among other things, a connection to the SMU
must exist).

Ready The prerequisites for displaying live data are met; the
data is retrieved and displayed regularly (interval as
specified in File > Application Settings > Live data).

Disconnected Connection to the SMU has been disconnected, dis-
played live data are no longer up to date.

Sensor

No. Sequential no. of the visibility sensor

Comment Name as entered in the Sensors and 10 Signals window (Hardware >
Sensors and 10 Signals).

Processed Data : Two types of data can be displayed here in addition to information on e.g.
Communication, Error Status, Last receipt: (a) data SM4 uses or processes in any way, e.g. as
off-line values when a sensor is not accessible; (b) data edited by the SMU, e.g. to generate ave-
raged values of reading points, such as “Precipitation present” in the case of a laser precipitation
Sensor.

Visibiiity 1 min The visibility in meters measured by the sensor at intervals of one minute.

Communication OK | The status of the communication channel to the WTG is displayed here.

v Communication to sensor possible

> Communication to sensor not possible, e.g. due to incorrect IP
address or network problems

P taI If you would like to display all available information and not just the standard
} DE ...... iS: columns, select the Details option in the window at the top right. Only the

content of the standard columns is explained in the table as the detailed view
is intended exclusively for technicians for the purpose of troubleshooting.

If you click on this button, the Application Settings window, Update inter-

vals for live data windows (File > Application Settings > Live Data) input
area opens. The interval can be changed there.
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4.6.8 Live Data: Digital Inputs

Purpose

Display digital input data in real time

Path

Realtime Data > Digital Inputs

Right group

Viewer

Prerequisites

Online connection to the SMU

Type of use

display + dialog

Reference

Project

If you have established an online connection to an SMUF(File > Connect), you can display the digital
inputs defined in the current project and their state in this window.

Live Data: Digital Inputs

Information
Status: Ready
Last response (local PC time): 02/02/2023 03:58:45 PM

No Signal State Comment Card Card Type DI No
1 DC Ok o 1 DM9324 1

2 Watchdog feedback [ 1 DM9324 2

3 Status WTG 10 "Anna”™ o 1 DM9324 3

4 Digital in 1 M|  Door contact 1 DM9324 4

5 Digital in 2 M| Trigger test 1 DM9324 8

Live Data: Digital Inputs

The information, options or buttons are described in the following table
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Element

Explanation

Last response (local PC SM4 received its last response from the SMU at the date and time dis-

time) played here.

Status Note: Depending on the status of the live data shown in the list below,
the following can be displayed here:

Preparing The prerequisites for displaying live data are
being created (among other things, a connection
to the SMU must exist).

Ready The prerequisites for displaying live data are
met; the data is retrieved and displayed regularly
(interval as specified in File > Application
Settings > Live data ).

Disconnected Connection to the SMU has been disconnected,
displayed live data are no longer up to date.

No. Consecutive number of the signal
Signal Name of the digital input as defined in the Sensors and IO Signals
window (Hardware > Sensors and |0 Signals).

M -0

Cad Number of the card on which the digital input is located.
Card Type -
DINo Number of the digital input as in the Sensors and 10 Signals window

(Hardware > Sensors and 10 Signals).

£33 Settings If you click on this button, the Application Settings window, Update
intervals for live data windows (File > Application Settings > Live

Data) input area opens. The interval can be changed there.
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4.6.9 Live Data: Digital Outputs

Purpose

Display digital output data in real time

Path

Realtime Data > Digital Outputs

Right group

Viewer

Prerequisites

Online connection to the SMU

Type of use

display + dialog

Reference

Project

If you have established an online connection to an SMUF(File > Connect), you can display the digital

outputs defined in the current project and their state in this window.

Live Data: Digital Qutputs
Information

Status: Ready
Last response (local PC time):  02/02/2023 03:58:45PM

No Signal

1 Watchdog output

2 WTG Stop WTG 10 "Anna”
3 Digital out 1

4

WTG Stop WTG 10 "Anna”™

State Comment

Trigger-Test
Additional DO for WTG Stop for Bat protection, Bird protection

LA ALY

Live Data: Digital Outputs

The information, options or buttons are described in the following table

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted

Card Type DO No
DM9324 1
DM9324 2
DM9324 4
DM9324 3
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Element

Explanation

Last response SM4 received its last response from the SMU at the date and time displayed

(local PC time) here.

Status Note: Depending on the status of the live data shown in the list below, the
following can be displayed here:

Preparing The prerequisites for displaying live data are being crea-
ted (among other things, a connection to the SMU must
exist).

Ready The prerequisites for displaying live data are met; the
data is retrieved and displayed regularly (interval as spe-
cified in File > Application Settings > Live data ).

Disconnected Connection to the SMU has been disconnected, dis-
played live data are no longer up to date.

No. Consecutive number of the signal

Signal Name of the digital output as defined in the Sensors and 10 Signals window
(Hardware > Sensors and 10 Signals).

State m =1
M =0

Cad Number of the card on which the digital output is located.

Card Type -

DiNo Number of the digital output as in the Sensors and IO Signals window (Hard-
ware > Sensors and 10 Signals).

If you click on this button, the Application Settings window, Update intervals
for live data windows (File > Application Settings > Live Data) input area
opens. The interval can be changed there.

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted
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4.6.10 Live Data: External triggers

Purpose| « Display triggers defined in the project

e Change states of triggers for test purposes

Path | Realtime Data > External Trigger

Right group | Viewer

Prerequisites | Online connection to the SMU

Type of use| display + dialog

Reference | Project

If you have established an online connection to an SMU (File > Connect), you can use this window
to display the external triggers defined in the current project (see Glossaryl.o)) and their state (re-
set or set to a specific time). In addition, it is possible here to change the state of a trigger for test
purposes or to correct false triggers.

Realtime Data: External Trigger ol
Information {53 Settings ‘
Status: Ready

Local SMU Time: 02/04/2023 02:11:44PM

No Trigger Name Set-Reset Setuntl
1 Mowing shutdown ¥ 06/24/2021 08:58:46 AM

Live Data: External triggers

The information, options or buttons are described in the following table
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Element

Explanation

Local SMU time Displays the local time of the SMU.
Status Note: Depending on the status of the live data shown in the list below,
the following can be displayed here:

Preparing The prerequisites for displaying live data are
being created (among other things, a connection
to the SMU must exist).

Ready The prerequisites for displaying live data are
met; the data is retrieved and displayed regularly
(interval as specified in File > Application
Settings > Live data ).

No. Consecutive number of the external trigger
Trigger Name Name of the trigger as entered in the Sensors and IO Signals window
(Hardware > Sensors and IO Signals).
Set/Reset If you click on the box, the Set External Trigger window opens, see
the following example.
Set external trigger @
1: Mowing Shutdown
Runtime: minutes : 1 hour
Runtime: 3 days “1 1 day
Until: 05/30/2022 02:50:24 PM ks
: 1week
B start Stop X Cancel
Here you can enter the desired runtime or select it via the arrow keys.
Press ' B= to start the trigger, press ' == | to stop it.
After the window is closed, the following is displayed:
Trigger is not active (has been stopped or has expired)
Trigger is set until the time specified under Set to.
Set until see above
{34 Settings If you click on this button, the Application Settings window, Update
intervals for live data windows (File > Application Settings > Live

Data) input area opens. The interval can be changed there..
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4.6.11 Live Data: Calculations

Purpose | Display calculations defined in the project with current calculation result

Path | Real-time data > Calculations

Right group | Viewer

Prerequisites | Online connection to the SMU

Type of use | display only

Reference | Project

If you have established an online connection to a SMU (File > Connect), you can display the calcula-

tions defined in the current project in this window. For more information on calculations, see section
Calculations window/272.

|
Live Data: Calculations [E] X
Information = :
Status: Ready i Se

Last response (local PC time): 02/02/2023 03:58:45 PM

No Calculation name Calulation result
1 Park Windspeed [m/s] 11
2 Highest Windspeed [m/s] 11
3 Lowest Temperature [°C] 20

Live Data: Calculations

The information, options or buttons are described in the following table
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Element

Explanation

Last response (local PC
time)

SM4 received its last response from the SMU at the date and time dis-
played here.

Status

Note: Depending on the status of the live data shown in the list below,
the following can be displayed here:

Preparing The prerequisites for displaying live data are
being created (among other things, a connection
to the SMU must exist).

Ready The prerequisites for displaying live data are
met; the data is retrieved and displayed regular-
ly (interval as specified in File > Application
Settings > Live data ).

Consecutive number of the calculation

Calculation name

Name of the calculation as defined in the Calculations window
(Switching & Measurement > Calculations).

Calculation result

Current results of the calculations.

isé Settings

If you click on this button, the Application Settings window, Update
intervals for live data windows (File > Application Settings > Live
Data) input area opens. The interval can be changed there. The
interval can be changed there.
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4.6.12 Live Data: Windfarm Communication Unit

Purpose

Display real-time data from the project's windfarm communication units

(WCU)

Path

Realtime Data > Windfarm Communication Unit

Rights group

Viewer

Prerequisites

Online connection to the SMU

Type of use

Display only

Reference

Project

If you have established an online connection to a SMU (File > Connect), you can display the

following in this window:

¢ the WCUs defined in the current project and their status,

e the RS485 cards that

e the WTGs connected

are functioning correctly and,

(configured) to the WCU.

Realtime Data: Windfarm Comunication Unit

[E=%EoR

T
25|

fomaten Cloetat
State: Ready. :
Last Response (local PC Time):  11/21/2024 03:01:55 PM
RS485 Cards Ok:
wcu State Data Number Ok
No. Location Comment Active gzmmuniﬁon Error  Warning ! j
74
»1  North My fistwel! 1) v X E v
& X
5 X
WTG Communication Ok:
Number Ok i
1 v B
2 v
3 v
4 X
5 X
6 X
7 X
8 X
9 e h

Real-time data: Windfarm Communication Unit
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An explanation of the information, options and buttons can be found in the following table

Element

Explanation

Last Response SM4 received its last response from the SMU at the date and time dis-

(local PC time) played here.

State Depending on the state of the real-time data shown in the list below, the
following can be displayed here:

Preparing The prerequisites for real-time data display are being
created (e.g. a connection to the SMU must be esta-
blished).

Ready The prerequisites for real-time data display are met;
the data is retrieved and displayed periodically (interval
as defined under File > Application Settings > Live
data).

Disconnected The connection to the SMU has been cut; displayed re-
al-time values may no longer be up-to-date.

wWCu
No. Number of the WCU
Location Location as entered in the Windfarm Communication Unit window

(Hardware > Windfarm Communication Unit).

Comment Comment as entered in the Windfarm Communication Unit window

(Hardware > Windfarm Communication Unit).

Status data

Active

+ WCU is active
. WCU is not active

Communication Ok

The status of the communication channel to the WCU is displayed here as
follows:
v Communication to WCU possible

»X_ Communication to WCU not possible, e.g. due to incorrect IP
address or network problems

+ There is no alarm.

>_ There is an alarm pending (an event requires immediate action).
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Element Explanation

v There is no warning.

. There is a warning pending (no immediate action required).

RS485 Cards OK

Only the cards that are working properly are displayed here.

WTG Communication Ok

Only the WTGs that are configured are displayed here.

D I:'EEHE To display not only the standard columns, but all available information,

[t i select the Details option at the top right of the window. Only the content
of the standard columns is explained in this table, as the detailed view is
only intended for troubleshooting by technicians.

[ H Places of Immission | | OPens the Application Settings window, Update intervals for live data
- windows (File > Application Settings > Live data). The interval for upda-
ting the data can be changed there.
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4.6.13 Live Data: POI Counter Readings

Purpose | Quick overview of current daily and annual counters

Path | Realtime Data > POI Counter Readings

Right group | Viewer

Prerequisites | Online connection to the SMU

Type of use | Display + interactive

Reference | Project

If you have established an online connection to a SMU (File > Connect), you can use this window to
display an overview of the current daily and annual counter readings for the individual places of
immission. While other live data windows read out the values automatically, you must manually trig-
ger the reading of the data here by clicking on Refresh.

; — — —
3 Live Data: POl Counter Readings =% o8 >~
Information Export
Status: Ready Preview por || et | | &refesh |
Local SMU Time: 02/02/2023 04:30:23PM
Drag a column header here to group by that column =
No. Name From { Name  Street City PC Heght a. & Buldng Type Reset Date Annual Cour Daldy Counte B
1 A, Vander v | ABC Sreet ABC Cty 92490 H Wohnhaus 01.09 0:00:00 0:00:00
2 A, Vander v 2 ABC Sveet ABC Cry 929 L1 Wohnhaus 01.09 0:00:00  0:00:00
3 A Vandern 3 ABC Sweet ABC Cry 9240 S Wohnhaus 0109 0:00:00 0:00:00
4 A, Van der v 4 ABC Sreet ABC Ciy 9240 5 Wohnhaus 0L09 0:00:00  0:00:00
5 A.Vanderh 5 ABC Sreet ABC Cty 9240 5 Wohnhaus 01.09 0:00:00 0:00:00
6 A, Vander M 6 ABC Sweet ABC Cey 9240 5 Wohrhaus 0109 0:00:00  0:00:00

Live Data: POI Counter Readings window (section)

The information, options or buttons are described in the following table
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Element Explanation

Last response (local PCtime) | SM4 received its last response from the SMU at the date and time
displayed here.

Status Note: Depending on the status of the live data shown in the list below,
the following can be displayed here:

Preparing The prerequisites for displaying live data are
being created (among other things, a connecti-
on to the SMU must exist).

Ready The prerequisites for displaying live data are
met; the data is retrieved and displayed regu-
larly (interval as specified in File > Application
Settings > Live data ).

Disconnected Connection to the SMU has been dis-
connected, displayed live data are no longer
up to date.

Opens the preview window of the read out counter readings.

This button, as well as the PDF and Print buttons, are only active if
the counter readings have been successfully read out by clicking Re-
fresh.

Used to save counter readings in PDF format.

Used to print the PDF view of the counter readings on paper.

(LN

There is no language setting for the document to be printed. The do-
cument will be printed in the language selected under SM4 (File >
Application Settings -> General -> Language).

- Reads out the current counter readings from the SMU.
¥y Refresh
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4.6.14 Live Data: Shadow Impact Visualization

Purpose | Visualize the current shadow impact situation

Path| Realtime data > Shadow Impact Visualization

Right group | Viewer

Prerequisites

Type of use | Display + interactive

Reference | Project

If you have established an online connection to an SMU(File > Connect), you can visualize the
current shadow impact situation in this window. This window remains open even after the connection
to the SMU has been terminated.

[
3 Shadow Impact Visualization (realtime data) [E=R(ER ==
. . _ N Frame extension: Maps: POI focus
oA Local SMU time: 022023, 04:48:32PM  Elevation angle limit [*]: 3.00 Azimuth [¥]: 234.53 North / South (meter): @ Whitt [ z00m i
SMU time (UTC): 02/2023, 03:48:32PM  Elevation angle [9: 6.01 West  East (meter): © oM v
1L}
¥ Data
Info WTG Live Data & Infols Live Data
No. Identific Ref.LS Ref.LS Altern. preload WTGTP WTGNo. for  Shadow Commun. ¢ Noreactonto WTG Recordng  Nacelle No Offine  Commun. Error Shadow  Direct Light
* ation 1 2 LS switch nacelle position worst case Ok stoprequest  runs Nacelle Pos. Pos. = ‘ Light Ok Possible  [lux]
1 V21744 1 0 0 = 8 o =] ] 0,00 1 8B @ 0,00
2 V217448 1 0 0 ] O o =] 0,00
3 V217450 1 [ 0 ] 0 0 ] o 0,00
4 V2174511 0 0 W] 8 o O W] 0,00
= o 1 o =l =] o =1 I = I = I = I - I B S A
— - ———————————
o7
.\Is
8
.
.\l &
W15
o8 o't o8
013
.\. 9
uV 217451
/4

Live Date: Shadow Impact Visualization window

You will find an explanation of the symbols (tower shadow blue/black, rotor shadow light/dark etc.)
that are used to display the current shadow impact situation in the lower half of the window, in the
following section Sl visualization symbols| sa.

An explanation of the information, options or buttons can be found in the following table.
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Element Explanation
Local SMU time Local time of the currently displayed shadow impact scenario.
SMU time (UTC) UTC time of the currently displayed shadow impact scenario.

Elevation angle limit | Value as defined und Project > Application Settings > Shadow impact

[ calculation > Min. sun elevation. This parameter defines the minimum eleva-
tion angle — below this minimum elevation, shadow impact effects are not de-
emed possible and will not be visualized here.

Elevation angle [] Elevation angle of the sun as calculated by SM4.

Azimuth [] Azimuth of the sun as calculated by SM4.

Frame extension Outside the project frame, the shadow impact ellipses are cut off.
Input range 0-10000 m, default 200 m

Maps White — Background is white.

OSM - Open Street Map is displayed in the background.

NOTE: To use OSM, the computer must be connected to the Internet.

POIFocus If you check the Zoom box, you can select a POI number in the selection list
below to center the map on this particular POI.

Py Opens the Live Data settings area in at File > Application Settings > Live
o data, where you can change the interval for updating the display of the
shadow impact scenario.

Data: The tables displayed in the Data area cannot be edited here (display only).

infoWTG Data from the Add/Edit WTG window (Project > Wind Turbine Generators >
Add WTG) is displayed here, please also refer to the screenshot below this
table.

Shadow worst case column

Since it is not always possible to tell from the shape of the rotor shadow
whether it corresponds to a detected nacelle position or depicts a worst case
scenario, a check mark is displayed here whenever the latter applies.

Live Data Data from the Real-time data: WTG status window is displayed here.

infoLS Data from the Light Sensors tab (Hardware > Sensors and 10 Signals) is
displayed here, please also refer to the screenshot below this table.

Live Data (&rigH) Data from the Live Data: Light Sensors is displayed here.
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Shadow Impact Visualization (realtime data) = e |
— ) ) . . Frame extension: Maps: POI focus
Tl Date (Project):  23/2022,09:25:20AM  Elevation angle limit [7): 3,00  Azmuth [9]: 100,19 North / South (meter): © Whte [ 700m &

Date (UTC): 23/2022,07:25:20 AM  Elevation angle [7]: 33,92 West /East (meter): osM -
LI}
¥ Data
Info WTG Live Data - Info LS Live Data
Mo Identific Ref.LS Ref LS Altern. Preload WTG TP WTG No. for  Shadow Commun. Error Noreactionto WTG Recording Nacelle . Offine  Commun. Error Shadow  Direct Light
‘ation 1 2 LS switch nacelle position worst case Ok stoprequest  runs Macelle Pos. Pos. E " Light , Ok Possible  [lux]
1 V217445 1 [1} 0 = 0 = = 0,00 1 = (=] 0,00
2 V217445 L 0 0 ] ] 0 ] 0,00
3 V217450 1 0 0 ] o 0 o ] 0,00
4 V2174511 0 0 B\ [m] [m] ] 0,00
e e 1 n n =il \ [l . ‘m =il [F F i<l F ann T L
12 Sensors and 10 Signals
42 Add/Edit WTG
Lot sensors | Hygra-Thermo Senors | Laser Prepitatin Sensors | Clmate kensors | 5pin Sermors | visbity Semsars |
Selected WTG: 12 Manufacturer:  Vestas Count: [240]
= No  Comment Spectral Cor Sensitity _ Elevation for Spectral Carrection Star! Relsy Out
WTG number: 12 Plant type: viiz »i_ iscivaizem) L 1 72} Shadow impact |
@ o elasiis 2 1562 (v 217448) 1 1 17.2 Shadow impact
WTG identifier: 7 " 7= 2suma 3 1563 (V217448) 1 1 17.2 Shadow imoact
Name from shadow forecast: WEA 05 Communication parameters:
ES
WTG position X: 306748.00 [C] Switch WTG by foreign system Settngs Comemuni
WTG position ¥: 5633202.00 Ne: 1 Bus addreds: b
Use nacelleposition from WTG: 1 Elevation for spactral comraction start <= 17.2 . Timeout: 2000 ms
Height above sea level: 13250 m
_— Spectral correction factor: 1 Delay: 1000 ms
Rotor diameter: 112.00 m
Senstnity: 1 -
Relay out: Shadow possble Light: Joresent
Clouds delay: &0 s
Comment: |56 114 7174481

Live Data: Shadow Impact Visualization window, display area Data

The above screenshots show the relationship between what is displayed in the Shadow Impact
Visualization (Realtime) window on the one hand and the settings windows Add/Edit WTG (Fro-
Ject > Wind Turbine Generators) and Sensors and 10 Signals (Hardware) on the other.
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4.6.14.1 Sl visualization symbols

The 4 elements shown in the following figure are used in the Shadow Impact Visualization window
to visualize the current shadow impact situation:

color of rotor shadow frame

_ color of tower shadow

color of rotor color

e

Shape of rotor shadow

The properties of the elements, which vary depending on the shadow impact situation, are descri-
bed in the following tables 1 to 4:

Table 1: Color of the tower shadow

Color Reason

®_\ WTG is not switchable (WTG type = preload )
blue u

®\ WTG is switchable (WTG type # preload)
black |
NOTE

If the WTG is not switchable (WTG type = preload), then no communication with the WTG is possi-
ble, i.e. no real-time data can be requested from the WTG and the rotor shadow frame cannot be
displayed in red - however, the light sensor data is still taken into account.
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Table 2: Color of the rotor shadow

Color

light ®‘\

Possible reasons

e  Communication with light sensor (LS) ok And there is no error
at LS — but according to real-time data, shadow is not
possible

e  Communication with LS not ok Or there is an error at the LS —
offline value: Light = not present

e WTG is not running (communication ok)

dark t-

e Communication with LS ok And there is no error at LS —
according to real-time data shadow is possible

e Communication with LS not ok Or there is an error at the LS —
offline value. Light = present

e  WTG is running

e WTG communication not ok

NOTES

o If the WTG is not running, the light sensor data is not taken into account, because even if the light
sensor is ok and shadow is possible, there can be no shadow impact, since the rotor is not tur-

ning.

e Even though the WTG is running, the rotor shadow may be displayed in light gray because no
shadow is possible according to LS readings or because the offline value of the LS has been set
to "not present".

Regarding the visualization of shadow according to the readings reported by light sensors (LS), the

following combinations and states of light sensors should be taken into account

faulty = communication not ok or LS faulty
n.c. = not configured

LS 1 = reference light sensor 1, LS 2 = reference light sensor 2, LS A = alternative light sensor

One light sensor

LS1 |LS2 LS A Visualization according to...
OK n.c. n.c. LS 1

faulty | n.c. n.c. LS 1 (offline value)

n.c. OK n.c. LS 2

n.c. faulty n.c. LS 2 (offline value)

n.c. n.c. OK LSA

n.c. n.c. faulty LS A (offline value)

If the LS = OK, the real-time data are evaluated; otherwise, the visualization takes place according
to offline values.

Two light sensors
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LS 1 LS 2 LS A | Visualization according to... see
OK OK n.c. LS1orLS2 a)
faulty |OK n.c. LS 1 (offline value) or LS 2 a)
OK faulty [n.c. LS 1 or LS 2 (offline value) a)
faulty |faulty |[n.c. LS 1 (offline value) or LS 2 (offline value) a)
OK n.c. OK LS 1 b)
faulty |n.c. OK LS A b)
OK n.c. faulty |LS1 b)
faulty [n.c. faulty | LS 1 (offline value) b)
n.c. OK OK LS 2 b)
n.c. faulty |OK LS A b)
n.c. OK faulty LS 2 b)
n.c. faulty |faulty |LS 2 (offline value) b)

a) If two reference LSs are configured, both are evaluated whether faulty or ok — if one of the
evaluations results in shadow, then shadow applies.
b) If a reference LS and an alternative LS are configured, then the following applies:
= if both LSs are ok, then the value of the reference LS is evaluated
= if one LS is ok, then the value of the non-faulty LS is evaluated
= if both LSs are faulty, then only the offline value of the reference LS is taken into account

Three light sensors

LS 1 LS 2 LS A | Visualization according to... see also
OK OK OK LS1orLS2 a)

OK OK faulty |LS1orLS2 a)

faulty |OK OK LS2o0rLSA b)

OK faulty |OK LS1orLSA b)

faulty |faulty |OK LS A -

faulty |OK faulty | LS 1 (offline value) or LS 2 or LS A (offline value) c)

OK faulty |faulty |LS 1 or LS 2 (offline value) or LS A (offline value) c)

faulty |faulty |[faulty LSI 1 )(offline value) or LS 2 (offline value) or LS A (offline d)

value

a) IfLS1and LS 2 or all LSs are ok, then LS 1 and LS 2 are evaluated — if one of the evaluations
results in shadow, then shadow applies

b) If LS1 or LS 2 is faulty, then also LS A is evaluated — if one of the evaluations results in shadow,

then shadow applies
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c) IfLS 1 or LS 2is faulty and LS A is faulty, then the offline values of the faulty LS and the real-
time data of the functional LS are evaluated.

d) If all LSs are faulty, then all offline values are evaluated — if an offline value = light is present,
then shadow applies

Table 3: Shape of the rotor shadow

Form Possible reasons

nacelle position WTG is switchable:

% o Nacelle position is detected (communication ok)
|

WTG is not switchable (preload):
e WTG No. for nacelle position is not 0 (exists in the project)
and is recorded

WTG is switchable:
e Nacelle position of WTG is not detected
@\ e  Communication not ok
- WTG is not switchable (preload) :
e WTG no. for nacelle position = 0 (WTG no. for nacelle position

does not exist in the project)
e Nacelle position of the WTG no. is not recorded

worst case

NOTE

If WTG type = preload, the values entered in the Add/Edit WTG window under
Communication parameters are checked (since no communication to the WTG and thus
no access to the Live Data is possible).

Table 4: Shape of the rotor shadow frame

Color Possible reasons

black e  WTG communication ok

e No error is present
Q\.

red e WTG communication not ok

e Anerror is present
G\.
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4.7 Logs menu

The SMU generates the following 4 logs:
e Operation log

e Shadow Impact

e Special Shutdown

e Single Data Recordings

In addition to downloading the desired logs in the Logs menu, you can filter them before displaying,
exporting or printing.

The following table provides you with an overview of the Logs menu.

Menu item Purpose

Locall 3531 Opens the Logs from Local LogPool window. Here you can, for example,
filter, display, export and print logs that have already been downloaded.

Here you can also access the sub window for exporting CMDRs, see Cyclic
Multi Log sub window| sss\

SMU[ 363) Opens the Logs from the SMU window. Here you can download specific
logs or all logs from the SMU, see Logs from the SMUIsed).

Click on a menu item to jump directly to more information.
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4.71 Logs from Local LogPool window

Purpose

Filter, display, export and print logs that have already been downloaded

Path

Logs > Local Log Files

Shortcut

SHIFT-CTRL-C

Right group

Read out logs

Type of use

Display + interactive

Reference

Cross-project

In this window you can

e list logs that have already been downloaded from the SMU

o filter, display, export and print listed logs and

e expand the details of individual logs

o apply pre-defined or user-defined filters before displaying the log in order to reduce the load on

the computer
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3] Logs from Local LogPool |3
Project: 2
LogPool path: Z:\Northtec\20 18\ShadowManager 4Data\ ogPool s

» | Projectinformation:
[search... *] [ seriaiNo.: sMU-v4.0-0001
- Location: ABC City
Serial Number Location Months | =
Lat.flon. 54,85797/9,19682
SMU-V4.0-0004 ABC Ciy 2
SMU-V4.0-0018 ABC City 5
’ SMU-V4.0-0001 ABC City 4
SMU-V4.0-0007 ABC Ciy 3
SMU-V4.0-0009 ABC City 7
SMU-V4.0-0011 ABC City 2| $= List
list of pl;ojects whose logs have already
Logs: been downloaded from different SMUs &
Serial number: SMU-V4.0-0018 Location: ABC
Drag a column header here to group by that column Delete
Date Operation Shadow Impact Spedial Shutdown  Measurement Data Loc Export
Year Month Size Size Size Size
2017 6 164.7kB 29.3kB 2.1kB 0.0B E
2017 5 82.3kB 1.2MB 138.5kB 0.08
2017 4 47.7k8 952.7kB 79.7kB 0.0B
2017 3 985.2kB 2.2MB 60.2kB 0.08
list of logs for the project selected above
Show:
vl e o f = - Shov
| /4
Logs from Local LogPool window
The information, options or buttons are described in the following table
Element Explanation
Project area (top window half)
This button i§ located at_ the right-hand-side window edge. It serves
or to show or hide the Project window area.
LogPool path The file path to the folder where you stored the .exe file for running

SM4 is displayed here. As soon as you run this .exe file, the Sha-
dowManager4Data\LogPool folder structure will be created in the
same directory, and, once you download logs from the SMU, these
will be automatically stored in the LogPool folder. It is also possible
to change this path, see the next table row.
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Element Explanation
This button is used for calling up the display filter application
settings, where you can change the path, amongst other things, see

section Display filters &7

Search... Here you can search for a specific project by entering free text.
Serial Number Serial number of the respective SMU

Location Location of the wind park

Months Logs are downloaded month by month. Here you can view the num-

ber of downloaded logs.

Project Information Information on the project selected on the left-hand side of the lists
window is displayed here. The input of coordinates (lat./lon.) re-
spectively relate to the automatically determined project center.

ErTiEE ELL D For information on this input area, please refer to Cyclic Multi Log
Startdate: |11/01/2021 sub Windowlgéﬁ.

Export
End date: [11/01/2021 -~

After you have selected a project from the top left of the window,
—— click on this button to list the corresponding logs in the bottom half
= List of the window.

NOTE: You can also double-click on a list entry to list the logs.

Logs area (bottom window half)

orl¥ This button is located at the right-hand-side window edge. It serves
to show or hide the Logs window area.

Serial Number Serial number of the SMU that generated the displayed logs.

Location Location of the associated wind farm

Drag a coumn heading here to If you have a large number of logs, it may be helpful to drag & drop

group acoording to the heading. the columns Year or Month to this field in order to sort the tables

and display the logs for a specific year or month more clearly.

Date/ Operation/ Shadow Im- You will find the following information under these column headings:

pact/ Special Shutdowr/ Single . : ,
Data R fings (Measu Date: Information on the year and month of the respective log
Data Logging) Operation: Size of the available operation log

Shadow Impact: Size of the available shadow impact log

Special Shutdown: Size of the available special shutdown logs
(bat, bird, sector, noise, external)

Measurement Data Logging: Size of the available Measurement
data logs.
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Element Explanation
Is used for deleting a line of logs selected in the Logs area. If you
Delete click on Delete, a dialog window will open where you can individual-
ly exclude each of the four logs from being deleted.
Delete Logs |73
Select logs:
|| Operation
[¥] shadow impact
] special shutdown
[¥] Measurement data logging m [ — ]
It is used to export logs selected in the Logs area. If you click on
Export Export, a dialog window will open where you can individually exclu-

de each of the four logs from being exported. Moreover, you can
limit the size of the export file by making the corresponding selection
for Size of sub files.

Export Logs
Select logs: Size of sub fil=s:
) L44MB
() 100MB
200 MB
[¥] specal shutdown T
[¥] Measurement data logging ) 600 MB
") 650 MB
") 700 MB
(@ 4700 MB
[ o« |[ concel |

Used to import a log from a local storage location or an external
storage medium to the LogPool.

NOTE: Always use this import function when importing. If you ins-
tead simply move the corresponding files to the LogPool in
Windows Explorer, the file structure will often be damaged.

Show drop-down list

Here you can select the log you wish to display.

The SMU generates 4 different logs (operating log, shadow
impact log, shutdown log (special shutdown) and measurement
data logging). A very large volume of data can be generated de-
pending on the selection. In order not to overload the PC when pro-
cessing this data, the entries can be pre-filtered using the Display
Filter.

Alongside this function, entries from various different types of logs
can also be combined. Log entries from an operating log can, e.g.,
be presented with entries from the shadow impact log in one view.
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Element

Explanation

The single data recording logs are the exception. In this case the
values set by the user are recorded. No display filters can be used
for this log and its entries cannot be combined with entries from
other logs.

NOTE: Instead of 4 logs, the dropdown list offers 8 logs to choose
from. The reason for this is that the shutdown log is divided into the
following logs here: bat protection, bird protection, sector shut-
down, noise protection and special shutdown. So, when you
select one of these 5 options, you are selecting part of the shut-
down log.

Choose a fiiter drop-down list

If you have set a user-defined filter in the application settings (see
Application Settings window, Display filters|s71), you can select this
filter here in order to further filter the log you have selected in the
Show dropdown list.

Click on Show and the log you selected will appear in a separate
window. The entries displayed here correspond to the display filter
you selected. You can find more information on this window in the
next chapter.

NOTE: This button is only active if you selected a log listed in the

Logs area.

[I] While downloading logs in the Logs from the SMU window, the functions of the Logs from
local LogPool window are blocked.
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4.7.1.1 Export Cyclic Multi Log sub window

Purpose | Display logged events of defined cyclic multi data recordings (CMDR), edit
their display and export the data to a .csv file

Path| Logs > Local Log Files > Export button (after selecting project & date ran-
ge)

Prerequisites | The following steps must have been carried out beforehand:

o Define CMDR (see Cyclic Multi Log window 2se))

e Send project to the SMU (see Check Configuration window| +ex))

e SMU records data

o Download log files from the SMU (see Logs from the SMU window [3ss))

e Export recorded data in the Logs from local LogPool window (see Cy-
clic Multi Log sub window | ass))

Type of use | Display + interactive

Reference | Project

After the steps listed under Prerequisites (see above) have been carried out and you have finally
clicked on Export in the Logs from local LogPool window, the Export Cyclic Multi Log window
opens. The combined CMDRs are displayed here, see example screenshot below.

"Merged" in this context means that the reading points of the current project file/configuration AS
WELL as the readings points from legends, i.e. older project files/configurations, are taken into ac-
count. Thus, reading points that have long been deleted may also be displayed here.

Export Cyclic Multi Log =% EoN =<
Cydic Multi Log: Cydic Multi Log Data: \
Daten WEA17 Name: Wind 1-10 — B C @
fassncil: R Fie name: | WindSpeedWTG1 + Apply
Wind speed of WTG 1

Wind speed of WTG 2

Measurement Pont Settings Preview Export
Wind speed of WTG 3 Name Column Header Unit Column Header Use
Wind speed of WTG 4 Timestamp A Date 7] Date [Local] (ddMMfyyyy) [
Wind speed of WTG 5 Timestamp B Time ¥ Time [Local] (HH:nn:ss) v
Wind speed of WTG 6 Wind speed of WTG 1 v
Wind speed of WTG 7 I Windspeed of WTG2 WSWTGL (¥ [mfs] =]
Wind speed of WTG 8 Wind speed of WTG 3 v
Wind speed of WTG 9 Wind speed of WTG 4 F
Wind speed of WTG 10 \ Wind speed of WTG S ¥

A

\ Fie format: | .csv v Export

D

Export Cyclic Multi Log window
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The above window is divided into the following sections

A Tree structure of the combined CMDRs with their reading points

B Data of a CMDR selected on the left with the possibility to change settings
C Opens the relevant settings area in the Application Settings window

D Shows the progress of the data summary and the .csv export.

The information, options or buttons are described in the following table

Element Explanation

Left part of window

Cyclic Multi Log In this display of the merged CMDRs, you can show or hide the rea-
ding points — otherwise no editing is possible.

Once you select a recording, its reading points will be displayed in the
right area of the window. If you select more than one recording on the
left, <no data fo display> will appear on the right, as it is not possible
to display the data from more than one recording.

NOTE

It is possible that more reading points are displayed for a CMDR than
are currently defined in the Cyclic Multi Log window, because the
merged setups from several project files (legends) are displayed he-
re, i.e. possibly also those reading points that were created at some
point but later deleted again. When merging, the system checks for up-
per and lower case so that, e.g., the reading points of a recording cal-
led "Data WTG 1" are not merged with those of a recording called

"data WTG 1".

Right side of window

Name Name of the recording as defined in the Cyclic Multi Log window.
Display only

= Opens the relevant area in the Application Settings window where

o you can specify general settings for the .csv files to which CMDRs are
exported. For more information on this settings area, see Application

Settings window, Csv-Export, Cycl. Multi Data Recordings 80%.

NOTE

The settings you make there in the Measurement point settings area
are defaults for the fields of the same name in the Cyclic Multi Log
window. They only affect those reading points that are newly added;
reading points that have already been defined retain their .csv settings.
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Element

"‘%Applv’

Explanation

This button for changing the file name is only active,

o if a directory name is selected in the tree structure on the left side
of the window (no reading point) AND

e the entry in the File name field corresponds to the conventions for
Windows file names, see next line.

File name

File name of the export file. When merging the data, the file name is
taken from the CMDR of the last transferred project file (configurati-
on). Note the following for the file name

e conventions for Windows file names must be observed (certain
characters and names, e.g. " : ; '< > as well as LPT0, COMO etc.
are not allowed), otherwise the field is highlighted in red

o all .csv files of all CMDRs are output to the same folder — therefore
the file names must be unique so they do not overwrite each other
(case-insensitive): Filename = fileName

Table

Displays the reading points and two additional items (timestamps: Da-
te and Time). The rows can be dragged and dropped to change the
column order in the export file. You will find a detailed explanation be-
low this table.

File foormat

Only the .csv format is currently supported.

Starts the .csv export; is disabled during an ongoing export.

Measurement Point Settings Preview Export
Name Column Header Unit Column Header Use
Timestamp A Date Date [Local] (dd/MM/yyyy)
Timestamp B Time Time [Local] (HH:nn:ss)
Rotor speed of WTG 17 RotSpeed RotSpeed [1/min]
WTG status of WTG 17 WTG Status [] wTG status
Wind speed of WTG 17 WSpeed WSpeed [m/s]
External temperature of WTG 17  Temp Temp [°C]
Power, 10 min. average of WTG 17 PWR PWR [kw]
I Nacelle angle of WTG 17 NacAng NacAng []

Table in the right area of the Export Cyclic Multi Log window
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Element Explanation

Name Name of a reading point that will allow you to recognize it in the tree
structure
Display only

Column Header Column title for the export file
If you leave this field blank, the corresponding measured value will still
be exported, but it will appear in the .csv file in a column without a title,
or the title may only contain the respective unit (if activated).

Unit Determines whether the unit is displayed in the column title.
Display only for Date and Time

Column Header What you see here will later appear 1:1 in the column title of the export
file.
Display only

Use Determines whether the record (column) is exported.
Display only for Date and Time

Notes on the above table

e Inthe table, you can rename the column titles of the export file; a row corresponds to a
"column" in the export file.

e The rows can be dragged and dropped to change the column order in the export file.

e While an export is being executed, data cannot be edited and the drag & drop function is

disabled.

The following is an example of an export file.

Export window Cyclic multiple word recording - Example of an export file

In this section you will find an example of the preview of a CMDR and the corresponding export file.

The following CMDR has been exported:
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Cydic Multi Log Data:
Name: WEA-Leistung

File name: |WEA-Leistung

“% Apply

Current power of WTG 1 Current PWR WTG 1
Current power of WTG 2  Current PWR WTG 2
Current power of WTG 3 Current PWR WTG 3
» Current power of WTG 4 Current PWR WTG 4

Measurement Point Settings
Name Column Header
Timestamp A Date
Timestamp B Time

Preview
Unit Column Header
Date [Local] (dd/MM/yyyy)
Time [Local] (HH:nn:ss)
[¥] Current PWR WTG 1 [kW]
[[] Current PWR WTG 2
Current PWR WTG 3 [kW]
[] Current PWR WTG 4

Export

Ao Ef

If the corresponding export file is opened in Excel, the result will look like this:

D

0

0
9999
9999
9999
9999
9999
9999
271,1
133,1
71

A B C
1 |Date [UTC] (dd/MM/yyyy) ITime [UTC] (HH:nn:ss)  Current PWR 1 [kW] Current PWR 2
2 27.07.21 22:00:01 0
3 27.07.21 22:10:02 0
4 27.07.21 22:20:00 9999
5 27.07.21 22:30:00 9999
6 27.07.21 22:40:03 9999
7 27.07.21 22:50:02 9999
8 27.07.21 23:00:01 9999
9 27.07.21 23:10:00 9999
10 27.07.21 23:20:02 17326
11 27.07.21 23:30:02 16769
12 27.07.21 23:40:02 16362
13 27.07.21 23:50:02 13857

As you can see, the columns, as well as the column order, unit yes/no, etc. correspond to the

settings from the screenshot above.

23,6

E

Current PWR 4

0

0
9999
9999
9999
9999
9999
9999

See also Practical example 8: Regular recording of several measured values| 49
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4.7.1.2 Operation Log/Shadow Impact Log/Shutdown Log sub windows

Purpose | Display, print, etc. logs that have already been downloaded from the SMU.

Path| Logs > Local > Display button (after selecting a log)

Type of use | Display + interactive

Reference | Project

The logs you selected in the Show dropdown list of the Logs from Local LogPool window are dis-

played in this window.

Shadow Impact Log B | 3]
settings for log display bottom @
Settings xport
Programlanguage v | [ | Use alllegends Color Cover sheet Legend Print filter
@isonmoxatn | | Cormsen ] [ ) (e ] (o0 ] [esmors]
% ~ . settings for exporting logs
SMOwW OIS
# | Info Timestamp - Local Event Values
# Ipdex Time Local Reason POl DC:\niI?tEr Annual Counter WTG IE‘;:::]rSpeed tE
05:45:44 AM Sunrise 0:00:00 0:00:00 0 c
2 08:55:23PM Sunset 0:00:00 0:00:00 0 C
3 05:43:35 AM Sunrise 0:00:00 0:00:00 0 ()
Starting up
4 01:25:54PM Shadow 0:00:00 0:00:00 0 C
Master Unit
5 01:27:04PM Sunrise 0:00:00 0:00:00 0 C
6 08:57:20 PM Sunset 0:00:00 0:00:00 0 C
7 05:41:32 AM Sunrise 0:00:00 0:00:00 0 C
Starting up
8 11:01:05 AM Shadow 0:00:00 0:00:00 0 C
Master Unit
9 11:02:13 AM Sunrise 0:00:00 0:00:00 0 C
Starting up
10 01:02:45PM Shadow 0:00:00 0:00:00 0 (v
Master Unit

N

Log display window example: Shadow Impact Log

The information, options or buttons are described in the following table

Element Explanation

Settings area

In this drop-down list, you can specify in which language the log
[Program language 'J should be output. In all cases, the Program language option (report
language = language of the SM4user interface) can be selected. The
other languages available depend on the supported languages.
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Element Explanation
Here you can specify whether the log should be displayed/printed in
[Landscape '] Landscape or Portrait format.
Portrait v

Use all legends As e.g. the name of a POI/WTG can change over the course of time,
there may be several legends for a POI/WTG, as applicable. If this
option has been selected, the Legend tab will display older legends
will be displayed. Otherwise, only the latest legend will be displayed.

Auto width If you select this option, all hidden columns will be automatically distri-
buted over the available width.

Show max. width If you a) have not activated the Auto width option and b) have so ma-
ny hidden columns that they cannot easily fit on one page, all the
columns moved to the next page will be highlighted in grey on the
screen.

Color When this option is activated, all colors assigned to events File > App-

lication Settings > Display filters > Operation log/ Shadow impact log
/... are shown (it can be seen in the example window on the previous
page that the Sunset event has been assigned the color yellow).

Information on assigning colors can be found in section Application
Settings window, Display filters| &7\,

Export area

Cover sheet

When activated, a cover page is generated for the log.

i

When activated, an explanation of the abbreviations of the places of
immission is provided at the end of the log (address, e.g. 1 ABC
Street, 12345 ABC City).

3
g

When activated, the filter that was used is listed at the end of the log
(File > Settings > Display filter > Operation log/ Shadow impact log/
... ) see Application Settings for Display filters, section Display fil-
terslerl

Preview

Opens the preview window of the log.

Is used to print the log using a printer connected to SM4.

Is used to save the log as a PDF.

For exporting in .csv format; e.g., for external analyses.
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Element Explanation

Exports the log as an .xIsx file that can be opened with Microsoft Offi-

ce 2007 and later versions (the colors are also exported).

Notes regarding the log display window (Operation Log/ Shadow Impact Log/ Shutdown Log)

Only the log events that are assigned in the respective filter in the Application Settings (File >
Application Settings> Display filters) are displayed in the Shutdown log. They are displayed in
the log under the same term that is displayed in the Event column.

What you see is what you get: The log is printed out/saved as a PDF exactly as displayed here.
Move columns: Columns can be moved by drag & drop.

Sort by column: You can sort a column according to its heading by clicking on it. If you then click
again on the same column heading, the sort sequence will change from ascending to descen-
ding or vice versa.

You can also sort by more than one column heading (criteria). To do this, first press and hold
the shift key and then click on the desired column headings. The sorting will be carried out
according to the order in which you click on the column headings.

Hide/show columns: Columns can be hidden/shown, see the next page.

Column filters: Filters can be applied to columns, see section Apply log column filter[ss).

In the Shutdown Log window, there are dynamically created columns in addition to the stan-
dard columns. This is described under Dynamically created columns in the Shutdown Log/se7.

If you notice that the font of some entries in the log is not black but colored, they may have
been downloaded incorrectly from the SMU.

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted

365



Reference part > Logs menu 366

4.7.1.2.1 Hide/show log columns

To hide/show columns in the Operation Log/ Shadow Impact Log/ Shutdown Log windows, click
on the asterisk * at the top left of the Log tab. A list of possible column headings will then be
shown, see the following figure.

[Portrait ,] |¥] Auto width

Log |Legend

Index Timestamp-  EventName
#* Local

[¥]:Index Sunrise
] Timestamp - UTC
[#] Timestamp - Local Shadow impact geometrically
] Type occurs

[] Version Shadow impact possible occu
] Even Number

Hide/show log columns

Each column can be hidden/shown as desired by selecting and deselecting the individual column
headings.

4.7.1.2.2 Apply log column filter
The column headings of the log are provided with a filter function, which you can use as follows:

Move the mouse cursor to the top right-hand corner of a column heading until a small filter symbol
appears. Click on the filter symbol. A list of possible entries will then be shown.

["] Shadow impact geometrically possible leaves

["] Shadow impact geometrically possible occurs

[C] Shadow impact leaves

[] shadow impact occurs

[] shadow impact possible leaves

[] shadow impact possible occurs

[] shadow impact stop due to daily counter leaves
[] shadow impact stop due to daily counter occurs

Column filter

Now set a checkmark next to the desired events. Only selected events are displayed afterwards.
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367

4.7.1.2.3 Dynamically created columns in the Shutdown Log

In the case of the Operating Log and Shadow Impact Log, the SMU determines which values
(readings) are logged in connection with an event. In the case of the Shutdown Log, on the other
hand, further reading points can be recorded in addition to these "standard values" in connection
with an event. The following reading points are available:

e Default reading points

These reading points are permanently stored in SM4 and cannot be changed or deleted by the
user. This ensures that the most important reading points are always recorded in the log.

e Condition reading points

These reading points were used when defining shutdown conditions and can only be edited the-
re. With the help of condition reading points, the log can show why a WTG was switched off at
a certain time, e.g. because the hygro-thermo sensor exceeded a certain temperature. This ma-
kes much more sense if there are several conditions: the log will then also reveal which of
conditions led to the stop (e.g. temperature or humidity or wind speed).

e User-defined reading points
The user can add these reading points as required. User-defined calculations (Switching & Mea-
surement > Calculations) can serve as a reading here. Reading points that are already included
in the default or condition reading points cannot be added again.

For the standard reading points there are fixed columns in the log display window Shutdown Log,
which are displayed in the table area Values. Condition reading points as well as User-defined
reading points are displayed under User Defined Reading points. These columns are created dy-
namically as required. See the following example:

Shutdown Log - Bat Protection

Settngs

Program language ™ Lise all legends
¥ = At wadth
Lo Legend | Caloulations

® Info Temestamp - Local Event

& Index :i';n, & Tme Local

10 3 06:00: 18 PM
11 3 D6:00: 18 PM
12 3 06:00: 18 PM
13 3 07:09: 31 AM
14 ¥ DF09:31 AM
15 3 07 30:04 AM
s 3 07:30:04 AM

AT AN AN

[E=3 Eop =<
2
Export
¥ | Color | Cover sheet ¥ Legend o | Print filter
Show max. width Prewew Prnt POF csv Excel 20074
Vahues User Defined Readings Points
. Rotor Speed e 1oy e o Thumination level diode U VS Direct bight of =
WTG Identifier [ Power kW) L1¢~:u.--.;u LofUghtsensor | 009€ J:U'Lu:ht Light sensor 1
VEA 1 ) 0 ‘] 220.9 2723
True
WEA 1 [+] a ] 220.9 2M.3
False
WEA 1 220.% Fira
WEA | L} L] 0 209 27242

The columns in the table area User Defined Reading points were created dynamically, because

e reading points of the same name are part of a defined special shutdown or night slice shutdown
or because they were added as User-defined reading points in the Events window, and

e values were actually logged in the selected period.
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4.7.2 Log Statistics Main Menu

Purpose | Display/export/print statistically prepared log data

Path | Logs > Local > Log Statistics button

Type of use| Display + interactive

Reference | Project

Step 1 Step 2 Step 3 Step 4 Step 5

]

Logs loaded Match of WTG counters Match of POI counters Configuring analysis ... Analysis Show and export results
<= Back
User Mode Loss-ofEarnings Calculation Method
[C] Expert In this mode, you can edit and (@) Use measured power only
display the analysis counter history.
(©) Use wind and power curve in stop events where available
() Additionally use wind from Single Data Recording and Cyd. MDR (with power curve)
Source of Wind Measurement: [ Nacelle (Single Data Recording)
Nacelle (from Cyd. MDR)
| | [ Xeaned ]

Log Statistics Main Menu window
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4.7.3 Logs from the SMU window

Purpose

Downloading logs from the SMU

Path

Logs > SMU

Right group

Read out logs

Prerequisites

Online connection to the SMU

Type of use

Interactive

Reference

Project

The SMU generates the following 4 logs:

In the Logs from the SMU window, you can download specific or all logs from the SMU.

Operation
Shadow Impact
Special Shutdown

Single Data Recordings
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5 Logs from the SMU o[- E 3]
Project: 5|
LogPool path: [D:\Projects\Delphi_Projects\ShadowImpact\Shadow Manager 4\Shadow Manager 4 - Project\shadowManager 4Data\L.ogPool ] ¢
Project information:
Location: ABC

Serial No.: SMU-4.0-0364

Lat.flon. 0,00 /-15,90 8= List

Log:

Drag a column header here to group by that column

Date Operation Shadow Impact Special Shutdown Measurement Data Logging WCU Operation WCU Shadow Impact  Total  Difference

Year Month Size Size Size Size Size Size Size Size
b 2025 1 53.6 kB 2.1kB 2.2kB 0.0B 0.0B 0.0B 57.9kB 57.9kB
r 2024 12 1.1MB 5.5kB 11.8kB 180.08 15.0kB 1.3kB 1.2MB 1.2MB
b 2024 11 2.2MB 66.0 kB 127.5kB 520.08 34.8kB 1.5kB  2.4MB 2.4MB
b 2024 10 6.2MB 18.8kB 12.4kB 6.7kB 0.0B 0.0B 6.3MB 6.3MB
b 2024 9 940.3MB 52.3MB 10.0kB 372.0kB 0.08 0.0B 992.9MB 956.9 MB
b 2024 1 569.0kB 2.2kB 0.08 0.0B 0.0B 0.0B 571.1kB 190.0 kB

Operation  [F]Shadow impact []Spedial shutdown  []Measurement data logging  [~] WCU Operation  [] WCU Shadow impact 2, Download

Logs from the SMU window

NOTE

You can only download logs in the window above. Open the Logs from Local LogPool window
(Logs > Local Log Files) to display, filter, print out, etc.

The information, options or buttons are described in the following table
Element Explanation

This buttqn is Iocated_ at the_ right-hand-side window edge. It serves to
or show or hide the Project window area.

LogPool path The file path to the folder in which you stored the .exe file for running
Shadow Manager 4 is displayed here. As soon as you run this .exe file,
the ShadowManager4Data\LogPool folder structure will be created in
the same directory, and, once you download logs from the SMU, these
will be automatically stored in the LogPool folder. It is also possible to
change this path, see the next table row.
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i

This button is used for calling up the display filter application settings,
where you can change the path, amongst other things, see section App-
lication Settings window, Display filters| s .

Project Information

Information on the currently open project is shown here. Information on
the project selected on the left-hand side of the lists window is displayed
here. The input of coordinates (lat./lon.) respectively relate to the auto-
matically determined project center.

5= List

When you click on List, the SMU will notify SM4 about which logs are
available on the SMU and prepare these to send to SM4. The existing
logs will not yet be downloaded but merely listed in the bottom half of
the window in the Log area (this process can take several minutes).

After "listing" all logs available in the SMU, all months (lines in the list)
and all logs (checkboxes) are automatically selected, so when you click
Download, all logs are downloaded.

After clicking on List, the logs that are available on the SMU will be
highlighted in a color here. The colors have the following meaning:

green: completely downloaded onto the local computer

yellow: incompletely/partly downloaded

red: there are more logs locally than exist on the SMU (this should be
avoided, and, in this case, it is advisable to delete the entire month and
download the logs again)

NOTE

This status is undesired; a user may have deleted, e.g., individual files
in the local directory. We strongly recommend leaving the local directory
untouched. Otherwise, log files could become irretrievably lost, since the
SMU automatically cleans up at some point for storage space reasons
and deletes older log files permanently.

Operation

Is selected to include the Operation log when downloading.

Shadow impact

Is selected to include the Shadow Impact log when downloading (the
Operation log is automatically selected at the same time).

Special shutdown

Is selected to include the Special Shutdown log when downloading.

Measurement data
logging

Is selected to include the Single Data Recordings when downloading.

WCU Operation

Is selected include the WCU's shadow impact log when downloading.

WCU Shadow Impact

Is selected include the WCU's operating protocol when downloading.

< Download

Click on this button click to start downloading the logs.

Following a successful download, a dialog appears, which you must con-
firm by clicking OK before you can continue working.
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4.8 Tools menu

The following table provides you with an overview of the Toolsmenu.

Menu item Purpose

Integrity Check| 3731 Manually initiate an integrity check (it is checked whether the pro-
ject is coherent).

Set Plausibility| 37 Declare all shutdown conditions that violate the plausibility rules
as compliant in one step

Simulation| 379) Calculate the worst-case shadow impact scenario over a specific
period of time.

Shadow Impact Visualizationss41 | Visualize shadows impact over time

SMU Connectivityl 55! Identify at a glance whether the SMU is ready for a connection

Project Comparison window/ so] Clearly juxtapose two projects from different sources

WTG Types! a0l List possible WTG types

Wi 395 Reset window positions and screen detection

Click on a menu item to jump directly to more information.
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4.8.1 Project Integrity window

Purpose | Manually initiate an integrity check

Path| Tools > Integrity Check

Shortcut | SHIFT-CTRL-I

Prerequisites | -

Type of use | display only

Reference | opened project

SM4 has an integrity module installed, which is used to test for integrity in a project (incomplete re-
ferences, missing parameters and other “errors”) prior to uploading to the SMU. The results of the
test are displayed in this window.

You can create a project or a project component (e.g. light sensor) in the SM4, even if not all the
required parameters are known, in order to prepare the project as far as possible. The following si-
tuations are conceivable:

e creating a new project without an IP address being assigned for the SMU
e adding a light sensor that is not yet connected to the hardware
o defining a WTG that refers to sensors that do not yet exist

However, an incomplete project may not be transferred to the SMU (configured). The Configurati-
on Check window will open when the user selects Project > Configuration. You can click here on
Test Config. to initiate a test in this window for testing various aspects, including project integrity.
All incomplete references will be detected and clearly displayed to the user in the process. The pro-
ject is only complete when it is no longer possible to detect any unresolved items (only notes on un-
used objects can be ignored, see below).

An integrity check can be called up manually at any time (Tools > Integrity Check) to determine
which items still need to be completed. The results will be displayed in the Project Integrity
window, see the example window below:
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) Project Integrity == e
= Project "Test Project”
- WTG 1712347
+l- Reference predpitation sensor
=} Laser predpitation sensor 2 [WEA 214130 (73n)]
Not assigned to an interface connector

X Close

Project Integrity window

Notes on the example window above

e Alight sensor has been added here and already referenced in a special shutdown for WTG 1.
The connection from the light sensor to the hardware (in this case via an interface connector) to
enable it to operate on the SMU is missing.

e Moreover, an additional hygro-thermo sensor has been defined. Due to the fact that, however,

this is not referenced anywhere else, SM4 simply reports this as an “unused object”, which can
only be viewed as a note.

Manual SM4.2.40.0 Rev. 1.0 - Modifications and Errors Excepted



Reference part > Tools menu 375

4.8.1.1 Dependencies window

The Dependencies window is a part of the integrity module and will always open if a change plan-
ned by a user will have consequences for other parts of the project.

Example A: A WTG needs to be removed from the wind park.

Here it is necessary to check where reference has been made to this WTG in the current scenario,
for example in the following settings:

e Readings of the WTG in Shutdown conditions of Special and Night Slice Shutdowns
e Special and Night Slice Shutdowns for the WTG itself
e Readings and conditions of this WTG in Single Data Recordings

The user is shown the consequences of removing the WTG in the Dependencies window; see the
example window below:

-] Dependencies WTG E@]

=} Dependendes of WTG 1 "1234"
= Spedial shutdowns
=1 WTG 171234
All spedial shutdowns [will be deleted]

[ < Clear ] [ X Close ]

Dependencies window (example A: deleting a WTG)

Notes on the example window above (example A)

e It is apparent that special shutdowns exist for this WTG — none of which will be useful after it
has been deleted.

e The Clear button is also always available for this type of report from the integrity module. If you
click on it, the action that is listed in square brackets after the affected object or objects will be
implemented. In this case all special shutdowns that exist for the WTG to be deleted will also be
deleted.

o |If this window is closed by clicking on Close, however, nothing else will happen and the entire
process will be cancelled. This means that the planned deletion of the WTG will not take place.
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Example B: A light sensor needs to be removed.

_ﬂDepeﬂdencieleghtsensur =0 aa @

Dependencies of Light sensor 1™
= Wind turbine generators
= WTG 1712347
Reference light sensor 1 [will be set to 0]
= WTG 2712357
Reference light sensor 1 [will be set to 0]
WTG 3712367
Reference light sensor 1 [will be set to 0]
= WTG 4"1237"
Reference light sensor 1 [will be set to 0]
=~ WTG 571238
Reference light sensor 1 [will be set to 0]
= WTG 6 "12397
Reference light sensor 1 [will be set to 0]
= Interface connector
Interface connector 1 "FL-Com-Server in WEA 214130 (73n)", ethemet [Sensor will be removed ]

| Poew | [ Xdwe |

Dependencies window (example B: deleting a light sensor)

Notes on the example window above (example B)

If this sensor is deleted, this will have an impact on other sensors as well, due to the bypass
function.

Furthermore, the light sensor serves as reference sensor for four WTGs.

And it is assigned to an interface connector. These windows for dependencies are only dis-
played if an action would have real consequences.

If you attempt to remove a digital input (DI) that is not referenced anywhere, for example, the dele-
ting process will be implemented directly by clicking on the Remove button in the Sensors and 10
Signals window.

The following actions could have consequences for other objects:

delete WTG/POI

delete analog/digital inputs/outputs

delete sensor

delete interface connectors

delete interface cards

new number assignment for /move a WTG/POI

new number assignment for analog/digital inputs/outputs
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new number assignment for sensors

new number assignment for interface connectors

The following objects could be affected by actions:

conditions for special and night slice shutdowns
actual special and night slice shutdowns
conditions for single data recordings

single data recordings

shutdown calendars

interface connectors

hardware assignments

bypass sensors
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4.8.2 Set Plausibility

Purpose | Declare all shutdown conditions that violate the plausibility
rules as compliant in one step

Path| Tools > Set Plausibility

Reference | Project

If you select this command, you must answer the following prompt to continue or cancel the operati-
on.

Question X

o All conditions that failed plausibilty checks
in conditions of special shutdowns and night slice

shutdowns will bet set to 'Declared as plausible’ state.

Continue?
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4.8.3 Simulation window

Purpose| « Calculate, display, print, export worst-case shadow impact scenarios
over a specified period of time for the entire wind farm or specific
combinations of WTGs and POls

o Display, print, export statistics with different perspectives and repre-
sentations

Path| Tools > Simulation

Prerequisites | Dongle

Type of use | Interactive

Reference | Project

The currently loaded shadow impact scenario is calculated over a desired time period (max 1 year)
by a simulation. This calculation does not take place in the SMU but within S\M4.

& Simulation - Testpark P N |
Smuiation
SR Information Impart | Export Print
Increment: |1year (mn] |~
—— ,—leJ Tmm |- Timezone: (UTC+0 1:00) Amsterdam, Serlin, Bern, Rome, Staddhalm, Vienna oy - 3 Export | | v
- Aptor radus tolerance: 0%
(@ Rotor folows sun . sun elevation: 3 L t | | 4 PrnE
~ Fved rotor angle: 0° (0°=nerth) Min, box to rotor angle: 57 i B alseoF
& Consder WTG standstl tme The derwn tmes of al addisonal leads wil be tken into account.
- The preload af WTGs with preload wil be added to the addtianal load in the cakatation. The caunters of the preload wil be set o the calkaiated Wworst
' Consider WTG with preload cese’ vabie of the counter cycke at the beginning of the respactive counter eyele.
|H] 5et Combinatians oSt {
® ID Cate Time POI No. POL Name WTGNe, WG identifier Daily loadead  Annual lad Raotor azimut Ewvent State WTG o
1 01/01/2020  [8:48:00 AM Sunrise B
2 DLDL2020 O&:37TW0PM 1 =] 1 81553 0:00:00 0:00:00 210.04° Shadow impact geometrically possible ocours WTG running
8 D1/01/2020  02:38:00PM il E1853 210,267 WTE stop due to shadow impact seours WTE runring
4 01012020 (2:38:00PM 1 ] 1 81358 0:01:00 0:01:00 210,26° Shadow mpact stop due to daily counter ooours Stop command is set
5 DLDL2020 D&:50:00PM 2 G 3 82057 0:00:00 0:00:00 212.88° Shadow impact geometrically passible ocours WTG running
6 D1012020  02:51:00PM 3 B2057 213.10° 'WTG stop dus to shadow impact ocours TG running
7 OL0L/2020 CZ5L00PM 2 G 3 82057 0:01:00 0:01:00 213,10 Shadow mpact stop due to daily counter ooouss Stop command is set
8 DL/01/2020 DA:5200PM 3 H 3 82057 0:00:00 0:00:00 213.32° Shadew impact dly pagsibl d is set
9 01012020 03:0%00PM 1 D 1 81553 0:01:00 0:01:00 215.69° Shadow mpact stop due to daily counter leaves  Stop command is set
01 DLDL/2020  03:03:00 FM L B1358 215.69° TG du tleaves d Iz zet
11 D4/01/2020 03:03:00PM 1 +] 1 B1553 0:01:00 0:01:00 215.69° Shadow impact geometrically passible leaves WTG running
12 01/01/2020  [3:18:00PM 2 G 3 82057 0:01:00 0:01:00 218,50 Shadow mpact stop due to daily counter leaves  Stop command is set
13 DLDL/2020  D3:18:00 M 3 B2057 218.30° top d tleaves top d iz st
14 01/01/2020 03:18:00PM 2 G 3 82057 0:01:00 0:01:00 218.30° Shadow impact geometrically possible leaves WTG running
15 DL012020  03:19:00 PM a3 B2057 219.11° 'WTG stop due to shadow impact ocours. WG running
16 DLDL/2020 D03:19:00PM 3 H 3 82057 0:01:00 0:01:00 219.11° Shadew impact stop due to daly counter ocors Stop command is set
17 01/01/2020 03:20:00PM 3 H 3 82057 0:01:00 0:01:00 219.32° Shadow impact stop due to daiy counter leaves  Stop command is set
1B DLDL/2020  03:20:00 PM & B2057 219.32° WG stop due tleaves Stop d Iz set
19 D4/01/2020 03:20:00PM 3 H 3 B2057 0:01:00 0:01:00 219.32° Shadew impact geometically pastible leaves WTG running -
e

Simulation window
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General notes regarding the Simulation window

e According to the factory default, the system, when simulating a shadow impact scenario, al-
ways assumes the worst-case, i.e. there is always enough light during the day to cause shadow
impact, and the rotors of the wind turbine generators are always in a 90 °position with respect

to the sun.

e Furthermore, it can be determined whether downtimes of the wind park’'s own WTGs and of the
preloading WTGs (WTGs of other wind parks) should be taken into account.

e The same algorithm and the same temporal resolution are used as those used in the SMU. This
ensures the simulated results are comparable to the SMU’s Shadow impact log.

The information, options or buttons are described in the following table

Element

Increment

Explanation

Here you select the simulation period and the resolution — the latter is given
in square brackets.

Start date

For example, if you select 01.05.2020 as the start date, the loaded shadow
impact scenario is calculated until 30.04.2021. A Today button is available
in the dropdown list for entering the date, so that you can simulate only the
current day with just a few clicks.

Rotor follows sun

If this option is activated, the system assumes that the rotor always remains
in a 90 °angle with respect to the sun during the simulation (worst-case).

Fixed rotor angle

If, for example, you want to calculate a scenario that corresponds to the
wind direction prevailing in the wind park instead of the worst-case, select
the Fixed rotor angle option instead of the Rotor follows sun option and
enter the desired angle: 0° = north, 90° = east, etc.

Consider WTG stand-
still time

If this option is activated, the daily and annual counters of all additional
loads (loads of the POls caused by WTGs of your own wind park) are con-
sidered and in case of an overflow a stop event is generated.

If this option is not activated, only the geometrically possible shadow impact
will be simulated.

Consider WTG with

Here it is determined whether WTGs that cannot be switched by your own
wind park (WTGs of another wind park) but still cause immission should be
included in the daily and annual counter calculation. You can recognize such
"preloads” by the fact that, for example, the first entry of a POI in the
column Daily load or Annual load does not begin with 0:00:00.

The information area displays current settings from the project configuration
(File > Application Settings > SMU > Shadow impact calculation). These
settings are required for the internal calculations of the simulation. Click on
the gear symbol to go directly to the setting options.

[ ﬂSetCombinations }

With this button you open a selection window in which you can choose the
combinations of WTGs to POls to be simulated. You can select entire
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columns and rows at once by clicking a column or row title, or set each
combination individually by clicking it.

b Start Click here to simulate the selected combination of WTGs and POls
- according to the defined settings. A progress bar is displayed at the bottom
of the window.
4 Statistics Click here to open the statistics window for a calculated simulation. A
: detailed description of the window is given at the end of this section.
Import / Export Here you can export the simulation result in CSV, XML, JSON or SM4SIM

format. Only the NorthTec proprietary SM4SIM format can be imported.

Print

Here you can display a print preview, print the result or save it as a PDF do-
cument.
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4.8.3.1 Sl Log Statistics sub window

Purpose

Display, print, export simulation statistics with different perspectives and
representations

Path

Tools > Simulation > Statistics

Prerequisites

Dongle

Type of use

Interactive

Reference

opened project

SI Log Statistics - Testpark

]

View

|| show compare column

Export

—
Annual load of single considered pairs
Multiple shadowing of the POI by several WTG counted several times in the row total
Multiple shadowing of several POI by the WTG counted several times in the column total

to Excel

[h:mm:ss]| row total WTG 001 WTG002 WTG003
column total 0:40:00 0:08:00 0:00:00 0:32:00
POI 001 0:08:00 0:08:00 0:00:00 0:00:00
PCI 002 0:08:00 0:00:00 0:00:00 0:08:00
POI 003 0:08:00 0:00:00 0:00:00 0:08:00
POI 004 0:08:00 0:00:00 0:00:00 0:08:00
PCI 005 0:08:00 0:00:00 0:00:00 0:08:00
matrix total

Printing

(=% B ==

Preview ]

wPOF |

Print

| ul 4 | » |>H| Simulation Info i POI related M WTG related I Downtime <

Sl Log Statistik window (using the Einzelpaarungsmatrixtab as an example)

General notes regarding the Sl Log Statistics sub window

¢ The Show compare column option is only relevant for the tabs POI related and
WTG related.

e All tabs can be exported by clicking the to Excel button.

¢ Inthe Print area you can choose between preview, PDF export or direct printing.

The tabs (lower edge of screen) are described in the following table
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Tab

Simulation info

Explanation

Displays the settings and combination the current simulation is based on.

POl related

Here the shadow impact duration of the POls is displayed for each POI indi-
vidually, but also in total, with the following column headings:

Preload = shadow impact caused by non-switchable WTGs (not belonging
to your own wind park)

Additional load = shadow impact caused by your own WTGs
Total load = sum of preload and additional load

“counted once” means that for POls at which 2 or more WTG cause
shadow impact simultaneously (multiple shading), these loads are only con-
sidered from the point of view of their effect and are therefore not added

up.

You can use the Show compare column option to show a column that dis-
plays the Row total from the Matrix of single pairs tab page, that is, multi-
ple shading is added here (considered from the point of view of the cause).

Matrix of single pairs

This the matrix of the individual pairings of WTGs and POls. When calcula-
ting the shadow impact duration, all other WTGs are hidden here. In the row
total per POI, multiple shadings are counted several times (added up, consi-
deration from the point of view of the cause). The arithmetic column sum
per WTG counts the shading of several POIs simultaneously several times.
The calculated matrix sum corresponds to the park total shadow impact du-
ration if no multiple shading exists.

If the option Consider WTG standstill time was activated, the shadow
events of the other POls and their counter readings influence the result of
the single pairing.

WTG related

Here the duration of shadow impact caused by the WTG is shown. For
"overlapping" events from neighboring POls, the duration from the first
immission at the first POI to the last immission at the last POI is added up.

You can use the Show compare column option to show a column that dis-
plays the Column total from the Matrix of single pairs tab page, that is,
multiple shading is added here (considered from the point of view of the
cause).

Standstil

If the Consider WTG standstill time option was activated, the downtime
per WTG caused by an overflow of the annual or daily counter is displayed
here. For WTGs with preload, as a rule, no shutdown is assumed. If the op-
tion Consider WTGs with preload was deactivated, the corresponding
WTGs are treated as additional load.

This tab shows which combinations of WTGs and POls were set.
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4.8.4

Shadow Impact Visualization

Purpose

Visualize shadows impact over time

Symbol

e

Path

Tools > Shadow Impact Visualization

Prerequisites

Dongle

Type of use

Display + interactive

Reference

Project

In the Shadow Impact Visualization (worst case) window, you can visualize the shadow impact of
the currently open project as it could occur in the worst case, i.e., assuming that the rotor points to-
wards the sun while at the same time the direct sunlight is so strong that shadow impact effects ac-
tually can occur. What is depicted here, not only refers to a specific point in time but shows the
shadow impact over the course time in user-selectable time steps, always assuming the rotor
follows the sun (worst case). In addition, you can make further settings, e.g., exclude individual

WTGs from the visualization.

If residents complain about shadow impact, this visualization can be very informative and may contri-

bute to discussions being held based on facts.

4 Shadow Impact Visualzation (ot ceze s
POI focus
I:‘ Date (Project): |05/13/2022 | = | Time (Project): [17:55:54 | = Elevation angle limit [7]: 7| Zoom
Time (UTC): 05/13/2022, 03:55:54 PM Azimuth []: 264.08 Elevation angle [7] CmE
1l
v ~
- ¥ Map layer
1
Elements:
POIs (dot) Center
3 POIs (detail) Frame
T WTGs [] Elevation arid
L = 4
¥ WTGs
; 18
Info Shadow  Macelle position
" ._8_1@ Mo. Identifica Rotor Tower Value [f] Use
1 |s1958 0 O
A 2 [s19s57 0 O
o 81957 == =
n¥ 82057)
B u D . 3 |82057 i | B o O
| y 4 82451 ] |0
T e 81954 82451 = = =
i) L} \D | | 5 82016 =] M o O
._8_1@._3_1955 : 6 |88 | M | o O]
32018 7 lswss [ | & o ]
8 |81954 M | = o ]
6
20
12,
25¢ 27
o 1l
28, 26840
e SRR ¥ Animation
. L Animation:
i© OpenStreetMap contributors s b

Shadow Impact Visualization window
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Notes on the window above

e Click on the map and use the mouse wheel/touchpad or press the plus (+) or minus (-) key to
zoom in or out.

e To move the map, hold down the left mouse button and drag the map in the desired direction or
use the arrow keys on the keyboard.

e If you zoom in strongly on the map and have selected the POI (detail) option, you can also see
the defined walls and areas. The small rectangular line on walls indicates their orientation.

The information, options or buttons are described in the following table

Explanation

Option/ Button

Use these buttons to adjust the displayed time back or forward by one day

| - | | + | with each click.

Date (Project) Here you can see the date of the currently displayed shadow impact scena-
rio and change it by clicking on the small black arrow to open a drop-down
list.

Time (Project) Here you can see the time of the currently displayed shadow impact scena-

rio and can change it by clicking on the arrow keys or overwriting the
current time.

Elevation angle imit[°] | Here you define the minimum elevation angle the sun must have so that
shadow impact effects are considered to be possible and are visualized he-
re.

Input range 0.1 to 15 degrees, default: depending on project

(Project > Project Settings > Shadow impact calculation)

If you click on this button, the map section is moved so that the project cen-

= ter is displayed in the middle of the map.
Time (UTC) Shows the project time in universal time.
Azimuth [] Azimuth of the sun as calculated by SM4.
Elevation angle [] Elevation angle of the sun as calculated by S\M4.
Maps: If you switch to OSM here, Open Street Map is displayed in the back-
@ White ground.
O5M NOTE

The computer must be connected to the internet to use the OSM.
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Option/ Button Explanation

POI focus If you check the Zoom box, you can select a POl number in the selection
Zoom list below to center the map on this particular POI.
B__i~

l I I Displays/hides the settings area on the right side of the screen.

Map layer

POls (dot) Used to show/hide defined places of immission. Defined POls are displayed
as green dots:

POls (detail) Used to show/hide defined walls and areas. Defined walls and areas are
displayed as black lines. The view needs to be greatly enlarged to be able
to detect them. The small rectangular line on walls indicates their orientati-
on.

WTGs Used to show/hide defined wind turbine generators. Defined WTGs are dis-
played as red squares. =

Frame Used to show/hide a black project frame.

Center Used to show/hide the project center, i.e. the center of all WTGs according
to latitudes and longitudes from the project data. The project center is
shown as an orange circle.

It is calculated automatically.

WTG

Zoomto WTG (dou- If this field has been activated, you can click on a WTG in the table under-

ble-click) neath to make it the center of the map.

info The number corresponds to the respective WTG number in the Wind Tur-
bine Generators window.

The identification corresponds to the respective Name from Shadow Fore-
cast in the Wind Turbine Generators window.
Display only

Shadow You can show or hide rotor shadows and tower shadows of a WTG by pla-
cing or removing the respective check mark. If you right-click the right to the
left or right of a check mark, a context menu opens in which you can apply
the respective setting to all other WTGs.

Nacelle angle If you check the Use box and enter, e.g., 45 at Value, the shadow impact
visualization will be based on the assumption that the nacelle, and therefore
the rotor, are oriented to north east.
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Option/ Button Explanation

If you do not check the Use box, the worst case will be assumed for the
shadow impacting visualization.

0° = North, 90° = East, 180° = South, 270° = West

Application example: In the case of a specific complaint by a resident re-
garding a defined time period, you could take the corresponding nacelle po-
sition from the shadow Impacting log, enter it here and thus visually recon-
struct whether there was real shadow Impacting at the time in question.

Input range 0—359 degrees, default 0 degrees

Animation

Animate If you set a check mark here, the shadow Impact is automatically displayed
over time, according to the following settings. If you do not check this box,
the settings in the Animation section will have no effect.

Skip times without If you set a check mark here, times in which real shadows cannot be cast

shadowing (because the elevation angle has fallen below the limit) are automatically

skipped during animation.

Time steps/ Day steps | For animation, you can choose time steps OR day steps. If you select the
Time Steps option, these correspond to the setting below (Time Steps
(minutes)).

Time steps (minutes) | Setting for above option Time steps
Input range 1-120 min, default 3

Animation interval Here you select the interval at which the display should change (jump to the
(sec.) next time period or day).

Input range 1-60 s, default 1 s

Project framework

North/ South Outside the project frame, the shadow impact ellipses are truncated.
West / East Input range 0—10000 m, default 200 m
NOTE

There may be discrepancies between the visualized shadow impact (this window) and the simula-
ted shadow cast (Tools > Simulation window), as the visualization is only a two-dimensional repre-
sentation (top view). Example: The POI is a house wall with windows from a height of 5 m above
the ground. If the shadow hits the area below the windows, it does not yet cause real shadow
impact, only when the shadow travels further and finally actually hits the window. For more informa-
tion, refer to Edit Walls and Areas sub window/133).
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4.8.5 SMU Connectivity window

Purpose | Check the availability of the SMU via the SMU'’s IP address

Path | Tools > SMU Connectivity

Type of use | Display only

Reference | Project

If you install a software update or a new project configuration on the SMU, it will automatically rest-
art, if applicable, sometimes twice. Every attempt to connect to the SMU during this period will be
unsuccessful. In this window you can identify at a glance whether the SMU is ready for a connecti-
on, which avoids unsuccessful connect retries.

The connectivity window, on the other hand, obtains the information via the SMU website, and ac-
cess to this may be prevented by the park operator for security reasons. So if the website is not ac-
cessible, you can also get the information such as serial no., location, version, etc. from the SMU
Information window (SMU > SMU Information).

IP address 172.027.010.063

Information
Serial No: SMU_4 0
Location: ABC
Alarms: No

Warnings: No

Connectivity

Ready for connections

SMU condition

Operational

SMU Connectivity window

NOTE

HTTP port 80 must be accessible for this window to work. This may apply in particular to routers or
firewalls of wind parks.

The following table provides an explanation on the information contained in the SMU Connectivity
window.
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Information in the SMU Connectivity window:

Element Explanation

Serial No. Serial number of the SMU
Location Location of the SMU according to the Project Data window
Version Version of the SMU
Aams Here, Yes/No indicates whether alarms are set. If Yes, you can check the
type of alarm in the Alarms window (SMU > Alarm).
Waming Yes/No indicates whether there are warnings here. If Yes, you can also
check the type of warning in the Alarms window (SMU > Alarm).
Connectivity One of the following connectivity conditions will be displayed here:
Ready for connections A connection can now be established.
The Shadow Manager interface is being prepa-
red.
Busy A connection already exists between a different
SM4 installation and the SMU.
SMU not available The SMU is currently starting up/ is switched off
/ cannot be accessed in the network/ faulty, or
similar.
SMU Status One of the following SMU conditions will be displayed here:
--- Status cannot be determined, e.g., because
SMU cannot be reached
Operational The SMU is ready for operation, an existing
shadow project is being processed
The SMU is started, e.g., after an update
Stop The SMU shuts down, e.g., before an update
l Closes the window.
X Close
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4.8.6 Visualization window

Purpose | Visualize the currently defined installation (WCUs, SNUs, WTGs and/or sensors)

Path | Tools > Windfarm Layout

Prerequisi-
tes | Dongle

Type of use | Display

Reference | Project

How do | keep track of SMUs, SNUs and WCUs?

To get an overview of the many different connection options offered by the system for shadow
impact monitoring and species conservation, you can visualize the installation as it is currently defi-
ned in the project currently loaded in SM4: Go to Tools > Windfarm layout. You can also use this
function to visually check any changes made immediately (before configuring the SMU).

o] Visualisation ol o=
Project Doku-Projekt WCU
Light sensor 1
FiCom server == o
light cens Location: Fann 1
102.168.1.120-0000 Bus Adr b
FiCom server Laser precipitation sensor 1
Iaser precipitation sensors RS 1"
192.168.1.130:5000 Location: Fann 1
Bus Adr 0
SNU1
*Sensor Control Room™
102.168.1.100:60001
RS485 card 1
SNU2
102.168.1.101:60001
RS485 card 1
weoa FlCom sarver Light semsor 21
"weu2 Location: Farm 2
: N 92.168.1.120:0 :
Location: North 102.168.1.120:9000 T
PEMH) [ 10001
: P (PWL) | 1921681100 |- LR
SMU Doku-Projelt WCU 21:WEA 1 Farm 2, 102.168.001.110:502
TP (ETH) | 192.168.001.100 |~ wees 22: WEA 2 Farm 2, 192.168.001.111:302
IP (PWL) | 172.027.001.100 WU 3" T 001112
| o Lo 23: WEA 3 Farm 2, 192.168.001.112:302
Light sensor 31
= PEm [ 10002 FlCom server "LS31"
- TP (PWL) | 192.168.1.100 | light sensors Location: Farm 3
o3 192.168.1.120:9000 Bus Adrb
e Weg via SMU
DIs 1-WEA 1 Farm 1, 192.168.001.110:502 s o ’-"“"“%‘;,:'”"““3
. il 2: WEA 2 Farm 1, 192.168.001.111:502 192.168.1.130:0000 Location: Farm 3
§ D7 3:WEA 3 Farm 1, 102.168.001.112:502 Bus Adr0
e 4 WEA 4 Farm 1, 102.168.001.113:502 Wi via WCU 3
DOl 31:WEA 1 Farm 3, 102.168.001.110:502
Do2 \ 32: WEA 2 Farm 3, 192.168.001.111:302 v
A ===
¥ Refresh X Close
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4.8.7 Project Comparison window

Purpose | To clearly juxtapose two projects (project versions)

Path | Tools > Project comparison

Usage type | Dialog + display

Reference | Project

Changes usually occur frequently in every wind farm project, for example because a new POI has
come into life that needs to be protected, to name just one example. In this simplest case, the new
POl is first added to SM4, then the updated configuration is sent to the SMU. In this way, new ver-
sions of one project are created again and again over time, and in the Project Compare window,
two versions of the same project from different sources (see tabs in the top left of the following
screenshot) can be conveniently compared with each other. Depending on the type of change de-
tected in the process, the results area will either only show that something has been changed, or al-
so how something has been changed.

Practical example: A project was set up by NorthTec and delivered. It was then extended by the
customer, but is now to be reset to its original state. A project comparison shows what has been
changed at the push of a button, thus facilitating the reset.

NOTE

Please note that a project comparison always involves comparing two versions of one and the same
project. Thus, strictly speaking, "project" in this context means "version of a project”.
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J Project Comparison
Project selektion
Project A
Project from file | SM4Project | SMU Project | Project from LogPool |

Project name: ABC

File... Z:\Documents\Kunden'
A Project B
Project from file | SM4Project | SMU Project | Project from LogPool |

Projectname:  ABC

File... Z:\Documents'Kunden

Comparison Result

Properties
Dongle Number: Not available
Registered to: Not available

Configuration (UTC): Not available

Properties B
Dongle Number: Not available
Registered to: Not available

Configuration (UTC): Not available

b o el
A

PDF Preview...

Save PDF...

Print PDF...

C

E

Compare

I Places of immission

=|POI 15 V"
=|Max, daily load
Project A: 1800
Project B: 30
=HMax. annual load
Project A: 28300

Project B: 480 D
=1{POI 18 "AH"

=}{Periods with shadow impact monitoring
=i{Count
Project A: 0
ProjectB: 1
=/ |POI 28 "U-v-w*
=} |Periods with shadow impact monitoring
=l Count
Project A: 0
ProjectB: 1
=} |Periods without shadow impact monitoring
=I|Count
Project A: 0
ProjectB: 4
POI 29 added

Project Comparison window

Overview of the individual areas of the Project Comparison window

A In this area you select the two projects (version A+B) that you want to compare with each
other. According to the four tabs, there are four possible sources for A + B respectively:

¢ Project from file — select an .smp4 project file stored on your own computer

o SM4 Project — if you select this tab for project A or project B, the project currently ope-
ned in SM4 will become a candidate for comparison. To enable comparison, you must
select a different tab for Project B or Project A, respectively.

e SMU Project — If you are connected to a SMU, you can load the current SMU project as
the comparison candidate at Project A or Project B. To enable a comparison, you must
select a different register at Project A or Project B, respectively.

¢ Project from LogPool — Here you can use log data downloaded from a SMU for compa-
rison, since these also contain all data needed for a comparison in the form of a so-called
project file (Projectinfo.dat). If there are several legends for a project (see glossary/ ),

the desired one can be selected.
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B Provided that the corresponding information is available, this area shows WHO (Registered
to) created the respective project with which DONGLE (Dongle Number) and then sent it at
what TIME (Configuration (UTC)) to SMU.

C In this area you can view, save, or print the comparison result as PDF.

D Here the comparison result is displayed as a tree structure. Depending on the type of
change detected, the result area will either only show that something has changed, or also
how something was changed.

In the example above, you can see the value by which the Max. daily and annual load was
changed for POI 15. For POls 18 and 28, on the other hand, you can only see that the num-
ber of times with shadow impact monitoring have changed, but not how they have changed.

E After you have selected two projects in Area A, click this button to run the comparison.

F You can load an SM4 project set as project A or B either into the current SM4 instance or
into another instance by right-clicking in one of the white areas.
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4.8.8 WTG Types window

Purpose | List possible WTG types

Path| Tools > WTG Types

Prerequisites | -

Type of use | Display only

Reference | Project

All WTG types that can be selected in the Add/Edit WTG window are listed in this window and can
be selected by pressing the corresponding button.

A WIS Types S
-
Drag a column header here to group by that column |§
Communication Min, SMU Version Rotor Diameter Hub Height Hub Distance Average Blade Depth Nacelle Ar
preload 4.2.11 82.00m 0.00m 0.00m 2.00m
preload 42,11 92,50m 0.00m 0.00m 2.00m
preload 4.2.11 100.00 m 0.00m 0.00m 2.00m
preload 42,11 122.00 m 0.00m 0.00m 2.00m
preload 4.2.11 114.00 m 0.00m 0.00m 2.00m
preload 4.2.11 122.00 m 0.00m 0.00m 2.00m
preload 4211 104.00 m 0.00m 0.00 m 2.00m
preload 4.2,11 114.00 m 0.00m 0.00m 2.00m
preload 42,11 140.00 m 0.00m 0.00 m 2.00m
preload 4.2.11 126.00 m 0.00m 0.00m 2.00m
preload 42,11 152.00 m 0.00m 0.00m 2.00m
preload 4.2.11 120.00 m 0.00m 0.00m 2.00m
preload 42,11 124.00 m 0.00m 0.00m 2.00m
preload 4.2.11 109.00 m 0.00m 0.00m 2.00m
preload 42,11 113.00 m 0.00m 0.00m 2.00m
preload 4,2.11 122,00 m 0.00m 0.00m 2.00m il
——elaad A" 44 144 AN - LN L e B Ta T
« [ n »
[¥] Close after Selection X Close / Select WTG Type

WTG Types window (section)

Notes on the window above

e The same information that is displayed in this window is displayed in the WTG Types window
that can be called up in the Add/Edit WTG window via the WTG Types button.

e The Select WTG Type button is shaded in grey here, as this window is only for the purpose of
display.

¢ Inthe Add/Edit WTG window, it is used to quickly select the presets specified for the respecti-
ve types (values that are always the same for every WTG type).
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4.8.9 Windows menu item

Purpose | Reset window positions and screen detection

Path| Tools > Windows

Reference | Project

The Window menu item offers access to both of the following functions:

Function

Reset Window Positions

Explanation

SM4 takes note of the last position of the window when you close
windows or the entire application. This means that the next time you
open the same window, they will also be displayed in their previous
position.

This will enable you to permanently arrange your working area the
way that is most convenient to you.

You should only select Reset Window Position if you want to reset
the position of all windows to their respective default position.

Reset Screen Detection

SM4 detects the number of monitors used and the set resolution.
This thus generates a type of “fingerprint”. The stored window posi-
tions are arranged according to this fingerprint.

This is an especially interesting SM4 feature if you use the portable
version on two different computers. If you work on a computer with
one monitor, for example, and on another with two monitors,
Shadow Manager will detect this and use the last applied window
position for the respective system.

The Reset Screen Detection menu item deletes all “fingerprints”
and the SM4 will then begin the detection process again.
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4.9 Help menu

Symbol |Window Description

NorthTec Homepage

Check for New Version

When this menu entry is selected, the software will automati-
cally check whether updates for Shadow Manager 4 are
available.

O About Shadow Manager 4

Display of information on the software version, on NorthTec
(telephone number, address etc.) and on the operating
system used.
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5.1

Appendix

The appendix contains information relating to the entire software or respectively entire manual/online

help.

Troubleshooting

Should you encounter any problems when using Shadow Manager, please read the information in

this chapter. You will probably find the cause and solution for your problem right here.

Problem/ error message

The SMU cannot be accessed once a project
has been transferred.

(under SMU Connectivity (Tools > SMU
Connectivity) the system indicates “SMU not
available®)

Possible cause and solution

The SMU is starting up, is switched off/not
available in the network etc. If this lasts longer
than a few minutes, the IP address stored in the
SMU might have (accidentally) been altered. In
this event, a NorthTec service technician will
have to determine the IP address of the SMU
on site.

SM4 indicates an incorrect user name and/or
password when trying to connect to the SMU
(File > Connect).

User name and/or password were not entered
correctly. Entries are case-sensitive:

User name “John Doe” is different from “john

doe”.

A menu item has not been activated, although |
have established a connection to the SMU and
been assigned the access rights to the menu
item.

For activities involving editing rights, e.g. SMU
update, you are required to log on with a
dongle.

The input window for the menu item | selected
is not displayed.

The size of the SM4 main window has possibly
been reduced and the input window has opened
outside of the visible part.

Check whether a scroll-bar has appeared on the
right or at the bottom of the SM4 screen that
allows you to move the visible part.

The background remains white when | select
OSM on the overview map.

To use the OSM (Open Street Map) function,
your computer must be connected to the
Internet.

Although | can see the active alarms in the
Alarms window, | can’t click on the buttons.

The buttons only function if you have been
assigned the Alarm rights group and you logged
on using a dongle.

If this is not the case, you may only view the
alarms. (Observer rights group).
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Problem/ error message

Send Configuration

The Send Configuration button is not
available (grayed out).

Possible cause and solution

You have to purchase a dongle from us in order
to be able to configure an SMU with SM4.

Edit Walls and Areas

When | enter the coordinates for the length of
a wall or the side of an area in the Edit Walls
and Areas window, the field in which these
coordinates are shown in meters is highlighted
in yellow.

If the field Length of a wall or area in meters
(last

field of the line) is highlighted in yellow (instead
of green), the entered values are not plausible
or the maximum length of a wall or side of an
area according to the warning limit (File >
Application Seftings > Warning limits) has been
exceeded. Check that you have entered the
coordinates correctly. For further information,
please refer to the Warning limits/ s section.

Edit Walls and Areas

The coordinates | entered in the Edit Walls
and Areas window to define the length of a
wall or an area side are not plausible.

The coordinates of all WTGs and POls must be
defined using the same metric coordinate
system. You may have used figures based on
different coordinate systems. For further
information refer to the Edit Walls and Areas
sub window/ 138 section .

SM4 is not functioning as expected (data is not
shown, values cannot be entered etc.)

If SM4 does not operate as expected, consider
whether the reason for this could be the
application settings (File > Application Seftings)
or the project settings (Project> Project
Settings).

EXAMPLE

You enter the value “3.0” for the “Hub distance”
in the Add/Edit WTG window but SM4 does not
accept the value (the field remains highlighted in
red). You have probably selected the decimal
separator “,” (decimal comma) under the
Country-specific settings in the Application

Settings.

“Internal Error:...”
or

“Error: ...”

Error messages starting with these words are
fatal errors that you cannot resolve yourself:

In this case, please contact NorthTec.

»internal Error: Unknown Response-ID by
command”

This is a fatal error.

Please note down the two numbers (x, y) and
contact NorthTec.

“The registered user does not have the
authorization required”

After this error message the connection to the
SMU will be disconnected. You should ask your
administrator to assign you the required right

group.
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Problem/ error message

The Wind Turbine Generators window
(Project > Wind Turbine Generators) displays
more WTGs than the Live Data: WTG Status
window (Realtime Data > WTG Status).

Possible cause and solution

In the Wind Turbine Generators window,
WTGs that do not belong to the project’s wind
park may have been created in the project
(Project > Wind Turbine Generators), as there
are places of immission in the project at which
these "foreign" WTGs may cause shadow
impact. They therefore represent a so-called
“preload.

However, the Live Data: WTG Status window
only displays the number of these “foreign”
WTGs (see WTGs with pre-load that are not
displayed), because the SMU cannot
communicate with these foreign WTGs.
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5.2 Glossary

Configuration

SM4 derives the configuration data for the SMU from the project created by the user (for one or
more WTGs or a wind park). The configuration therefore contains processed data from a project,
which the system for shadow impact monitoring and species conservation needs to carry out its
monitoring functions. When preparing the project data for configuration, unneeded telephone
numbers and addresses, for example, are removed and some data are converted.

The project file and the SMU configuration contain the same information for the shadow impact
scenario.

External triggers

“External triggers” were introduced in SM4 as a way of allowing users to remotely control
shutdowns or other processes in a convenient yet IT-safe manner. In simple terms, external
triggers are software versions of digital inputs (hardware), as they perform the same function.
They are, therefore, also located in the same place in SM4 (Hardware > Sensors and 10 Signals).
The best application example is the so-called mowing shutdown where farmers can use a
smartphone app to independently shut down WTGs during harvesting work that attracts large
birds. For this purpose, defined triggers are assigned user rights in SM4 and then included as
shutdown triggers in special shutdowns.

Legend

To be able to interpret log data correctly, SM4 always requires the respective SM4 project file.
This file contains, for example, street names, comments, and other information about a POI. The
information contained is not relevant to the SMU for calculating the shadow impact scenario but is
supplied to the SMU with every configuration process, nonetheless. The SMU does not touch the
SM4 project file but stores it as a file with the current timestamp, where the timestamp prevents
older project files from being overwritten. When logs are downloaded, these project files are
automatically included. They are called "legends" in SM4 and can be exported or printed together
with the,IQg data if required (see also Operation Log/Shadow Impact Log/Shutdown Log sub
windowsl| se3l).

Power Threshold

One of several ways to reduce revenue losses in SM4 is by defining a power threshold for every
combination consisting of a WTG and the surrounding buildings (places of immission). If a WTG is
operated below this power threshold while causing shadow impact in a place of immission, the
respective WTG is shut down immediately. While a WTG is running above the power threshold, the
permitted periods of shadow impact will be exploited. Thus, the shadow impact budget will be
reserved for times when the WTG can operate at a higher power output. See WTG Combinations
sub window.
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Place of Immission (POI)

Places of immission are buildings on which a wind turbine generator causes shadow impact; these
can be defined in Shadow Manager using co-ordinates.

Project

To ensure the system for shadow impact monitoring and species conservation can fulfill its most
important task, namely shutting down wind turbine generators because of shadow impact or bat
protection etc., it is necessary that data specific to the project is first created in SM4.

To do so, a project is created or an existing one is opened in SM4. The project contains all data
and settings relevant to a specific wind park or its SMU and the connected sensors (e.g., the
SMU’s port number/IP address, coordinates of the WTGs/POls, shutdown periods). If a project is
complete and inherently consistent, SM4 is then able to derive the configuration data for the SMU.
The project and the configuration data are then encrypted and transferred to the SMU. Once it is
there, the SMU stores the project as a file and is then configured according to the configuration
data. Only then is it possible for it to fulfill its main task: shutting down and (restarting) WTGs
according to the specifications of the authorities and other factors (e.g., yield optimization).

Shadow range

The shadow range is the distance between a WTG and a POI up to which perceptible shadow
impact is deemed possible. If the distance between a WTG and a POl is greater than this range, it
is assumed that any shadow impact caused at the POI will not be perceived (as disturbing). When
determining shadow range, SM4 uses the blade data provided by the respective WTG
manufacturer to calculate the point at which 20% of the face of the sun will be obscured (German
20% obscuration criterion). According to the German guideline, the arithmetic mean between the
maximum blade depth and the blade depth at 90% of the rotor radius is used as the mean blade
depth, since the blade depth decreases towards the rotor tip. As an alternative, a rectangular rotor
blade with a mean blade depth is calculated as follows:

Average blade depth = 2 (max. blade depth + min. blade depth at 0.9*rotor radius)

Shadow Impact Budget

Approving authorities usually require that daily and annual shadow impact limits are complied with
for buildings located in the vicinity of wind parks. In Germany for example, the actual shadow
impact duration for a POl is limited to 30 minutes per day or 8 hours per year. From a wind farm
operator's perspective, this duration is a budget that is to be fully exploited.

Shadow Master Unit (SMU)

The SMU is located in the WTG or in the hand-over station; it logs the calculated as well as the
actual shadow impact caused at the monitored buildings and also the shutdown periods of the
WTGs. The logs can be read out via a network interface. The SMU takes over the following tasks:

e calculates shadow impact periods on the buildings to be monitored
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o retrieves light sensor data
e communicates with wind turbine generators (WTG)
o stops the relevant WTG if the shadow impact limit has been exceeded

e automatically shuts down WTGs according to specified time periods and meteorological
conditions (protection of bats)

e records all shadow impact and WTG shutdown events forecasts possible shadow impact

Sensor Node Units (SNU)

Optional hardware for connecting sensors by means of up to five RS485 cards per SNU; several
sensors can be connected to each bus. A SNU encrypts sensor data so that it can be transmitted
over existing connections (Internet) over long distances in a cost-effective AND cyber-secure man-
ner.

Watchdog

Time relay for external error notification. The watchdog is generally triggered by the master unit
and subsequently sends feedback signalizing that everything is ok. If, for example, the master unit
determines that a light sensor is defect, i.e., if it is not sending any data, it doesn't trigger the
watchdog and subsequently this can externally signalize a defect. An entry is made to the log and
a red light flashes in the SMU cabinet. The following errors can be registered using this system:

e sensor defect
e WTG does not react to stop commands

e WTG is not sending any data

e the SMU is in a non-definable operating status (crashed) the SMU has been switched off by an
unauthorized party

Windfarm Communication Unit (WCU)
A mixture of SMU and SNU.

e Just like a SNU, a WCU can transmit data from up to five RS485 buses to the SMU via an IP
network; multiple sensors can be connected to each bus.

e A WCU summarizes and encrypts communication between individual segments (often individual
wind farms) so that data can be forwarded to a SMU in a cost-effective (Internet) AND cyber-
secure manner.

¢ A WCU features a backup shutdown calendar to ensure reliable compliance with e.g., the shut-
down conditions for species conservation in the event of communication failures without having
to shut down all WTGs completely.

e A WCU can write its own logs.
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Worst case
With regard to the NorthTec system for shadow impact monitoring & species conservation, "worst

case" means that the rotor points towards the sun, or, when considering a time course, always
follows the sun, while the direct sunlight is so strong that shadow impact effects can occur.
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